ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. BMP M054 8GB nicht mehr beschreibbar

BMP M054 8GB nicht mehr beschreibbar

Mercedes B-Klasse W246
Themenstarteram 9. Dezember 2019 um 18:59

Hallo an alle,

mein Bekannter ist Besitzer eines W246 mit Becker Map Pilot.

Ich habe das Becker Map Pilot per USB Kabel an den Rechner angeklemmt.

BMP Content Manager + BMP Laufwerk werden angezeigt.

Ich hatte den Inhalt des BMP's im Vorfeld auf dem Rechner gesichert.

Das ging auch nie reibungslos, da während des Kopiervorgangs die Geschwindigkeit

bei 60-80% auf 0kbps runterging und sich das BMP aufgehangen hat. Nach einigen Versuchen

habe ich es geschafft die Dateien auf dem Rechner zu kopieren. Danach habe ich den Inhalt des BMP gelöscht. Ich habe dann eine neue Kartendatei beziehungsweise ein Update drauf geladen. Nach gut 85 % sagt die Geschwindigkeit wieder auf 0 beim Kopieren. Diese habe ich mehrmals probiert und der gleiche Fehler passiert immer wieder.

Daraufhin habe ich versucht den Inhalt wieder zu löschen was geklappt hat.

Nach Entfernen und wieder einstecken des BMP in den Rechner ist das Gerät nicht leer sondern nur halb geschrieben voll. Der Rechner erkennt das Gerät. ich kann wieder den Inhalt löschen und Dateien drauf packen. Nach jedem Entfernen und Einstecken in den Rechner sind aber die Dateien verschwunden und der alte Inhalt welches zur Hälfte da ist ist sichtbar. Ich habe auch versucht das Gerät zu formatieren was laut Windows fehlschlug. Das Auto erkennt das Modul aber sagt dass das Modul nicht angeschlossen ist.

Wie gesagt der Rechner erkennt das Laufwerk aber ich kann nichts mehr schreiben beziehungsweise auf das Gerät kopieren.

Was kann ich noch tun?

93516bd3-940f-48c9-b320-90e9f1b8f464
E97cffca-1a51-4b2c-99a3-b6a0209f980a
0fd9be18-ae3d-4f2d-88cf-806bce9f964f
Ähnliche Themen
15 Antworten

Ist am PC das Windows10 aktuell ( Version 1903 ) und sind die korrekten Chipset Driver für die USB Schnittstellen installiert ? Das hört sich an wie ein Problem am USB Port. Ich würde das mal checken und nach dem Neustart des Rechners einen anderen USB Port benutzen.

Themenstarteram 10. Dezember 2019 um 8:55

Zitat:

@dallwerm schrieb am 10. Dezember 2019 um 08:53:45 Uhr:

Ist am PC das Windows10 aktuell ( Version 1903 ) und sind die korrekten Chipset Driver für die USB Schnittstellen installiert ? Das hört sich an wie ein Problem am USB Port. Ich würde das mal checken und nach dem Neustart des Rechners einen anderen USB Port benutzen.

Die Treiber wurden von Windows automatisch installiert oder gibt es andere Treiber noch?

 

Andere Rechner + andere USB Port haben zu keinem Erfolg geführt.

Hallo @Milan100

Hast du den BMP auch mal auf Werkseinstellungen zurückgesetzt?

Siehe Seite 52, nach dem PDF Direktdowload.

Manuals

Deutsch Manual_MAP_PILOT_V2_5_ECE_de_DE.pdf

https://www.beckermappilot.com/.../Manual_MAP_PILOT_V2_5_ECE_de_DE.pdf

Bezüglich USB Problem habe ich dir mal ein Fundstück aus unbekannter Quelle aus dem I-Net, unten als PDF und Bild Anhang beigefügt. Somit bzgl. Inhalt, ohne jegliche Gewähr meinerseits.

Im Grunde läuft das Update je über die BMP Manager Software

https://www.beckermappilot.com/.../?...

Gruß

wer_pa

Bmp-resetknopf
Themenstarteram 10. Dezember 2019 um 15:36

Resetknopf habe ich versucht hat nichts gebracht. Das Beckerprogramm erkennt den BMP nicht, da steht kein Gerät angeschlossen.

Hallo @Milan100

Zitat:

Resetknopf habe ich versucht hat nichts gebracht.

Hast du den BMP im Fahrzeug = mit dem Navisytem, auch mal auf Werkseinstellungen zurückgesetzt? Siehe Seite 52 im Handbuch = Bildanhang unten.

Gruß

wer_pa

Map-werkseinstellungen
Themenstarteram 10. Dezember 2019 um 17:09

Ich kann nicht auf dem BMP zugreifen, da die Fehlermeldung " Kein Navigationsmodul angeschlossen" kommt. Somit kann im Auto auf das Gerät NICHT zugreifen.

Themenstarteram 11. Dezember 2019 um 15:47

Kann mir noch jemand bitte Tipps geben ?

Das Teil muss doch irgendwie gehen. Es ist wie gesagt unter Windows 10 sichtbar, nur nicht beschreibbar.

Was genau könnte die Ursache und die Lösung sein ?

Probier:

1. Batterie im Gerät mal entfernen und einige Minuten bis Wiedereinbau warten

2. Kontakte am Gerät (Stiftleiste) mit Glasradierer reinigen und dann erneut im Auto einsetzen

Themenstarteram 11. Dezember 2019 um 16:57

Zitat:

@der aus Kassel schrieb am 11. Dezember 2019 um 16:08:17 Uhr:

Probier:

1. Batterie im Gerät mal entfernen und einige Minuten bis Wiedereinbau warten

2. Kontakte am Gerät (Stiftleiste) mit Glasradierer reinigen und dann erneut im Auto einsetzen

Kein Erfolg, Ich glaube es liegt daran dass die Dateien nicht komplett drinne sind. Es fehlt zum Beispiel der Maps Ordner und der APD Ordner.

 

Diese kann ich leider nicht hinzufügen weil der Schreibschutz vorhanden ist.

 

Hast Du eigentlich den Becker-Shop oder eine "Datei aus dem Internet" zur Aktualisierung verwendet?

Ich habe auch die M054 und kann unter Windowas 10 (1909) lesen, schreiben, ändern...

Themenstarteram 11. Dezember 2019 um 17:51

Habe eine "Datei aus dem Internet" verwendet. Das Problem war nicht die Datei, es hat bis 85% beim Kopiervorgang auf die BMP sehr gut geklappt, auf einmal brach bei 85% die Verbindung auf. Nur die Maps Ordner fehlten, dann wäre alles sauber. Jetzt durch den "Abbruch" beim Kopieren auf den BMP wird nichts mehr angekommen. Ich kann löschen und kopieren, aber es bringt nichts, da nach jedem Einstecken des BMP am PC der alte Zustand (nur die Hälfte der Dateien vorhanden) zu sehen ist.

Von daher denke ich, dass der Benz das Navi nicht mehr erkennt, da die Ordnerstruktur + die restlichen Dateien fehlen.

Formatieren geht auch nicht, da Windows sagt, dass es zur Zeit nicht möglich ist etc.

Meint ihr, der BMP "lebt" noch?

Ich meine wenn nicht, warum wird das Laufwerk in WIN10 angezeigt?

Wenn das BMP "tot" wäre, dürfte sogar das Laufwerk nicht zu sehen bzw das Gerät gar nicht unter Windows erkennbar.

Ich weiß nicht mehr was ich noch versuchen soll.

Okay, war es die Version 2018 Q4 (also V19)?

Und kennst Du auch die Vorgehensweise über die Version V14 für solche "Dateien aus dem Internet"?

Und kennst Du den Unterschied zwischen altes und neues BMP?

Und kannst Du was mit "Gully" oder "Börse" anfangen?

Was zeigt denn die Windows Datenträgerverwaltung an.

Sind da mehrere Partitions?

Kannst du dies über die Datenträgerverwaltung ggf formatieren.

Bzw, hast du mal ein chkdsk unter windows laufen lassen, ggf

sind dort defekte Sektoren

Themenstarteram 13. Dezember 2019 um 9:42

Formatieren ist nicht möglich, Vorgang wird abgebrochen.

 

Ich kaufe mir ejn neues einfach.

 

Habe eine B Klasse B180 CDI / 2014 BJ / 245 G

 

Welchee BMP soll ich kaufen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. BMP M054 8GB nicht mehr beschreibbar