ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Automatikgetriebe zickt rum +SBC-Hold E 280 CDI Bj. 12/2005

Automatikgetriebe zickt rum +SBC-Hold E 280 CDI Bj. 12/2005

Mercedes E-Klasse S211
Themenstarteram 17. Oktober 2015 um 2:06

hey Freunde.

habe seit heute Probleme mir dem Automatik Getriebe.

schalten tut es sehr gut ganz normal aber sobald ich es von D auf P schalten möchte macht mir das getriebe ein strich durch die Rechnung.

sobald ich von D auf N Schalten klappt es noch doch weiter komme ich auch nicht.

R und P lässt sich nicht bedienen.

einen mechanischen defekt schließe ich aus da es Butter weich arbeitet.

kennt jemand das Problem oder hat jemand einen Vermutung ?

bin um jede Hilfe dank bar.

Beste Antwort im Thema

Guten Abend , vll liegt es einfach nur an einem "defekten Bremslichtschalter "

33 weitere Antworten
Ähnliche Themen
33 Antworten
Themenstarteram 18. Oktober 2015 um 17:37

hey jetzt funktioniert mein sbc Holding nicht.

es steht sbc Holding nicht verfügbar.

hat das einen zusammen Hang mit der Automatik ?

lg

Hat mit SBC zu tun ...

Steht in der Bedienungsanleitung, welche Ursachen es gibt, wenn diese Meldung erscheint!

Themenstarteram 18. Oktober 2015 um 19:22

aber warum spinnt deswegen die Automatik ?

so bald ich auf D schalte und etwas fahre komme ich nur noch bis N selbst manuell gänge bekomme ich nicht mehr rein.

Deswegen spinnt die Automatik nicht.

Das sind völlig getrennte Fehler!

Was sagt das Fehlerprotokoll beim auslesen ... alles andere ist nur Rätselraten.

Ne, die beiden Meldungen passen schon zusammen. Suche mal nach Wählhebelmodul reinigen. Da wirst Du bei dem Problem sehr wahrscheinlich fündig werden.

Wenn das Wählhebelmodul verdreckt oder defekt ist, weiß das Auto nicht mehr welcher Gang eingelegt ist,demzufolge funktioniert SBC Hold auch nicht.

Gruß

Stequ

Edit: Kuck auch mal unter das Auto/fühl mal ob die Verbindung zwischen Wählhebelmodul und Getriebe in Ordnung ist.

Themenstarteram 18. Oktober 2015 um 20:19

habe mal die Abdeckung abgemacht vom dem wählhebel sind lauter feine Sägespäne drine.

aber meinst du das die Späne bzw Dreck das zurück schalten auf Position P verhindert ?

Such doch einfach malnach Wählhebelmodul und reinigen. Da steht soviel drüber drin.

Gruß

Stequ

Und , biste fündig geworden?

Gruß

Stequ

Wenn sich die Leute nicht mehr melden ist alles OK.

Rückmeldung oder Danke gibts nicht mehr!

Na nu sei mal nicht so. Vielleicht ist er noch am Suchen und konnte das Problem noch nicht finden. Wenn Du Probleme mit Deinen Auto hast , haste auch keinen Kopf für was anderes, oder?

Zumindest behauptet das meine Frau von mir.

Sind aber wirklich nur Behauptungen...........................:cool::cool::cool::D

Gruß

Stequ

Lassen wir uns überraschen ;-)

Ich würde mich freuen, wenn ich mich täusche.

Themenstarteram 19. Oktober 2015 um 20:12

hey.

also heute morgen die fahrt zur Arbeit ging wieder alles einwandfrei.

dann die heim fahrt bin ich noch einen kleinen Umweg gefahren bzw Motor richtig warm gefahren.

kaum Zuhause angekommen ging mein Rückwärts Gang wieder nicht rein und sbc hold nicht verfugbar.

werde das Modul am wochende mal reinigen.

ich Danke euch schon mal für eure Hilfe.

halt euch auf dem laufenden .

LG

Pass aber auf und bau es vorsichtig wieder zusammen. Das Teil ist empfindlich.

Gruß

Themenstarteram 19. Oktober 2015 um 22:08

werde es erst mal im zusammen gebauten Zustand mit Druckluft ausspülen vielleicht habe ich ja etwas Glück.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Automatikgetriebe zickt rum +SBC-Hold E 280 CDI Bj. 12/2005