ForumEdge
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Edge
  6. Automatikgetriebe ohne Anschluss

Automatikgetriebe ohne Anschluss

Ford Edge 2 (SBF)

Hallo Zusammen,

10TKM ist es mit dem Softwareupdate für den sensiblen Sensor her und das nächste Unheil ist da.

Gestern aus Italien zurückgekommen und im Ortseingang leuchtet mal wieder der Werkzeugschlüssel auf mit dem Hinweis Getriebeproblem und kein Rückwärtsgang ......?..

 

Da ich nur noch 400 Meter bis vor unsere Haustüre hatte bin ich mit einem schlecht und ungenau schalteten Automatkgetriebe quasi vor die Türe gerollt.

Rückwärts, Leerlauf gehen definitiv nicht mehr rein.

Beim fahren auf D verschluckt er sich und kommt kaum in die Gänge .

Werde morgen früh den FFH anrufen und ihm das mitteilen und um eine Lösung bitten.

Abschleppdienst........wie kommt der da wieder rückwärts runter , genau wie aus eigener Kraft dem Händler auf den Hof gestellt und da muss ich vorwärts einparken.

Eventuell nimmt es mir der Wagen übel das ich ihn bereits telefonisch für Ende März verkauft habe.

Das ich von der Fordschen Qualität immer mehr enttäuscht bin und werde brauche ich sicherlich nicht zu erwähnen .........an bislang jedem Modell ist irgendetwas.

Das Teil wird jetzt repariert und dann geht er sofort.

Wagen hat Anschlussgarantie bis 140 TKm. Die sollte man bei Ford immer abschließen.

 

Hoffe ihr habt mehr Glück.

Werde abschließend noch über den Ausgang der Geschichte hier schreiben.

 

Schönen Sonntag zusammen.

17 Antworten

Update

 

Ford ist das Problem bei den biTurbo Motoren bekannt und es gibt keine Lösung im Augenblick.

Bei gemächlicher Autobahnfahrt 110-130 wird das Getriebe warm und wenn der Wagen schon ein paar Kilometer Gesamtfahrleistung hat wird wohl die Steuereinheit zu warm und das Getriebe ratlos.

Da fällt mir überhaupt nichts mehr zu ein.

Nach einer Abkühlzeit löst sich das Problem in Luft auf.

Super.

 

Mein Wagen ist aus 6/19 und wurde für mich bestellt.

Hat seit Juni 23.000 KM herunter und fängt jetzt an mich zu ärgern.

Im jetzigen Zustand kann ich den Wagen so nicht verkaufen.

Das war definitiv mein letzter Ford.

Traurig aber leider so.

Bin auch 3x stehen geblieben mit Schraubenschlüssel im Display! Edge steht jetzt seit knapp 6 Monaten in der Werkstatt! Alle Reparaturversuche ohne Erfolg! In der Werkstatt steht noch so ein Auto mit gleichen Problem. Nie wieder! Ford interessiert das Problem offenbar nicht! LG Rhino0361

Seit 17 Tagen fahre ich den Edge vom Autohaus.......................noch immer keine Lösung in Sicht.

Immerhin habe ich einen kostenlosen Leihwagen . Danke an den FFH.

Freitag Abend kam der Anruf das der Edge eine komplett neues Getriebe bekommen soll.

Wann das lieferbar sein soll, steht im Moment noch in den Sternen.

Immerhin tut sich etwas.

Der Händler respektive die Werkstatt gibt sich alle erdenkliche Mühe das Schnellstens zu erledigen.

 

Werde berichten.

Es tut sich einiges.

Neues Getriebe wurde seitens Ford geliefert und im Laufe der nächsten Woche mit dem Fahrzeug verbunden.

Der FFH ist top. Danke.

Moin Leute,

habe gestern meinen neuen EDGE Automatik abgeholt und nach einer Fahrt von ca. 50 km an die Tanke => Getriebestörung => Kein Rückwärtsgang möglich.

Dann wieder von der Tanke runter gefahren, in den nächsten Kreisel und wieder zur Tanke zurück. Auto aus gemacht und ca. 2min gewartet, wieder gestartet und alles war normal.

Heute morgen zur Arbeit gefahren, ca. 35km und dann in der Tiefgarage das gleiche Problem. Super, wollte rückwärts auf meinen Parkplatz fahren, ging nicht. Nach einigen Versuchen dann vorwärts eingepark. War allerdings ein fremder Parkplatz. Konnte dort nicht stehen bleiben. FFH angerufen. Er wollte sich kümmern und zurück rufen. Ich mich im Handbuch schlau gemacht, wie ich ohne Motor auf Neutral schalten kann. Hat ca. 5-10 Min. gedauert. Wieder ins Auto und noch ein Versuch gestartet. Die Leuchte "Getriebestörung" ist noch an, aber der Rückwärtsgang ging rein. Also zum FFH gefahren. Dort steht er nun, mit 180km auf der Uhr und einem Wandler der alles kann außer Rückwärts.

Mal sehen wie es weiter geht. Hab jetzt ein Kuga "Schalter" als Leihwagen.

Meiner einer hat ein komplett neues Getriebe neuester Bauart bekommen und wird heute Mittag abgeholt.

Der Meister ist etliche Kilometer gefahren , Softwareupdate und und etc. Läuft wohl wieder so wie vorgesehen.

Wünsche Dir ein schnelles Beheben , bei mir waren es knapp 2 Monate.

Moin,

wie 2 Monate. Ich will mein neuen EDGE fahren, jetzt und nicht in ...

Naja, kann Mann nichts machen. Mal sehen was mein FFH noch so zaubert.

Ich denke, das wird heute nix mehr. Hoffe, dass am Montag mehr zu erfahren ist.

Viele Grüße an alle EDGEer.

Wie ich bereits anfangs geschrieben habe werde ich mich vom Edge trennen.

Das neue Getriebe hat eben auf der Heimfahrt butterweich wie noch nie geschaltet, einfach traumhaft.

Der Käufer freut sich schon.

Wünsche allen Edge-Fahrern insbesonderes den Bi-Turbo Besitzern ein störungsfreies Automatikgetriebe.

 

Alles Gute.

Kleiner Nachtrag.

Edge ist an einen Fordhändler verkauft worden nachdem meine Werkstatt fast 300 KM Probefahrt absolviert hat und den Patienten als geheilt entlassen hat.

Dem Käufer hat es gestern auf dem Nachhauseweg nach 300 KM das nagelneue Getriebe zerlegt.

Gottseidank sieht er es sportlich zumal ich ihm über die vorangegangenen Arbeitsschritte genauestens unterrichtet habe und diese auch online nachzulesen sind.

Was zum Teufel aber produziert Ford da für einen Getriebeschrott ?

Peinlich@Ford

Erst mal stellt sich die Frage ob die Werkstatt das Getriebe nicht schon beim Einbau beschädigt hat, wäre nicht das erste Mal das Werkstätten da einen Bock schiessen.

Ich bleibe interessehalber am Ball und werde berichten.

Hier ist der Ball.

Da ist wohl etwas Öl durch die Entlüftung in den Motorraum gelangt und dort an den heissen Teilen verraucht.

Erneuter Ölwechsel mit anschliessender korrekter Befüllung und 500 KM Probefahrt ergab keinerlei Auffälligkeiten.

Ein mulmiges Gefühl hinterlässtes beim neuen Käufer.

Hi Leute,

ich warte immer noch auf meinn "Neuen", der ja in der Werkstatt auf Teile wartet.

Zuerst wurde neue Software aufgespielt.

Probefahrt des FFH => Gleicher Fehler nach ca. 40km Fahrt. Getriebestörung => Kein Rückwärtsgang.

Dann wurde der Sensor im Getriebe getauscht.

Probefahrt des FFH => Gleicher Fehler nach ca. 40km Fahrt. Getriebestörung => Kein Rückwärtsgang.

Nun soll die Steuerelektronik vom Getriebe getauscht werden, aber die ist nicht lagernd. Das Teil ist im "Zulauf".

Also warte ich weiter.

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Edge
  6. Automatikgetriebe ohne Anschluss