ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?

Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?

Themenstarteram 28. September 2018 um 17:22

Hallo,

dies ist die aktuelle Situation: Husqvarna YTH151 Rasenmäher mit Kohler SV470S-Motor, stand ca. 1 Jahr in Scheune. Die Batterie wurde vor zwei Wochen von mir gegen eine neue ausgetauscht, Licht funktioniert, Luftfilter OK, Bezinfilter so lala (muss ich noch austauschen).

Motor sprang aber trotzdem nicht an. Habe den Anlasser, der nicht anlief (auch direkt an der Batterie angeschlossen) ausgetauscht, gegen ein Original-Ersatzteil. Man hört zwar das Klacken vom Magnet-Schalter, aber der (neue) Anlasser rührt sich nicht, qualmte nach wenigen Sekunden aber ein wenig... Das rote Massekabel wird allerdings heiss, vor und hinter dem Magnetschalter.

Mein Bauchgefühl sagt mir, dass der Magnetschalter defekt sein könnte - aber gibt es noch andere Ansatzpunkte die ich kontrollieren sollte?

Danke für Eure Tipps und viele Grüße,

Christoph

Ähnliche Themen
26 Antworten

lässt sich der Motor per Hand durchdrehen

Kerze raus und dann von Hand probieren. Wenn’s funktioniert per Anlasser versuchen. Er muss durchdrehen.

Themenstarteram 28. September 2018 um 19:22

Der Motor lässt sich problemlos von Hand drehen.

Mein aktuelles Problem ist, dass der Anlasser selbst sich nicht bewegt, nicht mal einen kleinen Ruck oder so.

Versuch ihn mal mit einer Autobatterie zu starten

dreht der Anlasser den Motor durch wenn keine Kerze drin ist

Zitat:

@Christoph151 schrieb am 28. September 2018 um 17:22:56 Uhr:

 

Habe den Anlasser, der nicht anlief (auch direkt an der Batterie angeschlossen) ausgetauscht, gegen ein Original-Ersatzteil. Man hört zwar das Klacken vom Magnet-Schalter, aber der (neue) Anlasser rührt sich nicht, qualmte nach wenigen Sekunden aber ein wenig... Das rote Massekabel wird allerdings heiss, vor und hinter dem Magnetschalter.

Mein Bauchgefühl sagt mir, dass der Magnetschalter defekt sein könnte - aber gibt es noch andere Ansatzpunkte die ich kontrollieren sollte?

Danke für Eure Tipps und viele Grüße,

Christoph

Du schreibst, Du hast den Anlasser direkt an die Batterie angeschlossen und schreibst dann, dass das rote Massekabel vor und hinter dem Magnetschalter heiß wird.

Wenn Du direkt auf den Anlasser gehts, bedeutet das, dass du das Massekabel von der Batterie an den z.b. Motorblock klemmst und das rote Kabel direkt an Pluspol vom Anlasser. Da ist dann kein Magnetschalter zwischen.

Ich benutze immer einen alten Schraubenschlüssel und ein KFZ-Überbrückungskabel. Den Schraubenschlüssel klemme ich an das Überbrückungskabel und mit dem anderen Ende vom Schlüssel gehts Direkt auf den Pluspol (gibt Funken!)

Lass mal hören was rauskommt.

kenne deinen Motor ja nicht, aber kann es sein, dass hier der Magnetschalter direkt am Anlasser sitzt und auch das Ritzel mit ausrückt ?

Also kein Anlasser wie er in den einfachen B&S Rasentraktormotoren verbaut ist

Um Massefehler auszuschließen, würde ich mit einer Autobatterie + Starthilfekabel testen

Masse an den Motorblock plus an den Anlasser

der Anlasser dreht dann sofort, wenn nicht sofort wieder trennen

dann muß der Anlasser geprüft werden (auch wenn er neu ist )

mach mal ein paar Bilder vom Anlasser und den Anschlußschrauben

und wo du den Plus und den Minus angeschlossen hast

Also wenn ich schon "rotes massekabel" höre stellen sich mir die Nackenhaare auf.

Gut gemeinter Tipp: Geb den in eine Fachwerkstatt. Dir scheint etwas das Technische Verständnis zu fehlen.

Stell trotzdem mal ein Bild ein

Extra Magnetschalter /Kabelfarbe rot für Plus /schwarz Minus,jetzt wäre eigentlich der TE mal dran.

B 19

Zitat:

@Bopp19 schrieb am 7. Oktober 2018 um 13:33:46 Uhr:

Extra Magnetschalter /Kabelfarbe rot für Plus /schwarz Minus,jetzt wäre eigentlich der TE mal dran.

B 19

hab mir eben mal diesen SV470S angeschaut - ist ja Tatsache eine ganz gewöhnliche Rasentraktor-Motorisierung (bei einem V im Namen denkt man ja gern an was anderes ...), na schaun wir mal ob wir noch was hören - wie gesagt Bilder von dem was Du da wo angeklemmt hast wären schön - sonst freut sich immer auch die Fachwerkstatt über Kundschaft

Ist eventuell das Anlasserritzel gegen den Starterkranz, ohne einzuspuren, gelaufen und hat sich verklemmt ?

Es ist ja nett von Euch ,dass ihr immer weiter Ratschläge erstellt und euch Gedanken macht aber ohne Antwort des Fragestellers laufen wir hier ins Leere.

B 19

Klinke mich mal hier ein.

Habe einen as freerider wo der Magnetschalter kaputt war. Kann es sein das mit ebay Magnetschalter bei Vollgas der Motor kein Sprit bekommt? Hängt das irgendwie zusammen?

Mein Rasentraktor läuft im Standgas super bei Vollgas geht er aus als ob er kein Sprit bekommt.

Nein

B 19

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?