ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?

Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?

Themenstarteram 28. September 2018 um 17:22

Hallo,

dies ist die aktuelle Situation: Husqvarna YTH151 Rasenmäher mit Kohler SV470S-Motor, stand ca. 1 Jahr in Scheune. Die Batterie wurde vor zwei Wochen von mir gegen eine neue ausgetauscht, Licht funktioniert, Luftfilter OK, Bezinfilter so lala (muss ich noch austauschen).

Motor sprang aber trotzdem nicht an. Habe den Anlasser, der nicht anlief (auch direkt an der Batterie angeschlossen) ausgetauscht, gegen ein Original-Ersatzteil. Man hört zwar das Klacken vom Magnet-Schalter, aber der (neue) Anlasser rührt sich nicht, qualmte nach wenigen Sekunden aber ein wenig... Das rote Massekabel wird allerdings heiss, vor und hinter dem Magnetschalter.

Mein Bauchgefühl sagt mir, dass der Magnetschalter defekt sein könnte - aber gibt es noch andere Ansatzpunkte die ich kontrollieren sollte?

Danke für Eure Tipps und viele Grüße,

Christoph

Ähnliche Themen
26 Antworten

Mein Problem gefunden. Stecker vertauscht !!

Zitat:

@Haist schrieb am 13. Oktober 2018 um 15:37:56 Uhr:

Klinke mich mal hier ein.

Habe einen as freerider wo der Magnetschalter kaputt war. Kann es sein das mit ebay Magnetschalter bei Vollgas der Motor kein Sprit bekommt? Hängt das irgendwie zusammen?

Mein Rasentraktor läuft im Standgas super bei Vollgas geht er aus als ob er kein Sprit bekommt.

:):confused::confused::confused::confused:

wie kommst du auf die Vermutung?

was ist ein Ebay Magnetschalter? -da kann man alles kaufen

Vermutung war:

Der alte Magnetschalter ging noch ab und zu und der Traktor lief dann. Neuer Magnetschalter und er ging bei Vollgas aus, mehr habe ich nicht geändert. Deswegen Vermutung.

EBay Magnetschalter ist nicht der originale sondern ein universeller Schalter.

Problem war aber das ich die Kabel vertauscht habe.

Danke für die Rückmeldung

B 19

Ich hab garnicht gewußt, das ein Motor über eine elektrische Verbindung Sprit bekommt !

Ist heute fast üblich,elektromagnetisches Leerlaufabschaltventil

B 19

Zitat: "EBay Magnetschalter ist nicht der originale sondern ein universeller Schalter.

Problem war aber das ich die Kabel vertauscht habe."

Welche Kabel ???

Sicher, dass Du einen Magnetschalter meinst?

Zitat:

@Haist schrieb am 13. Oktober 2018 um 19:21:37 Uhr:

 

Vermutung war:

Der alte Magnetschalter ging noch ab und zu und der Traktor lief dann. Neuer Magnetschalter und er ging bei Vollgas aus, mehr habe ich nicht geändert. Deswegen Vermutung.

EBay Magnetschalter ist nicht der originale sondern ein universeller Schalter.

Problem war aber das ich die Kabel vertauscht habe.

der Magnetschalter ist ein Relais - ein Zündschloss würde den Strom für den Anlasser nicht auf dauer schalten - könnte man zwar machen, sähe aber ziemlich brachial aus

Startet man den Motor alternativ per Seilzug, baucht es weder Anlasser noch Magnetschalter, geht auch - ist noch nicht so lange her da konnte man auch Autos ohne Anlasser + Magnetschalter (per Kurbel) starten

und jetzt mitgedacht : das Teil (MAGNETSCHALER) hat mit der Sprittzufuhr also nix zu tun - da ist es übrigens auch egal wo Mann oder Frau den kauft - bei der Bauart gibt es noch 2 versch. Varianten die aber beide verwendet werden können, wenn man weiß warum der Magnetschalter was macht

selber schrauben ist ok, mit denken schadet aber auch nix

damit sowas nicht wieder vorkommt und alle Mitleser was davon haben wäre es toll wenn Du uns noch wissen lässt welche Kabel am Magnetschalter vertauscht wurden - Fotos sind hier immer sehr hilfreich

so ein Bild hilft oft mehr als eine wortreiche Erklärung auch wenn sie fachlich super ist

 

Der hier wurde gekauft. Und die kleinen Steckkontakte unten wurden vertauscht.

Ob das irgendwie zusammen hängt weiß ich nicht aber funzt wieder :)

4072a501-fe00-4697-a12e-7facaddc7aa4

Zitat:

@Christoph151 schrieb am 28. September 2018 um 17:22:56 Uhr:

Hallo,

dies ist die aktuelle Situation: Husqvarna YTH151 Rasenmäher mit Kohler SV470S-Motor, stand ca. 1 Jahr in Scheune. Die Batterie wurde vor zwei Wochen von mir gegen eine neue ausgetauscht, Licht funktioniert, Luftfilter OK, Bezinfilter so lala (muss ich noch austauschen).

Motor sprang aber trotzdem nicht an. Habe den Anlasser, der nicht anlief (auch direkt an der Batterie angeschlossen) ausgetauscht, gegen ein Original-Ersatzteil. Man hört zwar das Klacken vom Magnet-Schalter, aber der (neue) Anlasser rührt sich nicht, qualmte nach wenigen Sekunden aber ein wenig... Das rote Massekabel wird allerdings heiss, vor und hinter dem Magnetschalter.

Mein Bauchgefühl sagt mir, dass der Magnetschalter defekt sein könnte - aber gibt es noch andere Ansatzpunkte die ich kontrollieren sollte?

Danke für Eure Tipps und viele Grüße,

Christoph

Möchte mal nachhöhren was nun der wirkliche Schaden war ich hab das gleiche Problem mit dem selben Modll.Gruß

Hartmut

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Aufsitzmäher Husqvarna YTH151 spring nicht an - Problem mit Anlasser oder Magnetschalter?