ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Anlaß Probleme - Buick Riviera ´73

Anlaß Probleme - Buick Riviera ´73

Themenstarteram 9. April 2009 um 18:25

Hallo,

ich hoffe hier noch Hilfe zu finden, da wir fast nicht mehr weiter wissen.

Fakten:

Buick Riviera 1973

455 BB

800 Edelbrock Vergaser (ich weiß, zu groß. Nicht mein Verschulden. Trotzdem müsste er damit laufen)

Problem:

Motor lässt sich nicht starten. Anlasser funktioniert; Motor will kommen, schafft es aber nicht ganz. Teilweise sticht eine Flamme aus dem Vergaser oben, 1x auch nachgebrannt.

Geschichte und Repariertes:

- Anlaßer repariert. Ritzel greift wieder.

- Vergaser auf Standard Einstellungen (Benzin/Luft)

- Benzinfilter eingebaut und Vergaser durchgeputzt

- Zündzeitpunkt manuell eingestellt (ohne Pistole, da er nicht läuft - sondern mit Manneskraft :)

- Zündkerzen geputzt (werden feucht durch Startversuche)

- Zündreihenfolge sollte stimmen, da der Wagen bereits gefahren wurde

- Verteilerkappe anhand erster Zündkerze justiert

div. Info:

Buick fuhr bereits, innerhalb kurzer Zeit wurde die Leistung immer schlechter. Zum Schluss hin ist er beim fahren oder Gas geben ausgegangen. Später konnte er nicht mal mehr gestartet werden. Kann die ganze Geschichte nicht mehr zusammen fassen (zieht sich seit einem Jahr). Ein Motorschaden wurde anhand Kompressionswerten prophezeit, was sich als falsch rausstellte.

Bin für jeden Vorschlag offen. Falls ich eine Info vergessen habe, bitte Fragen.

Vielen Dank!

Norbert

Ähnliche Themen
18 Antworten

Genau, Mike cougar, so ist es.

Ralf

Themenstarteram 23. April 2009 um 13:01

Was genau müssen wir beachten, wenn wir die Emissionspumpe ausgebaut haben? Benötigt der Vergaser (Rochester Quadrajet) z. B. einen Ersatz für irgendwas? Oder bestimmte Ventile oder Schläuche abklemmen? Kann das ein Problem für das Nachbrenne am Vergaser sein?

Klar ist diese Pumpe überflüssig, nur gehen wir inzwischen jedem Kleinscheiß nach.

Merci!

Themenstarteram 27. April 2009 um 17:41

Was genau müssen wir beachten, wenn wir die Emissionspumpe ausgebaut haben? Benötigt der Vergaser (Rochester Quadrajet) z. B. einen Ersatz für irgendwas? Oder bestimmte Ventile oder Schläuche abklemmen? Kann das ein Problem für das Nachbrenne am Vergaser sein?

 

Klar ist diese Pumpe überflüssig, nur gehen wir inzwischen jedem Kleinscheiß nach.

 

Merci!

Du brauchst nur 4 Unterdruckanschlüsse um das Auto zum Laufen zu bringen. 1. Unterdruck für den Zündverteiler (Unterdruckdose) nimm vorn den unteren kleinen. 2. Motorentlüftung (PCV-Ventil) nimm den großen Anschluß vorn. 3. Unterdruck für Bremskraftverstärker nimm hinten einen Anschluß oder einen Anschluß auf der Spinne. 4. Unterdruck für die Bedienung der Heizungsklappen (da ist ne kleine runde Dose an der Schottwand) nimm hinten eine Anschluß oder einen auf der Spinne. Alle anderen Anschlüsse müssen verschlossen sein, sonst zieht der Falschluft und Du bekommst den nicht zum Laufen. Das große Rohr von der Pumpe zur Spinne auf der fahrerseitigen Bank muß auch zu sein (am besten auf der Spinne verschließen), das ist -so glaube ich- die Luftanreicherung für´s Abgas. Entlüftungsrohr vom Ventildeckel Fahrerseite zum Luftfilter muß dran bleiben.

Ich habe meinen schon vor gut 2 Jahren "zurückgerüstet" im Rahmen einer Motorüberholung, dabei hab ich die Originalspinne gegen eine Edelbrock getauscht, da ist das ganze Gedöhns erst garnicht dran. Hab dann auch den originalen Rochester gegen einen Vergaser von Edelbrock getauscht- was sich im nachhinein als Fehler herausstellte. Der Motor hat gesoffen wie ein Loch und so richtig sauber ist der auch nicht gelaufen- und ich hab viel ausprobiert, das Edelbrock-Vergaserhandbuch fast auswendig gelernt, nix hat geholfen. Nun hab ich im Winter den Rochester überholt, seit 4 Wochen drauf und der Motor läuft besser- nämlich so wie er sollte und wie sich das die Leute von Buick auch gedacht haben.

Also, versuche den Rochester auf jeden Fall zu erhalten und schmeiß den nicht leichtsinnigerweise weg.

Ralf

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Anlaß Probleme - Buick Riviera ´73