ForumProbe
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Probe
  6. An der Benzienpumpe kommt kein Strom an

An der Benzienpumpe kommt kein Strom an

Themenstarteram 23. August 2009 um 20:58

Hallo!

ich fahre einen Ford Probe USA 2,2 L.108 KW Turbo Bauj.92

das Problem tst er springt nicht mehr an.

Die Sicherungen sind heile,der Kreschschalter ist gedrückt

nach überprüfen auch heile Zündfunke vorhanden BENZIN auch

nach langem Suchen und überlegen kam ich auf die Benzinpumpe

ich habe sie ausgebaut und überprüft auch die ist heile

dan stellte ich fest am stecker kommt kein Strom an.

Ich weiß da gibt es zwei Relais kann es daran liegen ?

aber welche sind es und wo sitzen die ist es richtig eins Fahrerseite

Fußraum und das Zweite unter der Motorhaubr aber welche von den

vielen sind es. Wer kann mir da helfen

Gruß Wacholdi ich habe einen Großen Schaltp.

aber leider auf Englisch wenn den

einer gebrauchen kann gerne

 

 

28 Antworten
am 26. August 2009 um 21:57

Bei den Relais kannst Du lange suchen. Die Spritpumpe wird beim model 10.89-1992 mit über die einheit geschaltet, welche auch die elektr. Gurte schaltet und mit dem Crash Schalter verbunden ist.

Da Zündfunke vorhanden ist, fällt diese Einheit ansich aus, da sie zu arbeiten scheint, denn diese wird auch darüber mit angeschaltet.

Du kannst auch lange mit Zündung an messen, die Pumpe soll erst anfangen zu pumpen, wenn sich der Motor dreht. Ich schätze mal, daß hast Du nicht beachtet.

Hier steht auf English, welches Teil was ist.

http://www.docprobe.de/magic_viewtopic.php?f=68&t=404

gibt die pumpe nicht den ersten kurzen stoß von benzin wenn die zündung auf stufe zwei geschaltet wird, quasi bevor der motor gestartet wird?

Themenstarteram 27. August 2009 um 20:13

Danke roger-rabitt!

Du hast mir sehr geholfen.die Pumpe baut Druck auf nur die Einspritzdüsen lassen nichts durch.kann es sein das noch irgentwo

ein versteckter Schalter ist so wie der Kreschschalter?

Ich habe jetzt die Bater. abgeklemmt um das Ganze zu endladen

die beiden Pohle habe ich verbunden also müßte alles auf 0 gehen.

oder gibt es einen anderen Vorschlag.ich kenne das Auto bald besser

als mich selbst.

na dann schau mal entweder dein BDR oder beim 2er sind stecker an den einspritzdüsen, habt ihr das auch? wenn ja mal die stecker durchmessen ob strom anliegt für die einspritzdüsen.

Themenstarteram 28. August 2009 um 13:52

Hallo!

Danke ,auch das habe ich überprüft und festgestellt das der Strom

nur sehr schwach ist,da habe ich mir gedacht die Bateri könnte zu

Alt sein habe die überbrückt mit einem großen BMW resultat genau

das selbe.wieviel ap muß eine neue Bateri mindestens haben.

wenn ich eine Neue hole denn mein Alte hält den Strom nicht

oder kann der Strom anderweitig fließen das der Wagen deshalb

nicht anspingt.Ich bin langsam am verzweifeln

m.f.G.

Zitat:

Original geschrieben von wacholdi

Hallo!

Danke ,auch das habe ich überprüft und festgestellt das der Strom

nur sehr schwach ist,da habe ich mir gedacht die Bateri könnte zu

Alt sein habe die überbrückt mit einem großen BMW resultat genau

das selbe.wieviel ap muß eine neue Bateri mindestens haben.

wenn ich eine Neue hole denn mein Alte hält den Strom nicht

oder kann der Strom anderweitig fließen das der Wagen deshalb

nicht anspingt.Ich bin langsam am verzweifeln

m.f.G.

also BDR hast du überprüft ? der läst benzin durch? hast den auch wieder richtig zusammengebaut ( O-Ring) ?

das an den steckern der einspritzdüsen nur wenig strom ankommt, wird damit zusammenhängen das die düsen ebend nur wenig brauchen zum öffnen und schließen, die bekommen doch nur einen impuls vom steuergerät wann welche düse auf zu gehen hat und wann die schließen muss, oder so.

ob deine batterie zu schwach ist, dass musst du ja hören wie der motor dreht, beim starten und logisch kann kriechstrom die batterie entleeren. wieviel ampere deine batterie braucht müsstest du eigentlich wissen, wenn nicht auf die alte batterie schauen oder in einem ford probe forum wo mehr 1er sind nachfragen.

Themenstarteram 30. August 2009 um 10:37

Hallo Leo 12!

Danke das Du es mit mir so lage aus hälst.

Nachdem ich alles überprüft habe was Du mir geraten hast und das

alles in ordung ist bin ich endschlossen es mit neuen Kerzen und

einer neuen Batterie zu versuchen 65 Ah die paßt im Mahß noch rein.

Ich habe viele Teile ausgtauscht angefangen von der Motorsteuerung

Verteiler kompl. Zündsp.und noch andere Teile alles origenal.

Ich muß doch den Wagen ans laufen kriegen der läßt mich Nachts

schon nicht mehr schlafen.

Hast Du noch einen Tipp bist auch der Beste,schönen Sonntag noch

wünscht Euch WACHOLDI

hallo wacholdi, nur mit kerzen und batterie wird es nicht getan sein, wie wir vorhin tel. besprochen haben, FEHLERCODES auslesen, dann werden wir weiter sehen und schritt für schritt alles ab arbeiten. wird schon werden.

Themenstarteram 30. August 2009 um 21:45

Hallo!

Eines habe ich schon gemacht auf dem Kolben ist alles

inordnung nur einwenig Ruß oder so was sich absetzt

das Kabel habe ich auch gefunden,nur den Knocksensor nicht

auf meinem Plan ist er mit zwei Kabeln angezeigt am Motor

ist aber nur eins.

Na ja soll schon werden nicht den Mut verlieren.

Angemeldet habe ich mich auch schon unter den Namen

Bastelkuli

Gruß Horst

ok gehe gleich mal dort schauen.

am 4. September 2009 um 17:51

Ich bin hier nicht so häufig. Also die Einspritzdüsen machen nichts. Denn könnte eventuell die Masse fehlen. Mess doch mal mit dem Ohm-meter ob auf einem PIN auch dauerhaft volle Masse anliegt.

Und wenn schon Forum für den 1´ser sppeziell, denn bitte www.docprobe.de

Themenstarteram 6. September 2009 um 14:08

Hallo Ihr seit alle so hilfreich!

Jetzt erst mal zu Leo 12. leo du bist einfach super was du schon

für mich bewirkt hast ist einfach klasse.

so nun zu euch ich habe mit einem Probefreund das Auto "BEZIHUNGSW:

ER durchgescheckt ,was bis jetzt übriggeblieben ist der Zahnriemen

da werde ich Montag beigehen,alles ok Benzien ,Zündfunke ,Strom-Qwellen.Wir wissen auch nicht weiter oder der Zylinderkopf?:

na es wird schon irgendwie weitergehen und dann gibt er ein

Geräusch ab das in meinen Ohren wie Musik klingt und ich mache

einen Luftsprung wie Hans Rosentahl.und danke an Blacky der

Mann ist SUPER...........

Gruß an alle der Wallenhorster Bastelkuli Wacholdi Karto20

Na dann las mich mal wissen, was bei der Kontrolle des Zahnriemens rauskommt.

Themenstarteram 9. September 2009 um 19:23

Hallo Leo 12 !

Zu dem nachsehen wegen des Zahnriemes bin ich

noch nicht gekommen aber Samstag.

Ich habe bei dem " AUTO " eine neue Batterie eingebaut

auch neue Kerzen. Beim überprüfen der gesamten Anlage

ging der Blinker nicht, Sicherungen heile was war in der

Sicherungsleiste ist ein Anschluß defeckt wenn ich da gegen

drücke geht der Blinker und mehrere Relais schalten ich meine

nicht das Blinkrelais es waren andere. Was hängt an der

sicherung alles dran weißt Du es?

Gruß WACHOLDI

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Probe
  6. An der Benzienpumpe kommt kein Strom an