ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Airmatic Störung

Airmatic Störung

Mercedes S-Klasse W221
Themenstarteram 8. Dezember 2018 um 1:01

Guten Tag liebe Community.

Mein Name ist Alexander Schneider, ich besitze seit dem 06.2018 einen Mercedes-Benz S420 CDI L W221.

 

Ich bin im Kern voll und ganz mit diesem Kraftfahrzeug zufrieden, jedoch gibt es 2 Sachen die seit kurzem sehr nervig sind und die Ursachen sind nicht wirklich eindeutig.

 

Problem:

 

Da ich bereits ein solches Gespräch hier geführt hatte und die Störung auch weg war und ich 3 Monate sorgenlos fahren konnte, dachte ich es sei erledigt.

Doch dies ist scheinbar nicht der Fall.

 

Gestern(07.12.2018) hatte ich mal wieder eine Überraschung von meinem Kraftfahrzeug bekommen.

Beim Starten des Fahrzeugs wurde mir erneut, wie vor Monaten, die Airmatic Störmeldung angezeigt. (siehe Foto)

 

Nun, da ich bereits Erfahrung damit hatte, bin ich ausgestiegen, habe die Motorhaube geöffnet und die zwei Beschleunigungssensoren im Motorraum abgezogen und nach einer Weile wieder angeschlossen. Der Fehler wurde mir nun nicht mehr angezeigt und ich konnte gemütlich wieder nach Hause fahren und war Happy.

 

Nun, Abends wollte ich noch kurz zur Tankstelle fahren und beim Starten des Fahrzeugs, erneut die Fehlermeldung. Dieses mal half keiner der "Tricks".

 

Als ich es bei Mercedes auslesen ließ, wurde mir als Fehlerquelle erneut die beide Beschleunigungssensoren angezeigt. So wie vor 3 Monaten auch. Beide sind neu und ca. 3.MONATE alt, gekauft wurden sie bei Mercedes-Benz und von mir umgetauscht, bzw. eingebaut. Da Mercedes-Benz meint, man bräuchte nichts kalibrieren.

...

 

So, nun fuhr ich ja bis zum 07.12.2018 ohne größere Schwierigkeiten und Zwischenfälle. Jetzt kommt der Scheiß erneut.

 

Ich bin langsam am verzweifeln und überlege das Auto zu verkaufen, bzw. beim Händler als Anzahlung zu geben.

...

 

Hatte jemand, der auch ein solches Auto hat oder hatte, ein solches Problem?

 

Langsam weiß ich nicht was ich machen kann und wo ich suchen soll.

Könnten es die Relais sein? Könnte es das Sterugerät sein?

...

Beste Antwort im Thema

Die Beschleunigungssensoren sind wie gesagt für das Adaptive Dämpfer System ADS zuständig. Das sind die kleinen "Rucksäcke" an den Federbeinen. Die Anschlüsse werden mittels "Doppelstecker" aus dem Radhaus in den Motorraum geführt. Diese Steckverbindungen beinhalten die Niveausensoren und die ADS-Ventile. Diese Verbindungen leiden manchmal an Korrosion. Kann man prüfen, das spricht evt. für den sporadischen Ausfall. Der Kompressordruck mit ca. 13 bar ist ok. Die Idee mit der Spannungsversorgung ist gut. Es könnte sein, wenn diese schwächelt, dass Komfortsysteme abschalten. Aber von welcher Batterie die Aitmatic-Steuerung lebt, weiss ich leider nicht.

21 weitere Antworten
Ähnliche Themen
21 Antworten

Das die Sensoren defekt sind glaube ich nicht.

Wen du sie abgezogen hast, ist ja klar das sie, als Fehler angezeigt werden.

Mit der SD kannst du alles Sachen einzeln ansteuern und auswerten.

Du hast aber bestimmt nur ein Kurztest bestellt, das hilft die aber nicht weiter.

Und du hättest den Fehlerbericht reinstellen sollen, dann hätte man weiterhelfen können.

Themenstarteram 8. Dezember 2018 um 2:12

Zitat:

@maxtester schrieb am 8. Dezember 2018 um 01:21:21 Uhr:

Das die Sensoren defekt sind glaube ich nicht.

Wen du sie abgezogen hast, ist ja klar das sie, als Fehler angezeigt werden.

Mit der SD kannst du alles Sachen einzeln ansteuern und auswerten.

Du hast aber bestimmt nur ein Kurztest bestellt, das hilft die aber nicht weiter.

Und du hättest den Fehlerbericht reinstellen sollen, dann hätte man weiterhelfen können.

Ich werde beim nächsten Auslesen die benötigten Unterlagen vorlegen.

 

 

JEDOCH, die Sensoren werden mir auch als Fehlerquelle angezeigt, wenn ich sie nicht abziehe.

Sprich den Fehler lösche und das Auto einfach stehen lasse.

 

Nach kurzer Zeit, kommt die Fehlermeldung erneut. Zudem bin ich ganze 3 Monate gefahren ohne weitere Probleme. Jetzt plötzlich kommt der Scheiß wieder.

 

Das abziehen der Stecker mache ich auch nur, wenn ich das Fahrzeug komplett "herrunter" gefahren habe, wenn du verstehst.

Also Frage ich mich wie es so als Fehlerquelle erkannt werden kann.

 

Und was ist das 2. Problem?

Die Beschleunigungssensoren sind für das ADS zuständig.

Eventuell gibt es ja tatsächlich ein Problem mit der Airmatic, z.B. mit den Niveausensoren.

Ist denn das Niveau in Ordnung wenn die Fehlermeldung kommt?

Wie sieht es mit der Batterie aus, bringt die noch genügend Spannung?

Themenstarteram 8. Dezember 2018 um 5:25

Zitat:

@schwertderzeit schrieb am 8. Dezember 2018 um 03:50:03 Uhr:

Und was ist das 2. Problem?

Die Beschleunigungssensoren sind für das ADS zuständig.

Eventuell gibt es ja tatsächlich ein Problem mit der Airmatic, z.B. mit den Niveausensoren.

Ist denn das Niveau in Ordnung wenn die Fehlermeldung kommt?

Wie sieht es mit der Batterie aus, bringt die noch genügend Spannung?

ADS?

 

Ähm die Starter Batterie ist Nagel Neu.

 

Das zweite Problem habe ich in einem anderen Thema untergebracht. Wollte hier die Übersicht bewaren.

 

Naja, die Höhe ist perfekt und lässt sich auch hochpumpen und man hört den Kompressor Arbeiten. Drück liegt bei 12,5 - 13 Bar.

 

Ähm, laut dem auslesen sind die Niveau Sensoren ok.

 

 

 

Doch, was ich mich gerade Frage, wird die Spannungs Versorgung für die Airmatic durch die Starter Batterie oder die Verbraucher Batterie gewährleistet. Würde jetzt auf die Verbraucher Batterie tippen.

 

Ich müsste die mal messen. Wo genau befindet sie sich hinten.

Habe dort noch nie nachgeschaut!

Die Beschleunigungssensoren sind wie gesagt für das Adaptive Dämpfer System ADS zuständig. Das sind die kleinen "Rucksäcke" an den Federbeinen. Die Anschlüsse werden mittels "Doppelstecker" aus dem Radhaus in den Motorraum geführt. Diese Steckverbindungen beinhalten die Niveausensoren und die ADS-Ventile. Diese Verbindungen leiden manchmal an Korrosion. Kann man prüfen, das spricht evt. für den sporadischen Ausfall. Der Kompressordruck mit ca. 13 bar ist ok. Die Idee mit der Spannungsversorgung ist gut. Es könnte sein, wenn diese schwächelt, dass Komfortsysteme abschalten. Aber von welcher Batterie die Aitmatic-Steuerung lebt, weiss ich leider nicht.

Zitat:

@Bamberger_1 schrieb am 8. Dezember 2018 um 11:26:06 Uhr:

Die Anschlüsse werden mittels "Doppelstecker" aus dem Radhaus in den Motorraum geführt. .

Ich gehe davon aus das der TE, die Sensoren auf dem Domlager meint.

Hallo.

Nun.

Die meisten machen den Fehler, das wenn ein "Sensor" als defekt angezeigt wird

nur den Sensor als "Baustelle" zu sehen.

Es gibt dazwischen Steckverbindungen, Kabel, evtl. Steuergeräte und deren Steckverbindungen und so weiter.

Wenn nur ein Stecker korrodiert (wie oben erwähnt) oder ein Kabel n Kabelbruch hat

kann auch dies zu Fehlern führen auch wenn der Sensor fehlerfrei funktioniert.

Also nicht nur blind Teiletauschen.

mfg

Themenstarteram 8. Dezember 2018 um 21:51

Ok.

 

Kann mit jemand die genau Funktion erläutern.

Habe es noch nicht Ganz verstanden wie was miteinander Arbeitet.

 

Was mich auch interessieren würde, was genau muss passieren, dass das System auf Störung geht. Das Auto steht gerade, die Hochpump Funktion ist völlig intakt. Es geht hoch und es geht runter.

...

 

Reparatur:

Ich müsste, so wie ich es richtig verstanden habe, die Reifen runter nehmen und die Ventile an allen Luftfederbeinen überprüfen, sprich die Steckverbindung und ob es schaltet oder nicht?

 

Hat jemand ein Bild wie das alles genau aussieht? Ich möchte nicht am falschen Ende schauen, wenn ihr versteht.

 

Zudem, Kabelbruch? Dies habe ich auch vermutet, ich hatte an allen Leitungen gezupft, gerüttelt und gezogen. Die Störung war weder aufgetretten noch verschwunden.

 

 

 

 

Also, einerseits bin ich es echt Leid, ein so teueres Auto und so empfindlich. Muss echt sagen, das Nervt völlig!

Wenn ich bis Februar nicht weiterkomme, wird die Kiste verkauft!

Kaufe mir einen E oder C Klasse und hab weniger Probleme.

 

Lächerliche, meiner Meinung nach!

Mercedes Benz sollte sich schämen, ich meine, nicht mal die konnten mir helfen und am Ende sind es hunderte, wenn nicht sogar tausende Euros für NICHTS!

Googlet man es, bin ich nicht der einzige der damit zu kämpfen hat. Einfach lächerlich!

Zitat:

@MrSpeznas schrieb am 8. Dezember 2018 um 21:51:40 Uhr:

 

Kann mit jemand die genau Funktion erläutern.

Du kannst nicht mal die Fragen beantworten, wie soll dir einer Helfen.:confused:

Themenstarteram 8. Dezember 2018 um 22:07

Zitat:

@maxtester schrieb am 8. Dezember 2018 um 22:06:34 Uhr:

Zitat:

@MrSpeznas schrieb am 8. Dezember 2018 um 21:51:40 Uhr:

 

Kann mit jemand die genau Funktion erläutern.

Du kannst nicht mal die Fragen beantworten, wie soll dir einer Helfen.:confused:

Welche Fragen?

Soll ich es Laut vorlesen, oder schaffst du es hoch zu rollern.

@MrSpeznas Dir die Airmatic zu erklären wäre hier zu viel.

Dafür gibt es die FAQ.

Kabelbruch.

Das daran rumzüppeln, ziehen und wackeln ist nicht die Lösung.

Sowas muss prof. durchgemessen werden, bzw. wenn der Fehler auftritt, nachgeschaut werden.

Aber deine Äußerungen "... sonst wird die Kiste verkauft und eine E oder C gekauft."

Sagt mir schon fast das du eines Mercedes nicht würdig bist. :-)

Nun, auch diese sind mitlerweile voll von Elektronik und genauso anfällig.

Wenn du etwas solides willst kauf dir ein Auto aus den 60-90er.

Und über Mercedes zu meckern bringt auch nichts.

Jeder Autohersteller hat sein schwarzes Schaf.

BMW, Audi, VW und wie die alle heisen, haben Probleme.

Da ist so ein lächerlicher Sensor doch nichts.

Dafür bekommt man aber auch eine tolles Fahrgefühl, ein super Fahrwerk.

Ach, ich schweife ab und und und und und ....

Themenstarteram 8. Dezember 2018 um 22:27

@W220_Harz

@Max

 

Danke.

Zitat:

@MrSpeznas schrieb am 8. Dezember 2018 um 22:27:07 Uhr:

@W220_Harz

@Max

Danke.

Wofür, ich warte noch auf die Antwort.:confused:

Aber mach weiter mit dem sinnlosen Teiletausch, ich bin dann weg.

Als Abschied Geschenk ein Foto, von einer einfachen Frage.

Domlager
Deine Antwort
Ähnliche Themen