ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. A6 4B Start probleme - WFS - Steuergerät gesperrt - KI

A6 4B Start probleme - WFS - Steuergerät gesperrt - KI

Themenstarteram 27. Dezember 2007 um 23:55

Hallo zusammen,

ich brauche eure Hilfe.

 

Auto: A6 2.5 TDI, 150 PS, 2000 Model

 

Von VAG COM:

18058 - Datenbus-Antrieb fehlende Botschaft vom Kombiinstrument

17978 Steuergerät gesperrt

01179 - Schlüsselprogrammierung falsch

 

Bei eingeschaltete Zündung:

WFS Kontrolleuchte blinkt

Tageskilometer = FUSE

Gesamtkilometer = 999950

Motoröltemperatur Anzeige = 180

Krafstoffanzeige bewegt nicht.

Voltmeter bewegt nicht.

 

Motor springt an und geht sofort wieder aus

 

Kann mir jemand helfen und kennt das Problem?

 

Vielen Dank

Ähnliche Themen
16 Antworten

Hallo,

ich tippe mal auf eine Sicherung (Fuse) die defekt ist. Sind irgendwelche Veränderungen vorgenommen worden, Radio, Navi, usw.? Hast Du die Sicherungen schon kontrolliert?

 

plaga8

Themenstarteram 28. Dezember 2007 um 15:53

hallo,

ich habe alle Sicherungen kontrolliert. die sind i.O.

 

Von VAG COM

Adresse 01 -------------------------------------------------------

Steuergerät : 4B1 907 401 A

Bauteil : 0000AG D01

Codierung : 01011

Werkstattcode : WSC 02325

00005059 130 106CC150_1.V5A320194971

3 Fehlercodes gefunden:

18058 - Datenbus-Antrieb fehlende Botschaft vom Kombiinstrument

P1650 - 35-10 - - - Sporadisch

18058 - Datenbus-Antrieb fehlende Botschaft vom Kombiinstrument

P1650 - 35-10 - - - Sporadisch

17978 - Motorsteuergerät gesperrt

P1570 - 35-00 - -

Readiness: Nicht vorhanden

 

Adresse 17 -------------------------------------------------------

Steuergerät : ÿÿ 920 ÿÿÿ ÿÿ

Bauteil : ÿÿ-KOMBIINSTR. VDO ÿÿÿ

Codierung : 32767

Werkstattcode : WSC 131071

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ ÿÿÿÿÿÿÿÿÿÿÿÿÿÿ

1 Fehlercodes gefunden:

01179 - Schlüsselprogrammierung falsch

35-00 - -

 

Adresse 35 -------------------------------------------------------

Steuergerät : 4B0 962 258 D

Bauteil : Zentralverriegelung D33

Codierung : 04673

Werkstattcode : WSC 02325

3 Fehlercodes gefunden:

01570 - Abschaltverzögerung Klemme 15

29-10 - Kurzschluß nach Masse - Sporadisch

01561 - Tür hinten links

61-00 - entsafed nicht

01482 - Motoren für Zentralverriegelung

29-10 - Kurzschluß nach Masse - Sporadisch

kennt niemand dieses Problem?

Mach bitte mal einen screenshot wenn du dich ins Kombiinstrument

eingeloggt hast...wenn die anzeige bleibt wie im scan dann kannste das mal in den

Rundordner befördern...

Themenstarteram 28. Dezember 2007 um 20:58

Zitat:

Original geschrieben von vagtuning

Mach bitte mal einen screenshot wenn du dich ins Kombiinstrument

eingeloggt hast...wenn die anzeige bleibt wie im scan dann kannste das mal in den

Rundordner befördern...

 

Ich denke mal das KI ist für die tonne....

das ist ja nichmal mehr in der lage ne korrekte Identifikation hinzukriegen.

Sowas hab ich auch bisher nur einmal gesehen.

Themenstarteram 28. Dezember 2007 um 21:14

Zitat:

Original geschrieben von vagtuning

Ich denke mal das KI ist für die tonne....

das ist ja nichmal mehr in der lage ne korrekte Identifikation hinzukriegen.

Sowas hab ich auch bisher nur einmal gesehen.

 

 

http://www.audi-speed.com/faq/f39/faq.html

 

kann das bei mir auch funktionieren?

Selbst ausgehend davon das man die WFS "tot" legen würde, würde das

kein einziges deiner Probleme bzw. Fehlerbilder auch nur ansatzweise

beseitigen, weder die falschen anzeigen, noch die fehlerhafte Indentifikation,

noch die Kommunikationsfehler zu den anderen Steuergeräten.

Ausserdem gilt die "Lösung" für eine andere WFS generation als deine.

 

P.S Allein deine KI-Codierung ist der absolute Witz....die existiert nichtmal in

den schönsten träumen.

Aus spass kannste gern noch versuchen die mal auf einen halbwegs gültigen wert

wie "60" anstelle der 32767 zu setzen....

Themenstarteram 28. Dezember 2007 um 21:30

danke für schnelle Antwort.

 

hat KI seperate Steuergerät? 

wo liegt es?

Kombi und WFS sind ein und das gleiche Bauteil, sprich adresse 17 und 25 sind im Kombi

zusammengefasst, sind aber streng genommen zwei unterschiedliche Steuergeräte.

Wenn du nen neues Kombi (passend zu Motor und Ausstattung und Baujahr) findest, sollte

das schon einiges lösen.

Themenstarteram 28. Dezember 2007 um 21:43

Zitat:

Original geschrieben von vagtuning

Kombi und WFS sind ein und das gleiche Bauteil, sprich adresse 17 und 25 sind im Kombi

zusammengefasst, sind aber streng genommen zwei unterschiedliche Steuergeräte.

 

Wenn du nen neues Kombi (passend zu Motor und Ausstattung und Baujahr) findest, sollte

das schon einiges lösen.

 kann man auch von VW oder händler kaufen?

und weisst du, wo Steuergerät liegt.

Na, wo das Kombiinstrument zu finden ist wirste gerade noch wissen ;)

Klar, gibts die beim Vertragshändler....dorthin wirste dann auch müssen

um die WFS vom dann neuen Kombi anlernen / freischalten zu lassen.

Nur mal als ungefährer ansatz, ein Kombi als austauschteil kostet bei Audi rund 550 euro

sieht so aus als wären Teile des EEProms gelöscht, dass würde zumindest die "schöne" Teilenummer erklären.

 

Am besten ein gebrauchtes KI besorgen und mit VAG-COM anlernen.

Themenstarteram 29. Dezember 2007 um 9:31

hallo,

 Tageskilmoter = FUSE

habt ihr sowas gesehen?

 

woher kommt das?

 

gruss

 

Themenstarteram 31. Dezember 2007 um 15:58

Tageskilometer = FUSE

Gesamtkilometer = 999950 

 

was denkt ihr dafür?

 

teile kaputt, oder programm fehler ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. A6 4B Start probleme - WFS - Steuergerät gesperrt - KI