ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. 722.6 schlechtes Schaltverhalten wenn kalt - Magnetventile, Schaltschieberkasten oder Adaption?

722.6 schlechtes Schaltverhalten wenn kalt - Magnetventile, Schaltschieberkasten oder Adaption?

Mercedes E-Klasse W210
Themenstarteram 18. Oktober 2020 um 0:32

Kurze Logikfrage.

Wenn das Getriebe kalt ist (Wagen steht draußen 5-12 Grad), schaltet das Getriebe sehr ruppig.

Sobald richtig Temperatur vorhanden ist, läuft alles soweit gut.

Unabhängig von meinen bisherigen Bemühungen, und weil das Problem erst seitdem es so kalt ist auftritt, möchte ich folgendes Wissen:

Kann es sein, dass die Magnetventile bei den niedrigen Temperaturen allesamt nicht mehr den nötigen Schaltdruck aufbauen können? Immerhin sind diese knapp 23 Jahre und 225.000KM alt.

Oder ist eine Verdreckung des Schaltschieberkastens wahrscheinlicher?

Bemerkt habe ich auch zwei weitere Probleme, welche ich erst seit den niedrigen Temperaturen habe.

Wenn ich das Gaspedal leicht antippe, um wieder zu beschleunigen, geht die Drehzahl manchmal 200 Umdrehungen hoch, fällt wieder ab, und es gibt einen leichten Ruck im Getriebe. Erst danach merkt man wirklich die Beschleunigung. Das tritt auch bei über 3000 Umdrehungen auf. Sobald das Getriebe warm ist, tritt dies deutlich seltener auf.

Das zweite Problem ist ein sehr starker Schaltruck vom zweiten in den dritten, sowie vom dritten in den zweiten beim Ausrollen. Durch leichteres bremsen beim Ausrollen kann ich das zwar minimieren, weg bekomme ich es aber nicht. Sobald das Getriebe warm ist, tritt auch dies deutlich seltener auf.

Ich sollte erwähnen, dass die Adaption vor ca. 3000KM zurückgesetzt wurde, ich bin also noch in der Anlernphase. Schaltschieberkasten war draußen, EHS gewechselt, sowie neuer Filter und Öl.

Wäre es auch denkbar, dass durch das zurücksetzen der Adaption, die Werte für die kalten Temperaturen einfach fehlen bzw. diese erst erlernt werden müssen? Mit Rücksicht auf den vorhandenen Verschleiß nach all den Jahren.

Bevor ich den Schaltschieberkasten schon wieder ausbaue, dieses Mal wird er definitiv zerlegt und gereinigt, möchte ich wissen, ob ich vorsichtshalber alle Magnetventile erneuern soll.

Wäre gar ein Austausch des Schaltschieberkasten, oder des gesamten Getriebes (beides überholt) sinnvoll?

Ähnliche Themen
14 Antworten

Die Adaption wurde zurück gesetzt, es wurde aber keine Adaptionsfahrt mit angeschlossener SD gemacht um neue Werte zu schreiben, also Verschleiß im Getriebe zu kompensieren?

Ich würde wenn er warm gut schaltet es so lassen, wobei ich nicht weiß wie schlimm es bei dir ist, und kalt eben verhalten fahren.

Meine QP's schalten kalt auch etwas härter.

Adaptionsfahrt ? beim 210?

Eigentlich reseted man die Automatik über das Gaspedal, heisst man nimmt die Schaltpunktverschiebung wieder zurück.

Ich hab's schon selbst gemacht. Da werden nacheinander mehrmals mit vorgegebenen Nm Motorkraft die Schaltvorgänge abgefahren. Ausrollen lassen bis auf Null usw. Anschließend muss der Motor noch mindestens 10 min. im Leerlauf anbleiben damit die neuen Werte angenommen werden.

IMG_20180607_104424.jpg
Themenstarteram 18. Oktober 2020 um 13:58

Ich wusste garnicht, dass man beim 210 eine Adaptionsfahrt machen kann. Für mich war nur klar, dass das 7G eine Adaptionsfahrt braucht.

 

Dementsprechend habe ich diese auch nicht durchgeführt..

 

Klar ist, dass ich ein Problem mit den niedrigen Temperaturen habe. Dementsprechend ist die Frage, kann es wirklich an der Adaption liegen? Es hat auch ewig gedauert, bis der Wagen halbwegs normal geschaltet hat, wie es noch so warm war.

 

Wenn das Getriebe warm ist, sind die Schaltvorgänge nicht perfekt. Aber schon deutlich besser als am Anfang. So ist er für mich fahrbar. Weil am Anfang hat er alle Gänge wirklich hart reingehauen. Das habe ich auch beschrieben in meinem Post ‚722.6 bremst beim schalten‘. Inzwischen spürt man dieses ‚bremsen‘ nur wenn er kalt, noch nicht komplett warm, oder Idioten vor einem fahren, die permanent vom Gas gehen und wieder beschleunigen. Es ist also wirklich eine Frage dessen, wie man den Wagen fährt. Eine ruhige, aber zügige Fahrt wird mit gutem Komfort belohnt. Teilweise merke ich die Schaltvorgänge auch garnicht (wenn er warm ist).

 

Was aber immer wieder hervorsticht ist eben das schalten vom zweiten in den dritten, sowie vom dritten in den zweiten. Ich kann es mir nicht erklären. Denn teilweise legt er den dritten auch ohne Probleme ein. Aber das runterschalten durch erhöhte Gaspedalstellung ist immer spürbar. Vielleicht weil ich das bisher kaum gemacht habe?

 

Eine klare Antwort, ob es an der Adaption liegen KANN, sprich fehlende Werte für die niedrigen Öl Temperaturen, wäre für mich erstmal eine Entlastung. Denn das würde vielen erklären.

Zitat:

@Hawei1 schrieb am 18. Oktober 2020 um 11:59:21 Uhr:

Adaptionsfahrt ? beim 210?

Eigentlich reseted man die Automatik über das Gaspedal, heisst man nimmt die Schaltpunktverschiebung wieder zurück.

DAS ist kein Reset der Adaptionswerte.

Themenstarteram 18. Oktober 2020 um 14:48

Ich muss das klarstellen:

 

Einen Reset der Adaption habe ich so nicht durchgeführt. Sondern das Steuergerät war über Wochen stromlos. Meiner Erfahrung nach, beginnt man danach mit den Standardwerten.

Da bin ich anderer Meinung... Die Adaptionswerte werden mittels der SD zurückgesetzt. Das Getriebe fängt dann wieder bei 0 an. Da gibt es dann zwei Möglichkeiten. Entweder die Adaptionsfahrt, oder über viele KM fahren, sodass es sich währenddessen adaptiert. Dauert 50 volle fahrzyklen glaub ich

Themenstarteram 18. Oktober 2020 um 14:56

Die 50 Zyklen habe ich schon lange hinter mir. Aber eben ausschließlich zwischen 20-40 Grad Außentemperatur. Dementsprechend brauche ich Klarheit darüber, ob sich das bei den kalten Temperaturen noch geben wird, oder ob ich akut eingreifen muss.

 

Da ich bisher weder einen Notlauf noch sonstiges hatte, tippe ich aber auf fehlende Adaptionswerte für die niedrigen Öl Temperaturen.

 

Ich muss ausdrücklich erwähnen, dass die Probleme erst mit dem Tag angefangen haben, als es so kalt wurde.

 

Und das alles unabhängig davon, ob die Adaption wirklich zurückgesetzt wurde oder nicht. Ich habe mit dem Steuergerät, sowie mit einem anderen schon vieles durch. Und es ist frustrierend, das er jetzt so schlecht schaltet, obwohl ich vorher auf dem Weg der Besserung war.

Klarheit wird dir hier mittels Ferndiagnose niemand geben können.

Themenstarteram 18. Oktober 2020 um 15:01

Stimmt, aber die Möglichkeit, das er diese Werte einfach noch nicht hat, ist realistisch oder nicht?

 

Denn ich merke es beim losfahren. Nach dem zehnten Mal im kalten losfahren, immer das selbe Fahrprofil, ist es schon dezent besser geworden. Also muss ja irgendwas passieren.

 

Man darf das Alter, sowie den vorhanden Verschleiß nicht vergessen. Sonst müsste er wie ein Neuwagen fahren.

Ich habe es so verstanden, das die einprogrammierten Werte bei einer Adaptionsfahrt mittels SD überschrieben werden. Nur dann macht für mich die Aussage Sinn, das damit Verschleiß im Getriebe kompensiert wird.

Selbstlernend ist das Getriebe doch nur in Bezug auf den Fahrstil.

Das bemerke ich immer wenn meine Frau eine Zeit lang mit dem Auto gefahren ist.

Zitat:

@phoenix217 schrieb am 18. Oktober 2020 um 15:01:17 Uhr:

Stimmt, aber die Möglichkeit, das er diese Werte einfach noch nicht hat, ist realistisch oder nicht?

 

Denn ich merke es beim losfahren. Nach dem zehnten Mal im kalten losfahren, immer das selbe Fahrprofil, ist es schon dezent besser geworden. Also muss ja irgendwas passieren.

 

Man darf das Alter, sowie den vorhanden Verschleiß nicht vergessen. Sonst müsste er wie ein Neuwagen fahren.

Also ich ganz persönlich würde erstmal abwarten und schauen was passiert. Wobei eigentlich würde ich die Adaptionswerte mittels SD prüfen. Das liegt aber daran, dass ich eine SD hab.

Also erstmal entspannt bleiben und fahren.

Themenstarteram 18. Oktober 2020 um 15:14

Das hilft mir erstmal weiter. Wäre auch meine bevorzugte Option gewesen.

 

Wo kommst du denn her?

Vielleicht könntest du bei mir auslesen?

Nördlich von Hannover

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. 722.6 schlechtes Schaltverhalten wenn kalt - Magnetventile, Schaltschieberkasten oder Adaption?