ForumPrivater Motorsport
  1. Startseite
  2. Forum
  3. Motorsport
  4. Privater Motorsport
  5. 16Vg60

16Vg60

Themenstarteram 4. Januar 2008 um 19:54

Hallo Leute wie die der ein oder andere weiss bin ich ja schon länger am überlegen welchen Motor ich in meinen Rennwagen einbaue, die Entscheidung ist jetzt gefallen, ich bau mir einen 16V G60 auf ABF Basis.

Dazu nun meine Frage, bei der Ansaugbrücke gibt es ja 2 Möglichkeiten, zum einen die des Scirocco 16V zu nehmen und zum anderen eine "kurze" bei der eine Spezialanfertigung sofort auf den unteren kleineren Teil der Ansaugbrücke kommt.

Wer hat damit Erfahrung was die Vor und Nachteile von beiden Varianten sind (Drehmoment PS Ansprechverhalten etc.)

Hat schon jemand von euch selbst so einen Motor gebaut und ist mir eventuell auch später bereit mir bei eventuellen Fragen behilflich zu sein.

Danke im vorraus

Grüsse

Tiffanyracer

P.S. übrigens verkaufe ich gerade meinen "alten" Motor hier

17 Antworten

In welcher Rennklasse willste den mit dem Turbo dann fahren, wenn ich fragen darf?

mfg Micha

Themenstarteram 5. Januar 2008 um 1:48

Hallo ne kein Turbo n 16v G60 aber kommt vom Aufladungsfaktor auf das gleiche raus :)

Das Fahrzeug wird zu freien Pistentagen, beim Navc und ab und zu in Luxemburg bei Bergrennen an den Start gehen, da gibt es eine Klasse in der so ziemlich alles zusammen geworfen wird.

So oder so mach ich mir über die Klasse nicht zu viele Gedanke da das Auto vor allem Spass machen soll und mich der Umbau interessiert

Grüsse

Tiffanyracer

Willst den Motor "Original" lassen oder willst den G heiß machen dann?

Themenstarteram 7. Januar 2008 um 16:45

In der ersten Ausbaustufe wird der G nur überholt und ansonsten original bleiben, die angestrebte Leistung war 240 bis 250 ps. Was in einer weiteren Phase gemacht wird weiss ich noch nicht, eventuel kleineres Laderad aber sonst glaube ich nicht soviel

und hast du schon 16vg60 motor zusammen??

Themenstarteram 25. Mai 2008 um 11:02

Hallo, nein kein g6016v , auf der Suche nach einem geeigneten G60 Spenderfahrzeug bin ich auf ein Unfall 1.8T gestossen, und das hat den Plan komplett auf den Kopf gestellt, Mittlerweile hab ich den 1.8T mit K04 Lader und Chip von MFT in meinem 2er Golf drin, (das Ding geht wie ......) :)

Aber der ABF Motor liegt noch hier zuhause, wer weiss wann ich was damit mache ;)

ich habe schon 16vg60 von ein rennsportfirma bauen lassen,.. bereits schon eingebaut.. erläuft aber ich habe immer noch große probleme mit den ganzen geber...

hast du vielleicht bischen ahnung davon..

Themenstarteram 20. November 2008 um 18:14

Wo liegt denn genau das Problem?

Weiss auch nicht ob ich dir helfen kann, versuche es aber gerne .

die ganzen geber und fühler an richtigen stellen zu bringen...

also mein tache zeigt kein tehmpraturen und die lüfter laufen auch nicht..

ich versuche morgen paar bilder zumachen..

Themenstarteram 20. November 2008 um 23:39

Also hauptsächlich hast du Probleme mit Wassertemperaturanzeige und der ansteuerung des Kühlventilators?

Ist das Korrekt?

Welchen MKB hast du KR PL ABF .......

Und der Kabelbaum ? ist das der vom G60 ? oder was selbst "zusammengestricktes" ?

Grüsse

ja richtig..

ich habe MKB. KR block und 027 .. kopf also kr technik aber mit g60 steuergerät und kabelbaum

hier ein link ich habe mehrere bilder rein gemacht... kannst vielleicht was dazu schreiben

MFG ,.. http://www.motor-talk.de/forum/neue-ze-alte-ze-t1581524.html?page=2

Themenstarteram 1. Dezember 2008 um 12:42

Hab mir die Bilder jetzt mal angeschaut und kann dir ehrlich da auch nicht weiter helfen.

Ich kann die nur den Tip geben wie ich es machen würde wenn ich an deiner Stelle wäre

Ich würde zuerst mal schauen welche Anschlüsse (am Motor resp. den Anbauteilen) noch frei sind, wenn da nix mehr frei ist kannst du auch nix mehr anschliessen :)

Dann siehst du ja z.b. dass am Wasserstützen der Sensor noch nicht angeschlossen ist, dann würde ich in einem Handbuch (jetzt helfe ich mir selbst z.b.) mal schauen welche Kabel(farben) an diesen Sensor gehen, daraus müsste du ja dann den richtigen Stecker finden.

So oder so passen ja nicht alle Stecker überall hin also ist die Auswahl auch nicht so gross.

Mit diesem Ausschlussverfahren müsstest du dann eigentlich die richtigen Stecker finden.

Es kann natürlich auch sein dass der ein oder andere Stecker oder Sensor beim 16V gar nicht vorhanden ist den es aber am G60 gab. so wie z.b. der Spritpumpennachlauf, das hab ich bis jetzt noch bei keinem GTI oder 16V gesehen oder bemerkt.

Grüsse

ja ist mir schon klar... aber ich habe sie alle mal angeschlossen und meine lüfer sind nicht gelaufen...

und ich dachte ich hätte was falsch gemacht... deshalb die auktion..

Themenstarteram 3. Dezember 2008 um 7:59

Hast du dennn schon mal versucht den Stecker vom Schalter im Kühler (der der das Signal an die Lüfter gibt) abzuziehen und und mit einem Stück Kabel eine Brücke einzusetzen.

Wenn dann die Lüfter anlaufen ist nur der Schalter defekt.

Wenn nicht ist wohl was falsch verkabelt.

Grüsse

Deine Antwort