ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. "Check Engine"

"Check Engine"

Themenstarteram 5. September 2008 um 22:55

Hi,

fahre seid 2002 einen Suzuki Swift Bj. 95/ 53 PS/ 5 Türer/ 162235 KM aufm Tacho.

Seit heute leuchtet bei meiner Suzi das Erstemal "CHECK ENGINE" auf.

Was kann das bedeuten?

Es könnten höchstens nur noch die Schläuche sein, weil schon das Getriebe ausgetauscht wurde, neuer SimmerRing komplett, neue Kupplung komplett, Zahnriemen komplett, Anlasser, neue Bremsflüssigkeit.

Jedes Jahr regelmäßig Luft/Ölfilterwechsel, Ölwechsel, neue Zündkerzen usw.

Bin dankbar für fachmännische Antworten

Viele Grüße

Suzuki95

 

 

Ähnliche Themen
27 Antworten

Moin,

eine während der Fahrt aufleuchtende Check-Engine-Lampe deutet auf einen Fehler der Verbrennungssteuerung hin, in aller Regel einen falschen Wert der Lambdasonde. Bin mir jetzt nicht ganz sicher, aber wenn er irgendwo Falschluft zieht könnte es ähnlich aussehen... Wenn es hingegen nur ein permanentes Blinken in einer bestimmten Reihenfolge ist, wurde nur vergessen die Brücke zum Auslesen des Fehlerspeichers zu trennen.

Gruß,

Derk

Themenstarteram 7. September 2008 um 14:33

Hi,

 

danke für deine Antwort.

 

Check Engine zeigt konstant an.

 

Müßte morgen mal in die Suzuki Werkstatt um den Fehler festzustellen.

 

Was mich irritiert ist, dass überhaupt eine Check Engine Anzeige gibt, zumal ja nicht viel Technik in der Suzi ist:-)

 

LG

 

Suzuki95

Wenn "Check Engine" dauerhaft Leuchtet heißt es

das mit dem Steuergerät was nicht stimmt!

Themenstarteram 7. September 2008 um 14:45

Oha, jetzt geht es ins Eingemachte "G".

 

Was bedeutet das jetzt genau? Habe ja schon einige Reparaturen hinter mir, und habe wirklich keine Lust mehr, noch weitere Reparaturen vorzunehmen. 

 

Doch eine Hilfe, falls man sie selber beheben kann, bräuchte ich darüber mehr Auskunft.

 

Fangen wir mal mit dem Steuergerät an

 

Wo sitzt das Steuergerät?

 

Vielen Dank 

Sorry so gut kenn ick mir nich aus, in dem Suzukiforum wo ich drin bin ist ne Fehlercodeliste!

Würde an deiner Stelle den Fehlerfode mal auslesen, ist ganz einfach schafft auch ne Frau.

Dann weeste erst genaueres.

 

Schick dir die Liste mal rüber wen de magst!

Themenstarteram 7. September 2008 um 15:01

jaaaaa, büddddddeeeee:-)

 

War jetzt lange nicht hier im Forum, da ich die anderen Mängel selber behoben hatte. Doch die Sache mit Check Engine ist für mich neu:-)

 

Danke dir!!!! 

Habs dir per PN geschickt!

Hoffe du kommst weiter, ich bin auch noch am rätseln was mein Baby hat :(

Themenstarteram 7. September 2008 um 15:06

Vielleicht kann ich dir helfen. Kenne mich hier im Forum nicht so gut aus und muss mich noch schlau machen, was für Funktionen hier vorhanden sind. 

 

Schaue sofort in der PN und vielen Dank!!!!

 

LG

 

Suzuki95 

Die Fehlercodeliste wäre auch hier zu finden. Zum Auslesen des Fehlerspeichers gibt es beim Swift zwei Varianten, entweder ist hinter der Armaturenbrettverkleidung unterhalb des Lenkrades ein Schalter (vom Fußraum aus zu ertasten), oder es müssen zwei Kontakte eines Steckers im Motorraum gebrückt werden, der sollte sich auf der Beifahrerseite befinden. Bei dem '95er Baujahr würde ich aber darauf tippen, dass der den Schalter hat.

Gruß,

Derk

Genauuu,

der Schalter is bei meinem (95er EA) im Motorraum,

rechte seite ganz oben, einfach mit ner Büroklammer überbrücken, zündung an und schauen was dir die Check Engine Leuchte sacht.

Themenstarteram 9. September 2008 um 18:13

Herzlichen Dank. 

 

War heute beim Freundlichen und der Fehler heißt, dass der Tacho nicht mehr funzt. Bezieht sich auf die Geschwindigkeitsanzeige. Fehlercode 24 =  24 Kein Signal Geschwindigkeitsgeber

 

Bevor ich zum Freundlichen fuhr funktionierte alles und die Anzeige "Check Engine" war weg. 

Jetzt kann ich mir im A... beißen, dass ich hingefahren bin. Hätte er doch nicht ge re-setted :-(

 

Jetzt fahre ich mit Gefühl und Gehör "LOL" bis ich ein neues Tachometer/ Kombi - gefunden habe.

 

Danke für euere spontane Hilfe

 

Suzuki95

 

 

Themenstarteram 20. November 2008 um 14:39

Moin Moin

 

Bin wieder hier "LOL"

 

Soweit: Nachdem das komplette Tachoteil mir geschickt wurde fuhr ich zur Suzuki Werkstatt. Dieses wurde eingebaut, doch funktionierte es nicht. Der Mech. meinte, dass es an der Getriebewelle liegt. (dummguck) 

Auf den Heimweg fing die Gangschaltung, zwischen 1. und 2. Gang, an zu rucken und hatte keine DHZ Anszeige, kein Geschwindigkeitsanzeige, kein KM Zähler mehr usw. Was wurde da verbockt?

 

WAS IST ZU MACHEN? 

 

Bitte dringend um Hilfe !!!

 

 

Hi

Soviel ich weiß, bekommt der Tacho beim Swift jedes Signal elektrisch, bis auf den KM-Zähler und die Geschwindigkeitsanzeige. Wenn der Mechi sagt, das was an der Getriebewelle nicht passen könnte (dieser defekt ist mir aber nicht typisch beim Swift) kann es schon sein, das das Zahnrad im Getriebe, das die Tachowelle antreibt hin ist. Dieses aber Instandzusetzten finde ich nicht rentabel. Wenn dann schon einfach ein anderes Getrebe rein, da du in jedemfall dann das Getriebe ausbauen müsstest. Zum Thema Gänge......Ich kann mir das nur so vorstellen, das da irgendwo was abgebrochen ist und dieses Teil nun den 1. und 2. Gang behindert.

Kam die Check engine seitdem nochmal??

Vielleicht ist ja der "neue" Tacho auch nicht der hit....weiß man´s.....

MFG

Krümel

Themenstarteram 24. November 2008 um 19:37

Hi Kruemel,

danke für deine fachmaennische Antwort. Klingt nun plausibel und bekräftigt meinen Verdacht.

 

Seit der ersten Fehlerlesung leuchtet Check Engine immer noch. Nein, sie kam nicht mehr neu. Auf den Hinweg zur Suzuki Werkstatt funktionierte alles noch wunderbar. Doch nach der FehlerCodeAuslesung funktionierte nichts mehr. Die Geschwindigkeitsnadel zuckte ein paar mal, dann blieb sie hängen. Beim Einbau des Tachometers fiel nun auch der Drehzahlmesser aus bzw. zeigt nicht richtig an. Nur noch die Benzinanzeige funktioniert :-)

Hinzu kam danach das gehakel zwischen ersten und zweiten Gang.

Mir kommt es so vor, als wurde was am Kabelbaum unvorsichtig gearbeitet. Passt genau zu deiner Antwort: "Ich kann mir das nur so vorstellen, das da irgendwo was abgebrochen ist und dieses Teil nun den 1. und 2. Gang behindert. "

 

Ein gutgebrauchtes Getriebe kam vor ca. 2 Jahre schon rein. 

 

Ist eigentlich schade, denn die Karosse weißt keinen Rost auf. 

 

LG - Suzuki95

Deine Antwort
Ähnliche Themen