Mk3 (B4Y, B5Y, BWY)
Mondeo Mk3:

Wann ist ein Injektor wirklich "defekt" ?

Wann ist ein Injektor wirklich "defekt" ?

Hallo zusammen,

 

nachdem die Fehler "P0251 Einspritzmengenregelung A - Einspritzpumpe" in Verbindung mit Fehler "P1211 Einspritzkontrolldruck höher/niedriger als erwartet" aufgetreten sind und der Notlauf 2mal

drin war habe ich zuerst mal den Kraftstofffilter erneuert und bin dann zum Bosch Diesel Center zwecks Injektorenprüfung da ich Verdacht auf zu hohe Rücklaufmenge hatte.

 

Ergebnis der Injektorenprüfung (im Anhang) war, das 2 Injektoren eine zu hohe Rücklaufmenge haben und alle Injektoren ausserhalb der Sollwerte bezüglich Fördermengen sind, also verschlissen.

 

Ich wollte dann alle 4 Injektoren revidieren lassen. Doch jetzt kommt´s ! Der Meister sagte mir

"Es könne durchaus sein, das der Defekt der Injektoren mit zu hoher Rücklaufmenge möglicherweise auf Späne im Kraftstoffsystem zurück zuführen sind." Sie hätten Erfahrung mit Delphi. Da draussen steht auch ein Mondeo mit defekter Pumpe, da ist die gleiche drin wie bei Ihnen. Das war aber ein Mondeo vor dem Facelift ? Mir wurde dann vorgschlagen auch die Hochdruckpumpe ausbauen und öffnen zu lassen um den Verschleiß festzustellen und auf mögliche Spänebildung zu prüfen. Ohne Prüfung der Pumpe "auf Späne"könne er für revidierte Injektoren dann keine Garantie übernehmen da diese gleich noch während der ersten Testfahrt wieder hinüber sein könnten.

 

Im alten Kraftstofffilter hatte ich keine metallischen Teile gefunden. Diesel durch die Ablassschraube

in Gefäß laufen lassen, absetzen lassen und Magnet reingehalten...

 

Kosten der ganzen Aktion Ausbau/Demontage/Prüfung/Einbau der Hochdruckpumpe und überholen der 4 Injektoren sollten dann ca. 1500,--bis 1600,--Euro plus Steuer sein. Fall die Pumpe zu hohen Verschleiß habe noch mal ca.900,--Euro plus Steuer drauf für eine Neue. Falls Späne, dann das ganze Kraftstoffsystem spülen und neue Leitungen usw..... bla bla bla.

 

Mein Mondeo 2,0 TDCI 96kw Baujahr 10/2004 mit 198TKM hat aber noch Leistung, springt einwandfrei

an, Leerlaufdrehzahl schwankt nicht, er nagelt etwas bei ~1500U/min wenn noch kalt und rußt etwas bei Vollgas, aber der Verbrauch 6,3li scheint soweit o.k.

 

Ich habe dann alles abgeblasen und mir meinen Mondeo wieder zusammenschrauben lassen.

Die Injektoren waren für die Prüfung auf der Hartrigde ja gereinigt und durchgespült.

 

Kosten für Ein-und Ausbau und Prüfung 264,22Euro incl.Steuer. Nun gut, jetzt habe ich Gewissheit

bezüglich der Injektoren.

 

Nachdem ich ein paar Nächte drüber geschlafen habe komme ich mir schwer verarscht vor.

Die Werkstatt wollte doch nur Kasse machen. Habe dann bei Delphi und Ford angerufen und

die Story erzählt. Beide sagten übereinstimmend das die Pumpen bei Injektorentausch nicht

gewechselt werden. Man könne auch ohne Ausbau prüfen ob die Hochdruckpumpe Späne wirft

indem man eine Probe zieht von dem Kraftstoff der "direkt aus der Pumpe kommt". Druck kann auch ohne Ausbau geprüft werden. Nun gut.

 

Die Injektoren werden auf jeden Fall gemacht, stellt sich nur die Frage ob ich noch lange warten

soll? ...bis jetzt noch kein ruckeln....

 

Ich fahre täglich ca. 130km, davon 60% Autobahn. 35Tkm im Jahr. Fehler P0251 ist weg.

 

Gibt es hier jemanden im Forum der Anhand des Prüfberichts eine Einschätzung machen kann ?



also ab wann man bei einem injektor von einem definitiven defekt spricht ist nicht so einfach zu definieren....

 

die meisten prüfungen untersuchen das verhalten der düse in bestimmten bereichen....(was auch bei deiner düsenrpüfung angewendet wurde) dabei werden konstante bedingungen angesetzt und das verhalten der jewieliegn düse begutachtet.

 

man gibt dann gewisse grenzwerte vor um die düsen vergleichen zu können....die sagen aber nicht definitiv aus welche düse defekt ist und welche nicht.....denn nur rücklaufmengen differenzen zeigen keinen definitiven defekt einer düse.....es zeigt nur die möglichkeit eines defektes an

 

richtig kaputt gehen die düsen selten....im prinzip ist ein defekt nur eine zu große abweichung zu den sollwerten......

 

verschlissene düsen spritzen in der regel zuviel diesel in die brennkammer sodass die rücklaufmenge immer geringer wird.....wenn nun aber späne von der hochdruckpumpe in die düsen gelangt können diese die düsenkanäle verstopfen sodass die rücklaufmenge stark ansteigt.....der motor aber deutlich schechter läuft da er nicht mehr gleichmäßig zündet.....

 

wenn es die pumpe wäre müsste auch jede düse defekt sein......laut deinem test sind aber nicht alle defekt.....die düsen weichen nur teilweise von dne sollwerten ab was das steuergerät erkennt und noch gegensteruen kann....deshalb kam bei dir der feher bisher nur einmal....

 

wenn die pumpe verschlissen ist erkennt man das am besten am dieselfilter....aubauen...und in eine schüssel auslaufne lassen...am besten glas......oder auf ein weißes küchentuch.....metallabrieb sieht man sofort....wenn da nichts drin ist erzeugt die pumpe auch keinen abrieb.

 

du hast 264 euro für dne aus und einbau bezahlt??...oha.....das is teuer.....das kann man auch selber machen.....

 

wenn du dein mondi noch ne weile fahren willst würd ich an deiner stelle die düsen wechseln.....1500 euro ist viel zu teuer....das kann man locker für 800-1000 euro machen.

 

die düsen gibt es in GB für ca 160 euro das stück.....macht also 640 euro plus einbau....= ca 800 euro....wenn man selber einbaut spart man das auch noch....

 

ich hab meine düsen selber geewechselt....hab für die düsen 180 euro das stück bezahlt und das wars.....keine 1600 euro wie ford haben wollte...;-)


@mondi 1.8: du hast wohl auch einiges an erfahrung.

sauber selbermachen geht afaik nur wenn du den code der neuen düsen in die steuerung reinbekommst. hast du die einspritzleitungen auch getauscht oder wie bekamst du die wieder dicht?


Zitat:

Original geschrieben von ermüdungsbruch

@mondi 1.8: du hast wohl auch einiges an erfahrung.

sauber selbermachen geht afaik nur wenn du den code der neuen düsen in die steuerung reinbekommst. hast du die einspritzleitungen auch getauscht oder wie bekamst du die wieder dicht?

ich hab die leitungen wiederverwendet.......

hab die leitungen gereinigt.....die sahen aus wie neu...;-)....und dann wieder eingebaut...und mit den 47Nm angezogen....dicht.....und fertig wars.....

 

iM TIS stand zwar drin mann muss neue machn...aba nunja.....das seh ich nicht so streng.....wenn man die leitung nicht verzieht oder verbiegt kann eientlich nichts passieren....fahr nun gute 3000km und der motor wird immer leiser...;-)....da bekommt man schon fast angst das was kaputt is...;-)...so ungewohnt leise

 

das programmierne ist kein großes ding....man brauch ein OBD interface was beim mondeo passt und die c2d-codes stehen auf jeder düse.....diese eingehackt und gespeichert....fertig.....beim ersten mal hat das programmieren fast länger gedauert als der düsenwechsel selbst...;-)


interessant ..ich hätt gewettet, dass man die leitungen zur düse hin nicht nochmal dicht bekommt bei den drücken. das obd gerät hab ich auch nicht, aber der tipp mit düsen aus gb ist gut. grins ..und ich bin wohl schon dement denn von da lass ich mir zeugs fürs bike schicken aber ans auto hab ich nicht gedacht..


Wann ist ein Injektor wirklich "defekt" ?

Zitat:

Original geschrieben von ermüdungsbruch

interessant ..ich hätt gewettet, dass man die leitungen zur düse hin nicht nochmal dicht bekommt bei den drücken. das obd gerät hab ich auch nicht, aber der tipp mit düsen aus gb ist gut. grins ..und ich bin wohl schon dement denn von da lass ich mir zeugs fürs bike schicken aber ans auto hab ich nicht gedacht..

jepp die düsen sind dort deutlich günstiger als bei uns.....

 

die leitungen bkommt man nur nicht dicht wenn man nicht sauber arbeitet....das kleine krümelchen reicht schon und die leitungen kann man wegschmeißen......und vor allem darf man die auch nicht zu fest ziehen.....einmal zu fest sind die undicht.....

 

aber es geht beim leitungswechsel mehr um die innenwandung.....denn die ist laut ford mit einem spezial gehärtet stahl beschichtet und diese schicht kann beim lösen und festziehen absplittern....was also gar nicht gut für die neuen düsen wär....^^....aber ich denke wenn man sie behutsam ausbaut und sie auch wiede rbehutsam einbaut kann da nix passieren....

 

die leitungen kostet ja auch mal eben knapp 100 euro.. normalerweise sollte man bei einem kompletten düsenwechsel auch die rücklaufleistungen erneuen....hab ich auch die aten genommen...auch die alten nullringe blieben dran.....und ist alles dicht....wenn da etwa snicht dicht wär würde der diesel schon schön rauskriechen...es ist aber alles trocken


Hi,

 

da hier vom eigenen aus und einbau der Injektoren gesprochen wird, hoffe ich, ich finde hier Hilfe.

Ich bin selber Mech. und habe schon vielfach bei BMW Injektoren geprüft, sowie aus und eingebaut.

Ich habe mehrfach gelesen, das delphi Injektoren beim Einbau in einer bestimmten Position eingebaut werden müssen. Ich habe leider keine Explosionszeichnug eines Injektors. Haben die Delphi eine bestimmte Einspritzrichtung, oder meinen die nur, das wenn die leitungen angeschraubt werden und der Injektor ist schief, das die Undicht werden?

Mein Mondi TDCI 96KW zuckelt nämlich in der Warmlaufphase etwas und ich werde demnächst mal eine Leckölprüfung machen um den defekten Injektor zu finden. Sollte ich einen oder mehrere tauschen müssen, würde mir die Info bezüglich Einbau sehr helfen!

 

Danke und Gruß

 

Gunne


Laß es bleiben, repariere nicht was nicht kaputt ist-altes Trabantfahrersprichwort. Manchmal halten Teile viel länger als es gierige Werkstätten "androhen".


ein zuckeln in der wamrlaufphase muss nich von dne injektoren kommen....das kann andere gründe haben....nagelt der motor in der kaltlaufphase?? wie läuft er wenn er warm ist??

 

injektoren aus und einbau ist recht einfach beim 2l tdci ab 2004.....

 

die delphi injektoren müssen alle 90° ausgerichtet werden.....(in jedem zylinder müssen die einspritzwolken in die gleichen richtungen zeigen...ansonsten kann es zum motorschaden kommen...)

 

normalerweise braucht man dazu ein spezialwerkzeug zum ausrichten...man kann es aber auch mit einer schiebelehre machen.....im prinzip geht es auch mit einem lineal....da ich letztens leider die speicherkarte von meiner digicam formatiert hab sind leider die bilder von meinem einbau weg...ich hatte jeden arbeitsschritt fotografiert.....leider sind die jetzt weg....:-(

 

ich würde aber erstmal andere sachen prüfen die mit einem unrunden motorlauf im kaltstart zu tun haben könnten.....

 

du kannst ja dein problem noch ausfürhlich schildern....vielleicht findne wir das problem


Zitat:

Original geschrieben von mondi 1.8

verschlissene düsen spritzen in der regel zuviel diesel in die brennkammer sodass die rücklaufmenge immer geringer wird.....

Das ist nicht richtig!!!

 

Verschlissene düsen spritzen in der regel ausreichend diesel in die brennkammer aber die rücklaufmenge wird immer grosser durch zuviel spalt rundum die Nadel des Injector.


Wann ist ein Injektor wirklich "defekt" ?

Zitat:

Original geschrieben von Rikelectriek

Zitat:

Original geschrieben von mondi 1.8

verschlissene düsen spritzen in der regel zuviel diesel in die brennkammer sodass die rücklaufmenge immer geringer wird.....

Das ist nicht richtig!!!

 

Verschlissene düsen spritzen in der regel ausreichend diesel in die brennkammer aber die rücklaufmenge wird immer grosser durch zuviel spalt rundum die Nadel des Injector.

das stimmt auch....aber da sis auch nur eine möglichekit der defekte!! es ist nicht immer so!

 

es gibt beide möglichkeiten....einmal zuviel rücklaufmenge und einmal zu wenig...bei vielfahrern und bei hohen km leistungen ist aber die auswaschung größer und die düse dichtet irgendwann nichtmehr richtig ab.....


Hallo, ihr Schrauber,

 

ein Nageln in der Warmlaufphase hab ich eigentlich nur, wenn ich sehr untertourig( bis 1400 ump) fahr, aber das ist normal.

Dieses zucken des Motors ist hauptsächlich zwischen 30 und 55 Grad Motortemperatur, darüber ist es nur ab und an zu spüren.

Die Klima ist dabei aus, also das einschalten der Klima kann es nicht sein. Ich weiß ja das es ein 4 und kein 6 Zylinder ist,

aber von BMW kenn ich das so nicht. Da fängt der Motor richtig das schütteln an, wenn eine Düse zu viel Lecköl hat. Von den

4-Zylindern kenn ich das zucken auch, aber eher sehr selten.

Ich werd jetzt wenn es irgendwann mal wärmer wird, die Rücklaufmengen vergleichen und dann entscheiden was ich mache.

Danke für den Tipp mit der 90 Grad Lage, dann weiß ich Bescheid!

 

Gruß


Zitat:

Original geschrieben von gunne

Hallo, ihr Schrauber,

 

ein Nageln in der Warmlaufphase hab ich eigentlich nur, wenn ich sehr untertourig( bis 1400 ump) fahr, aber das ist normal.

Dieses zucken des Motors ist hauptsächlich zwischen 30 und 55 Grad Motortemperatur, darüber ist es nur ab und an zu spüren.

Die Klima ist dabei aus, also das einschalten der Klima kann es nicht sein. Ich weiß ja das es ein 4 und kein 6 Zylinder ist,

aber von BMW kenn ich das so nicht. Da fängt der Motor richtig das schütteln an, wenn eine Düse zu viel Lecköl hat. Von den

4-Zylindern kenn ich das zucken auch, aber eher sehr selten.

Ich werd jetzt wenn es irgendwann mal wärmer wird, die Rücklaufmengen vergleichen und dann entscheiden was ich mache.

Danke für den Tipp mit der 90 Grad Lage, dann weiß ich Bescheid!

 

Gruß

die düsen müssen aber wirklich möglichst genau ausgerichtet werden....minimales verdrehen kann schon sehr schlecht sein

 

also das ruckeln muss nicht unbedingt von dne düsen kommen....1400u/min in soweiso total ungesund für dne motor.....im handbiuch steht sogar das man den motor nicht unter 1500u/min laufen lassne soll.....und schon gleich nicht wenn er kalt ist...idel wär so 1700-2000u/min.....da wird er shcneller wamr und läuft duetlich besser...und vor allem belastet man das ZMS rad nicht so stark...

 

ich tippe bei dir möglicherweise auf das AGR ventil...welches baujahr hast du?? hast du ein elektrisches unter unterdruckgesteuertes AGR ventil??


Die Einspritzmenge wird stimmen, das Einspritzbild wird leicht verdreht.

 

Was wird nicht korrekt ausgerichtete Düse verursachen? Wie bemerkt man das?


Zitat:

Original geschrieben von bruschik

Die Einspritzmenge wird stimmen, das Einspritzbild wird leicht verdreht.

 

Was wird nicht korrekt ausgerichtete Düse verursachen? Wie bemerkt man das?

naja...besonders viel verdrehen kann man die düsen eh nicht da sonst die rückflussleitung nichtmehr passt......die zündposition verändert sich durch das verdrehen.....ich denke mal dadurch wird auch der druck auf dne kolben etwas verändert worduch es vielleicht zu ungewollten schwingungen kommt....den genauen grund kenne ich aber auch nicht

 

im TIS steht drin das man darauf besonders acht geben soll...da sonst ein motorschadne droht.....denke mal das schreiben die da nicht aus spaß so rein.....


Hinweis: In diesem Thema Wann ist ein Injektor wirklich "defekt"? gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag vom 11. März 2010 befindet sich auf der letzten Seite.

Deine Antwort auf "Wann ist ein Injektor wirklich "defekt" ?"

zum erweiterten Editor
Mondeo Mk3: Wann ist ein Injektor wirklich "defekt" ?

Ähnliche Themen zu: Wann ist ein Injektor wirklich "defekt"?

 
schliessen zu
Fahrzeug Tests
Kommende Veranstaltungen Alle Veranstaltungen
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen