ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Webasto Thermo Test V2.07 erkennt STH Thermo Top C nicht

Webasto Thermo Test V2.07 erkennt STH Thermo Top C nicht

Themenstarteram 25. Dezember 2008 um 16:36

Hallo,

 

da meine alte Webasto STandheizung (Thermo Top Z/C-D, 5Kw, 45W) defekt war, hab ich mir bei ebay eine geholt (Thermo Top C, 5Kw, 26W). Der Verkäufer schrieb, dass die Heizung ein neues Steuergerät mit WaPu-Anschluss bekommen habe und mit der 1533 Uhr läuft. Ich hab mir einfach gedacht "na, wenn sie mit der läuft tuts meine auch (1530)". Deswegen war ich doch erstaunt, als es nicht lief. Auf diversen Foren habe ich dann rausgefunden, dass nicht nur ich dieses Problem hab. Andere schrieben, dass die Heizung W-Bus gesteuert sei und NUR mit der 1533 Uhr läuft, die ich noch nicht habe, bin aber auf der Suche. Aber ich hab mir halt gedacht "dann starte und teste ich sie halt mal mit der Software" (Thermo Test 2002 V2.07 vom Juni 2005). Dazu habe ich ein OBD2 Diagnoseteil. Damit hab ich immer meine alte Heizung ansteuern können, aber das klappt mit der neuen nicht. Hab dann auch mal irgendwo ein Bild gefunden, in dem erklärt wurde, dass ich bei W-Bus an Pin 7 (statt 15) gehen muss (ISO 9141-2 K statt ISO 9141-2 L). Das klappte aber genauso wenig. Ist jetzt irgendwas defekt bei mir? Das Diagnoseteil läuft bei mir über RS32 (also seriell), hab Win XP mit Service Pack 2... Also wie gesagt, mit der alten liefs total klasse. Könnte es ein, dass die neue nur vom DIagnoseinterface erkannt wird, wenn die 1533 Uhr eingebaut ist und die Heizung an ist? So langsam nervt mich das ganze, hab inzwischen 450€ in die Heizung gesteckt (hab vor kurzem einen neuen Brenner in die alte eingebaut), und hab jetzt beim Nachdenken rausgefunden, dass ich für den Preis ja auch ne neue bekommen hätte die auch mit meiner alten 1530 Uhr läuft :(. Naja, hinterher ist man immer schlauer. Würde mich jedenfalls sehr freuen, wenn jemand mit Ahnung da ist der mir mit meinem Problem helfen kann.

 

Schonmal vielen Dank im vorraus.

Schöne Feiertage!

 

Liebe Grüße

Andrew-1911

Ähnliche Themen
29 Antworten

Kann das sein, dass die Heizung erst vor kurzem verkauft wurde? Ich hatte mich nämlich auch für eine kaputte Thermo Top C interessiert und wollte solch eine kaufen.

 

Also ich hab erst mal eine Thermo Top xy? könnte aber eine C gewesen sein, mit Thermo Test ausgelesen. Die Heizung dürfte maximal 2-3 Jahre alt sein und bei mir gings ohne Probleme. Du hast sie jetzt extern aufgebaut, denke daran, dass du Stromversorgung für die Heizung brauchst! Und ich hab ein altes AGV 4000 verwendet und bin dann auf den Pin 7 oder so (K-Line) drauf und eben noch das Interface mit Masse und + versorgt. Dann sollte es eigentlich gehen.

Themenstarteram 25. Dezember 2008 um 18:17

Ja, die Heizung wurde vor ca. 1,5 Wochen gekauft. Aber nicht als defekt sondern als voll funktionsfähig mit neuem Steuergerät. Wollte die Heizung ja einfach statt meiner alten einbauen und hab die elektrischen Anschlüsse halt von der alten übernommen. Dann den Laptop ran (auch an Pin 7 K-Line), aber es klappte einfach nicht. Hab schon verschiedenes ausprobiert und bin auf keinen grünen Zweik gekommen. Könnte es sein, dass das Steuergerät einen Schaden bekommen hat, als ich versuchte, sie mit meiner alten Uhr zu starten? Die gibt ja ein 12V Signal auf die Leitung, auf der die Heizung ein W-Bus signal erwartete...

Bin für jede Antwort dankebar.

Liebe Grüße

Andreas

Nun, dann weiß ich auch nicht weiter. Am besten gehst du damit mal zu Bosch, die können zumindest mal versuchen, dass sie irgendwie auf die Heizung Zugriff bekommen, ansonsten: Steuergerät?

 

Was war denn bei der alten defekt? Auf die hattest du ja Zugriff, bau doch mal das Steuergerät um. 

Themenstarteram 25. Dezember 2008 um 20:38

Zu Bosch gehen? Ich glaube ja schon, dass das Steuergerät tut, nur wie ich da rauf komme weiß ich halt nicht. Bei Bosch nehmen die halt immer ein paar Euronen, und wenns nicht sein muss gehe ich da nicht hin. Hätte halt nur gerne gewusst, wie ICH da drauf zugreifen kann. Steuergerät werde ich wohl auch nicht imbauen, weil das laut Bosch defekt ist. Nur stimmt das? Ich dachte immer, dass wenn ich auf eine heizung zugreifen kann und im Komonententest auch alles ansteuern kann, das Steuergerät heile sei, aber der Boschmensch wollte uns für 350€ ein neues geben. Könnte es denn sein, dass mein altes defekt ist?

Liebe Grüße

Andrew

Thermotop C kann mann am Tisch und ohne 1533 testen. Einfach Heizer mit 12V plus und Masse versorgen. Diagnose an Pin 1 im 6 poligen Stecker.

Themenstarteram 25. Dezember 2008 um 21:22

Mhm, klappte bisher noch nicht bei mir... Werde es demnächst nochmal versuchen, aber wenn sie erstmal mit der Uhr läuft ist es auch relativ egal, wenn ich nicht auf die STH zugreifen kann. Nur wenn mal wieder ein Fehler kommt (was ich doch sehr hoffe ;)) würde ich diese Funktion gerne nutzen.

Liebe Grüße und frohes Fest,

Andrew

EDIT. Diagnose geht über Pin 2

http://www.techwebasto.com/thermosystems_thermo_test.htm

Warum, was war denn im Fehlerspeicher der alten Heizung? 

Themenstarteram 25. Dezember 2008 um 22:41

Da war immer drin, dass er bei der Flammenwächter Messphase 1 keine Flamme entdeckte, und die hat sich auch nicht nach Startwiederholung gebildet, deswegen hatten wir uns auch den neuen Brenner besorgt. Mit dem lief es 2x, dann am nächsten Tag wieder nicht. Schon komisch...

Ich werde morgen noch einiges versuchen mit dem Diagnosekabel. Ich habs bisher immer über Pin 2 gemacht, aber es könnte ja vielleicht wirklich sein, dass es über PIN 1 geht, auch wenn das im vorigen Beitrag ein Tippfehler war... Manche Uhren können die fehlercodes ja anzeigen, vielleicht klappts ja ?

@ Blackfinger62: Die PDF-Datei, aus der du wahrscheinlich den Screenshot hast, hab ich hier auch komplett ausgedruckt, aber trotzdem danke!

Melde mich dann morgen wieder und schreibe, ob ich Erfolg hab.

Liebe Grüße

Andrew

Themenstarteram 26. Dezember 2008 um 20:57

Moin,

ist nichts geworden mit dem Testen, da wir spontan mit Freunden ins Erlebnisbad gefarhen sind. Werde die Sache also verschieben.

Liebe Grüße

Andrew

Themenstarteram 29. Dezember 2008 um 19:23

Moin!

Hab inzwischen noch nichts versucht, wollte mich jetzt nur erkundigen, ob ein Steuergerät durch ein falsches Signal defekt gehen kann, also dass ich nicht ein W-Bus Signal (Schaltuhrkanal) auf die Leitung lege sondern 12V (schaltsignal ältere Uhr)? Das habe ich nämlich gemacht, wusste ja nicht, dass die Heizung W-Bus gesteuert ist...

Würde mich über eine Antwort freuen.

Liebe Grüße,

Andrew-1911

Themenstarteram 3. Januar 2009 um 15:19

Nachdem wir uns eine 1533 Uhr kauften läuft sie jetzt auch. Was mich aber ärgert ist, dass

1. das Gebläse immer sofort angeht, wenn ich auf Heizen gehe und dadurch braucht die Heizung länger, bis der Motor und der Innenraum warm wird, da das bisschen Wärme am Anfang immer direkt in den Innenraum geht. Die alte ging erst bei so 40°C in den Innenraum

und

2. ich den alten Sommer/Winter Schalter nicht mehr benutzen kann. Wird der anders angeschlossen? Normal kann die 1533 Uhr das ja auch. Hab gerade mal da auf Lüften gestellt, aber das Gebläse ging nicht an, also sie sendet nicht über den W-Bus Kanal, dass gelüftet werden soll. Das finde ich schonmal gut. Was für ein Signal muss denn unten bei der Heizung auf dem Kanal "Sommer/Winter"-Schalter ankommen? Bei der alten STH wars Masse. Ist es bei der vielleicht 12V +? Hat da jemand Erfahrung gemacht? Ich möchte nämlich eigentlich nicht die Funktion der Uhr nutzen, sondern lieber meinen Schalter... Jetzt hab ich ihn ja gerade für die alte Uhr eingebaut, und außerdem ist der auch einfacher zu bedienen :).

3. ich kann mit dem Diagnoseteil nicht auf die Heizung zugreifen. Hab den Diagnosekanal an L-Line und K-Line angeschlossen (also beides nacheinander), aber es klappte beides nicht, obwohl die Heizung an war. Muss ich vielleicht den schwarzen Kontakt der Uhr an K-Line schließen? Hat schonmal jemand eine W-Bus gesteuerte Heizung diagnoszitiert? Würde mich über Infos freuen.

Danke und frohes neues Jahr,

Andrew

1.Ich habe früher eine Webasto Nachrüstsatz(Zuheizer bis Standheizung) im eine 1997 Sharan montiert. Da gab es eine Tempfühler für slauchmontage. Mit diese bekommt das Gebläserelais keine steuerspannung falls kühlwasser nicht 39 grad ist.

2. Ist violette leitung vom Kabelbaum im freien Steckplatz des 1533 angeschlossen?

Steuersignal für diese Leitung ist Masse.

3. Das swarze leitung hat 100% nicht mit diagnose zu tun.

Ich habe W-bus gesteuerte Heizungs mit Thermo Test diagnoszitiert, Aber diese war Thermotop V.

Themenstarteram 3. Januar 2009 um 19:00

Und hast du eine Idee warum das bei mir nicht klappt? Kann das am Diagnosegerät liegen? Hab eins mit einem seriellem Anschluss, mit dem ich meine analog gesteuerte Heizung prima diagnoszitieren konnte... Und soviel ich weiß kann das Webasto Programm keine USB-Geräte erkennen, also muss ich ja ein serielles haben...

Liebe Grüße,

Andrew

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Webasto Thermo Test V2.07 erkennt STH Thermo Top C nicht