ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 II Bj. 2006, 2.4D, Xenon, Leuchtweite abgesenkt BC: "Scheinwerfer defekt, Wartung erforderlich"

V70 II Bj. 2006, 2.4D, Xenon, Leuchtweite abgesenkt BC: "Scheinwerfer defekt, Wartung erforderlich"

Volvo V70 2 (S)
Themenstarteram 13. November 2015 um 21:45

Seit über einem Jahr besteht bei meinem V70 II 2.4 D, 163 PS, Xenon, permanent folgendes Fehlerbild: Nach Einschalten der Xenons fahren die Stellmotoren die Leuchtweite zunächst in höchste, in der nächsten Sekunde dann in tiefste Position ("Notmodus", Ausleuchtung 3m) und die Fehlermeldung "Scheinwerfer defekt, Wartung erforderlich" wird angezeigt. Getauscht wurden bereits der Sensor an der Hinterachse, Stellmotoren und Xenon-Brenner beidseitig und alle übrigen Lampen der Frontbeleuchtung. VOLVO hat zudem alle Kabel durchgemessen und für i.O. befunden. Nach blamabel ergebnisloser Suche für über 1.000,- EUR vermutete die VOLVO-Fachwerkstatt schließlich kleinlaut einen Defekt des Steuergeräts CEM. Nach meinem Recherchen ist aber auch das hintere Steuergerät (REM; rear electronic module) in die Leuchtweitenregulierung involviert. Die Verdachtsdiagnose Steuergerät wird dadurch erhärtet, dass Volvo BEIDSEITIG den Fehler "Spannung zu hoch" ausgelesen hat. Andererseits kann ich unmöglich auf bloßen vagen Verdacht hin CEM und REM tauschen...

Als letzte Fragen haben sich für mich beim Stöbern in themenverwandten threads ergeben:

1.) Widersprüchlichen Angaben zufolge hat der V70 II u.U. nicht nur einen Sensor an der hinteren Radaufhängung (misst Beladungszustand), sondern auch einen an der vorderen Radaufhängung (misst angeblich Beschleunigungssituation). Dieser ist für mich aber unauffindbar. Ich vermute, dass es ihn schlicht nicht gibt, da er auch in den meisten Schaltplänen und renommierter Fachliteratur nicht erwähnt wird. Kann jemand konkrete Angaben hierzu machen?

2.) Gibt es an CEM und REM für versierte Laien erkenn- und behebbare Fehler, bspw. an Relais? Lässt das Fehlerbild eher auf einen CEM- oder REM-Defekt schließen? Angeblich ist der Ladezustandssensor an das REM angeschlossen, dieses liefert die Daten an das CEM, das wiederum die Stellmotoren über Pulsmodulation ansteuert. Letzteres scheint prinzipiell zu funktionieren, die Stellmotoren werden ja fehlerfrei angesteuert, nur werden sie eben "bewusst" auf Notmodus eingestellt. Insofern tendiere ich seit Neuestem Richtung REM.

3.) "Kollateralproblem": Natürlich kann man CEM und REM an diverse Adressen zur Prüfung und Reparatur einschicken. Das bedingt jedoch eine nachfolgende Neuprogrammierung und Kalibrierung durch VOLVO und niemand konnte/wollte mir sagen, ob mit noch nicht programmierten Steuergeräten wenigstens eine Fahrt in die Werkstatt möglich ist.

Eine harte Nuss, ich weiß. Umso dankbarer bin ich für qualifizierten Rat!

Freundliche Grüße

Ähnliche Themen
9 Antworten

Welche Xenonscheinwerfer hast du denn ? Die Reflektorscheinwerfer oder die Linsenscheinwerfer mit Kurvenlicht.

Die Linsenscheinwerfer haben nämlich noch ein seperates Steuergerät !

Hast du evtl. das 4C (verstellbare) Fahrwerk ? Denn in diesem Fall kommt die "Höhenposition" von den Sensoren des 4C Fahrwerks.

Ich hatte auch ähnliche Probleme bei meinem Dicken. Da wurde lustig der Sensor getauscht und als das nichts half, hat man mir erzählt das dass Steuergerät defekt sein soll (Was meiner aber nicht hat, da Reflektor) Die wussten es leider nicht besser :(

Bei mir war im endeffekt das Gestänge vom Sensor falsch eingebaut. So konnte nicht die Fahrwerkshöhe vom Sensor ermittelt werden.

Zitat:

@innkeeper schrieb am 13. November 2015 um 21:45:21 Uhr:

3.) "Kollateralproblem": Natürlich kann man CEM und REM an diverse Adressen zur Prüfung und Reparatur einschicken. Das bedingt jedoch eine nachfolgende Neuprogrammierung und Kalibrierung durch VOLVO und niemand konnte/wollte mir sagen, ob mit noch nicht programmierten Steuergeräten wenigstens eine Fahrt in die Werkstatt möglich ist.

Wieso sollte neu programmiert werden müssen? Solange der Chip, der die Software enthält, nicht getauscht oder gelöscht wird, ist alles beim Alten.

Hast du mal ein Fehlerprotokoll gesehen bzw. bekommen?

Klingt auch mehr so als ob die Werkstatt mehr auf Verdacht getauscht hat. Ob der Sensor funktioniert, kann man ja prüfen, bevor man ihn wechselt.

Themenstarteram 14. April 2016 um 14:43

Zitat:

@maxim5of5 schrieb am 15. November 2015 um 21:12:32 Uhr:

Welche Xenonscheinwerfer hast du denn ? Die Reflektorscheinwerfer oder die Linsenscheinwerfer mit Kurvenlicht.

Die Linsenscheinwerfer haben nämlich noch ein seperates Steuergerät !

Hast du evtl. das 4C (verstellbare) Fahrwerk ? Denn in diesem Fall kommt die "Höhenposition" von den Sensoren des 4C Fahrwerks.

Ich hatte auch ähnliche Probleme bei meinem Dicken. Da wurde lustig der Sensor getauscht und als das nichts half, hat man mir erzählt das dass Steuergerät defekt sein soll (Was meiner aber nicht hat, da Reflektor) Die wussten es leider nicht besser :(

Bei mir war im endeffekt das Gestänge vom Sensor falsch eingebaut. So konnte nicht die Fahrwerkshöhe vom Sensor ermittelt werden.

Es sind Reflektorscheinwerfer. Falsch eingebautes Gestänge kann ich leider ausschließen, da vor dem Erstauftritt des Fehlers rein gar nichts am Fahrzeug verändert worden war. Ich glaubte nie an einen Defekt des CEM, das hört man nur immer dann, wenn eine Werkstatt nicht weiter weiß. Momentan befindet sich das CEM bei einem Spezialisten zur Reparatur, der bislang keinen Fehler feststellen konnte.

Themenstarteram 14. April 2016 um 14:51

Zitat:

@rille2 schrieb am 17. November 2015 um 09:17:31 Uhr:

Zitat:

@innkeeper schrieb am 13. November 2015 um 21:45:21 Uhr:

3.) "Kollateralproblem": Natürlich kann man CEM und REM an diverse Adressen zur Prüfung und Reparatur einschicken. Das bedingt jedoch eine nachfolgende Neuprogrammierung und Kalibrierung durch VOLVO und niemand konnte/wollte mir sagen, ob mit noch nicht programmierten Steuergeräten wenigstens eine Fahrt in die Werkstatt möglich ist.

Wieso sollte neu programmiert werden müssen? Solange der Chip, der die Software enthält, nicht getauscht oder gelöscht wird, ist alles beim Alten.

Hast du mal ein Fehlerprotokoll gesehen bzw. bekommen?

Klingt auch mehr so als ob die Werkstatt mehr auf Verdacht getauscht hat. Ob der Sensor funktioniert, kann man ja prüfen, bevor man ihn wechselt.

Zum Chip: Da gehen die Meinung auseinander. Der Chip wird in der Tat im Rahmen der Reparatur gelöscht und die Software neu aufgespielt. Dadurch wird lt. Reparaturbetrieb sogar eine digitale Startsperre gesetzt, die erst im letzten Schritt entfernt wird.

Natürlich gibt es ein Fehlerprotokoll, und natürlich war diesem ein eindeutiger Fehlercode zu entnehmen, der auf den Sensor hinweist. Dieser Code ist nach Austausch verschwunden, der o.g. besteht jedoch fort. Und nein, Prüfung des Sensors ist meist nicht praktikabel. Bei Volvo lohnt es nicht, weil das Auslesen des Potentiometers und der Abgleich mit den Referenzwerten im Arbeitslohn teurer wird als die ca. 50,- EUR für den Austauschsensor. Meine Freie hat zwar gemessen, verfügt aber über keine Referenzwerte zum Abgleichen, kann also mit den Ergebnissen nichts anfangen.

 

Themenstarteram 22. Mai 2016 um 21:45

Nachtag: Fehlercodes lt. VIDA:

- CEM8F18 "Xenon Gasentladungslampe links falsches/fehlendes Signal"

- CEM8F1C "Xenon Gasentladungslampe rechts falsches/fehlendes Signal"

Es werden ausschließlich diese beiden Meldungen permanent angezeigt. Es ist KEINE Fehlermeldung mit Bezug zum Signalgeber an der Hinterachse abgelegt (in diese Richtung geht stets die erste Vermutung der getesteten Werkstätten), dennnoch wurde dieser getauscht, Funktion und Verkabelung wurden durch VOLVO getestet und sind i.O.

Mittlerweile liegt die CEM-Diagnose vor, angeblich fehlerfrei. Außerdem habe ich beide Scheinwerfereinheiten testweise komplett (d.h. inklusive Leuchtmitteln, Zünder, Xenon-Steuergeräte,,,) durch originale VALEO-Neuteile ausgetauscht. An den Fehlermeldungen ändert das gar nicht, auch nach Löschen der Meldungen in VIDA kommen sie immer wieder. Die gleichen Codes werden übrigens angezeigt, wenn die Scheinwerfer nicht angeschlossen sind. Leider war bislang niemand imstande, das "Signal" von den SW zu messen. Bekannt ist also nicht einmal, ob es "fehlt" (=Scheinwerfer nicht angeschlossen oder bspw. Kabelbruch) oder "nur" fehlerhaft ist. VOLVO macht es sich einfach und tauscht nach standardisierer Fehlerbehebung schlicht nacheinander alle involvierten Komponenten, also gesamte CEM-Peripherie, auf Kosten des Kunden. Hätte ich das alles machen lassen, wären über 4.000,- EUR aufgelaufen ohne dass der Fehler gefunden worden wäre. Es ist wie verhext...

Da alle lt. VIDA möglichen Fehlerquellen eliminiert wurden und auch VOLVO nicht weiter weiß, bleibt mir nur weiteres try-and-error-Vorgehen. Im nächsten Schritt möchte ich deshalb 1.) das REM tauschen und 2.) die Verkabelung vom CEM zu den Scheinwerfern tauschen und testweise frei verlegen (bzw. sicherheitshalb den kompletten CAN-Bus-Kabelsatz inkl. der Verbindungen zum REM und Signalgeber). Besten Dank vorab für weitere Tipps...

Gibt es eine Lösung zu dem Thema? Mein XC70 Bj. 2006 spinnt da jetzt ebenfalls rum. Sensor HA bereits gewechselt, keine Besserung. Viele Grüße

Hallo Innkeeper,

wie hast du am Ende dein Problem gelöst ?

Tausende Euros ausgeben ist keine vernünftige Lösung. Was war eigentlich defekt ?

Viel Glück.

Von jemanden der 2016 das letzte Mal gepostet hat, wirst du wohl keine Antwort erhalten...

Das übliche Problem, wenn sich Leute nur wegen einem einzigen Problem registrieren und sich sonst nicht mehr aktiv an der Community beteiligen.

ja schade. danke für deine Meldung. Ich fahre seit 1992 leidenschaftlich Volvo, daher , und dass gerade zwei Volvos in der Familie unterhalte, wird das nicht mein letzter Beitrag bleiben

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 II Bj. 2006, 2.4D, Xenon, Leuchtweite abgesenkt BC: "Scheinwerfer defekt, Wartung erforderlich"