ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 D5 rußt stark beim beschleunigen....vermutlich Dichtung der Vakuumpumpe defekt ! ?

V70 D5 rußt stark beim beschleunigen....vermutlich Dichtung der Vakuumpumpe defekt ! ?

Volvo V70 2 (S)
Themenstarteram 6. April 2017 um 19:19

Hallo zusammen,

seit knapp zwei Wochen rußt mein D5 MY 2003 beim beschleunigen. Alle hier im Forum beschrieben Tipps habe ich bereits beherzigt und gecheckt. Hatte jetzt meinen erst 1,5 Jahre alten LLK im Verdacht und habe heute den gesamten Ansaugtrakt abgedrückt. Dabei trat folgendes und ein für mich unerwartetes Phänomen auf. Ich hörte leichtes röcheln und entdeckte Öl, dass am Ladedruck Regelventil unterhalb der Ansaugbrücke aus trat sobald Druck im System war. Da der eine Schlauch zur Druckdose führt, wo ja kein Öl im Spiel ist, kann es ja nur über den zweiten Schlauch von der Vakuumpumpe kommend in das Ventil gelangen. Die Vakuumpumpe ist nach kurzer Recherche im Netz scheinbar mit zwei Dichtungen in Richtung Motor abgedichtet. Kann mir jemand sagen, ob ich die Vakuumpumpe einfach mal ausbauen kann um diese besagten Dichtungen zu checken und ob man diese Dichtungen evtl. von außen ( also ohne Demontage des Ventildeckel o.ä ) wechseln könnte.

Ach ja im Fehlerspeicher ist ECM 6805 Flussmengenfehler als aktiver Fehler abgelegt.

Vielen Dank

Ähnliche Themen
11 Antworten

Also, zu der Vakuumpumpe, gilt für den 85kw D5, dürfte aber übertragbar sein.

In der Pumpe ist immer Motoröl, die Lamellen der Pumpe werden so abgedichtet und geschmiert. Wenn Öl ins unterdrucksystem gelangt ist die Pumpe defekt und muss ersetzt werden. Kontrollier unbedingt auch den Anschluss zum Bremskraftverstärker, ob hier auch Öl rausgedrückt wurde, da gibt es aber zum Glück noch ein zusätzliches Ventil, Öl im bkv zerstört diesen.

Themenstarteram 7. April 2017 um 8:28

Hallo Ambergauer,

vielen Dank für Deine schnelle Antwort. Habe mich gestern Abend auch noch eingehend auf You Tube mit der Thematik beschäftigt. Ich vermute auch, dass es mit dem wechseln der zwei mgl. Dichtungen nicht mehr getan ist und tatsächlich mechanischer Verschleiß an der Lamelle vorliegt. Bei einer Laufleistung von aktuell 356 TKM ist das für die erste Pumpe auch ok denke ich. Öl in Richtung Bkv konnte ich nicht feststellen. Hat bis jetzt nur durch den Unterdruckschlauch in Richtung Ladedruck Regelventil gedrückt ( als ich mit 0,5 bar das Ansaugsystem abgedrückt habe). Bestelle mal die Pierburg Pumpe bei Polar Parts und werde berichten.

Gruss Daniel

Themenstarteram 7. April 2017 um 21:19

Der Elch läuft wieder :-) !!! Da wir morgen für ein paar Tage wegfahren wollen, habe ich mir heute morgen bei unserem örtlichen Teilehändler die neue Punpe bestellt, die ich um 13h abholen konnte ( war zwar ein paar Euro teurer als bei Polar Parts, aber dafür schneller verfügbar). Zuvor hatte ich schon damit angefangen, die alte Vakuumpumpe aus zu bauen und zu untersuchen. Als ich sie in der Hand hielt und manuell daran drehte, kam mir das Öl schon aus jeder Öffnung entgegen geflossen. Beim zerlegen fand ich dann den vermeintlichen Fehler. An der Motoranbauseite geht aus der Pumpe eine Art Ölsteg, der in der Mitte einen festesitzenden Metallteller ( optisch mit einer Unterlegscheibe vergleichbar) hat. Dieser hat wohl eine wesentliche Dichtungsfunktion in Richtung Pumpengehäuse. Dieser Metallteller ist vom Ölsteg abgeschert und rutscht jetzt wie eine lose Unterlegscheibe auf dem Steg hin und her. Dadurch wurde die Pumpenkammer immer mit mehr Öl als zur Schmierung nötig gefüllt und der Unterdruck kam erst bei entsprechender Drehzahl zustande. Da der Turbo deshalb untenherum zu träge angesteuert wurde war immer zuwenig Luft zur eingespritzten Kraftstoffmege vorhanden und Kahn rußte wie verrückt. Der Rest des Pumpeninneren sah im Verhältnis ( 356TKM) erstaunlich gut aus. Die Lamelle unterliegt scheinbar sehr geringem mechanischem Verschleiß. Im Gehäuse sind auch kaum Laufspuren zu sehen. Auf der Probefahrt habe ich meinen Wagen nicht wieder erkannt! Kein Vibration mehr, sanfter und kräftiger Schub ab 1300 U/min........traumhaft. Ich kann nur jedem, der ähnliche Symtome mit der Leistungsentfaltung untenrum, rußen oder Fehler ECM 6805 Flussmengenfehler hat, raten die Vakuumpumpe im Hinterkopf zu haben. Der Aufwand für den Ausbau hält sich mit 15 min in Grenzen.

Bin froh das ich den Fehler endlich gefunden habe und morgen schön entspannt mit der Family gehn Süden cruisen kann !!

Stelle bei nächster Gelegenheit auch mal ein paar Bilder ein.

Zitat:

@Burnover69 schrieb am 7. April 2017 um 21:19:59 Uhr:

Der Elch läuft wieder :-) !!! Da wir morgen für ein paar Tage wegfahren wollen, habe ich mir heute morgen bei unserem örtlichen Teilehändler die neue Punpe bestellt, die ich um 13h abholen konnte ( war zwar ein paar Euro teurer als bei Polar Parts, aber dafür schneller verfügbar). Zuvor hatte ich schon damit angefangen, die alte Vakuumpumpe aus zu bauen und zu untersuchen. Als ich sie in der Hand hielt und manuell daran drehte, kam mir das Öl schon aus jeder Öffnung entgegen geflossen. Beim zerlegen fand ich dann den vermeintlichen Fehler. An der Motoranbauseite geht aus der Pumpe eine Art Ölsteg, der in der Mitte einen festesitzenden Metallteller ( optisch mit einer Unterlegscheibe vergleichbar) hat. Dieser hat wohl eine wesentliche Dichtungsfunktion in Richtung Pumpengehäuse. Dieser Metallteller ist vom Ölsteg abgeschert und rutscht jetzt wie eine lose Unterlegscheibe auf dem Steg hin und her. Dadurch wurde die Pumpenkammer immer mit mehr Öl als zur Schmierung nötig gefüllt und der Unterdruck kam erst bei entsprechender Drehzahl zustande. Da der Turbo deshalb untenherum zu träge angesteuert wurde war immer zuwenig Luft zur eingespritzten Kraftstoffmege vorhanden und Kahn rußte wie verrückt. Der Rest des Pumpeninneren sah im Verhältnis ( 356TKM) erstaunlich gut aus. Die Lamelle unterliegt scheinbar sehr geringem mechanischem Verschleiß. Im Gehäuse sind auch kaum Laufspuren zu sehen. Auf der Probefahrt habe ich meinen Wagen nicht wieder erkannt! Kein Vibration mehr, sanfter und kräftiger Schub ab 1300 U/min........traumhaft. Ich kann nur jedem, der ähnliche Symtome mit der Leistungsentfaltung untenrum, rußen oder Fehler ECM 6805 Flussmengenfehler hat, raten die Vakuumpumpe im Hinterkopf zu haben. Der Aufwand für den Ausbau hält sich mit 15 min in Grenzen.

Bin froh das ich den Fehler endlich gefunden habe und morgen schön entspannt mit der Family gehn Süden cruisen kann !!

Stelle bei nächster Gelegenheit auch mal ein paar Bilder ein.

nur noch mal zum verständnis, für was ist die pumpe zuständig? ich meine, dass dieser fehlercode etwas mit der rücklaufmenge der injektoren zu tun hat, war jedenfalls bei meinem so.

Themenstarteram 10. April 2017 um 8:11

....ja, undichte Injektoren können auch “ein“ möglicher Grund für diesen Fehler sein. Dieser ECM 6805 Flussmengenfehler hat leider sehr vielfältige Ursachen Möglichkeiten.

Die Vakuumpumpe versorgt den Bremskraftverstärker und das Ladedruck Regelventil mit Unterdruck. Von diesem Ventil wird zum einen die Unterdruckdose des Turboladers angesteuert um Ladedruck aufbauen zu können. Passiert das verzögert und mit zu wenig Unterdruck, drückt der Turbo zu wenig Luft im Verhältnis zur eingespritzten Kraftstoffmenge in den Ansaugtrakt. Die Elektronik merkt das erst jetzt und prüft den Wert des LLM. Dieser sagt ........hey da kommt doch Luft! Leider überwacht die Elektronik aber nicht ob genügend Unterdruck vorhanden ist. Da das Kraftstoff/Luftgemisch nicht plausibel von der Elektronik reguliert werden kann, wird dieser Fehler abgelegt. Ganz oft sind auch undichte Ansaug/Unterdruckschläuche für diese Symptome verantwortlich. Hoffe Dir ein wenig Verständnis mit meiner Erklärung gegeben zu haben. Allzeit gute Fahrt!

Themenstarteram 15. April 2017 um 16:04

Hier mal ein paar Bilder der defekten Pumpe.

Img-20170415-155421
Img-20170415-155452
Img-20170415-155605
+3

Wonach muss ich da bei polar Parts suchen ? Unterdruckpumpe bkv?

Einfach nur Unterdruckpumpe. Gibt es natürlich auch überall anders, teils auch wesentlich günstiger.

Soll jetzt keine direkte Werbung sein, aber ich bestelle z.B. viel bei motointegrator, da gibt es auch immer irgendwelche Coupons, da bekommst du die gleiche Pumpe für bestimmt mehr als 20 Euro weniger als bei Polarparts.

Hallo,

danke für die gesamte Info, habe noch eine Frage zur Thematik und zwar, war da beim Beschleunigen zusätzlich ein Nebengeräusch zu hören. bin z. Zt. bei 416tkm.

VG

Hallo. Ich glaube mittlerweile dass ich das selbe Problem bei meinem D5 hab. Du schreibst "der Aufwand hält sich mit 15 Minuten in Grenzen". Hast du eventuell Tipps oder gar Photos für den Tausch der Vakuumpumpe? "Ich habe eben geschaut und mir ist noch nicht klar, wie ich ohne größeren Aufwand die Pumpe demontieren kann. Ist doch recht eng da.

 

GrU?

Andre

Zitat:

@Burnover69 schrieb am 15. April 2017 um 16:04:16 Uhr:

Hier mal ein paar Bilder der defekten Pumpe.

Darauf wollte ich mich in meinem früheren Post beziehen... Bin Anfänger...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 D5 rußt stark beim beschleunigen....vermutlich Dichtung der Vakuumpumpe defekt ! ?