ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 D5 geht während der Fahrt aus und startet nicht mehr

V70 D5 geht während der Fahrt aus und startet nicht mehr

Volvo V70 2 (S)
Themenstarteram 10. Oktober 2018 um 14:30

Hallo in die Runde,

offenbar halten Volvos nur lange, solange ich nicht deren Halter bin :rolleyes::D

Als allgemeine Info:

Nachdem ich meinen alten D5 wegen diverser Mängel am Motor (Wirbelklappe, AGR) an den Händler zurückgeben konnte, hatte ich den glücklichen Umstand, direkt bei mir im Ort an einen älteren D5 (2002) zu geraten, den ich sehr günstig erstehen konnte. Bei der Probefahrt fiel nicht sonderlich vieles auf, was bei anderen V70ern desselben Alters nicht auch bereits auf der Liste stehen würde, wenn sie nicht 100% top gepflegt sind und mehr als 5000€ kosten. Kurzum, ich habe mir für 1300€ einen V70 Ersatz gekauft mit dem Gedanken im Hinterkopf, den Differenzbetrag vom vorherigen Fehlkauf im Zweifelsfall in diesen investieren zu können.

Dinge, die mir vor Kauf und kurz danach aufgefallen sind:

- Standheizung defekt (vor Kauf bekannt, will ich selbst beheben, da für mich nicht dramatisch)

- Klima kühlt nicht (vor Kauf bekannt, soll behoben werden, aber sekundär)

- Kombiinstrument spinnt (leider erst nach Kauf aufgefallen, da erst hier aufgetaucht, sollte zeitnah behoben werden, da Uhr, Tageskilometerzähler und zeitweise Bordcomputer betroffen sind)

- Lichtschalter funktioniert nur sporadisch (leider erst nach Kauf aufgefallen, neuer Schalter liegt parat)

Dass dieser Punkt so schnell und so drastisch kommen würde, konnte ich da noch nicht ahnen. Jaja, günstiges Auto mit gewissen Alter muss ja was dran sein...ich weiß ;)

Zum aktuellen Umstand:

Am Sonntag vor zwei Wochen auf der Rückfahrt eines Familientreffens ging mir 20km vor der Heimat auf der Autobahn der Motor aus. Ging alles sehr schnell, aber zuerst merkte ich, dass einfach keine Leistung mehr da ist. Also Null, nada, nicht nur wenig, gar nichts. Habe in den Leerlauf geschalten und die Drehzahl fiel auf Null. Habe ausrollen lassen und stand im Dunkeln auf dem Standstreifen.

Motor ließ sich nicht mehr starten, drehte aber durch. Riemen waren alle dort, wo sie hingehören. Deshalb Abschleppen lassen und ab in die Werkstatt. Ist eine freie, der Meister repariert aber vor allem Volvos, ist also spezialisiert und hat Ahnung.

Die hatte den ersten Verdacht, dass die Kraftstoffpumpe im Tank defekt sei. Ich hatte mir mittlerweile so etwas in die Richtung gedacht und auch die Möglichkeite in Betracht gezogen, dass die Tankanzeige nicht korrekt war (es wurden ca. 15-20% Restfüllung angezeigt) oder der Dieselfilter zugesetzt sein könnte, den ich ohnehin wechseln wollte. Bin dann hin zur Werkstatt, 10l Diesel nachgefüllt und versucht, den Wagen zumindest so zu starten. Zack - es tat sich garnichts mehr. Ich meine, ein Klacken des Relais gehört zu haben, aber der Starter drehte jedenfalls nicht durch. Da meine Zeit begrenzt war, habe ich nochmals mit Vida ausgelesen und bin dann nach Hause, da ich zum Glück nicht auf das Auto angewiesen bin.

Mittlerweile hat die Werkstatt die Sicherung für die Kraftstoffpumpe gewechselt, es kommt auch Saft an, aber er startet nicht.

Nun frage ich mich, ob nicht das CEM einen weg hat. Die ganzen Fehler, die ich ausgelesen hatte, weisen auf Probleme in der Kommunikation hin. Auch die bereits im Vorfeld bekannten Fehler des Lichtschalters und der Klima könnten doch damit zusammenhängen, oder nicht?

Habe mal meine ausgelesenen Fehler angehängt. Sowohl die vor der Panne als auch die danach vom 2. Oktober, damit man vielleicht vergleichen kann.

Wäre über Ratschläge sehr dankbar.

Vida-readout
Vida-readout-vor-panne
Beste Antwort im Thema

So, eine lange Zeit der Ruhe, jedoch war ich zwischenzeitlich nicht untätig.

Der letzte Befund war ja, dass die Vorförderpumpe defekt ist. Das ließ sich auch recht leicht bestätigen, als ich die Rücksitzbank ausgebaut hatte und absolut keinen Mucks vernehmen konnte. Nachdem die Abdeckungen zur Pumpe und dem Schwimmer auf der anderen Seite des Satteltanks entfernt hatte, konnte ich mit ein paar ordentlichen Schlägen mit dem Schraubenschlüssel auf den Pumpendeckel die Pumpe zu einem zackhaften Pumpen bewegen. Die Förderleistung war aber geschätzt nur 10% der Originalleistung.

Kurzer Einwurf an dieser Stelle: Der Grund für das ursprüngliche Liegenbleiben ist somit 100%ig die defekte Pumpe gewesen, die es nicht mehr vermochte, den Diesel aus der linken Tankhälfte in den Vorfüllbehälter und dann nach vorne in den Motorraum zu pumpen.

Also musste schnell eine neue Pumpe her, da das Fahren bis zu einer Restmenge von 25% Tankinhalt und allein mit der Saugleistung der Hochdruckpumpe nicht nur nicht nur nicht alltagstauglich war, sondern vor allem auch der Hochdruckpumpe früher oder später den Garaus gemacht hätte.

Während meiner ersten Schritte beim Ausbau der Rücksitzbank entdeckte ich zu allem Übel einige kleine Rostpickel, die sich unterhalb des Lacks gebildet hatten. Schlimmer war es vor allem um die Aussparungen des Pumpen- und Schwimmerzugangs. Eigentlich war keine Zeit und die Temperaturen sprachen gegen eine Entrostung. Jedoch wollte ich das nicht so auf sich belassen und habe mich deshalb daran gemacht, den Rost an den betreffenden Stellen mit der Stahlbürste zu entfernen und mit Rostumwandler beizukommen. Dadurch zog sich die gesamte Wechsel der Pumpe nochmals um mehrere Tage, da die Außentemperaturen bereits zwischen 10-15 Grad pendelten und ich den Fertan Rostumwandler lieber länger als kürzer einwirken lassen wollte. Danach noch Grundierung aufgetragen und die neue Pumpe eingebaut.

Der Einbau der Pumpe ist wirklich einfach. Man muss nur folgende Punkte beachten:

1. Die korrekte Pumpe kaufen (die elektrischen Anschlüsse wurden ab KW18 2002 geändert).

2. Der Tank sollte möglichst leer sein. Auf jeden Fall dieselfeste Handschuhe benutzen

3. Mit einem Seil oä. den Weg des "Umwälzschlauchs" festhalten

Meine gelieferte Pumpe wollte ich beinahe schon zurückschicken, da sie auf dem Pumpendeckel den Stecker für den elektrischen Anschluss hatte. Jedoch war dieser nicht innerhalb der Pumpe angeschlossen, sondern wohl nur der Einfachheit halber immer vor Ort. Der Anschluss war also korrekterweise über die Schwimmerseite geführt.

Um an Pumpe und Schwimmer zu kommen, mussten zunächst die Deckel aufgeschraubt werden. Ich hatte zum Glück ein Werkzeug für den Kupplungskorb von Motorrädern zur Hand, sodass ich kein Spezialwerkzeug kaufen musste. Nicht ideal, aber funktionierte mit etwas Geduld. Den Ratschlag, mit einem Schraubendreher und Hammer Stück für Stück den Deckel aufzudrehen, indem man sich von "Zahn" zu "Zahn" klopft, kann ich nicht empfehlen. Das Risiko, hier nur destruktiv zu handeln, ist viel zu hoch und der Deckel sitzt in der Regel auch viel zu fest hierfür. Es genügt jedoch mit einem Werkzeug über zwei gegenüberliegende Punkte eine Drehbewegung auf den Deckel auszuwirken.

Nun zunächst die Seite des Schwimmers öffnen (im Idealfall im Vorfeld über VIDA die Pegelstände beider Schwimmer auslesen, um sie später abgleichen zu können), Kabel abstecken und den Schwimmer herausnehmen. Dabei kommt bestenfalls der "Umwälzschlauch" mit, der an dessen Ende eine Schlaufe bildet. An diesem nun das Seil sehr gut befestigen, bei mir eine Wäscheleine, weil diese sich nicht vollsaugt und alles mit Diesel vollsaut.

Danach kann auf der Pumpenseite geöffnet werden und die Pumpe samt Vorfüllbehälter vorsichtig entnehmen. Zuvor auf dem Pumpendeckel die Pfeilmarkierung notieren oder merken, damit die neue Pumpe korrekt eingebaut werden kann. Beim Herausnehmen der Pumpe das Seil mit herausziehen und am "Umwälzschlauch" der neuen Pumpe befestigen.

Wer Zuheizer oder Standheizung hat, muss hier jetzt das Röhrchen hierfür im Pumpendeckel freibohren und aus dem alten Deckel den dünnen Plastikhalm in den neuen Deckel umbauen.

Ab jetzt muss eigentlich alles nur noch rückwärts wieder eingebaut werden. Durch das Seil sehr vorsichtig den "Umwälzschlauch" auf die linke Seite ziehen. Den Schlauch auch wieder auf der Schwimmerseite unten am gefederten "Stempel" anbringen. Die Kabel alle wieder anschließen und behutsamt Schwimmer und Pumpe mitsamt dortigem Schwimmer wieder einbauen.

Funktion der Pumpe nach vollendetem Einbau überprüfen. Am Ende am besten nochmals per VIDA die Pegelständer der Schwimmer kontrollieren. Bei mir stellte sich dann heraus, dass die Vorförderpumpe innerhalb kürzester Zeit den restlichen Tankinhalt auf die rechte Seite gepumpt hatte.

Zuvor waren rechts und links 10l Diesel über die Schwimmer angegeben worden. Mit der neuen Pumpe waren link 0l und rechts 20l. Ich hatte zunächst befürchtet, die Schwimmer hätten sich verhakt, jedoch scheint die Pumpe bereits bei diesem Pegelstand den kompletten Tankinhalt auf die rechte Seite zu pumpen.

Ich fahre seit einem Monat nun wieder problemlos. Gleichzeitig glaube ich, dass ich meine nächste Baustelle für den Frühling entdeckt habe. Vor allem der Rost an den Zugängen zum Tank hat mich echt schockiert!

+7
18 weitere Antworten
Ähnliche Themen
18 Antworten
Themenstarteram 23. Oktober 2018 um 23:03

Der Anlasser funktionierte schon nicht mehr, bevor der Meister am Auto war. Das war zwar schon auf dem Parkplatz der Werkstatt, aber bevor irgendwas am Wagen gemacht und untersucht wurde (außer Auslesen).

Deshalb glaube ich auch, dass der Anlasser auch wirklich defekt ist. Man sieht auch auf der Welle ordentliche Laufspuren und er dreht schwerer als er sollte und mir auch bekannt ist. Da ist es wohl wirklich blöder Zufall, oder der Defekt durch das Liegenbleiben provoziert worden, der ohnehin bald gekommen wäre.

Den Anlasser werde ich somit also wohl zahlen (müssen).

@DerKiff: Solange bei dir das Kombiinstrument nicht spinnt, oder Vida dir wunderbar unschlüssige Fehlercodes ausspuckt, die auf ein Kommunikationsproblem zwischen den Steuergeräten hindeuten, brauchst du dir keine Gedanken machen.

Ich habe mich nun schon so weit eingelesen in die Thematik, dass ich das durchziehen möchte, sobald sich mal Zeit findet.

Themenstarteram 30. Oktober 2018 um 12:03

Und es geht weiter!

Ich hatte den Verdacht, dass der Dieselfilter zugesetzt ist und deshalb die Sicherung der Kraftstoffpumpe durchgebrannt war, was zu meinem Liegenbleiben geführt haben könnte. Deshalb gestern flugs den Dieselfilter gewechselt, Zündschlüssel mehrere Male über eine Minute lang auf Stufe II und gestartet.

Nach ca. 10 Sekunden starb der Motor ab und es kommt kein Diesel mehr am Motor an.

Ich schätze daher, dass die Vorförderpumpe/Kraftstoffpumpe im Satteltank durch ist. Ich höre sie auch nicht hinten surren, wie ich das noch beim Vorgänger mit Facelift gewohnt bin.

Jedoch fehlt dieses Surren bereits seit längerer Zeit, was jedoch nicht zu Problemen geführt hatte. Längere Strecken mit Tempo 160-180km/h waren problemlos möglich.

Gibt es eine Möglichkeit, die Funktion der Pumpe in VIDA auszulesen? Ich habe bislang nur im CEM das Relais und im REM die Tankanzeige finden können.

Als nächstes wollte ich im Motorraum einmal den Kraftstoffschlauch abnehmen, der zur Hochdruckpumpe führt, um nachzusehen, ob dort etwas ankommt. Mal schauen, ob ich den auf die Schnelle finde.

Zuletzt noch die Frage, sollte meine Pumpe wirklich hinüber sein. Es gibt scheinbar unterschiedliche Pumpen zwischen den Produktionsjahren (bis 07/2002) und (ab 08/2002). Kennt jemand die Unterschiede?

Meiner ist aus der KW18/2002, es müsste also noch die "alte" Pumpe rein.

Habe nun eine von Bosch gefunden mit der Nummer: 1 582 980 135, wie z.B. hier Bosch Pumpe

Die sollte wohl im Zweifelsfall passen, oder?

Themenstarteram 31. Oktober 2018 um 21:24

So, im Motorraum den Kraftstoffschlauch, der zur Hochdruckpumpe führt, abgezogen und Zündung auf Stufe II - es kommt kein Diesel an.

Mit der Unterdruckpumpe auf den Schlauch gegangen und den Diesel angesaugt, Schlauch wieder dran und der Motor startet zumindest wieder. Die Vorförderpumpe scheint also defekt zu sein und nur durch den Unterdruck, der durch die Hochdruckpumpe erzeugt wird, wird der Diesel aus dem Tank nach vorne transportiert.

Das ist nun nicht wirklich im Sinne des Erfinders und die Hochdruckpumpe soll Schilderungen nach zu urteilen dabei auch relativ bald die Grätsche machen. Werde über das Wochenende nochmal nachsehen, ob nicht doch einfach nur kein Saft an der Pumpe ankommt, aber ich sehe mich schon beim Ersatzteilkauf...

So, eine lange Zeit der Ruhe, jedoch war ich zwischenzeitlich nicht untätig.

Der letzte Befund war ja, dass die Vorförderpumpe defekt ist. Das ließ sich auch recht leicht bestätigen, als ich die Rücksitzbank ausgebaut hatte und absolut keinen Mucks vernehmen konnte. Nachdem die Abdeckungen zur Pumpe und dem Schwimmer auf der anderen Seite des Satteltanks entfernt hatte, konnte ich mit ein paar ordentlichen Schlägen mit dem Schraubenschlüssel auf den Pumpendeckel die Pumpe zu einem zackhaften Pumpen bewegen. Die Förderleistung war aber geschätzt nur 10% der Originalleistung.

Kurzer Einwurf an dieser Stelle: Der Grund für das ursprüngliche Liegenbleiben ist somit 100%ig die defekte Pumpe gewesen, die es nicht mehr vermochte, den Diesel aus der linken Tankhälfte in den Vorfüllbehälter und dann nach vorne in den Motorraum zu pumpen.

Also musste schnell eine neue Pumpe her, da das Fahren bis zu einer Restmenge von 25% Tankinhalt und allein mit der Saugleistung der Hochdruckpumpe nicht nur nicht nur nicht alltagstauglich war, sondern vor allem auch der Hochdruckpumpe früher oder später den Garaus gemacht hätte.

Während meiner ersten Schritte beim Ausbau der Rücksitzbank entdeckte ich zu allem Übel einige kleine Rostpickel, die sich unterhalb des Lacks gebildet hatten. Schlimmer war es vor allem um die Aussparungen des Pumpen- und Schwimmerzugangs. Eigentlich war keine Zeit und die Temperaturen sprachen gegen eine Entrostung. Jedoch wollte ich das nicht so auf sich belassen und habe mich deshalb daran gemacht, den Rost an den betreffenden Stellen mit der Stahlbürste zu entfernen und mit Rostumwandler beizukommen. Dadurch zog sich die gesamte Wechsel der Pumpe nochmals um mehrere Tage, da die Außentemperaturen bereits zwischen 10-15 Grad pendelten und ich den Fertan Rostumwandler lieber länger als kürzer einwirken lassen wollte. Danach noch Grundierung aufgetragen und die neue Pumpe eingebaut.

Der Einbau der Pumpe ist wirklich einfach. Man muss nur folgende Punkte beachten:

1. Die korrekte Pumpe kaufen (die elektrischen Anschlüsse wurden ab KW18 2002 geändert).

2. Der Tank sollte möglichst leer sein. Auf jeden Fall dieselfeste Handschuhe benutzen

3. Mit einem Seil oä. den Weg des "Umwälzschlauchs" festhalten

Meine gelieferte Pumpe wollte ich beinahe schon zurückschicken, da sie auf dem Pumpendeckel den Stecker für den elektrischen Anschluss hatte. Jedoch war dieser nicht innerhalb der Pumpe angeschlossen, sondern wohl nur der Einfachheit halber immer vor Ort. Der Anschluss war also korrekterweise über die Schwimmerseite geführt.

Um an Pumpe und Schwimmer zu kommen, mussten zunächst die Deckel aufgeschraubt werden. Ich hatte zum Glück ein Werkzeug für den Kupplungskorb von Motorrädern zur Hand, sodass ich kein Spezialwerkzeug kaufen musste. Nicht ideal, aber funktionierte mit etwas Geduld. Den Ratschlag, mit einem Schraubendreher und Hammer Stück für Stück den Deckel aufzudrehen, indem man sich von "Zahn" zu "Zahn" klopft, kann ich nicht empfehlen. Das Risiko, hier nur destruktiv zu handeln, ist viel zu hoch und der Deckel sitzt in der Regel auch viel zu fest hierfür. Es genügt jedoch mit einem Werkzeug über zwei gegenüberliegende Punkte eine Drehbewegung auf den Deckel auszuwirken.

Nun zunächst die Seite des Schwimmers öffnen (im Idealfall im Vorfeld über VIDA die Pegelstände beider Schwimmer auslesen, um sie später abgleichen zu können), Kabel abstecken und den Schwimmer herausnehmen. Dabei kommt bestenfalls der "Umwälzschlauch" mit, der an dessen Ende eine Schlaufe bildet. An diesem nun das Seil sehr gut befestigen, bei mir eine Wäscheleine, weil diese sich nicht vollsaugt und alles mit Diesel vollsaut.

Danach kann auf der Pumpenseite geöffnet werden und die Pumpe samt Vorfüllbehälter vorsichtig entnehmen. Zuvor auf dem Pumpendeckel die Pfeilmarkierung notieren oder merken, damit die neue Pumpe korrekt eingebaut werden kann. Beim Herausnehmen der Pumpe das Seil mit herausziehen und am "Umwälzschlauch" der neuen Pumpe befestigen.

Wer Zuheizer oder Standheizung hat, muss hier jetzt das Röhrchen hierfür im Pumpendeckel freibohren und aus dem alten Deckel den dünnen Plastikhalm in den neuen Deckel umbauen.

Ab jetzt muss eigentlich alles nur noch rückwärts wieder eingebaut werden. Durch das Seil sehr vorsichtig den "Umwälzschlauch" auf die linke Seite ziehen. Den Schlauch auch wieder auf der Schwimmerseite unten am gefederten "Stempel" anbringen. Die Kabel alle wieder anschließen und behutsamt Schwimmer und Pumpe mitsamt dortigem Schwimmer wieder einbauen.

Funktion der Pumpe nach vollendetem Einbau überprüfen. Am Ende am besten nochmals per VIDA die Pegelständer der Schwimmer kontrollieren. Bei mir stellte sich dann heraus, dass die Vorförderpumpe innerhalb kürzester Zeit den restlichen Tankinhalt auf die rechte Seite gepumpt hatte.

Zuvor waren rechts und links 10l Diesel über die Schwimmer angegeben worden. Mit der neuen Pumpe waren link 0l und rechts 20l. Ich hatte zunächst befürchtet, die Schwimmer hätten sich verhakt, jedoch scheint die Pumpe bereits bei diesem Pegelstand den kompletten Tankinhalt auf die rechte Seite zu pumpen.

Ich fahre seit einem Monat nun wieder problemlos. Gleichzeitig glaube ich, dass ich meine nächste Baustelle für den Frühling entdeckt habe. Vor allem der Rost an den Zugängen zum Tank hat mich echt schockiert!

Schwimmerdeckel
Pumpendeckel
Schwimmerdeckel nah
+7
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. V70 D5 geht während der Fahrt aus und startet nicht mehr