ForumCar Audio Produkte
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. Suche Endstufe :X

Suche Endstufe :X

Themenstarteram 18. Oktober 2009 um 18:13

Hallo,

hab mir leider mit ner Guten Magnat Endstufe ins knie geschossen.

Die Endstufe bringt nichts bei 4 Ohm.

Hab den "Hifonics Zeus ZLi 12BP" mit 750RMS Singlebandpass.

Ich wollte fragen welche Endstufe ihr mir empfehlen könnt?

Ich wollte so 300€ ausgeben.

Hab die "Magnat Black Core One Digital" Monoblock.

mfg

Ähnliche Themen
20 Antworten

750WRMS bei 4 Ohm für 300€ ?

Ob man das wirklich schafft ?

Nunja evtl. im gebrauchten bereich.

Ich würde dir eine STEG K-Serie empfehlen. Eine STEG K 2.03 oder ähnliches, aber wirklich nur im gebrauchten Zustand schonmal für 300-400€ zuhaben.

Ansonsten wüssten ich keinen Verstärker, der 750WRMS wirklich schaufelt für ca. 300 takken.

Andere evtl. interessante Marken :

Phonocar

AudioSystem

Steg

Mosconi

 

Gruß

Themenstarteram 18. Oktober 2009 um 18:54

Also ja 750RMS ist schon ne ganze menge. Ich möchte aber eigentlich

nur einen schönen Bass im Auto haben. Also nicht das mir

die Haare hochgehen sondern halt vernümpftig schön.

Bei so knappem Budget kommt man echt nicht leicht auf 750W an 4ohm.

Die Eton PA 1502 wäre eine Option. 660W an 4ohm, neu zwar überm Budget aber gebraucht schon für unter 200€ zu bekommen.

Eien Steg K2.03 wäre natürlich fein. Aber erstmal jemanden finden der seine für 300€ hergibt.

Verkauf den Sub, pack das Geld auf das 300€ Budget drauf und dann empfehlen wir dir ne gute kombi. ;)

Themenstarteram 18. Oktober 2009 um 19:48

Kombi? 500€ Die wäre?

ich will ja nicht ständig rum nörgeln, aber du solltest mal die ursache des problems bekämpfen. jetzt 500euro auszugeben und diese rein in die sub abteilung zu stecken führt zudem zu einem starkem ungleichgewicht zwischen front und sub abteil. versuch mal die magnat richtig einzustellen.

mfg

Wäre bestimmt auch für den ein oder anderen interessant zu wissen, welche Kabel, welche LS bislang verbaut sind :-P

Was heißt bringt nix an 4Ohm ?

An 4Ohm kommen da 450W raus (bei 14,4V lt.Hersteller).

Im Auto-Hifi-Test wurden immerhin 420W bei 13,8V gemessen.

Nicht daß ich viel auf deren Tests gebe, aber eine Leistungsmessung

bekommen die schon noch hin.

Der Sub verkraftet zwar noch 300W mehr, aber dennoch sollte schon

ein ordentlicher Schalldruck vorhanden sein. Und nicht täuschen lassen:

Der Pegelzugewinn durch 300W mehr ist längst nicht so deutlich wie die

Wattzahl suggeriert.

Entweder stimmt da die ganze Einstellung (Gain, Filter, Sublevel am Radio,

etc.) nicht oder es klemmt evtl. an der Stromversorgung.

Also mal bitte genaue Angaben zu verbauten Komponenten (und zwar alles

was du spazieren fährst, nicht nur von der Sub-Abteilung) sowie detaillierte

Angaben zu den Einstellungen sowie zum Aufbau der Stromversorgung (Kabel-

querschnitte und -längen, Zusatzbatterie, Cap).

Was ist das für ein Auto und wie ist der Subwoofer platziert ?

Grundlegende Probleme löst man nämlich nicht mit dem ständigen Kauf

neuer Amps oder LS. Da wird nur der Geldbeutel strapaziert.

Themenstarteram 19. Oktober 2009 um 6:27

Okay [: dann fang ich mal an.

Den Subwoofer hab ich bei Ebay geschossen und ist 1 Jahr alt. Aufjedenfall

gepflegt und ist echt nix dran. Funktioniert alles.

Mein Aufbau:

Golf 3

Endstufe: Mac Audio "Für meine Lautsprecher"

Endstufe: Magnat Black Core One Digital

Powercap: Soundstream 5.0 Farad

Subwoofer: Hifonics Zeus ZLi 12BP 750RMS

Es liegen 2 + Kabel direkt zum Kofferaum. Das + Kabel für den Magnatverstärker ist mit einer

60iger Sicherung abgeriegelt. Relativ dickes Kabel.

So,Masse hab ich mir selber gebohrt ... fein abgeschliffen und vom Kofferaum ausgenommen.

Das + Kabel vom Magnatverstärker geht direkt zum Powercap "+ Input". Von da aus geht

ein Kabel "+ Output" zur Endstufe. Bei normal Lasst zeigt Powercap 13V an ... kann aber auch schnell auf 20ig springen.

Der Bass bzw. schalldruck klingt aber auch wen ich ihn nur ganz wenig aufdrehe ziemlich scheiße.

Der Woofer steht im Kofferaum ganz rechts. Mit dem Plexiglas zur Kofferaumklappe.

Radio hab ich ein "Kenwood KDC-W4044UA CD-Tuner". Nicht das beste,müsste aber reichen.

So ein Chinchkabel von 2 auf 4 geht vom Radio zum Kofferaum.

2 zur Mac und 2 zur Magnat Endstufe.

Ich hab erst normal alles gelassen an der Endstufe und dann angefangen zum einstellen.

Es klingt allgemein immer scheiße. Egal wie ich es einstelle ... der bass klingt er PUUUUUCH ! Mehr nicht ...

bei 1nem lied von 1000 klingt der Bass ooookaay. -.-" das aber scheiße.

In nem Youtube Video hab ich einen Dual Bandpass Kasten von Hifonics gesehen.

Der hat das selbe lied an ... der Woofer springt im kasten rum und bewegt sich richtig schnell.

Bei mir ist das so ... das er sich nur ganz kurz mal bewegt oder nur so kleinen schwung.

Kabel zum Subwoofer ist ein normales lautsprecherkabel " schön dick" , hab ich mir nachgekauft.

Um es ehrlich zusagen. Mein kleiner 500 Renegade low kasten,klingt besser als das Power from the gods dingens.

greetz

 

Edit: Radioeinstellungen: Bass -8 -Bassboost 1 oder 2 ... klingt eh scheiße. Hab ich meist raus ... Bei Einstellungen viel ausprobiert.

Es klingt nicht nach wuuuuuuuuuuhhhhh sonder ehr PUUUUCHHHH !

Was ich spazieren fahre? 4x Hifonics Lautsprecher.

Themenstarteram 19. Oktober 2009 um 6:56

Mein Kumpel hat sich für 120€ einen Subwoofer von Fosgate ka wie das heißt gekauft mit nem kleinem Verstärker.

Als ich das gehört habe bin ich fast umgefallen. Der Bass klingt viel viel besser obwohl der nur leise rüberkommt.

Hab schon gedacht das er vll kein gutes Masse bekommt.

Kabel daneben legen und nach hinten. Nur zum testen.

420W bei 13,8V

Meine Endstufe zeigt immer 13V an ... & wenn ich bissle aufdrehe ... 20V.

Ich versteh es einfach nicht -.-"

 

Die Mac Endstufe hat kein Powercap.

Zu wenig Strom?

hi,

da könnte einiges im argen liegen. da du einen sub im fertigen gehäuse hast, kann man mal von einer grundlegend akzeptablen abstimmung der kiste ausgehen. die frage ist jetzt, wie du den level und die frequenz der endstufe eingestellt hast.

grundlegend geht man da so vor, dass man zunächst die lautsprechersysteme einstellt und den sub erstmal abklemmt. dann drehst du die gainregler auf linksanschlag und stellst alle klangregler(bassboost, bass, treble, eq...) auf neutrale stellung. lautsprechersysteme sollte man grob bei 80hz 12db/okt trennen. jetzt erhöhst du die lautstärke am radio solange, bis entweder die lautsprecher anfangen zu verzerren(dann hast du die maximale lautstärke erreicht) oder du die maximale lautstärke am radio eingestellt hast. in diesem fall beginnst du den gain regler solange im uhrzeigersinn zu drehen, bis die lautsprecher verzerren.

jetzt ist der sub and er reihe. gain auf linksanschlag, frequenz grob auf 60hz einstellen und dann aufdrehen, bis er sich gut ins klanggeschehen einfügt ohne zu verzerren. du solltest noch mit der trennfrequenz und dem gain etwas probieren, bis du ein gutes ergebnis erhälst.

alternativ könnte eine weitere fehlerquelle noch im massepunkt liegen. die springende anzeige wäre ein indiz dafür. leg deine masse mal auf die gurtschlossschraube(vorher blank schleifen).

wieso laufen 2 cinchkabel zur sub endstufe?

mfg

http://www.bigdogaudio.de/.../...dstream-ref-8002-reference-serie.html

So eine habe ich:) Würde die auch unter Umständen abgeben. Infos etc PN me....

Grusss

Themenstarteram 19. Oktober 2009 um 13:05

Hallo,

Gain Regler? Also das ding womit ich die Lautstärke von den lautsprechern oder Sub mit verändern kann.

Okay !

Das werd ich aufjedenfall versuchen.

2 Chinchanschlüsse? Wieso? Muss doch oder nicht?

An der Magnat Endstufe sind 2x Line In 2x Line Out

Line Save und noch eins.

Ich hab ein Chichkabel von 2 auf 4 Enden. Also eins an die Mac Endstufe und 1 an die Magnat.

Ist das Falsch? Hab mal 1 Kabel von der Magnat abgezogen. Da verändert sich aufjedenfall was.

Wie soll ich die denn anschließen?

mfg

Zitat:

Original geschrieben von Piratenbucht

An 4Ohm kommen da 450W raus (bei 14,4V lt.Hersteller).

Im Auto-Hifi-Test wurden immerhin 420W bei 13,8V gemessen.

Nicht daß ich viel auf deren Tests gebe, aber eine Leistungsmessung

bekommen die schon noch hin.

Der Sub verkraftet zwar noch 300W mehr, aber dennoch sollte schon

ein ordentlicher Schalldruck vorhanden sein.

hmmm, ja, ich muß dir recht geben, ein Stück weit ist schon Leistung da und das Magnat-Digitalgerät (immerhin bekommt man es kaum umter 300 €) könnte doch nicht sooo schlecht sein, ich will da mal nicht allzu voreilig urteilen, vielleicht ist es sogar (ich meine jetzt nicht in Kombination mit diesem Sub) GUT !

Viel mehr Sorgen machen mir Aussagen wie DIESE :

Zitat:

Original geschrieben von SUBDATE

Gain Regler? Also das ding womit ich die Lautstärke von den lautsprechern oder Sub mit verändern kann.

Okay ! Das werd ich aufjedenfall versuchen.......

man hat sich vermutlich noch gar nicht mit dem Gerät befasst :(

Es wurde aber bereits ZWEIMAL geschrieben, wie man den GAIN- bzw. Levelregler einstellt. Lade doch zur Not die BDA herunter !

Hab ich was überlesen ?? Wie dick ist dein Stromkabel ??

Themenstarteram 19. Oktober 2009 um 17:28

Also das Kabelset:

Unisversal Endstufen Anschluss Set 10 mm²

Flexibles Stromkabel 10mm²

60 A Sicherung

Rot aber nicht so dick wie das Kabel von der Mac endstufe.

 

Dann habe ich ein Chinch Kabel was auf der einen Seite 2x Enden hat. Also 2 Anschlüße ...

& auf der anderen Seite ist 2x 2 Enden. Das heißt ... 1 L & R für Eine Endstufe & genau das selbe für die andere.

An meiner Magnat Endstufe sind 6 Anschlüße.

Line Input <-- da habe ich bei L & R ein Chinchkabel drin.

Line Output <-- Frei

Slave Input <-- Frei

Slave Output <-- Frei

Das andere Ende vom Chinchkabel hängt an der "Mac Audio Endstufe" in Line Input.

Auf der anderen Seite habe ich bei + - den Sub angeschloßen.

mfg

Deine Antwort
Ähnliche Themen