ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Sinuswandler von Obelink Spannungsabfall

Sinuswandler von Obelink Spannungsabfall

Themenstarteram 23. August 2013 um 23:32

Schönen Guten,

zum Betrieb einer Kompressorkühlbox Mobicool B40 verwende ich einen Sinuswandler auf 230V von Obelink, der 300W liefern soll. Dieser läuft an einer Zweitbatterie in meinem T3-Bus.

Manchmal läuft die Box, manchmal läuft sie nicht richtig an. Ich habe daraufhin mal gemessen, was der Wandler ausspuckt. Im Leerlauf liefert der Wandler vorbildliche 227V. Springt die Box an, fällt die Spannung auf 195 - 200V ab. Dabei ist fast egal, ob der Wandler im Batteriebetrieb läuft, oder von der Lichtmaschine versorgt wird (über Trennrelais). Das macht die 5V Unterschied aus. Ist das normal oder hängt das mit dem Trennrelais und der 2. Batterie zusammen? Oder soll ich den Jungs bei Obelink diesen Wandler um die Ohren hauen? Welcher Wandler zeigt dieses Verhalten bei einer induktiven Last nicht?

Vielen Dank

Baumi

Beste Antwort im Thema

Zitat:

@Gedoensheimer schrieb am 20. August 2015 um 12:09:03 Uhr:

... da die Abweichungen nur marginal sein dürften.

Marginal ist das nicht. Vom Sinus zum Effektivwert kommst du indem du Peakwert / Wurzel 2 rechnest.

Vom Rechteck zum Effektivwert kommst du mittels Peakwert / 2 (bei 50% Duty-Cycle).

Also Faktor 1,41 zu Faktor 2.

Egal, wollte das nur erwähnt haben.

Gruß Metalhead

 

32 weitere Antworten
32 Antworten

und welche leistungsaufnahme soll die box an 230V haben?

Themenstarteram 24. August 2013 um 1:04

56W, wobei der Anlaufstrom des Kompressors natürlich deutlich höher ist. Deshalb habe ich einen 300W-Wandler genommen. Aber auch wenn die Box läuft, messe ich ca. 200V bei knapp 60W.

Moin,

 

diese sogenannten Spannungswandler geben meist nur so etwa 150 - 200 W Dauerleistung ab, wenn überhaupt.

Leistungsspitzen sind kurzzeitig möglich, aber nicht auf Dauer vorhanden.

 

Die Leistungsaufnahme der Kühlbox kann u.U. höher sein.

 

Die thermische Belastung für den Spannungswandler kann je nach Wetterlage hoch sein.

 

Es ist allgemein bekannt, dass die Spannungswandler keine wirkliche Leistung erbringen.

Für ein I-Phone und eine Lichterkette mit LEDs sollte es jedoch reichen.

 

Ist die Leistungsangabe in VA (Voltampere) gegeben, steht nur 75% zur Verfügung.

 

Themenstarteram 24. August 2013 um 1:10

Der Wandler ist mit 600W Spitzenleistung und 300W Dauerleistung angegeben und mit 30A abgesichert. Er sollte mehr können, als eine Taschenlampe laden :cool:

Zitat:

Original geschrieben von baumi70

56W, wobei der Anlaufstrom des Kompressors natürlich deutlich höher ist. Deshalb habe ich einen 300W-Wandler genommen. Aber auch wenn die Box läuft, messe ich ca. 200V bei knapp 60W.

Wie hoch ist die Versorgungsspannung, direkt am Wandler gemessen? Die Leitungen dürfen nicht zu lang oder zu dünn sein.

Ein Wandler, der die abgegebene Spannung nicht konstant hält indem er nachregelt, der ist nix wert.

Gruß SRAM

Wie hast du den Wandler denn angeschlossen? (300 Watt bei 12 V entsprechen schon fetten 25A, Verluste eingerechnet eher 30A ) Deshalb gehört der Wandler möglichst nahe an die Batterie verbaut mit dicken Kabeln mit Querschnitten, die schon in Richtung Starthilfekabel gehen. Ansonsten kommt es zu starken Spannungsabfällen bei Belastung mit den beschriebenen Begleiterscheinungen.

Bei Kompressorkühlboxen ist außerdem zu beachten dass sie, sofern sie keine Startelektronik haben, kurzzeitig das Zehnfache der Nennleistung beim Anlaufen ziehen können.

Du könntest mal testweise auch eine stärkere Sicherung nehmen, sollte der Wandler mit 500 Watt belastet werden, auch nur kurzzeitig, würde die Sicherung auslösen. 30A ist doch sehr knapp bemessen, auch eine schwache Sicherung kann Spannungsabfälle verursachen. Normalerweise ist bei direkter Montage in Batterienähe, so wie mans eigentlich machen sollte, keine Sicherung in der Zuleitung notwendig, die Wandler sind intern abgesichert.

Gruß Tobias

In unserem Laborfahrzeug hatten wir die beiden Spanungswandler auf 230V und den Spannungsverdoppler auf 24 V mit Kabeln mit jeweils 25mm² und ca. 30cm Länge angeschlossen.

Spannungsprobleme gab es nur, wenn die Mess- /Prüfgeräte oder die 24V Tauchpumpen ohne dabei laufenden Motor betrieben wurden, dann war nach wenigen Minuten schluß. Motor starten, nochmal von vorn anfangen.

Bei Solchen Strömen kannst dich im AudioHifi Bereich nach Kabel umsehen, die haben die richtige Querschnitte.

Themenstarteram 24. August 2013 um 23:15

Schönen Dank schon mal, der Wandler scheint wirklich nichts zu taugen. Ich habe unter dem Fahrersitz meine Zweitbatterie. Von dort aus geht 1m Kabel mit 4mm² Querschnitt zum Wandler. Die Zweitbatterie ist mit 16mm² Kabel an die Erstbatterie unter dem Beifahrersitz angeschlossen, ca. 2m (natürlich alles Autohifikram). Das Kabel sollte IMHO für die 5A reichen, wenn die Box läuft - dort habe ich keine 30V Spannungsabfall. Eine stärkere Sicherung wird nicht helfen, da die vorhandene 30A Sicherung nicht durchbrennt. Auf der 230V Seite hatte ich normalerweise nur das Netzkabel der Box, zum Messen war ein 3fach-Stecker dazwischen - das macht auch keine 30V.

Dann fahre ich mal zu Obelink und haue den Jungs den Wandler um die Ohren.

Wenn noch Dickes Kabel hast, legt mal von der Zweitbatterie auf den Spannungswandler und schau ob es was bringt im Spannungseinbruch. Wenn nicht, hast du Schrott gekauft.

Themenstarteram 24. August 2013 um 23:53

Zitat:

Original geschrieben von Provaider

Wenn noch Dickes Kabel hast, legt mal von der Zweitbatterie auf den Spannungswandler und schau ob es was bringt im Spannungseinbruch. Wenn nicht, hast du Schrott gekauft.

Na, ich denke, ich habe Schrott gekauft, da brauche ich kein 16mm² mehr, um das heraus zu finden. Bei meiner Messung ist die Box ja angelaufen und braucht damit 5A über 1m 4mm² Kabel. Da können keine 30V abfallen.

Also 4mm² ist eindeutig zu schwach, da gehören mindesten 20mm² ran, müssen (sollten!! ) ja nicht lange sein. Hast du die Möglichkeit mal versuchsweise ein dickeres Kabel anzuschließen (zu Testzwecken tut es auch ein Starthilfekabel) ? Es wäre auch hilfreich mal mit einem Multimeter die Spannung direkt am Wandlereingang unter Belastung zu messen (Nicht Batterie!). Auch wenns sehr warm wird (Sicherung!) deutet dies auf erheblichen Spannungsabfall hin.

Das erstmal prüfen bevor du deinen Wandler verteufelst ;)

Gruß Tobias

Deine Antwort
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Sinuswandler von Obelink Spannungsabfall