ForumRover
  1. Startseite
  2. Forum
  3. Auto
  4. Rover
  5. Rover 216 Si, Klackern im Bereich der Injection, Heckscheibenwischer defekt

Rover 216 Si, Klackern im Bereich der Injection, Heckscheibenwischer defekt

Rover 200 Serie RF
Themenstarteram 15. April 2013 um 10:49

Guten Morgen Rover Gemeinde!

Seit knapp einem Jahr bin ich stolzer Besitzer eines Rover 216 SI (Erstzulassung Januar 1997; Modell mit 112 PS). Gekauft habe ich meine liebste mit 86.000 KM, frisch ab MFK. Habe seither nochmal 1000 CHF Service investiert. Seither bin ich knapp 8.000 KM gefahren und bis jetzt gab es, bis auf verzogene Bremsscheiben (durch eine längere Bergfahrt; Bremswirkung noch sehr gut, einfach ein schlackern), keine Vorkommnisse.

Vor ca. zwei Wochen hatte ich das Auto durch einen Zufall auf der Bühne und habe grosses Lob geerntet, dass Getriebe verliert keinen Tropfen Öl und auch sonst sieht das Auto TOP aus vom Unterboden her.

Ich habe das Auto nun nach einer längeren Fahrt im Keller abgestellt und ca. 5 Tage nicht bewegt.

Als ich das Auto wieder angestellt habe gab es grundsätzlich keine Probleme, bis auf ein Klackern, welches Gefühl aus dem Bereich der "Injection" kommt.

Unter dem folgenden Link habe ich euch ein kurzes Video erstellt : http://www.youtube.com/watch?feature=player_embedded&v=zXLd1Lm3At8

Das Auto springt super an, fährt super und macht auch so keine Probleme. Bis auf das neue Klackern, welches man sogar im Innenraum hört. Wenn man das Gaspedal betätigt wird das klackern schneller; wenn der Motor warm ist bleibt das klackern bestehen. Währen dem fahren habe ich nicht das Gefühl, dass etwas mechanisches defekt ist.

Ebenfalls ist mir nach der Standzeit aufgefallen, dass der Heckscheibenwischer nicht mehr funktioniert, wenn ich vorn am Rad drehe. Auch die Scheibenwischerdüse hinten bleibt trocken. Kann das ein Sicherungsbedingtes Problem sein?

Ich selber liebe diese "alten" Autos, da man da noch selber Hand anlegen kann. Ich bin kein Profi aber dafür versierter Schrauber, somit sind kleinere Reparaturen für mich absolut kein Problem.

Ich hoffe auf eure Hilfe der ROVER PROFIS, da ich selber erst dabei bin, mir das Know-How anzueignen.

Grüsse aus Zürich

Ähnliche Themen
5 Antworten
am 15. April 2013 um 16:17

Hallo,

das könnte vom Geräusch her ein Hydrostößel sein, der sich nicht

richtig 'aufpumpt'. Ich habe es schon öfter erlebt, daß die Stößel

ein paar Sekunden lang klackern, wenn der Wagen nach einer

längeren Standzeit gestartet wird. Die sollten sich aber recht zügig

wieder beruhigen. Daß das Klackern bleibt ist für dieses Modell

ungewöhnlich; das kenne ich sonst nur vom meinem 827er, aber

der ist dafür auch 'berühmt'.

Öl ist aber genug drin, und auch nicht zu alt ?

Bei einem Kumpel war auch mal der Krümmer defekt (abgerissener

Stehbolzen durch Verzug des [Guss-]Krümmers). Das hat auch so

ähnlich geklungen. Da der Rover aber meines Wissens eine Art

Fächerkrümmer aus Stahlrohren hat, ist das eher unwahrscheinlich.

-RFH

Themenstarteram 16. April 2013 um 10:50

Hello

Danke für deine ausführliche Rückmeldung.

Die Abgaskrümmer habe ich auf Sicht kontrolliert, da kann ich keinen Spalt oder ähnliches erkennen. Das Klackern kommt meiner Meinung nach auch nicht aus der Krümmergegend sondern eher aus dem oberen Bereich.

Den Ölstand habe ich ebenfalls korrigiert. 1040 Long Life wurde bei mir aufgefüllt, darf ich hier mit "normalem" 10W40 nachfüllen?

Ich habe den Motor letztens eine Weile warm laufen lassen, bin aber noch keine längere Strecke gefahren seither, da ich den Motor im Falle des Falles unter keinen Umständen beschädigen möchte.

Welchen Verdacht würdest du äussern, wenn das Klackern auch bei warmgelaufenen Motor bestehen bleibt? Ebenfalls die Hydrostössel?

Gruss

am 16. April 2013 um 17:30

Hallo,

normales 10W40 Öl kann problemlos mit longlife Öl gemischt werden.

Der Wagen hat allerdings auch mit reinem longlife Öl keine verlängerten

Wechselintervalle. Alle 15000 Km sollte das Öl gewechselt werden -

oder eher bei geringer jährlicher Fahrleistung.

Das Klackern klingt für mich schon am Ehesten nach einem defekten

Hydrostößel. Das ist bei dem Motor ungewöhnlich, aber nicht unmöglich.

Allerdings kann ich keine Garantien aussprechen, daß es das wirklich

ist. Ganz böse Sachen, wie defekte Lager hören sich normalerweise

anders an. Ich kann auch nicht sagen, ob man damit fahren kann.

Meinen 827er fahre ich seit Jahren mit klappernden Stößeln. Die

wurden aber allmählich schlechter und nicht von jetzt auf gleich. Mich

stört da ein wenig das spontane Auftreten. Ich würde auch mal die

Zahnriemenabdeckung abnehmen und die Spannrolle kontrollieren.

Überhaupt kann ein Blick auf den restlichen Riementrieb auch nicht

schaden.

Hat jemand anderes vielleicht noch eine Idee ?

Auf jeden Fall viel Erfolg bei der Fehlersuche !

-RFH

Themenstarteram 18. April 2013 um 13:43

Hallo,

nochmal vielen Dank für deinen Support :)

Den Ölstand habe ich gestern nochmal gemessen, dass sieht super aus.

Nun bin ich auch deine Reaktion gespannt :).

Gestern habe ich das Auto aus der Garage nach draussen geholt, damit ich etwas mehr Platz und Licht habe. Beim starten vom Motor war das Klackern sofort zu hören. Daruf hin bin ich aus der Garage raus und auf den Parkplat gefahren, vielleicht 200 Meter. Und siehe da, plötzlich ist das Klackern wie vom Erdboden verschluckt :). Und das sogar, obwohl der Motor nach der kurzen Strecke kein bisschen warm geworden ist.

Seit meinem ersten Thread habe ich das Auto nicht mehr bewegt.

Hier ein Video vom jetzigen Motorgeräusch : http://www.youtube.com/watch?v=XALar2mi1X8

Dein Verdacht hat sich also meiner Meinung nach bestätigt.

Hier noch meine Theorie. Bin gespannt was du meinst.

Habe eine Weile in Foren gelesen; dort wurde ein "Klackerverdacht" im Bezug auf den Stellmotor der Drosselklappe geäussert. Es wurde angeraten, dass Gaspedal innert 20 Sekunden (Motor aus; Schlüssel auf Stufe II) fünf mal ganz durchzutreten, um den Stellmotor zu reseten.

Das habe ich versucht, aber direkt im Anschluss war keine Besserung vorhanden. Erst, wie oben beschrieben, als ich das Auto gestern aus der Garage fuhr, hat es aufgehört.

Ist das bei meinem Modell überhaupt möglich oder plausibel?

Was mich einfach verwundert hat ist, dass das Klackern sonst nie direkt nach dem Anlassen begonnen hat. Selbst nicht, wenn ich das Auto nach einer eiskalten Nacht (-15 Grad) gestartet habe.

Ich möchte das nicht im Detail auseinanderklamüsern aber diese "alten" Autos faszinieren mich und ich möchte mehr und mehr verstehen, warum und wie etwas funktioniert warum nicht. Zumal einen diese Motoren förmlich dazu animieren, selber Hand anzulegen :). Zudem liebe ich meine Rover :)!

Das Klackern hat sich somit erledigt; habe ab jetzt immer einen Sicherheitsliter Öl und Kühlsuppe im Kofferraum.

Zu der Kofferraumklappe habe ich auch noch nachgeschaut. Habe ein Bild angehängt, welches wahrscheinlich mehr als tausend Worte sagt.

Viele Möglichkeiten gibt es da nicht; entweder einen Kabelbaum für die Heckklappe oder Lötkolben, Zinn, Schrumpfschlauch und Geduld :).

Ist diese Problematik bekannt? Diese Schlauchmuffe macht mir etwas Sorgen weil ich nicht weiss, ob ich die wieder drauf bringe.

Liebe Grüsse aus Zürich

am 19. April 2013 um 11:36

Hallo,

über diese Drosselklappen Problematik habe ich auch mal was gelesen;

ich hatte aber selbst nie Ärger mit der Drosselklappe. Daher fehlen mir

die persönlichen Erfahrungen. Aber mal angenommen die Drosselklappe

oder etwas in dem Bereich hätte das Klackern verursacht, müßte der

Motor dann nicht unrund laufen ? Das hätte doch Einfluß auf den

Ansaugluftstrom ? Das hätte eventuell auch zu einer Fehlermeldung

des Motorsteuergerätes geführt.

Ich bin nach wie vor noch nicht ab vom Hydrostößel. Vielleicht hat einer

aus irgendwelchen Gründen gehangen und hat sich jetzt wieder mit

Öl gefüllt. Das muß man halt auf der Beobachtungsliste halten. Eine

fundierte Erklärung kann ich dafür nicht geben.

Von meinem 827er bin ich das gewohnt, daß die Hydrostößel kurz nach

dem Start anfangen zu klappern. Ist der Motor dann warm und ich bin

schneller unterwegs, dann pumpen die sich irgendwann auf und es ist

ertmal wieder Ruhe. Bewege ich mich dann bei niedriger Drehzahl im

Stadtverkehr, dann reicht der Öldruck im Zylinderkopf offensichtlich nicht

mehr aus und die Stößel fangen wieder an zu klappern.

Das mit dem Heckklappen Kabelbaum ist ein bekanntes Problem. Ich fürchte

daß nur ein Austausch desselben eine längerfristige Lösung ist. Eine starre

Lötstelle innerhalb einer beweglichen Verbindung wird nicht lange halten.

Wenn man kein Ersatzteil bekommt, wäre es eine Möglichkeit ein Stück

Kabelstrang 'einzuflicken', so daß die Lötstellen möglichst unbeweglich in

der Klappe und im Dach etc. liegen; die Leitungen in der Flexiblen

Verbindung aber durchgängig sind. Kauft man eh nicht die orginalen

Kabel kann man auch hochflexible nehmen; die sind dann aber etwas

dicker. Das müßte mann noch checken, ob das passt.

-RFH

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Rover
  5. Rover 216 Si, Klackern im Bereich der Injection, Heckscheibenwischer defekt