ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Probleme mit dem Telefon beim Comand

Probleme mit dem Telefon beim Comand

Mercedes E-Klasse W210
Themenstarteram 31. Oktober 2010 um 13:20

Hallo,

ich habe recht viele Kommentare zum Thema Telefon imW210 gelesen aber irgendwie noch keine Lösung

Ich habe das Auto seit wenigen Tagen. EZ 12/2002

Die Handy Schale ist in der Armkonsole zwischen den Sitzen. Ein 6210 passt in die Schale (Extra Aufsatz der Schale macht das möglich). Handy läd aber Comand zeigt an, dass "Telefon nicht gesteckt". Ich habe die Softwareversion 5.22 auf dem Handy.

Nachdem ich die ganzen anderen Kommentaren zu diesem Thema gelesen habe bin ich hinten rechts über dem Rad dann an ein Gerät (Interface?) mit dem Schraubenzieher und habe folgende Nummer notiert 2038201785.

Was kann ich tun damit ich telefonieren kann. Ich möchte natürlich nicht viel Geld ausgeben. By the way, ich nutze Base (E-Netz)

Für Tipps wäre ich sehr sehr dankbar.

Philipp

Ähnliche Themen
14 Antworten

Das ist ganz einfach, E-Netz funktioniert nicht mit dem System. 

Nur D- Netz geht.

@FabJo: Also diese Aussage ist schonmal völlig falsch!:rolleyes:

@DonPon: Das was Du als Interface "entdeckt" hast ist der Compenser um die FSE GSM-1800-fähig zu machen. Also ist diese Voraussetzung schonmal gegeben. Was jetzt noch zu klaeren ist welches D2B-Interface Du eingebaut hast. Vermutlich hast Du nur ein A203 820 32 26 dass den Einsatz nur bis zum Nokia 6150 unterstuetzt. Du brauchst also zumindest eines der folgenden Interfaces:

A203 820 99 26 für 6210 ab SW4.36 auf dem Handy

A203 820 25 85 für 6310/6310i SW ab (6210-5.02/6310-4.31/6310i-4.07)

A203 820 51 85 für 6310i ab SW 5.22

 

Themenstarteram 31. Oktober 2010 um 17:21

Danke Tom,

das würde ich natürlich sehr gerne überprüfen. Wo finde ich das D2B-Interface? Falls ich die von Dir vermutete Nummer haben sollte, kann mir dann ein Nokia 6150 besorgen und dann läuft die Sache? Also keine Einschränkung bezüglich Netznutzung?

Sobald ich weiß wo ich nachgucken kann werde ich berichten wie die Lage ist.

Vielen Dank soweit, Hoffnung eine "einfache Lösung" zu finden ist wieder da...

Bei der Limo befindet sich das FSE-Interface hinten links ueber dem Radkasten unterhalb der Abdeckung.

Themenstarteram 31. Oktober 2010 um 17:38

Ich werde gleich mal nachsehen. Aber die Limo habe ich nicht sondern T. Und soweit ich mich erinnere ist dort das Ersatzrad. Wie sieht das Ding den ungefähr aus. Muss ich was ausbauen um die Nummer sehen zu können?

Danke für die Hilfe ...

Tja....dann hast Du also keinen W210 sondern einen S210. Bei diesem sitzt das Interface hinten rechts unterhalb des Verbandkastens an einer Halterung. Normalerweise sind dort noch ein CD-Wechsler, evtl. eine BOSE-Endstufe vorzufinden sofern diese ab Werk verbaut waren. Das FSE-Interface ist eine längliche Blackbox, zu erkennen an einem grossen 25pol. Stecker und einer D2B-Leitung (Lichtleiter). Du musst die gesamte Halterung herausnehmen und das Interface abmontieren um das Label lesen zu können.

Themenstarteram 1. November 2010 um 19:20

Hallo Tom,

die Lage ist folgende. Die Nummer des Interface lautet: A203 820 99 26

Ratschläge was ich nun machen soll? Eigentlich habe ich die von Dir aufgestellten Voraussetzungen, wenn ich Dich richtig verstanden habe.

Please help ;-)

Themenstarteram 6. November 2010 um 11:48

Hallo zusammen,

hat noch jemand eine Idee warum mein Telefon einfach nicht funktionieren will ?

Besten Grüße...

Hallo....

schonmal die Leitungen vom Interface bis zum COMAND überprüft? Wenn im D2B-Bus noch weitere Kompenten angeschlossen sind z.B. ein CDW dann diesen mal aus dem Ring ausschliessen.

Mal ein anderes Handy 6210i zum Vergleich ausprobiert?

Falls sich all diese Möglichkeiten ausschliessen lassen kann es durchaus sein dass das Interface defekt ist....was beim 9926 leider keine Seltenheit war.....und dann nach einem neuen Interface umsehen. Ich haette noch ein voll funktionsfaehiges Interface hier.....

Hallo,

hatte auch mit dieser "uralt-zwangs-high-tech-Anlage" diverse Probleme.

Auch mit den besten Kontakten in die DB-Szene waren die Schwierigkeiten nicht in den Griff zu bekommen.

Das einzige Telefon war das Nokia 6210 welches einigermaßen funktionierte, die ‚i’ Ausführungen verweigerten ihren Dienst, egal welches Interface montiert wurde.

Nun habe ich ein Bluetooth Adapter gesteckt und es ist eine wahre Freude zu telefonieren - mein gegenüber versteht mich wieder klar und deutlich, wenig Nebengeräusche – nur, auch hier gibt es einen kleinen Wermutstropfen, die Bedienung per Lenkrad ist eingeschränkt und manchmal nach dem Auflegen wird das Radio Stumm geschaltet.

Ich vermute allerdings (getraue mich aber nicht hinten rein zu schauen) das die Elektronik wegen Durchrostung der Seitenwand absäuft.

DB hat sich ja 2009 elegant aus der Rost-Gewährleistung gezogen, mit dem Verweis auf ein lückenloses Scheckheft.

Egal, nicht umsonst steht ‚Made in Germany’ drauf – ja, hier ist der Wurm drin.

Themenstarteram 10. November 2010 um 19:09

Hallo zusammen,

das 6310i habe ich heute versucht und das will auch nicht...

Das 6310i geht ja auch nicht mit Deinem 9926er Interface! Schau doch mal auf die o.g. Liste:rolleyes: Bei 6210 ist Schluss.....

Teste ein anderes 6210 oder 6150 oder wechsel das Interface. Hast Du die Leitungen geprüft?

hallo,

also ich habe in meinen kürzlich erworbenen s210 270 cdi 2001 comand....

ein bei ebay angebotenes nokia 5130 gsm 1800 für 1,- eur ersteigert,

meine e-plus karte eingesteckt und telefoniere seitdem mit meiner flexicarte ohne probs.

ich kann mich aus dem auto sogar selber anrufen .

also, vorher haben auch alle geagt das geht nicht, aber es geht.

grüsse poem

Themenstarteram 16. November 2010 um 20:03

So, die Lösung ist da. Ich habe ein anderes 6210 ausprobiert und das geht jetzt. Vielen Dank an alle ....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Probleme mit dem Telefon beim Comand