ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Probleme Elektronik Opel Signum 1,9 CDTI

Probleme Elektronik Opel Signum 1,9 CDTI

Opel Signum Z-C/S
Themenstarteram 14. September 2019 um 11:38

Instrumente Kontrollleuchten Fallen unter der Fahrt plötzlich aus.

Nach mehrmaligen Blinken aller Kontrollleuchten geht Tacho Drehzahlmesser,Tank-u. Temperaturanzeige aus, machmal dauert Ausfall ca. 30 sek dann sind Anzeigen wieder da, wenn nicht dann Zündung aus danach ist wieder alles da.

Klima geht nicht und Lüftungsregelung spricht nicht an Gebläse funktioniert.

Servolenkung hat erst ab und zu ausfälle gehabt jetzt geht sie überhaupt nicht mehr.

Diese Fehler sind in dem Steuergeräten:

1 Airbag/Gurtstraffer: U2116 Can-Bus, Keine Kommunikation mit IPC

(Kombiinstrument

2 Kombiinstrumment : U2115 Can-Bus Fehler ECM

3 Klimaanlage : Keine Fehler

4 Zentralelektronik : B2652 Unbekannter Fehler

5 Servolenkung : C1550 Steuergerät Interner Fehler

Seit Totalausfall ist Steuergerät nicht mehr vorhanden bei Diagnose

6 Informationsanzeige : U2100 Can-Bus –Kommunikation-Fehler

7 Lenksäuleneinheit : U 2103 Keine Kommunikation mit Can-Bus

(Niedrige Übertragungsrate)

B3700 Seit Ausfall Servolenkung

8 Türsteuergerät vorne links : B1605 Fahrerspiegel Horizontalmotor Stromkreis

Spiegelverstellung Funktioniert

Frage wo finde ich die Steuergeräte und hängen Fehler zusammen oder muss man sie einzeln betrachten kann man Steuergeräte Instandsetzen oder muss mann sie austauschen.

Bedienteil der Lüftung habe ich nachgelötet weil der Drehkopf nicht reagiert hat, Drücken und schalten der Luftsteuerung funktioniert Anzeige auch aber Stellmotoren stellen sich tot.

Wer weiß Hilfe und Hat Reparatur Unterlagen dazu. Ausrücklager muss ich austauschen bräuchte dazu Unterlagen zum Ausbau Getriebe und Lager.

Ähnliche Themen
12 Antworten

Klingt nach einem dramatischen Spannungsabfall!

Kupplung ... Getriebeausbau ... siehe meine Signatur ....

Zitat:

@LamerNo6 schrieb am 14. September 2019 um 14:51:08 Uhr:

Klingt nach einem dramatischen Spannungsabfall!

Hatte genau das, als meine Lima versagte und der Wagen nur noch auf Batteriespannung fuhr...

Nach und nach geht gar nichts mehr, nach rund 45km fiel dann noch die Beleuchtung aus und ich schaffte es gerade noch in den nächsten Ort, weil ich die Strecke wie meine Westentasche kannte den Rückleuchten des Vordermanns folgend...

Themenstarteram 15. September 2019 um 12:24

Lichtmaschine birngt Ladestrom mit Zangenampermeter Überprüft Spannungsabfall nicht vorhanden Batteriespannung auf 12,8 V Auto wäre schon längst stehengeblieben wenn Lichtmaschine nicht laden würde.

Nicht unbedingt..... kann ja ihre Spannung bringen aber nicht genug "Leistung.... halt gerade so das die batt geladen wird aber nicht mehr viel für de Rest überbleibt.....

Die Servolenkung zieht schon ordentlich Saft.....

Spannender tacho können kalte lötstellen am Stecker seinerseits sein...gibts hier auch viel zu lesen....

Dann könntest du mal alle massepunkte checken.....Anlasser....Karosserie....Batterie....usw....

Oder der Sicherungskasten im Motorraum (uec) mal prüfen....Stecker gammelig oder steht unter Wasser.....gibts auch einiges zu lesen hier

Für mich klingt das schwer nach CIM! Hatte bei meinem 2.0 Turbo fast das selbe Fehlerbild.

Das CIM ist bekannt für kalte Lötstellen etc. Bei mir kam am Ende auch noch das ABS-Steuergerät dazu. Motorsteuergerät hatte schon lange Zeit davor die Biege gemacht und wurde getauscht...

wenn ich das so lese,

denke ich an ein Problem am X Stecker A-Holm Fahrerseite bzw an ein Problem am ABS Stecker

im Motorraum.

Spiegel kannst Du wegdrücken,

der B1605 steht viel drinn,

aber die beiden Stellmotoren arbeiten in Wirklichkeit!

B1605 - Motorkreis horizontale Spiegelverstellung Beifahrer-/Fahrerseite, hohe/niedrige Spannung

------'-

B2652 - Ausgangskreis LED Instrument-Helligkeitsregelung, hohe/niedrige Spannung Lastkreis Unachtsamkeit niedrig Stromkreis Innenraumleuchtenabschaltung/Unterbrechung Ausgangskreis Glühbirne Instrument-Helligkeitsregelung, hohe/niedrige Spannung Ausgangskreis Glühbirne Instrument-Helligkeitsregelung/Unterbrechung

U2116 - CAN-Bus, keine Kommunikation mit Instrumenteneinsatz (IPC) Ungültige Daten empfangen von Instrumentengruppe (IC)

könnte am Lichtschalter liegen oder

Lötpunkte am Instrument nachlöten!

?-------------

U2100

CAN-Bus Malfunction

Fehlfunktion MSTG/ECM Can-Bus

 

U2103 - Fehler CAN-Bus CAN-BUS Knoten, keine Kommunikation CAN-Bus, Reset zu voller Zähler Keine Kommunikation mit CAN-Bus, hohe/niedrige Geschwindigkeit CAN-Bus, keine Kommunikation mit Getriebesteuergerät Störung Drehmomentsignal, CAN Anforderungssignal Motordrehmoment, CAN-Bus CAN-Bus, keine Kommunikation mit ABS/TC

P2115

Drosselklappen-/Pedalstellungsgeber 4

minimale Stoppleistung

siehe alles weiter oben!

Mfg

Zitat:

@Sinuminon schrieb am 16. September 2019 um 11:41:24 Uhr:

Für mich klingt das schwer nach CIM! Hatte bei meinem 2.0 Turbo fast das selbe Fehlerbild.

Das CIM ist bekannt für kalte Lötstellen etc. Bei mir kam am Ende auch noch das ABS-Steuergerät dazu. Motorsteuergerät hatte schon lange Zeit davor die Biege gemacht und wurde getauscht...

Tippe auch ganz stark aufs CIM.

Gleiches Fehlerbild (Tacho fällt aus usw.) hatte ich ebenfalls durch ein defektes CIM. Und auch die fehlende Kommunikation zwischen den Steuergeräten deutet darauf hin.

 

Ebenso ist die Servolenkung (bei elektro-hydraulischer Lenkung) davon betroffen, da sie ein Signal vom CIM benötigt.

bei dem Fehlerbild wird es kein CIM sein!

bei mir haben auch "alle" CIM defekt gerufen,

ob FOH oder Vectra C Fahrer.

https://www.motor-talk.de/.../...paar-fragen-u2105-u2103-t6623349.html

am Ende waren es bis auf das defekte MSTG/ECM banale Dinge und

etwas Denksport.

mfg

Zitat:

@rosi03677 schrieb am 16. September 2019 um 12:47:58 Uhr:

bei dem Fehlerbild wird es kein CIM sein!

bei mir haben auch "alle" CIM defekt gerufen,

ob FOH oder Vectra C Fahrer.

https://www.motor-talk.de/.../...paar-fragen-u2105-u2103-t6623349.html

am Ende waren es bis auf das defekte MSTG/ECM banale Dinge und

etwas Denksport.

mfg

Damit hatte bei mir die Odyssee auch angefangen. Allerdings gab es bei mir zu dem Zeitpunkt nicht solche Totalausfälle der kompletten Elektronik.

Bin mal gespannt, was sich hier am Ende rausstellt...

sinumon,

bei mir war das Instrument+Kontrolleuchten+Drehzahlmesser+Tacho

komplett währemd der Fahrt weg und

Instrument+Kontrolleuchten+Drehzahlmesser+Tacho gingen

wie von Geisterhand wieder an,

ohne das ich etwas gemacht hatte!

Motor ging dann auch aus und alleine wieder an!

man muss nur die DTC/FC miteinander in Einklang bringen,

wo, was, sitzt und was Rummeckert.

ist aber meine Lesensweise!

ein CIM meckert auch da rum,aber eher wegen U2116

Zitat:

@rosi03677 schrieb am 16. September 2019 um 13:07:12 Uhr:

sinumon,

bei mir war das Instrument+Kontrolleuchten+Drehzahlmesser+Tacho

komplett währemd der Fahrt weg und

Instrument+Kontrolleuchten+Drehzahlmesser+Tacho gingen

wie von Geisterhand wieder an,

ohne das ich etwas gemacht hatte!

Motor ging dann auch aus und alleine wieder an!

man muss nur die DTC/FC miteinander in Einklang bringen,

wo, was, sitzt und was Rummeckert.

ist aber meine Lesensweise!

ein CIM meckert auch da rum,aber eher wegen U2116

Das kann ja alles sein. Das Fehlerbild war bei mir auch so allumfassend inkl. Xenon-Leuchten, die mitten in der Nacht auf Parklicht geschaltet haben, während er komplette Tannenbaum am Tacho an war. Der Motor ging auch hier und da mal aus, aber meistens lief der einfach auf Drehzahl-Sparflamme weiter, bis sich alles wieder gefangen hat. Die Traktionskontrolle blieb am Ende immer aus, bis man den Wagen neu gestartet hat.

Das CAN-Bus System vom Vectra C ist ja eine Experimentierplattform vorm Herrn. Hatte bei mir zwei FOH und ne freie Werkstatt tagelang rumfahren und messen lassen. Die konnten die Fehler einfach nicht korrekt zuordnen. Der FOH hätte am liebsten gleich alle Steuergeräte auf einmal getauscht, da es eigentlich keinen Fehlercode mehr gab, der nicht irgendwann mal auftauchte. Die meisten deuteten aber auf zwei Teile hin. Dank Spenderfahrzeug mit problemfreier Elektronik, aus dem die beiden vermuteten Teile (CIM & ABS-Steuergerät) passten konnten wir die kostengünstig auf Verdacht tauschen. Seitdem funzt alles. Es kann somit nicht ganz falsch gewesen sein... ;-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Probleme Elektronik Opel Signum 1,9 CDTI