ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Prins VSI 2 Probleme

Prins VSI 2 Probleme

Themenstarteram 19. Januar 2014 um 13:00

Hallo

Ich habe seit April 2012 in meinem Opel Corsa D 1.0 Bj 2009 Motor Z10XEP eine Prins VSI 2 Gasanlage mit Prins ValveCare-System einbauen lassen.

Der Grund dafür war weil ich einen Monatlichen Kilometer verbrauch habe von ca.3000 km.

Die Einfahrzeit mit Neujustierung und anpassen hat ca. 6 Monate gedauert . Dabei schalltet sich immer wieder währen der Fahrt die Gasanlage aus und an. Nach dem aufspielen einer neuen Software lief die Anlage konstant ohne Probleme . Letztes Jahr würde die Anlage nach 30000 km gewartet , und lief bis November 2013 konstant ohne Probleme . Ab dort viel die Anlage komplett aus . Rotes leuchten und piepsen. In die Werkstatt, Fehler ausgelesen, nichts gefunden . Neuste Software aufgespielt , und seit dem Chaos ohne Ende . Tank Benzin voll Gas voll , gefahren zwei Strecken a ca 500 km im Abstand von 3 Tage Benzintank zur hälfte lehr und Gastank ganz lehr . Das außergewöhnliche ist auch immer wieder das ruckartige aus und anklicken der Gasanlage während der Fahrt . Besonders wenn`s Berg ab geht und ich vom Gas gehe . Sobald ich wieder Gas gebe ,schaltet sich das Gas wieder ein . Auch bei Bergauf macht sich das Phänomen bemerkbar, aber beim Gas geben. Der Werkstatt meister vermutet was mit der Drehzahl ( was weis ich ). Hat jemand Tipp`s oder womöglich das selbe Problem. Weil langsam nervt es mich . War mittlerweile schon 4 Mal in der Werkstatt und es wurde nichts gefunden .

Die Anlage hat noch 3 Jahre Garantie

Grüße Gerold

Ähnliche Themen
27 Antworten

Zitat:

Original geschrieben von geradom26

Ich habe seit April 2012 in meinem Opel Corsa D 1.0 Bj 2009 Motor Z10XEP eine Prins VSI 2 Gasanlage mit Prins ValveCare-System einbauen lassen.

Keine Ahnung, ob es stimmt, aber es wurde mal behauptet, dass die Steuergeräte der VSI2 bis Mitte 2012 fehlerhaft sein können.

Zitat:

Original geschrieben von geradom26

Rotes leuchten und piepsen.

Das solltest du uns genauer beschreiben.

Zitat:

Original geschrieben von geradom26

Das außergewöhnliche ist auch immer wieder das ruckartige aus und anklicken der Gasanlage während der Fahrt . Besonders wenn`s Berg ab geht und ich vom Gas gehe . Sobald ich wieder Gas gebe ,schaltet sich das Gas wieder ein . Auch bei Bergauf macht sich das Phänomen bemerkbar, aber beim Gas geben. Der Werkstatt meister vermutet was mit der Drehzahl ( was weis ich ).

Da stimmt etwas von Anfang an nicht. Schaltet denn die Anlage bergauf auch hin und her?

Ob das Drehzahlsignal sporadisch verschwindet, ist schnell herausgefunden, wenn man Umrüster ist. Die Software der VSI2 bietet diese und andere gute Möglichkeiten, Fehler einzugrenzen. Mich wundert nur, dass hier nicht Klarheit geschaffen wurde.

Zitat:

Original geschrieben von geradom26

Die Anlage hat noch 3 Jahre Garantie

Dann sollte sich der Umrüster weiterhin kümmern. Wo wurde denn umgerüstet?

Es gibt aber im Lpgforum einen ähnlichen Fall:

http://www.lpgforum.de/.../...er-im-benzin-betrieb-und-wieder-gas.html

Gibt es Bilder vom Umbau?

Themenstarteram 19. Januar 2014 um 14:44

Danke für die schnelle Antwort

 

Original geschrieben von geradom26

Rotes leuchten und piepsen.

Das solltest du uns genauer beschreiben.

Zitat:

beim überholen hab ich runtergeschalten Gas gegeben ca.4500 Umdrehungen , plötzlich piepen und das Zeichen unten Runter Greis mit dem Ausrufezeichen leuchtete rot . Seit dem bestehen die Probleme .

Zitat:

umgerüstet wurde bei Autogaszentrum Hegau

 

Lpg-anzeige

Zitat:

Original geschrieben von geradom26

beim überholen hab ich runtergeschalten Gas gegeben ca.4500 Umdrehungen , plötzlich piepen und das Zeichen unten Runter Greis mit dem Ausrufezeichen leuchtete rot . Seit dem bestehen die Probleme .

Also wenn die Warnlampe auf dem Umschalter aufleuchtet und die Gasanlage auf Benzin zurückschaltet, dann liegt ganz klar ein kritischer Fehler vor, der im Fehlerspeicher der Prins mit Echtzeitdaten während der Störung hinterlegt wird. So gesehen hat dein Umrüster alle Mittel, Daten und sogar eine VSI2-Schulung. Der müsste das Problem beheben können.

Themenstarteram 19. Januar 2014 um 15:45

was er da macht ist mir aber nicht nachvollziehbar er hat ne neue Software aufgespielt und seither kommt keine Optisch wie akustische Warnung mehr , obwohl das Gas sich regelmäßig aus und einschaltet . Was noch auffallend ist das die Gasanzeige gestern Morgen von fünf leuchtenden Dioden auf 1 runter ist nach 120 km . Heute Mittag war es auf halb voll zurück auf Reserve rot . Und den Viertels Tank Benzin auf 250 km runtergefahren. das ist mir ein Rätsel .

Zitat:

Original geschrieben von geradom26

was er da macht ist mir aber nicht nachvollziehbar er hat ne neue Software aufgespielt und seither kommt keine Optisch wie akustische Warnung mehr , obwohl das Gas sich regelmäßig aus und einschaltet .

Wie bekommst du den Kraftstoffwechsel dann mit? Wenn die Warnlampe nicht aufleuchtet liegt kein Fehler im Speicher der Prins vor.

 

Zitat:

Original geschrieben von geradom26

Was noch auffallend ist das die Gasanzeige gestern Morgen von fünf leuchtenden Dioden auf 1 runter ist nach 120 km . Heute Mittag war es auf halb voll zurück auf Reserve rot . Und den Viertels Tank Benzin auf 250 km runtergefahren. das ist mir ein Rätsel .

Die Gastankanzeige war nie genau, aber das ist auch bekannt und spielt hier keine Rolle.

 

Wenn der Wagen nun ständig unbemerkt zwischen Gas und Benzin wechselt, erklärt sich auch der Benzinverbrauch.

 

So einen Fehler hatten wir hier schon einmal - SuFU

Leider weiss ich die Lösung nicht mehr genau - war glaub ein defektes Kabel.

DonC, du hast mich da auf eine Idee gebracht. Und zwar hatten wir wirklich mal einen Thread mit einer VSI1, wo angeblich ein Kabel die Ursache war. Dort hatte ich geschrieben, dass evtl. der Eltek-Drucksensor schuld sein könnte.

 

April 2012 ist genau der Zeitraum, in dem diese anfälligen Eltek-Sensoren verbaut wurden. Gerold, ist der Drucksensor der Prins am Gasphasenfilter braun oder steht dort "Bosch" drauf? Auch das müsste der Umrüster wissen, wenn er die Bulletins von Prins liest.

 

Eine weitere Ursache kann auch der "K"-Verdampfer sein. Beide Teile haben Einfluss auf die Druckwerte der Prins. Einen leeren Tank scheint die VSI2 aber nicht zu melden, denn sonst würde sie nicht ständig hin- und herschalten. Hier auch wieder die Frage an dich Gerold: Was steht auf dem Aufkleber des Verdampfers?

Bei meiner VSI2 war das anfängliche An-Aus-Problem ganz schnell gelöst, nachdem ich mal das Thema Massekontakte und Anschlüsse am Multiventil näher betrachtet hatte. Auch da ging beim Bremsen und Beschleunigen das Gas mal an und mal aus...und letztlich waren es nur lose Kontakte am Tank (und am Magnetventil).

Gruß

Roman

 

PS: Das Thema "hochgenaue" Tankanzeige ist bekannt, die kannst Du getrost ignorieren. Track die Kilometer mit, ist verlässlicher ;-)

Themenstarteram 20. Januar 2014 um 17:41

Danke Leute das hilft mir einiges weiter werde mal nachschauen , was auf dem Verdampfer steht.

Die Warnanzeige leuchtet seit einem Monat nicht auf nur kurz beim Start ,sonder die Anzeige für Gasbetrieb geht minütlich an und aus .

Beim ausgehen merke ich das die Leistung abrupt nachlässt. als wenn jemand kurz auf die Bremse tritt.

Ich fahre jetzt mal den Gastank lehr , mal schauen wie das Verhältnis ist bei km Benzinverbrauch. Das letzte mal war bei 980 km ein voller Gastank 42 l zu ein halber Benzin ca. 20 l.

Also an deiner Stelle würde ich da nichts weiter unternehmen, sondern den Umrüster zeitig mit der Lösung des Problems beauftragen, da die Anlage noch Garantie hat.

Themenstarteram 26. Januar 2014 um 13:04

hab Mittwoch nächste Woche einen Werkstatt Termin . Der Werkstattmeister vermutet einen Fehler mit der Drehzahlerkennung. Halte Euch auf dem laufendem .

Schönen Sonntag noch

Gerold

Themenstarteram 19. Febuar 2014 um 13:14

http://cleverlog-autoteile.de/data/gfx/pictures/large/4/6/74164_1.jpg

So jetzt noch Info vom Werkstattermin.

Also in der Werkstatt wurde zuerst das Steuergerät gewechselt . aber Fehler war immer noch nicht beseitigt . Altes wieder rein und dann so en vierpoliges Modul reingesetzt

LPG Drehzahlmodul Prins VSI Emulator 4-adrig RPM Modul soll besser die Drehzahl erkennen.

60 km nach Hause gefahren und ging kein einzig mal wieder aus .

Stell mal Foto rein .

Kleines Teil große Wirkung.

Grüße Gerold

-dsc2007
-dsc2006

Das Drehzahlsignal soll ein ausgehen des Motors bei einem Unfall erkennen und die Gasanlage abschalten, das Drehzahlmodul emoliert dem Motor aber stets ein Drehzahlsignal, auch dann wenn der Motor mal ausgeht, dann kann es ungünstigenfalls zu Gaseinblasungen bei Motorstand kommen, daher ist das Drehzahlemulationsmodul in D eigentlich nicht so ganz legal. Es gibt bei diesem Motor mehrere Möglichkeiten das Drehzahlsignal abzugreifen, daher würde ich mich über das Emulationsmodul nicht so sehr freuen!

Norbert, war es bei Prins nicht so, dass man das Drehzahlmodul nur dann benötigte, wenn man das Signal direkt von den Spulen abgegriffen hat, damit das Steuergerät der Prins von der hohen Spannung nicht zerstört wird?

Dies galt auf jeden Fall für die VSI1.

 

Die VSI2 braucht ein solches Drehzahlmodul keineswegs. Dort kann man in der Software ganz klar definieren, wo das Drehzahlsignal angezapft wird.

 

Gestern haben CCI und ich uns über Dilettantismus bei VSI2-Umrüstungen unterhalten. Dilettantismus deswegen, weil eigentlich jeder VSI2-Umrüster geschult wird und daran kein Weg vorbei führt.

Deine Antwort
Ähnliche Themen