ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Piaggio Zip 50 4t Roller startet schlecht, und muckt bei Vollgas

Piaggio Zip 50 4t Roller startet schlecht, und muckt bei Vollgas

Themenstarteram 12. Juni 2019 um 19:03

Hallo liebe Motortalk´ler,

meine Eltern haben 2007 einen Piaggio Zip 50 4t beim Händler gekauft, also vor 12 Jahren.

Der Roller lief immer Problemlos. Vor 2-3 Jahren bin ich ihn ab und zu mal gefahren, mir ist aufgefallen, dass er zwar super ansprang, aber ein paar Meter brauchte, bis er wirklich die volle Leistung hatte.

Meine Eltern haben das Ding dann vorletztes Jahr einem Verwandten gegeben, dass er zur Arbeit fahren konnte. Dieser hat ihn bis ende letzten Jahres dann auch jeden Tag genutzt. Nun braucht er den nichtmehr und hat ihn mir als Daily für Besorgungen etc. pp. geschenkt.

Jetzt geht die Geschichte los.

Ich habe ihn gestern das erste mal starten wollen, er stand von ende letzten Jahres bis vorgestern vorm Haus, ohne Plane.

Batterie war noch super, allerdings wollte er einfach nicht angehen.

Ich bin zu Louis und die sagten mir, da ist eine spezielle Zündkerze verbaut, die haben wir nicht auf Lager, eine "ZUENDKERZE NGK PMR7A" für 32,99€ (Louis Link)

Ich hab einfach mal die alte rausgedreht, siehe da, es ist eine "ZUENDKERZE NGK CR8EB" darin verbaut gewesen, die garnicht super schlecht aussah. Louis Link Naja, trotzdem getauscht und das ding randvoll getankt (waren knapp 7L Super).

In EasyParts steht ebenfalls, das eine CR8EB verbaut wird. Link Easyparts

Trotz Dessen wollte er nicht angehen, nichtmal mit dem Kicker, ein zwei mal, bei +30 Versuchen ist er kurz für 3 Sekunden angelaufen aber direkt wieder aus.

Beim gefühlt 100´sten Versuch ist er angesprungen. Lief leicht im Leerlauf und wollte wieder ausgehen. Ich gab ungefähr 5% Gas und sprühte in die Ansaugung unten WD40, dann lief er schon besser und ab nun konnte man ungefähr 40% Gas geben, mit dieser Gas Stellung bin ich dann nach Hause gerollt.

Sobald man mehr Gas gegeben hatte wurde er vom Ton super Dumpf und wurde ehr langsamer, als das er schneller wurde.

Könnt ihr mir sagen, was tauschenswert wäre ? Vergaser reinigen oder direkt einen neuen kaufen ?

Videolink, in der mitte hört man ganz gut, als ich von halb auf vollgas gegangen bin, dass die Leistung abflachte. Videolink

Grüße :-)

Ähnliche Themen
27 Antworten

ist Der Benzinhan in ordnung ?

am 12. Juni 2019 um 19:28

Vergaser sauber machen, Luftfilter wechseln War noch alter Sprit im Tank?

Themenstarteram 12. Juni 2019 um 19:37

Zitat:

@Groot1969 schrieb am 12. Juni 2019 um 19:28:50 Uhr:

Vergaser sauber machen, Luftfilter wechseln War noch alter Sprit im Tank?

Ganz wenig, habe komplett vollgetankt, mehrmals gewippt und da lief er auch 2km bis nach Hause bei 20km/h :)

Luftfilter habe ich grad komplett rausgenommen, der alte war vollgesifft.

Ich bin mir nicht ganz sicher ob ich für 40€ gleich ein neuen Vergaser bei Ebay kaufen soll .. weil Saubermachen ist sicherlich auch schwierig...

am 12. Juni 2019 um 19:39

Wenn man weiss wie nicht. Hast bisschen handwerkliches Geschick?

Kann auch sein das der Restsprit den ganzen Dreck im Tank drin hatte und dadurch die Düse im Vergaser verstopft ist. Dadurch kommt kein Sprit in den Vergaser und er läuft nicht richtig. Wie gesagt , kann mehrere Ursachn haben.

Themenstarteram 12. Juni 2019 um 21:18

Zitat:

@Groot1969 schrieb am 12. Juni 2019 um 19:39:57 Uhr:

Wenn man weiss wie nicht. Hast bisschen handwerkliches Geschick?

Kann auch sein das der Restsprit den ganzen Dreck im Tank drin hatte und dadurch die Düse im Vergaser verstopft ist. Dadurch kommt kein Sprit in den Vergaser und er läuft nicht richtig. Wie gesagt , kann mehrere Ursachn haben.

Eigentlich habe ich großes handwerkliches Geschick, deswegen werde ich das Ding morgen einfach mal ausbauen und mal selber gucken :)

Wenn das Ding dann gar nicht mehr läuft, kaufe ich einfach einen neuen Vergaser :D

am 12. Juni 2019 um 21:21

Geh alles mit System durch. Fank beim Tank an und arbeite dich vorwärts. So findest du am ehesten den Fehler. Kannst ja mal Bilder machen vom Vergaserinneren und so.

Themenstarteram 13. Juni 2019 um 13:10

Zitat:

@Groot1969 schrieb am 12. Juni 2019 um 21:21:49 Uhr:

Geh alles mit System durch. Fank beim Tank an und arbeite dich vorwärts. So findest du am ehesten den Fehler. Kannst ja mal Bilder machen vom Vergaserinneren und so.

Vergaser sieht echt in ordnung aus, leider habe ich einen Schraubenkopf zu der Schwimmerkammer überdreht, da diese sich nicht öffnen lassen wollte.

Somit habe ich mir für 40€ einen neuen Vergaser bestellt :o

Themenstarteram 13. Juni 2019 um 14:33

So, ich habe den Vergaser trotzdem mal versucht zu reinigen, auch von innen und ihn mit Bremsenreiniger durchgesprüht, an die Düsen komme ich ja leider nicht.

Eingebaut und tada, er lief viel besser, trotzdem immer noch nicht 1A, mal schauen wie es mit den neuen Vergaser dann aussieht :-)

am 13. Juni 2019 um 19:03

Schon mal ein Anfang. Kann halt noch Schmutz im Tank sein. Hast du einen Filter zwischen Tank und Vergaser?

Themenstarteram 13. Juni 2019 um 22:00

Ja, aber der ist leider direkt im Tank und sieht so aus Amazon.de

am 13. Juni 2019 um 22:03

Ok. Da kommst nicht ran denke ich, aber da wird noch Schmutz drin sein

aus bauen

am 14. Juni 2019 um 19:03

Wird das beste sein

Themenstarteram 14. Juni 2019 um 21:58

Erstmal wird das mit dem Vergaser probiert :confused:

Aber wie baut man bitte den Benzinhahn aus, das muss ja richtig kompliziert sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Piaggio Zip 50 4t Roller startet schlecht, und muckt bei Vollgas