ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Mein neuer Omi V6 Verliert wasser und hat einige Heizungsprobleme

Mein neuer Omi V6 Verliert wasser und hat einige Heizungsprobleme

Opel Omega B
Themenstarteram 26. August 2013 um 0:15

Hallo Team,

Habe mir ein neues Sorgenkind Gekauft.

Mein Omega B 3,2l Facelift Bj. 2001

KBA 0035 /426

Klimaautomatik

Radio funktioniert soweit, bis auf das Navi des Zeigt mir einfach die Karte nicht es ist ein NCDC 2015

So langsam macht er mir grössere Sorgen.

Ich habe schon getauscht das Heizungsventil was hinter dem Motor sitzt, da das Alte schon am auseinander fallen war, hab ich neues eingebaut, da er dort auch Wasser verlor.

Noch getauscht wurde der Kühler, weil Riss im Kühler war. Neuer Kühler ist ein Nissen, passt wunderbar, hat sogar integrierten ÖL Kühler der bei mir aber nicht angeschlossen ist. Ich habe den ÖL-Kühler zwischen Motorkühler und Klima.

Mein Vorhalter war wohl so schlau und hat ne Menge Heizung dicht Zeug´s in den Kühlkreislauf gemacht.

Ich habe den ganzen Motor so weit es geht, gespült, gereinigt mit warmen klarem Wasser. Alle Schlauchverbindungen ab vom Kühler usw. unter anderem auch mit Bars Nural Kühlsystem-Reiniger zum Schluss gespült und wieder frisches aufgefüllt

Zu meinem Problemen.

Er verliert hinter den Motor sporadisch immer noch Wasser, also nicht immer aber immer Öfter;-)

Wie er also lust hat kommt mir so vor und wenn er Verliert dann Läuft es Richtig raus, Wie oben rein Unten hinter dem Motor wieder raus.

Des weiteren ist mir heute aufgefallen das aus den hinteren Luftauslässen an der Mittelkonsole

kalte Luft raus kommt, obwohl Klimatronic auf HI steht, vorne warm Hinten Kalt?

Zudem im Beifahrerfußraum kommt warme Luft, beim Fahrer nicht, weder warm noch kalt

Frage:

Wie kann ich bei Facelift nun die Klimatronic Reseten? Beim Vorfacelift hat unser Kurt ja schon sehr oft was zu geschrieben, hat auch bisher immer geklappt, nur beim Facelift weiss ich es einfach nicht.

Was könnte noch es noch sein, außer das Heizungsventil? Es geht ja auch noch ein dickes Metallrohr, wenn ich vor dem Auto stehe, links am Motor von vorn nach hinten, könnte da was undicht sein?

Im Anhang habe ich noch mal das alte Heizungsventil geladen, wobei ich das Heizungsventil mit Gewalt aufgemacht habe, um zu sehen was da los ist.

Desweiteren zu sehen, den alten defekten Kühler und den Neuen Nissen

Ich will hoffen, Ihr könnt mir helfen, zumindest das Wasserproblem mit der Heizung im Griff zu bekommen.

Bedanke mich schon mal jetzt für eure Hilfe

Alter Kühler mit Riss
Neuer Nissen Kühler
Das Alte Heizungsventiel
+1
Ähnliche Themen
16 Antworten
am 26. August 2013 um 7:49

Hi,

evtl nen kleiner Riss im Schlauch den du übersehen hast ?

Zitat:

Ich habe schon getauscht das Heizungsventil

Original, oder das von eBay ?

Kühlsystem zur Not in der Werkstatt mal abdrücken lassen, um die undichte Stelle zu lokalisieren.

Zitat:

Wie kann ich bei Facelift nun die Klimatronic Reseten?

Glaube so...Klimaanlage auf Automatik schalten.

Danach für ca. 5 Sekunden die Schalter AUTO und OFF gemeinsam und gleichzeitig drücken. Danach sollten sich die Klappen und Stellmotoren neu synchronisieren.

Was dein Navi angeht...wird die Pfeildarstellung angezeigt ? wenn ja, kontrolliere mal die Stecker die ins CID gehen. Für die Kartendarstellung brauch es die RGB-Leitung.

am 26. August 2013 um 8:43

Also,hinten am Motor sind noch Schläuche die Undicht sein können.Auch der Dichtring vom Kühlmittelrohr kann Undicht sein.Des weitern die Kühlmittelbrücke zwischen den Zylinderköpfen wird auch gerne einmal Undicht.

Oder wie es bei mir war die Kopfdichtungen.. Am besten einmal die Ansaugbrücke abbauen und das Kühlwassersystem unter Druck setzten..

Lass mal das Auto laufen bis er Betriebswarm wird. Stell dann die Heizung auf Hi und kuck ob er Wasser verliert. Wenn nicht, stell dann auf LO und kuck ob er dann WQasser verliert.

Mi ist es schon mal passiert, dass der neue Heizungsventil defekt war.... Habe Ventile gesehen welche Wasser nur auf HI verloren haben, aber auch nur auf LO....

 

Wie der vorredner schon sagte, es kann vieles Hinten undicht werden.... Kopfdichtung, Kühlleitungen usw. Wenn die Brücke ab ist kannst du mehr sehen....

Ich kann mir aber nicht vorstellen, dass er an der Kopfdichtungen oder an den Leitungen/schläuchen sporadisch wasser verliert.... Entweder immer oder garnischt....

Apropo Heizungsventil, er kann mal Wasser verlieren und mal nicht... Baut er Druck im Kühlsystem auf? Mal ne blöde Vermutung. Kopfdichtung defekt, baut zu viel Druck im System auf, Verliert Wasser am Heizungventil....

Wenn er nicht Heizt, kann es aber auch Luft im System sein...

Sollte die Wasserbrücke unter der Ansaugbrücke undicht sein,sieht das bei grossen wasserverlust in etwa so aus!

Reseten der Klimatronic sagt nicht immer das dann auch alle Klappen funktionieren,wenn die festhängen musste dir den weg suchen die freigängig zu bekommen.

311684-346471778764289-2023209927-n
Themenstarteram 26. August 2013 um 17:46

Danke für eure hilfe

Ich habe heute nochmal nachgesehen und wie der Zufall will kein Wasserverlust.

Daher habe ich mich an den zusatz Elektromotor der unter dem Luftfilter sitzt drann gemacht.

Ausgebaut aufgeschraubt und siehe da dieser war noch voll von diesem Kühler dicht zeug.

Also gereinigt und an der Battery gehalten ob er überhaupt noch funktioniert

zum Glück ja er läuft rund und sehr leise.

nun habe ich den Stecker von der Pumpe gestestet ob strom an kommt und was ist es kommen 0,3v an

Bei Zündung und laufenden Motor.

Da stimmt doch was nicht

Kabelbruch schließe ich erstmal aus Sicherungen alle geprüft OK

Frage.:

Hängt da noch ein Relais und wenn wo?

weil ich habe die Pumpe mal überbrückt Direkt von der Battery, und man staune

die Heizung funktioniert vorne wie hinten

ich muss auch dazu sagen

Die Heizung wird bei 85Grad Wasser anzeiger zwar warm aber nicht wirklich,

Bei höherer Drehzahl wird sie richtig Heis

Bilder von der Pumpe die ich meine habe ich auch mal angehängt

2013-08-26-16-04-26
2013-08-26-16-04-42

Hi,

Ja , das ist die Elektrische Zusatzwasserpumpe .

Fällt die aus geht die Heizung nur dürftig , allein schon durch den langen Weg im V6 den das Kühlmittel zum WT zurrücklegen muß .

Leider hab ich keinen Schaltplan vom Faclift parat und kann dir deshalb nur sagen , daß im Vorfacelift kein Relais dafür zuständig war .

Die Pumpe ist dort direkt mit nur Züdung ein angelaufen .

In wie weit das beim Facelift geändert wurde kann ich dir nicht sagen .

am 26. August 2013 um 19:53

Beim Facelift läuft die Zusatzpumpe nicht immer. Kontrollier mal diesen Stecker ( Bild im Anhang ) sitzt vorne im Relaiskasten.

Themenstarteram 26. August 2013 um 20:18

Zitat:

Original geschrieben von Vernel

Beim Facelift läuft die Zusatzpumpe nicht immer. Kontrollier mal diesen Stecker ( Bild im Anhang ) sitzt vorne im Relaiskasten.

Sieht bei mir so aus Bild unten

ich werde mal zum wagen gehn und checken ob da alles richtig sitzt

2013-08-26-16-18-51

Im Facelift läuft die Zusatzpumpe nur bei voller last der heizstufe. sooltest z.b im Winter einsteigen und Auto noch kalt.Heizung auf volle Bulle, dann kommt die zusatzpumpe bei halber Motortemperatur.

Sobald dann dein Thermostat komplett öffnet schaltet sie für einen Moment ab.

Themenstarteram 27. August 2013 um 22:48

Nabend liebe gemeinde,

Also muss die Pumpe jetzt bei Zündung Laufen? oder nur wenn die Heizung auf volle Pulle (HI) steht, oder läuft sie nur wenns nötig ist?

Gemessen habe ich heute 84,6mv bei laufenden Motor und Heizung auf HI

Motor Tempratur ca.70 grad

Überbrückt habe ich auch direkt an dem genannten Stecker der kleine Pin innen von Battery aus 12v drauf Pumpe läuft wunderbar also kabelbruch vom Stecker zur Pumpe ausgeschlossen.

Und nochmal ein Bildchen wo ich gemessen habe.

Relais Kasten Motor Raum Omega B

Die Pumpe wird Wärmebedarfsorientiert durch die ECC gesteuert.

Nur wenn die internen Temperaturfühler messen, daß die ankommende Wärme vom WT im Klimablock nicht ausreicht, schaltet sie die Pumpe dazu.

 

Müße sich gut provozieren lassen, wenn man bei hoch gewählter Temperatur den Heizungsvorlauf abquetscht, oder das Heizungsabschaltventil direkt mit Unterdruck versorgt.

Themenstarteram 29. August 2013 um 0:36

Zitat:

Original geschrieben von kurtberlin

Die Pumpe wird Wärmebedarfsorientiert durch die ECC gesteuert.

Nur wenn die internen Temperaturfühler messen, daß die ankommende Wärme vom WT im Klimablock nicht ausreicht, schaltet sie die Pumpe dazu.

Müße sich gut provozieren lassen, wenn man bei hoch gewählter Temperatur den Heizungsvorlauf abquetscht, oder das Heizungsabschaltventil direkt mit Unterdruck versorgt.

Ok Hallo Kurt und natürlich allen anderen die mir helfen wollen,

Ich bin heute mal auf die Idee gekommen, eine Lischt Quelle zwichen zu schalten.

Heist direkt am stecker, wo nur ein Kabel ist, ein Kabel mit daran und masse da Battery in Nähe ist Direkt am Minus.

Ich habe eine Alte Blinker Birne genommen und die Kabel Angelötet und lose nach innen zum Fahrgastraum gelegt.

Mein Gedanke wenn Die pumpe während der Fahrt irgendwann Strom bekommen sollte, muss auch die Birne leuchten ;-)

So weit so Gut.

Ich bin also über 1 Stund Stadt und Autobahn gefahren, Heizung auf Voll last (HI) und in einzelnen Stufen Runter bis auf LOW das selbe mit Klima an und noch das selbe auf Automatic.

Die lampe bleibt aus, also auch kein Strom an der Pumpe.

Heizwirkung ich denke mal Normal Heiss bei ca.45grad direkt an den auslässen während der Fahrt bei Voll (HI) nur halt aus den Hinteren Luft auslässen, Kalt als wäre die klima an also Zugluft von außen. Für die kinder die Hinten sitzen nicht wirklich angenehm ;-(

Ich werde morge nach der Lima,

Mal Kurts hinweis nachgehen und das Heizungsabschaltventil direkt mit Unterdruck versorgen oder den Vorlauf abklemmen.

Mal sehen was Passiert

Was wäre der nächste schritt? wenn da auch nichts passiert.

Ich habe eine kleine Vermutung. Über dem Radio sind 2 schlitze ähnlich wie bei VFL da hängt doch der Fühler für innen Temp Richtig? könnte es an ihm liegen?

das Er einen an der macke hat?

Du kannst dir das alles schenken wenn du dir einen Cinakracher holst und damit einen Stellgliedtest machst, oder darüber auch ein Lifedatenprotokoll mitschreiben läßt und dieses nach der Fahrt über ein Diagramm via Excel übersichtlich anschaubar machst.

Ich habe übrigens die nicht genutzten Kontrollampen am Kombiinstrument am Stecker und Lampenmäßig bestückt und die Leitungen nach vorne zum Motorraum durchgezogen. So kann ich im Motorraum jederzeit provisorich alle möglichen Spannungen und Schaltglieder, die über 12V geschaltet werden müssen, Relais, Lüfter, Magnetventile usw., schnell mal provisorisch anschließen und sehe so während der Fahrt ihr Schaltverhalten.

Themenstarteram 29. August 2013 um 21:08

Zitat:

Original geschrieben von kurtberlin

Du kannst dir das alles schenken wenn du dir einen Cinakracher holst und damit einen Stellgliedtest machst, oder darüber auch ein Lifedatenprotokoll mitschreiben läßt und dieses nach der Fahrt über ein Diagramm via Excel übersichtlich anschaubar machst.

Ich denke du meinst bestimmt als China Kracher des ODB Leser dingen.

OK Ich habe son teil mal für den MV6 Gekauft

ELM327 Bluetooth Mini Kleine Schnittstelle OBD2 Scanner Adapter in der Bucht

Habe aber keine Passende Software gefunden außer die für Android Smartphone Torque for Android

Ob diese Software aber auch wirklich alles liest ?!? vermute ehr nicht.

Ok habe aber heute wieder was neues festgestellt.

Es war mal wieder soweit das er Wasser verlor.

Hatte Motor laufen lassen als ich auf Frau gewartet habe. Temp im Stand knappe 90grad.

Und wieder eine Fütze unter dem Auto, als ich zündung ausgeschaltet hatte hörte es auf zu laufen?!?!?!

Ich machte nur wieder Zündung ein ohne zu starten lief die Brühe wieder raus.

Habe dabei kontrolliert ob eine Pumpe läuft NEIN ES LIEF Keine einzige Pumpe.

Warum läuft dann Wasser hinter dem Motor irgendwo raus wenn nur Zündung ein ist? Und wenn aus hört es auf zu laufen?

Wasserschläuche waren zudem noch unter Druck und verdammt heiß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Mein neuer Omi V6 Verliert wasser und hat einige Heizungsprobleme