ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Mein Getriebe schaltet nicht mehr!

Mein Getriebe schaltet nicht mehr!

Mercedes E-Klasse W211
Themenstarteram 1. Januar 2014 um 12:47

Hallo,erstmal für euch alle noch ein gesundes und glückliches neues Jahr.

Leider fing es für mich schon sehr schlecht an.

mein Automatkgetriebe 7G ( E 280 CDI ) schaltet nicht mehr hoch.:mad:

Es geht glaube ich nur noch 2 Gang(bei 50 km/h ca.3000 Umdrehungen.

C und S Modus lässt sich auch nicht mehr umschalten und wenn ich vom Rückwärtsgang

auf D umschalte und umgekehrt gibt es ein grosses Ruckeln.

Ist es ein Elektronik Problem oder Getriebeproblem?

Gruß Mutzifubi

Beste Antwort im Thema
Themenstarteram 3. Januar 2014 um 15:02

Danke für die Tipps,Kilometerstand 360000,Fehlerspeicher ausgelesen

ist verunreinigt.Getriebe wurde gespült und funktioniert wieder tadellos.

war Gott sei Dank die einfachste Lösung.

Wurde übrigens schon öfter gespült(ca. alle100000)

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hier sollte dir jemand mit einer SD den Fehlerspeicher auslesen,alles andere ist wie in die Glaskugel schauen.

am 1. Januar 2014 um 19:51

Zitat:

Original geschrieben von Bastler-TT

Hier sollte dir jemand mit einer SD den Fehlerspeicher auslesen,alles andere ist wie in die Glaskugel schauen.

Da stimme ich zu denn es können grosse fehler sein oder auch kleine ein frohes neues jahr wünsch ich euch

Sicher die EHS defekt. Wieviel Kilometer hast du auf dem Getriebe ?

 

Meine EHS hat sich bei ~135 Tkm (sporadisch) verabschiedet, Fahrzeug steht grade beim Instandsetzer weil es mit der neuen EHS schlechter ist als mit der alten. Jetzt steckt das Getriebe nämlich auch ständig in einer Fahrstufe.

 

Die 7G Tronic scheint einfach ein großer Sch...dreck zu sein.

Frohes Neues erstmal

Hatte das gleiche Problem 2012 mit einer Laufleistung von 105.000km. Im Getriebe sitzen wohl 2 Steuergeräte (1 großes und 1 kleines) laut dem freundlichen in Berlin. bei mir hatte sich das kleine verabschiedet. Hatte mich rund 1200€ gekostet. Kulanzanfrage wurde abgelehnt

Versuch mal das Getriebe zu reseten.

Themenstarteram 3. Januar 2014 um 15:02

Danke für die Tipps,Kilometerstand 360000,Fehlerspeicher ausgelesen

ist verunreinigt.Getriebe wurde gespült und funktioniert wieder tadellos.

war Gott sei Dank die einfachste Lösung.

Wurde übrigens schon öfter gespült(ca. alle100000)

Das nenne ich ja wirklich mal Glück im Unglück.

am 4. Januar 2014 um 8:41

Zitat:

Original geschrieben von mutzifubi

Danke für die Tipps,Kilometerstand 360000,Fehlerspeicher ausgelesen

ist verunreinigt.Getriebe wurde gespült und funktioniert wieder tadellos.

war Gott sei Dank die einfachste Lösung.

Wurde übrigens schon öfter gespült(ca. alle100000)

also doch kein sch.... Getriebe und das mit 360 tsd. Km , beachtlich !

 

glyoxal

Themenstarteram 5. Januar 2014 um 14:48

Da hast du recht,Motor .Getriebe,Turbo und auch die Batterie!

noch Orginal.Alles andere schon mindestens 1 mal defekt.

Nur 2013 ca. 9000 € Werkstattkosten.das ist ein bisschen zuviel.:eek:

Werkstattkosten von ~750 € pro Monat ? Das würde ich kein ganzes Jahr mitmachen.

Themenstarteram 5. Januar 2014 um 15:34

Zitat:

Original geschrieben von pepe889900

Werkstattkosten von ~750 € pro Monat ? Das würde ich kein ganzes Jahr mitmachen.

Haste recht,fahre natürlich auch viele Kilometer(ca.70000 als Taxi)

Will mir jetzt auch einen neuen holen,entweder w212 mopf

oder Skoda superb.aber wahrscheinlich doch Benz,weil ich den

als 7-Sitzer bekomme.

Zitat:

Original geschrieben von mutzifubi

Danke für die Tipps,Kilometerstand 360000,Fehlerspeicher ausgelesen

ist verunreinigt.Getriebe wurde gespült und funktioniert wieder tadellos.

war Gott sei Dank die einfachste Lösung.

Wurde übrigens schon öfter gespült(ca. alle100000)

Hallo,

was hat denn das Spülen komplett gekostet ???

Bin auch bald dran.

Themenstarteram 11. Januar 2014 um 19:47

Hallo,

was hat denn das Spülen komplett gekostet ???

Bin auch bald dran.

Hab noch keine Rechnung,ist eine freie Werkstatt

So Ca.350€wird es wohl sein.

Aber bei mir wird trotzdem weitere Reparatur nötig sein.

hat schon mehrmals in Notlauf geschaltet,und wenn ich

Gang einlege und auf´s Gas gehe dauert es sehr lange bis

der Wagen losfährt.

Meine Werkstatt hat mir eine eine Firma in Weidenberg bei

Bayreuth empfohlen die Automatkgetriebe repariert.

Mal schauen was die sagen.

Hab noch keine Rechnung,ist eine freie Werkstatt

So Ca.350€wird es wohl sein.

Aber bei mir wird trotzdem weitere Reparatur nötig sein.

hat schon mehrmals in Notlauf geschaltet,und wenn ich

Gang einlege und auf´s Gas gehe dauert es sehr lange bis

der Wagen losfährt.

Meine Werkstatt hat mir eine eine Firma in Weidenberg bei

Bayreuth empfohlen die Automatkgetriebe repariert.

Mal schauen was die sagen.

Dann mal viel Glück, das hört sich nicht so gut an.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Mein Getriebe schaltet nicht mehr!