ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Lernwerte für Lambdaregelung

Lernwerte für Lambdaregelung

Themenstarteram 25. April 2021 um 21:38

Hallo,

ich habe hier einen älteren (Bj. 95), aber sehr wenig gelaufenen VW (60tkm) stehen.

Der ist soweit überdurchschnittlich gut beisammen, vor allem, dass der seit Auslieferung nie Streusalz sah ist noch beeindruckender.

Aber anderes Thema, ein Manko, welches ich noch nicht gelöst habe, das ist dessen Verbrauch.

Das Fahrzeug verbraucht gut & gerne 1 Liter mehr als es sollte. Zum einen kenne ich das von früher so, zum anderen der Vergleich mit mehreren Datensätzen im Spritmonitor.

Mit der Diagnose der "Simos-Einspritzung" habe ich eine Logfahrt durchgeführt. Da fielen mir gleich drei Sachen auf.

1) Stand der Hallgeber nicht im gewünschter Einstellung zum OT-Geber, das habe ich korrigiert.

2) Wird das Kühlwasser nicht über 80 °C warm, bei flotterer Fahrt fällt es unter 80 °C. Ein neuer Thermostat ist bereits auf dem Wege.

Nun das unklare:

3) Fallen mir zwei Werte in den Messwertblöcken der Diagnose auf:

a) Lernwert für Lambdaregelung im Leerlauf (Additiv).

Sollbereich laut VW-Werkstattliteratur: 0 - 0,75 ms.

Ist: 0,24 ms

b) Lernwert für Lambdaregelung im Teillast-/Volllastbereich (Multiplikativ)

Sollbereich laut VW-Werkstattliteratur: 0,90 - 1,10

Ist: 1,08 (Also fast vor oberem Anschlag)

Wenn ich das nun richtig verstanden habe, sind das die Korrekturwerte, welche das Steuergerät "gelernt" hat, da diese quasi "öfters" gebraucht werden um das Gemisch an Lambda = 1 zu bringen. Sprich: In beiden Bereich wird angefettet um auf Sollwert zu kommen.

Richtig verstanden?

D.h. als Ursache, dass das Gemisch zu mager ist, daher muss längerfristig angefettet werden.

Mich wunderts, denn auf Falschluft habe ich nun mehrfach geprüft. Nichts.

Ebenso die Abgasanlage bis zum Kat/Lambda geprüft. Ist dicht, keine Risse, Undichtigkeiten, keine Rußspuren, kein Abgasgeruch, kein Geknatter.

Aber genauso gut, könnte bspw. der Luftmassenmesser falsche Werte messen, wodurch nachgeregelt werden muss... oder die Verkabelung der Lambdasonde ist schlecht (Korrosion Masseanschluss...?), bzw. die Sonde einfach alt?

 

Grüße

21 Antworten

Wenn die Motortemperatur also permanent reale ca. 20-30°C niedriger als SOLL ist, dann kannst du die ganzen Werte eigentlich erstmal vergessen. Klar fettet der bei Nichterreichen der realen um die 100°C permanent an und verbraucht dann etwas mehr. Ich würde das Thermostat ersetzen, neue Zündis reinmachen, die Motortemperaturfühler und den der Ansaugluft ersetzen und dann erstmal die weitere Entwicklung abwarten.

Zitat:

@rpalmer schrieb am 25. April 2021 um 21:38:57 Uhr:

Wenn ich das nun richtig verstanden habe, sind das die Korrekturwerte, welche das Steuergerät "gelernt" hat, da diese quasi "öfters" gebraucht werden um das Gemisch an Lambda = 1 zu bringen. Sprich: In beiden Bereich wird angefettet um auf Sollwert zu kommen.

Fast. Er muss länger einspritzen um das gewünschte Lambda zu treffen. Das ist keine "Anfettung" die einen Mehrverbrauch begründen würde - es ist eine Korrektur der Einspritzdauer durch das Steuergerät um den von der Lambdasonde gemeldeten Zielwert gemäß hinterlegtem Kennfeld zu erreichen.

Ob das nun die Lambdasonde ist (sollte ein AU Tester verizifizieren können), eine falsch gemessene Luftmasse, ein Loch im Auspuff (wird gerne übersehen weils ja "hinter" der Lambdasonde ist), eine Benzinpumpe mit etwas zu wenig Druck, defekter Benzindruckregler, eine sterbende / versiffte Einspritzdüse, kaputtes Tankentlüftungsventil ....

Bei nem Sauger würd ich zu allererst mal die Ansaugbrücke auf Dichtigkeit prüfen.

@rpalmer

Hast du seit der Einstellung des Hallgebers nochmals einen weiteren Weg mit dem normalen Fahrprofil auf dich genommen?

Wenn der nicht passt und der entsprechende Fehlerspeichereintrag da steht, geht die Klopfregelung in den Notlauf.

Zitat:

@rpalmer schrieb am 25. April 2021 um 21:38:57 Uhr:

 

a) Lernwert für Lambdaregelung im Leerlauf (Additiv).

Sollbereich laut VW-Werkstattliteratur: 0 - 0,75 ms.

Ist: 0,24 ms

 

Grüße

@@rpalmer

Wenn die Lambdasondenwerte im Leerlauf so aussehen ist alles in Ordnung.

Da muss nichts angelernt werden.

Die pendelt immer zwischen ca. 0,1 und 0,7 Volt.

Luftmassenmesser sollte so im Leerlauf ca. 3-4 g/s anzeigen.

Lambdasonde
LMM mit leichten Gasstößen
Themenstarteram 27. April 2021 um 20:04

Zitat:

@berlin-paul schrieb am 25. April 2021 um 22:16:59 Uhr:

Wenn die Motortemperatur also permanent reale ca. 20-30°C niedriger als SOLL ist, dann kannst du die ganzen Werte eigentlich erstmal vergessen. Klar fettet der bei Nichterreichen der realen um die 100°C permanent an und verbraucht dann etwas mehr. Ich würde das Thermostat ersetzen, neue Zündis reinmachen, die Motortemperaturfühler und den der Ansaugluft ersetzen und dann erstmal die weitere Entwicklung abwarten.

Soll, d.h. Öffnungstemperatur ist 87 °C, da beginnt sich langsam der große Kreislauf dazuzuschalten. Es werden so um die 90 °C gehalten.

Problematisch ist wohl eher die längere "Warmlaufzeit", unter 80 °C gemessen wird in der Bitfolge Betriebszustand ein bestimmtes Bit gesetzt.

Die NTCs funktionieren ohne Fehl und Tadel, habe mir das Log als Graph anzeigen lassen, keine Sprünge etc..

Jetzt muss ich eben aufs Thermostat warten + ein neues Ventil (PCV Valve) der Kurbelgehäuseentlüftung, denn das habe ich aufgestemmt (War verschweißt) und tatsächlich hatte die Membrane einen sehr kleinen Riss.

Zitat:

@GaryK schrieb am 26. April 2021 um 09:13:20 Uhr:

[...]

Ob das nun die Lambdasonde ist (sollte ein AU Tester verizifizieren können), eine falsch gemessene Luftmasse, ein Loch im Auspuff (wird gerne übersehen weils ja "hinter" der Lambdasonde ist),[...]

Danke für die Erläuterung und Richtigstellung. Die AU & HU steht die, bzw. wird eher nächste Woche, an. Die Lambda wird in der Regelkreisprüfung überprüft, wenn die Störgröße aufgeschalten wird?

Den Auspuffstrang habe ich komplett abgesucht, ist dicht, die Muffen sind mit einer Art "Gaze" abgedichtet. Aber kann ein Loch bspw. im Endschalldämpfer tatsächlich die Werte der Vorkat-Sonde so beeinflussen? Das ist ein uraltes Euro 2-Fzg. nur eine Sonde und der Kat kommt erst nach dem Hosenrohr.

Zitat:

@the_WarLord schrieb am 26. April 2021 um 11:59:02 Uhr:

@rpalmer

Hast du seit der Einstellung des Hallgebers nochmals einen weiteren Weg mit dem normalen Fahrprofil auf dich genommen?

Wenn der nicht passt und der entsprechende Fehlerspeichereintrag da steht, geht die Klopfregelung in den Notlauf.

Nein, noch nicht. Im Speicher stand "Hallgeber: Signal außer Toleranz (Intermittent)".

Daraufhin die Messwertblöcke ausgelesen und tatsächlich, er war minimal aus dem Sollbereich. Das habe ich korrigiert, aber keine weitere längere Probefahrt unternommen.

Zitat:

@hwd63 [url=https://www.motor-talk.de/.../...fuer-lambdaregelung-t7087696.html?...]schrieb am 26. April

@@rpalmer

Wenn die Lambdasondenwerte im Leerlauf so aussehen ist alles in Ordnung.

Da muss nichts angelernt werden.

Die pendelt immer zwischen ca. 0,1 und 0,7 Volt.

Luftmassenmesser sollte so im Leerlauf ca. 3-4 g/s anzeigen.

Muss ich mal auswerten, denn die Amplituden und die "Frequenz" des Signals interessieren mich auch. Aber noch nicht gemacht. Ich warte jetzt auf die beiden Teile, tausch die aus und schaue ob sich was verbessert hat.

 

Themenstarteram 28. April 2021 um 21:16

Zitat:

@hwd63 schrieb am 26. April 2021 um 12:18:23 Uhr:

@@rpalmer

Wenn die Lambdasondenwerte im Leerlauf so aussehen ist alles in Ordnung.

Da muss nichts angelernt werden.

Die pendelt immer zwischen ca. 0,1 und 0,7 Volt.

Luftmassenmesser sollte so im Leerlauf ca. 3-4 g/s anzeigen.

Auto warmgefahren (Mit neuem Thermostat, hält nun um die 90 °C Wasser, Öl im ähnlichen Bereich da Öl-/Wasserwärmetauscher).

Fahrzeug im Leerlauf, auch kurz "erhöht", danach für eine Minute Standgas. Die Lambda pendelt leider nur zwischen 0,45 - 1,1 V.

Zitat:

@rpalmer schrieb am 27. April 2021 um 20:04:42 Uhr:

Aber kann ein Loch bspw. im Endschalldämpfer tatsächlich die Werte der Vorkat-Sonde so beeinflussen? Das ist ein uraltes Euro 2-Fzg. nur eine Sonde und der Kat kommt erst nach dem Hosenrohr.

Habs bereits erlebt. Was man gerne vergisst - die Luftsäule "schwingt" und durch die Strömung gibts einen Venturi-Effekt. Das hat bei meinem "Escort" Leckluft aus einem kleinen Leck hinter der Lambdasonde an diese gezogen, dass die Kiste um fast 2 Liter je Hundert sinnlos angefettet hatte.

@rpalmer

Kurbelgehäuseentlüftung ist aber OK??

Um welches Fahrzeug handelt es sich denn??

Zitat:

@rpalmer schrieb am 27. April 2021 um 20:04:42 Uhr:

Aber kann ein Loch bspw. im Endschalldämpfer tatsächlich die Werte der Vorkat-Sonde so beeinflussen? Das ist ein uraltes Euro 2-Fzg. nur eine Sonde und der Kat kommt erst nach dem Hosenrohr.

Sehr unwahrscheinlich, da zu weit weg. Krümmer und Hosenrohr sind da wesentlich interessanter. Eventuell noch die Strecke ab Kat zum Vor/Mittelschalldämpfer.

Themenstarteram 1. Mai 2021 um 11:21

Die KGE ist i.O., habe auch das "Ufo" = PCV auf dem Ventildeckel erneuert, denn das war gerissen.

Ist ein Corrado mit ADY Basismaschinchen.

Mich wundert, dass die Lambda nur zwischen 0,45 un 1,1 V pendelt.

Ich sollte mir mal die Verkabelung, insbesondere Masse, näher ansehen und messen. Auch die Heizung der Sonde wollte ich mal messen.

Die Aufzeichnung erfolgte übers Motorsteuergerät, der Motor wurde über 20 km warmgefahren, Wasser und Öl > 90 °C.

Motor im Leerlauf, mich wundert warum am Anfang die Lambda iwo "oben ist", nicht pendelt, das erst beginnt.

Und dann eben die nach oben verschobene Schwingerei.

Zwischenablage011

Fahr das Ding doch erstmal wieder, nachdem du die offensichtlichen Macken behoben hast.

Kann sein, dass du versuchst einen Geist zu reparieren. :D

Zitat:

@rpalmer schrieb am 1. Mai 2021 um 11:21:20 Uhr:

mich wundert warum am Anfang die Lambda iwo "oben ist", nicht pendelt, das erst beginnt.

Und dann eben die nach oben verschobene Schwingerei.

Weils vermutlich die Sekundärlufteinblasung ist. Du fährst "kalt" bewusst fett, erzeugst CO und die Sekpumpe bläst so viel Luft ein, dass das Gemisch "knapp mager" gemessen wird. Die Nachverbrennung des CO wärmt den Kat sehr schnell auf. Chemische Katheizung sozusagen, der "Kaltstart wird mitgemessen" war einer der großen Neuerungen bei Euro-3 damals.

Themenstarteram 4. Mai 2021 um 6:31

Mir wäre nicht bekannt, dass der Motor eine Sekundärlufteinblasung hat. Kam erst mit dessen Nachfolger "AWG", der hat auch gleich den Sprung zu "D4" gemacht, zumindest laut technischer Daten.

Stromlaufpläne habe ich mir inzwischen beschafft, werde die Tage mal die Masseverkabelung prüfen.

Themenstarteram 7. Mai 2021 um 22:35

- Benzindruckregler geprüft, der arbeitet einwandfrei. Immerhin Spaß gehabt am Basteln des T-Stücks fürs Manometer.

- Luftmassenmesser: Gegengeprüft mit einem neueren von Bosch, die beiden in Reihe und die Spannungen gemessen, umgerechnet, messen annähernd die gleiche Luftmasse.

- Lambdaverkabelung: Ist einwandfrei.

- Lambdaspannung: Will ums Verrecken nicht unter 0,4 V fallen. 0,4 - 1,1 V, in dem Bereich pendelt die. Selbst wenn ich nen Starthilfekabel an die Motormasse und Batterieminus klemme, wahlweise auch an den Auspuff oder den anderen Massepunkt nahe Batterie/Karosse. Geht nicht unter 0,4 V. "Gemessen" via Motorsteuergerät/Diagnose.

Ist das normal? Die muss doch bei magerem Gemisch, hoher Restsauerstoffgehalt im Abgas, 0,1 V erzeugen. Diese im Auto aber immer mindestens 0,4 V. Ich habe kein Schmerz mit die Sonde auszutauschen --> Aber wo ist nun mein Denkfehler... wenn die stets "höhere Spannungen" ausgibt = "Fettes Gemisch", die Reaktion wäre doch "Abmagern".

Deine Antwort
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Lernwerte für Lambdaregelung