ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Ladedrucksensor 1,9 CDTI, Z19DTH

Ladedrucksensor 1,9 CDTI, Z19DTH

Opel Signum Z-C/S
Themenstarteram 29. Juli 2012 um 13:42

Habe hier mal zwei schöne Bilder eingestellt. VOR Reinigung und NACH Reinigung.

Das Reinigen hat gut geholfen. War mit Felgenreiniger, WD40, Zahnbürste und Wattestäbchen dran.

Ausbau und Einbau dauerte jeweils kein fünf Minuten.

Nächstes WE kommt das AGR dran.

Beste Antwort im Thema

Noch ein Hinweis zum Ladedrucksensor:

unser Vectra C (Z19DTH, 09/2005, aktuell 217.000km) hat uns eines gelehrt:

NIMM ORIGINALTEILE!!!

Habe aus dem Internet einen Ladedrucksensor ohne Markennamen gekauft. Der eigentliche Fühler sieht etwas anders als beim Originalteil aus, ich dachte, prima, haben die verbessert, verschmutzt vielleicht nicht mehr so schnell.

Habs montiert und bin nach 2 Wochen in den Urlaub: Anhänger, Familie, Urlaubsgepäck. Nach wenigen km ging Motorkontrollleuchte an, Notprogramm, auf der Autobahn berghoch noch 70 km/h.

Hab dann den alten originalen LDS gereinigt und montiert: Kontrollleuchte ging aus, Karre läuft wieder 1a.

Zwar hat dann noch für 2000 km (Urlaub) die Abgaskontrollleuchte geleuchtet, aber gestern ging die auch aus.

Denkt bei Neukauf von LDS bitte daran: Originalteil kaufen!!! Oder den alten reinigen, klappt auch prima.

21 weitere Antworten
Ähnliche Themen
21 Antworten
Themenstarteram 29. Juli 2012 um 14:02

Was hier vielleicht fehlt ist der Hinweis, dass dieses völlig verklebte Bauteil keinen auslesbaren Fehler verursacht hat.

Der Motor hat aber jetzt mehr Leistung, ist aber nur mein subjektives Empfinden per Popometer.

Und er läuft im Standgas wesentlich ruhiger.

Erhoffe mir vom noch zu säubernden AGR eine weitere Verbesserung der Motorleistung.

Hallo, der Ladedrucksensor sah bei mir genauso aus. Ich hatte parallel dazu leztes Jahr noch große Probleme mit Motorruckeln nach AGR Tausch bei ca. 1800-200 U/min die durch diverse Werkstattbesuche und AGR Wechsel nicht gelöst werden konnten. Unter Verdacht stand unter anderem die Injektoren, Ladeluftsystem oder das Automatikgetriebe. AGR und Ladedrucksensorreinigung brachten kaum Besserung. Wobei ich mich frage, was so ein verrußter Sensor noch messen kann.

Letztliche preiswerte Lösung war EDS, wo ich das AGR hab deaktivieren lassen. Seitdem läuft er wieder wie eine eins und das AGR, Ladedrucksensor etc. verrußen nicht mehr so stark. Den Ladedrucksensor habe ich mir vor einigen Wochen noch mal angeschaut und er sah fast so sauber aus wie letztes Jahr nach der Reinigung.

Seitdem mein AGR zu ist, sieht das Teil immer sauber aus. Ich schraubs ca alle 5-10tkm ab, um nachzusehen, aber ist alles schön sauber :)

Hallo,

dann schraubt mal Eure Drosselklappe runter, da trifft Euch der Schlag.

Dagegen ist der Ladedrucksensor Kindergeburtstag.

Bilder meiner Klappe direkt nach der Demontage nach 108000Km..

Gruß aus Hessen

Image-2
Image4
Image5
+4

Na da bin ich ja mal gespannt... Die Klappe ist ja immer offen, wenn der Motor läuft...

Bei meinem Vectra ist seit Kilometerstand 27.000 das AGR deaktiviert, da is nix dreckig drin. Bin jetzt bei 117.000km und mußte noch nix reinigen.

nix dreckig? Am Ladedrucksensor meinst du wahrscheinlich. Aber schau dir mal dein AGR bzw die Verschlussplatte an, je nachdem, an welcher Seite du es verschlossen hast. Da klebt gern mal ne 1-3mm Schicht.

Zitat:

Original geschrieben von muggubuggu

Na da bin ich ja mal gespannt... Die Klappe ist ja immer offen, wenn der Motor läuft...

Bilder sind eingefügt...

Bild 4 ist der Anbauflange motorseitig neben AGR.

Da hatte ich riesige Brocken abgesaugt...

Die Klappe konnte nach der Demontage problemlos mit Drosselklappenreiniger schick gemacht werden.

Hab dann auch bei der Gelegenheit die 8 Lötpunkte auf der Platine nachgelötet, da gibt`s ja auch mögliche Probleme die schon behandelt wurden.

Gruss aus Hessen

Ahh okay, habs übersehen...

Yam yam... Na Mahlzeit! das sieht ja sehr lecker aus... :rolleyes:

Zitat:

Original geschrieben von muggubuggu

nix dreckig? Am Ladedrucksensor meinst du wahrscheinlich. Aber schau dir mal dein AGR bzw die Verschlussplatte an, je nachdem, an welcher Seite du es verschlossen hast. Da klebt gern mal ne 1-3mm Schicht.

Ich hab direkt am Auspuffkrümmer dicht gemacht. Das AGR ist mit EDS-Platte zur Ansaugbrücke dicht. Den AGR Kühler und die Leitungen hab ich komplett ausgebaut.

Zitat:

Original geschrieben von Roadrunner 16V

Zitat:

Original geschrieben von muggubuggu

nix dreckig? Am Ladedrucksensor meinst du wahrscheinlich. Aber schau dir mal dein AGR bzw die Verschlussplatte an, je nachdem, an welcher Seite du es verschlossen hast. Da klebt gern mal ne 1-3mm Schicht.

Ich hab direkt am Auspuffkrümmer dicht gemacht. Das AGR ist mit EDS-Platte zur Ansaugbrücke dicht. Den AGR Kühler und die Leitungen hab ich komplett ausgebaut.

Und was sagt der TüV? :D

Nix. Der stöpselt doch nur sein Stecker an, guckt ob Abgasrelevante Fehler vorhanden sind und gut. Tüv ohne mängel bstanden.

Heute habe ich auch mal in aller Ruhe den ganzen Kram demontiert und gesäubert.

Drosselklappenreiniger von Würth + Zahnbürste helfen enorm ;)

Angefangen hab ich mit dem AGR-Ventil, welches wieder erwarten gar nicht so schlimm aus sah. Nur ca 1mm mit Russ bedeckt, alles trocken und keine öligen Verschmutzungen.

Weiter ging es mit dem Ladedrucksensor, dieser sah wie bei anderen CDTI Fahrern richtig scheiße (sorry) aus. Also mit dem Reiniger dabei und sauber geschrubbt.

Dann fehlte eigentlich nur noch die Drosselklappe .. wenn man schon das AGR-Ventil demontiert hat, ist es nur der logische Schritt.

Den dicken Schlauch abgezogen, Schrauben gelöst, Stecker ab und schon hat man das gute Stück in der Hand.

Sah auch bescheiden aus, jedoch noch nicht so schlimm wie oben von Kallki zu sehen. Etwas schmierig/ölig .. was aber völlig normal und unbedenklich war. Ist halt ein Diesel, der sifft einfach mehr rum, man sollte nur aufpassen wenn der Kram richtig anfängt zu backen.

Ich habe vorher noch mit dem Gedanken gespielt auch den Ansaugkrümmer zu reinigen, aber abgerissene Stehbolzen und andere Gefahren wollte ich dann doch nicht einplanen müssen :mad:

bzw: Langstreckenfahrzeug seit 7.000km .. seit dem ist der Wagen in meinem Besitz, was vorher war kann ich nur vermuten.

Ladedrucksensor
Drosselklappe

Noch ein Hinweis zum Ladedrucksensor:

unser Vectra C (Z19DTH, 09/2005, aktuell 217.000km) hat uns eines gelehrt:

NIMM ORIGINALTEILE!!!

Habe aus dem Internet einen Ladedrucksensor ohne Markennamen gekauft. Der eigentliche Fühler sieht etwas anders als beim Originalteil aus, ich dachte, prima, haben die verbessert, verschmutzt vielleicht nicht mehr so schnell.

Habs montiert und bin nach 2 Wochen in den Urlaub: Anhänger, Familie, Urlaubsgepäck. Nach wenigen km ging Motorkontrollleuchte an, Notprogramm, auf der Autobahn berghoch noch 70 km/h.

Hab dann den alten originalen LDS gereinigt und montiert: Kontrollleuchte ging aus, Karre läuft wieder 1a.

Zwar hat dann noch für 2000 km (Urlaub) die Abgaskontrollleuchte geleuchtet, aber gestern ging die auch aus.

Denkt bei Neukauf von LDS bitte daran: Originalteil kaufen!!! Oder den alten reinigen, klappt auch prima.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Ladedrucksensor 1,9 CDTI, Z19DTH