ForumWerkzeug
  1. Startseite
  2. Forum
  3. Wissen
  4. Werkzeug
  5. Hofmann Geodyna 6300 zeigt Fehlercode

Hofmann Geodyna 6300 zeigt Fehlercode

Themenstarteram 13. August 2020 um 21:25

Hallo , habe eine Hofmann Geodyna 6300 . Wenn ich ein Rad auswuchten möchte startet der Lauf, dann kommt ein piep und es werden mir die Zahlen 290 703 angezeigt. Vielleicht kann mir einer helfen:) lg

Geodyna 6300
Ähnliche Themen
14 Antworten

Maschine neu aufgestellt oder lief die schonmal ?

Themenstarteram 13. August 2020 um 21:32

Das macht sie erst seit gestern , sonst war immer alles gut. Habe die Wuchtmaschine schon 2 Jahre

Hi, habe das selbe Problem schon was gefunden?

Kalibrieren geht bei mir auch nicht da kommt ständig der Fehler e6

Themenstarteram 4. März 2021 um 18:06

Hallo ,,, ich habe jetzt mal eine optoelektronik bestellt ,,, sitzt auf der Hauptwelle.... bin gespannt

Hallo zusammen

Ich habe eine geodyna 6300p, gebraucht gekauft, vor Ort getestet, alles lief wunderbar.

Aufm Trailer mitgenommen, Zuhause aufgestellt, kalibriert, lief wunderbar.

N paar Tage später dann Fehlermeldung h90 und h91 (Rad wird zu langsam beschleunigt und Drehzahlschwankungen, immer abwechselnd, h91 deutlich seltener als h90).

Wenn der Fehler h90 kommt brummt die Maschine auch recht laut.

Ich habe den Keilriemen erneuert, und ein Bekannter der Fernsehtechniker ist hat sich das Steuergerät angeschaut und den Motor durchgemessen, alles i.O.

Mittlerweile glaube ich aber auch, dass das Problem eher die Hauptwelle ist, da das Brummer nicht Auftritt, wenn man das Rad einspannt.

Meine Frage, ob man evtl die Lager von der Hauptwelle irgendwie nachstellen kann, bzw ob die einzeln ersetzbar sind, oder nur die komplette Welle.

Vielen Dank schonmal im Vorraus

Zitat:

@Matze422 schrieb am 13. August 2020 um 21:25:18 Uhr:

Hallo , habe eine Hofmann Geodyna 6300 . Wenn ich ein Rad auswuchten möchte startet der Lauf, dann kommt ein piep und es werden mir die Zahlen 290 703 angezeigt. Vielleicht kann mir einer helfen:) lg

Gibts dazu ne lösung?

Ich hab meine erst vor kurzem gekauft, da ging vor ort alles, mim hänger daheim abgeladen und es kommt ebenfalls der fehler 290 703.

Nach dem aufstellen hab ich sie nicht neu kalibriert.

Hab zwischenzeitlich die maschine versucht neu zu kalibrieren.

 

Der erste lauf klappte jedesmal, beim 2 lauf kam immerwieder der fehler erneut.

 

Irgendwann hats dann doch geklappt und die kalibrierung war erfolgreich.

 

Trotzdem besteht weiterhin das problem das sie mir die og fehler schmeisst.

Zitat:

@Matze422 schrieb am 4. März 2021 um 18:06:20 Uhr:

Hallo ,,, ich habe jetzt mal eine optoelektronik bestellt ,,, sitzt auf der Hauptwelle.... bin gespannt

Hat es bei dir mit der optoelektronik geklappt? Oder besteht der fehler weiterhin?

Hab den Fehler 290-703 behoben bekommen. Dazu Maschine werkseitig neu kalibriert worden. Läuft wieder wie ne 1….

Zitat:

Hab den Fehler 290-703 behoben bekommen. Dazu Maschine werkseitig neu kalibriert worden. Läuft wieder wie ne 1….

Ich hab zwar eine 4300 mit einem Fehler, mich würde aber mal interessieren, ob du tiefergehende Unterlagen zu Hofmann Wuchtmaschinen hast als die Bedienungsanleitung.

 

Bei der Kalibrierung meiner 4300 komme ich nämlich immer an einen Punkt an dem ich zu weit aus der Toleranz raus bin und laut Handbuch einen Techniker kommen lassen soll.

Zitat:

@huepi85 schrieb am 31. März 2022 um 14:15:26 Uhr:

Zitat:

Hab den Fehler 290-703 behoben bekommen. Dazu Maschine werkseitig neu kalibriert worden. Läuft wieder wie ne 1….

Ich hab zwar eine 4300 mit einem Fehler, mich würde aber mal interessieren, ob du tiefergehende Unterlagen zu Hofmann Wuchtmaschinen hast als die Bedienungsanleitung.

Bei der Kalibrierung meiner 4300 komme ich nämlich immer an einen Punkt an dem ich zu weit aus der Toleranz raus bin und laut Handbuch einen Techniker kommen lassen soll.

Ich war bei einem ehemaligen Techniker von hofmann.

Der Fehler liegt klar in der Optoelektronik.

Der

Austausch ist nicht plug&play es muss mit bestimmten tastenkombinationen programiert werden.

Bei mir hat eine renigung gereicht. Jetzt löuft sie wieder.

Bau die gewichtehalterung ab, display ist nur mit klettverschluss fest!

Dann siehst du auf der welle klebeband. Darunter sitzt die optoelektronik.

Vorsichtig rausnehmen und reinigen mit waschbenzin.

Darunter siehst die welle mit lauter chrom punkten welche als spiegel dienen. Die muss tip top sauber und unbeschädigt sein.

Mit den weichen tuch und waschbenzin vorsichtig reinigen. Dann zusammenbauen und freuen.

Bei mir hat er noch ne werksjustage gemacht für den fall der fälle mit lauter spezialwerkzeug. Seit dem löuft sie!

Danke für den Tip!

Ich hab mir inzwischen zwar ein neues Wuchtgerät zugelegt, aber das alte habe ich noch nicht ganz aufgegeben.

Ich werde das testen, Dankeschön!

Servus Leute,

habe neuerdings auch ein Problem mit meiner Geodyna 6300.

Beim starten kommt sporadisch der Fehler C10 430 o. C10 410. Das kuriose ist dabei, dass dieser oftmals am nächsten Tag oder nur ein paar Stunden später nicht mehr auftaucht und sie tadellos startet. Bilde mir aber ein, dass das Problem häufiger auftaucht und meine Angst vor einem Stillstand wächst.

Kann mir jemand dabei helfen?

Code ist in der Betriebsanleitung leider nicht aufgeführt.

Img-20221016

Problem behoben:

Oxidation auf der Platine kurz vor dem Flachkabel, über dem unter anderem die Piezosensorik verbunden ist.

Evtl. hilft das ja jemanden.

IMG_2022-12-24_13-32-09.jpeg
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Werkzeug
  5. Hofmann Geodyna 6300 zeigt Fehlercode