ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. hier Einbaueinleitung für Funk Fernbedienung FFB Waeco CR100/ MT150

hier Einbaueinleitung für Funk Fernbedienung FFB Waeco CR100/ MT150

Themenstarteram 21. Juni 2010 um 11:29

Hallo Lupo Gemeinde, wie versprochen ist hier eine Anleitung, diese gilt uneingeschränkt für das o.a. Modell und vom Prinzip für alle FFB. Ich hoffe es ist strukturiert und genau genug

Einbau von Funkfernbedienung FFB von Waeco CR100 (analog sein mit MT 150) in den Lupo mit bereits vorhandener Zentralverriegelung ZV:

Benutzt wurde der universale Kabelstrang. In der mitgelieferten Bedienungsanleitung sind die Farben, Pin-Nr. und teilweise Zweck jeden Kabels beschrieben.

Der Einbau ist nicht schwer. Schwer ist es, genaue Informationen herauszukriegen, was wohin angeschlossen werden soll. Hier ist es für Euch erledigt. Ihr könnt dieses hier ausdrucken und ran ans Handwerk

Abmontiert habe ich die Abdeckung über den Pedalen (zwei Schrauben), die Abdeckung des Lenkrad-Verstell-Teils (drei Schrauben, alle Schrauben Torx [Stern]), Abdeckung des Motorhaubenöffners/-entriegelung, und die Abdeckung des „verlängerten Handschuhfachs“ unter dem Lenkrad (5-7 Torx, obwohl man vielleicht ohne rausgekommen wäre). Abklemmen der Batterie habe ich für unnötig gehalten.

Abmontage der Haubenentriegelung: Wenn der graue Hebel gezogen wird, lässt sich ein Schlitz dahinter ertasten und evtl. sehen, wenn man auf dem Boden liegt und hinter den gezogenen Hebel guckt. Wenn man die schwarze Hebel—Ring-Sicherung (wie beim Fensterheber-Griff) aushebelt, kann der Hebel abgezogen werden. Ich habe aber im Forum gelesen, dass man die flexible Abdeckung auch über den Hebel ziehen kann. Direkt unter dem Hebel ist eine Schraube, nicht vergessen diese zu lösen. Ich habe die Abdeckung zuerst übergestülpt. Dann aber doch den Hebel abmontiert.

Anschluss der Spannungsversorgung. In der Ecke links oben, sind vier dicke rote Kabel zu sehen, die an einer Metallplatte angeschraubt sind. Ich habe den roten Kabel (Plus) von der Waeco dran geschraubt. Masse gab es unter einer Schraube in der Nähe an der Karosserie. Die Steuerbox klackt bereits beim betätigen der FFB.

Es bleibt noch Zündplus. Den orange Kabel der Waeco an den schwarz/gelben Kabel des Lupos. Dieser Kabel verläuft unter dem Lenkrad und führt zum Zündschloss. Es gibt zwei Kabel in dieser Farbe, eins dünner, eins dicker. Ich glaub mit beiden ausprobiert zu haben. Also kein Unterschied zwischen diesen zwei Kabeln. Bei eingeschalteter Zündung klackt die Box anders als ohne Zündplus. Hab am dickeren den orangenen Kabel gelassen. Wofür Zündplus nötig ist, kann ich nicht beantworten.

Blinkeransteuerung: Auch unter dem Lenkrad anschließen, allerdings auf der rechten Seite des Lenkrads, auch wenn es logisch wäre, dass die Kabel links kommen müssten. Der Schalter und Stecker für Blinker befinden sich auf der rechten Seite unterhalb der Lenksäule. Schwarz/Weiss der Waeco an schwarz/weiss des Lupo und schwarz/grün an schwarz/grün. Also beide Blinker blinken bereits (auch in der Blinkeranzeige). Von schwarz/grün gibt es dort mehrere Kabeln, zu verwenden ist aber nur der dünnste, genauso dünn wie der andere (schwarz/weiss).

Hauptfunktion/ZV-Ansteuerung: der braune Stecker hinter dem Habenöffner. Ich habe diesen rausgenommen, und den grau/roten Kabel der Waeco an grau/gelb Pin10 des Steckers angeschlossen. Den blau/roten der Waeco an blau/lila Pin9 des braunen Steckers angeschlossen. Ich habe die Kabel des Waeco in den braunen Stecker so eingesteckt (leicht auszuprobieren, obs funktioniert), so dass diese nicht von alleine rauskommen. Zwei Kabeln sind abzuisolieren (grau/gelb und blau/gelb). Zwei restlichen Kabeln (rot/gelb und rot/schwarz) sind auch an die Masse zu klemmen. Siehe zwei Bilder.

Löten ist nicht nötig, wäre aber besser: Die kurzen Kabel werden schon nicht vom eigenen Gewicht aus dem braunen Stecker nach oben rausfallen. Und falls, dann ist die kleine Abdeckung des Haubenöffners nicht schwer abzumachen. Löten ist die bessere Alternative. Bei mir ging es überall ohne. Die Kabel des Waeco schön um die von Gummi freigemachten Kabeln des Lupo wickeln, einspannen, evtl. knoten, isolieren (hält die Verbundstelle auch noch zusammen). Es ist also nicht nötig, die Lupo Kabeln durchzutrennen, sondern nur die Stelle von 3-4mm mit einem scharfen Teppichmesser von Gummi freizumachen. Die mitgelieferten Scheid/Steche-Verbindungen des Waeco auslassen, da hier die Verbindung unsicher ist und für dünne Kabeln nicht ausreicht, kein Kontakt.

Unterbringung des ZV-Boxes: direkt unter der Abdeckung des Haubenöffners, ans Blech des Autos, unter die Plus-Anschlüsse links oben in der Ecke. (Siehe Foto) Auf diese Weise reichen die kurzen Kabeln (Plus, Masse nach oben und ZV-Ansteuerung nach unten zum braunen Stecker). Die langen Kabeln muss man unters Lenkrad führen und nicht einfach hängen und scheuern lassen, sondern irgendwo durchreichen oder evtl. abmessen und kürzen.

Viel Erfolg

Gruss

PS: diese Anleitung soll vorerst einen Haufen der Anfragen in Form von neuen Beiträgen ersparen.

 

 

 

 

Beste Antwort im Thema
Themenstarteram 21. Juni 2010 um 11:29

Hallo Lupo Gemeinde, wie versprochen ist hier eine Anleitung, diese gilt uneingeschränkt für das o.a. Modell und vom Prinzip für alle FFB. Ich hoffe es ist strukturiert und genau genug

Einbau von Funkfernbedienung FFB von Waeco CR100 (analog sein mit MT 150) in den Lupo mit bereits vorhandener Zentralverriegelung ZV:

Benutzt wurde der universale Kabelstrang. In der mitgelieferten Bedienungsanleitung sind die Farben, Pin-Nr. und teilweise Zweck jeden Kabels beschrieben.

Der Einbau ist nicht schwer. Schwer ist es, genaue Informationen herauszukriegen, was wohin angeschlossen werden soll. Hier ist es für Euch erledigt. Ihr könnt dieses hier ausdrucken und ran ans Handwerk

Abmontiert habe ich die Abdeckung über den Pedalen (zwei Schrauben), die Abdeckung des Lenkrad-Verstell-Teils (drei Schrauben, alle Schrauben Torx [Stern]), Abdeckung des Motorhaubenöffners/-entriegelung, und die Abdeckung des „verlängerten Handschuhfachs“ unter dem Lenkrad (5-7 Torx, obwohl man vielleicht ohne rausgekommen wäre). Abklemmen der Batterie habe ich für unnötig gehalten.

Abmontage der Haubenentriegelung: Wenn der graue Hebel gezogen wird, lässt sich ein Schlitz dahinter ertasten und evtl. sehen, wenn man auf dem Boden liegt und hinter den gezogenen Hebel guckt. Wenn man die schwarze Hebel—Ring-Sicherung (wie beim Fensterheber-Griff) aushebelt, kann der Hebel abgezogen werden. Ich habe aber im Forum gelesen, dass man die flexible Abdeckung auch über den Hebel ziehen kann. Direkt unter dem Hebel ist eine Schraube, nicht vergessen diese zu lösen. Ich habe die Abdeckung zuerst übergestülpt. Dann aber doch den Hebel abmontiert.

Anschluss der Spannungsversorgung. In der Ecke links oben, sind vier dicke rote Kabel zu sehen, die an einer Metallplatte angeschraubt sind. Ich habe den roten Kabel (Plus) von der Waeco dran geschraubt. Masse gab es unter einer Schraube in der Nähe an der Karosserie. Die Steuerbox klackt bereits beim betätigen der FFB.

Es bleibt noch Zündplus. Den orange Kabel der Waeco an den schwarz/gelben Kabel des Lupos. Dieser Kabel verläuft unter dem Lenkrad und führt zum Zündschloss. Es gibt zwei Kabel in dieser Farbe, eins dünner, eins dicker. Ich glaub mit beiden ausprobiert zu haben. Also kein Unterschied zwischen diesen zwei Kabeln. Bei eingeschalteter Zündung klackt die Box anders als ohne Zündplus. Hab am dickeren den orangenen Kabel gelassen. Wofür Zündplus nötig ist, kann ich nicht beantworten.

Blinkeransteuerung: Auch unter dem Lenkrad anschließen, allerdings auf der rechten Seite des Lenkrads, auch wenn es logisch wäre, dass die Kabel links kommen müssten. Der Schalter und Stecker für Blinker befinden sich auf der rechten Seite unterhalb der Lenksäule. Schwarz/Weiss der Waeco an schwarz/weiss des Lupo und schwarz/grün an schwarz/grün. Also beide Blinker blinken bereits (auch in der Blinkeranzeige). Von schwarz/grün gibt es dort mehrere Kabeln, zu verwenden ist aber nur der dünnste, genauso dünn wie der andere (schwarz/weiss).

Hauptfunktion/ZV-Ansteuerung: der braune Stecker hinter dem Habenöffner. Ich habe diesen rausgenommen, und den grau/roten Kabel der Waeco an grau/gelb Pin10 des Steckers angeschlossen. Den blau/roten der Waeco an blau/lila Pin9 des braunen Steckers angeschlossen. Ich habe die Kabel des Waeco in den braunen Stecker so eingesteckt (leicht auszuprobieren, obs funktioniert), so dass diese nicht von alleine rauskommen. Zwei Kabeln sind abzuisolieren (grau/gelb und blau/gelb). Zwei restlichen Kabeln (rot/gelb und rot/schwarz) sind auch an die Masse zu klemmen. Siehe zwei Bilder.

Löten ist nicht nötig, wäre aber besser: Die kurzen Kabel werden schon nicht vom eigenen Gewicht aus dem braunen Stecker nach oben rausfallen. Und falls, dann ist die kleine Abdeckung des Haubenöffners nicht schwer abzumachen. Löten ist die bessere Alternative. Bei mir ging es überall ohne. Die Kabel des Waeco schön um die von Gummi freigemachten Kabeln des Lupo wickeln, einspannen, evtl. knoten, isolieren (hält die Verbundstelle auch noch zusammen). Es ist also nicht nötig, die Lupo Kabeln durchzutrennen, sondern nur die Stelle von 3-4mm mit einem scharfen Teppichmesser von Gummi freizumachen. Die mitgelieferten Scheid/Steche-Verbindungen des Waeco auslassen, da hier die Verbindung unsicher ist und für dünne Kabeln nicht ausreicht, kein Kontakt.

Unterbringung des ZV-Boxes: direkt unter der Abdeckung des Haubenöffners, ans Blech des Autos, unter die Plus-Anschlüsse links oben in der Ecke. (Siehe Foto) Auf diese Weise reichen die kurzen Kabeln (Plus, Masse nach oben und ZV-Ansteuerung nach unten zum braunen Stecker). Die langen Kabeln muss man unters Lenkrad führen und nicht einfach hängen und scheuern lassen, sondern irgendwo durchreichen oder evtl. abmessen und kürzen.

Viel Erfolg

Gruss

PS: diese Anleitung soll vorerst einen Haufen der Anfragen in Form von neuen Beiträgen ersparen.

 

 

 

 

6 weitere Antworten
6 Antworten

Ich hab noch eine mt-150 aus meinem 3er Gölfchen hier liegen und würde die gerne in einen lupo einbauen.

Die diversen "mt-150 arten" (also VW-1, VW-2 usw...) unterscheiden sich ja wohl nur im spezifischen kabelsatz , aber das gerät ist ja bei allen das selbe.

ein bisschen basteln, löten etc ist garkein problem. aber bei conrad gibts für die lupo-spezifische ffb (nennt sich dubioserweise mt-150-au4, also auch für diverse audis) leider keine anleitung als pdf. ich bräuchte daher mal einen anschlussplan für die ffb für den lupo, der kabelsatz vom golf wird ja sicher net passen... ;-)

Falls jemand die anleitung als pdf hat oder sie mir einscannen könnte wär das ganz toll.

Slade

 

[Von Motor-Talk aus dem Thema 'Waeco mt-150 im lupo' überführt.]

am 10. Februar 2004 um 18:58

nimm doch das pdf file was auf der homepage von waeco liegt. www.waeco.de

 

[Von Motor-Talk aus dem Thema 'Waeco mt-150 im lupo' überführt.]

ja, ich bin schon ein spatzenhirn.

da hätte ich auch selbst drauf kommen können.

danke !

 

[Von Motor-Talk aus dem Thema 'Waeco mt-150 im lupo' überführt.]

So Einbau ist geschafft, habe das erste mal an der Elektronik rumgefummelt.

Ich habe ca. 5 Stunden für den Einbai benötigt.

3 Wichtige Tips aus meiner Sicht.

1. Links im Fußraum Fahrerseite die Abdeckung um den Motorhaubenöffner habe ich letztlich so drumherumgebogen und auch wieder beim anbauen. Habe über 45min versucht den Hebel abzubekommen, aber die Stelle wo man mit dem Schlitzschraubendreher aufhebeln soll wohl nicht gefunden.

2. Beim Stromanschluss wollte ich die Mutter lösen beim oberen roten Kabel um die Ringhülse des roten Kabels der Waeco anzubringen. Dabei habe ich aber die Halterung der drei roten Kabel rausgebrochen! Die Muttern sind so fest, dass man sie nicht abbgekommt. Gut, dass die Schrauben lang genug sind.Habe dann die Ringhülse über die Originalmutter gelegt und mit einer zweiten Mutter (selbst beschafft) von unten gekontert.

3. Auf keinen Fall die roten beiligenden Schneidverbinder benutzen. Diese sind zu schwach für alle Kabel im Lupo. Bis ich das herausbekommen habe ist auch noch mal ne Stunde vergangen :-)

Ich habe die blauen benommen. Das Kabel von der Waeco oben in die blaue Klammer durch den Schlitz, dafür den Metallschneider mit einer Spitzzange leicht zurück nach oben ziehen. Dann das Kabel des Lupos rein. Zusammendrücken und mit der Spitzzange den Metallschneider reindrücken. Dann Plastikverriegelung umlegen. Wenn ich versucht habe die Schneide mit der Verriegleung reinzupressen, sind mir die Schneider oft gebrochen. Deswegen habe ich zum Teil auch Lüsterklemmen verbaut. Lupokabel durschneiden abisolieren die 2 Enden und das der Waeco dann in die Lüsterklemmen --> Fummelarbeit!.

Aber jetzt funktioniert alles wunderbar und habe nur ca. 16€ bei Ebay bezahlt, Schnäppchen :):)

16€?

War das ne einfache Auktion? Hast du mal einen Link?

Dann hast du also die CR100 ohne den fahrzeugspezifischen Kabelstrang MT150 genommen?

Für den Preis würde ich's auch sofort umsetzen...

waeco mt 200 12,xx€ plus versand. War Gück da Auktion. 80€ hätte ich auch nicht ausgeben wollen. Da sie ja alle fahrzeugspezifisch sind, gibt es ne gute chance billig ran zu kommen, da die #fahrzuege ja auch immer seltener werden.

http://www.ebay.de/itm/300632028196?...

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. hier Einbaueinleitung für Funk Fernbedienung FFB Waeco CR100/ MT150