ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Heizung ohne Funktion SL 350 r230 Baujahr 2003

Heizung ohne Funktion SL 350 r230 Baujahr 2003

Brabus SL R230, Mercedes SL R230
Themenstarteram 25. August 2020 um 9:35

Guten Morgen heute morgen habe ich zum ersten Mal seit langem wieder die Heizung benutzen wollen leider funktionierte sie erst nach ca einer halben Stunde was könnte ich prüfen und testen damit ich die Ursache finde . letztes Jahr zum Herbst hin also 2019 ist sie auch schon mal für ein paar Minuten ausgefallen oder nicht angesprungen Gruß

IMG_20200815_120240467.jpg
Ähnliche Themen
14 Antworten

Wird der Motor auch nicht richtig warm ? Dann solltest Du den Thermostat ersetzen, weil der bestehen offen bleibt.

Sollte keine grosse Sache sein.

Themenstarteram 25. August 2020 um 16:13

Motor Temperatur zwischen meist 80-90 Grad, kommt man an das Thermostat so einfach ran und wo sitzt es?

Leider habe ich ein anderes Fahrzeug.

Normal ist der Thermostat zwichen " Kühlerpumpe " und Kühler.

Ev. kann jemand von den Talkern weiter helfen ?

am 26. August 2020 um 6:48

Das Thermostat sitzt vorne am Motor, über der kleinen Umlenkrolle, neben dem Ölfilter. Keine Ahnung, wie man hier ein pdf hochlädt. Dann würde ich die Anleitung aus dem WIS hochladen. Es handelt sich um das Formular AR20.10-P-2460RVK . Gib es bei Google ein, dann hast Du es.

Themenstarteram 26. August 2020 um 7:48

Dankeschön , könnte es auch das hier sein Heizungsregelventil ?? Das sitzt dann wo ?? Sorry das ich so unwissend bin , Gruß Karsten

PDF gefunden Klasse .

Screenshot_20200826-075137.png
Screenshot_20200826-075711.png

Also wenn der Motor normal warm wird, dann ist es nicht das Thermostat. Ich tippe das es das Ventil ist, das den Kreislauf öffnet, damit das heiße Kühlwasser den Wärmetauscher der Heizung durchströmt.

Wie der getauscht bzw. getestet werden kann, habe ich keinen Plan. Da helfen sicher auch noch Talker.

Allerdings würde ich auch den Fehlerspeicher auslesen. Und: Du hast an der Mittelkonsole umgebaut, ich würde dort auch mal prüfen, ob alle Stecker am Bedienteil der Klimatisierung auch dran sind und Kontakt haben.

Aber selbst in der Werke dürfte das Ventil tauschen nicht teuer sein. Bei der Gelegenheit würde ich übrigens das Kühlwasser tauschen.

Ben

Themenstarteram 26. August 2020 um 10:24

OK danke

am 26. August 2020 um 13:16

Ergänzend:

Hatte das überlesen, dass du da an der Armatur rumgemacht hast. Dann bleibt nur die Diagnose. Die Klima/Heizung wird elektronisch gesteuert. Da ist nix mit Seilzüge etc. Wenn du da was "kaputtgemacht" hast oder nen Stecker gezogen hast, dann bleibt es kalt. Also Diagnose ran. Sonst tauscht du dir einen Wolf bei den Teilen.

Kann an 1000 Teilen liegen. Innentemperaturfühler oben und unten, Stecker ab, Regelventil, Wärmetauscher, und und und...

Da es mich interessiert , wäre ich froh, wenn Du uns ( nach dem finden des Fehlers ) mitteilen könntest wo der Fehler war.

Themenstarteram 26. August 2020 um 15:26

Ich war vor ca 2 Wochen bei wmk51, zum auslesen in der hystorie war auch ein klimafehler abgelegt,, klimaa,, irgendwas rechts, damit liegst du richtig danke. Ich beobachte die Sache gerade seit dem Ausfall funktioniert sie bis heute wieder sehr gut, ich denke du hast recht auf zur Werkstatt und auslesen es ist zu vielfältig. Abgesehen davon ist es für mich interessant hier Infos zu bekommen schon wegen der Neugier und der Versuch dieses komplexe Fahrzeug annähernd zu verstehen.

Themenstarteram 26. August 2020 um 15:27

Zitat:

@locher47 schrieb am 26. August 2020 um 15:19:59 Uhr:

Da es mich interessiert , wäre ich froh, wenn Du uns ( nach dem finden des Fehlers ) mitteilen könntest wo der Fehler war.

Auf jeden Fall werde ich hier berichten,

Themenstarteram 26. August 2020 um 16:12

Ich nutze hier dann gleich mal die Gelegenheit euch von wmk51 zu berichten, er hat mir hier im forum Hilfe angeboten als ich auf den armen sl zerlegt hatte, er hat mir spontan geholfen den sl wieder fahrbereit zu bekommen nach dem ich den Stecker vom getriebe versehentlich abgezogen hatte. Nach einen Telefonat bin ich vor 2 Wochen spontan von berlin aus zu ihm gefahren um den sl mal bewerten zu lassen und einige andere zbs srs Fehler zu beheben, bzw zu besprechen ob es sich lohnt in den Wagen zu investieren. Der tipische srs Fehler ist in meinem Fall die zündpille im Fahrersitz bzw in der Rückenlehne. Alle anderen Vermutungen von Fachleuten waren falsch. Hier in Berlin hat niemand geschafft meine,, viasatbox,, es gibt einen tread darüber von mir hier im forum zu entfernen. Er hat 5 Minuten gebraucht um diese, Internet Telefon wegfahrsperre box zu entfernen genial wirklich. Diese Box war nicht original und daher kompliziert. Weiterhin hat er über 3 Tage mit der Diagnose im sl hantiert und meinen sl aufgeräumt,, sofwaremässig. Die Liste einzelner Arbeiten ist lang um alle hier zu erwähnen. Der kurzfristige Grund ihn zu besuchen war auch meine defekte Wasserpumpe, diese wurde dann bei seiner vertrauten Werkstatt repariert, und gleich die Inspektion usw. Aber was das wichtigste war ist die Tatsache das man mir hier in Berlin bei einem Vertragsverkstatt schriftlich gegegeben hat das meine Vorderachse saniert werden muss und die hinteren stoßdämpfer. Kosten ca 4000€ wmk51 hat mir alles auf seiner eigenen Bühne gezeigt nichts davon ist war, mein sl 350 von 2003 ist in einem guten Zustand, lediglich ein radlager könnte man nachstellen sonst nix alles gut. Er hat mir anhand seines Wissen gezeigt das an meinem sl auch Wartungen durchgeführt wurden bestimmte achsteille die eigentlich erst ab 2004 verbaut wurden sind bei mir auch verbaut, also würde dort etwas gewartet. Natürlich kann er auch nicht alles kostenlos machen. Aber er hat mir viel Ärger und Geld gespart. Es waren interessante 3 Tage ihm bei der Diagnose usw zuzusehen, ein Zimmer wurde mir auch vermietet und in meinem Fall hatte ich die Möglichkeit mit ihm und seiner Frau zu frühstücken und den ganzen Tag verpflegt zu werden. Eine solche Situation ist völlig einmalig.

Gruß

Themenstarteram 4. November 2020 um 17:19

Hallo

Nach dem meine Heizung nun wochenlang funktioniert hat gestern wieder ausgefallen , nach ca 12 Std nach Hause gefahren funktioniert sie wieder . Ich habe das Problem aus Faulheit nicht weiter verfolgt nun holt es mich wieder ein . Beim Auslesen wurde damals climabedienteil rechts angezeigt . Ich werde nun wirklich zur Wiederholung Auslesen lassen . Meine Frage an euch sollte es an der Bedieneinheit selber liegen würde ich gerne das mopfbedienteil verbauen falls das alte nicht reparabel sein sollte . Würde das das von den Steckverbindung und Funktion passen . Wer hat Ahnung ?

Hast du den wenigstens geprüft, ob alle Stecker am Bedienteil auch fest sitzen?

Die Batterie ist immer genügend geladen? Nicht das Steuergeräat wegen Unterspannung Aussetzer hat.

Diese Schlize wo Temperaturfühler hinter sitzen sind auch sauber?

Das wären meine Maßnahmen + 1-2 mal die Woche auslesen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Heizung ohne Funktion SL 350 r230 Baujahr 2003