ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Fehler Rutschsicherung, Bremse Wartung erforderlich nach Motorwäsche

Fehler Rutschsicherung, Bremse Wartung erforderlich nach Motorwäsche

Volvo
Themenstarteram 19. April 2020 um 9:29

Hallo,

Habe bei meinem xc90 eine Motorwäsche gemacht

Mit einem Dampfstrahler, habe schön über den

Bremskraftverstärker, Batterie ABS Block und allem anderen

gehalten.

Nachdem ich dann wegfuhr ging sofort die Gelbe warndreiek Leuchte an.

Rutschsicherung und Bremse Wartung erforderlich.

Fehler ausgelesen .Drucksensor Bremsdruck und Allrad unbekannter Fehler.

Es ist ein D5 185ps Schalter.

Bitte um Vorschläge den Fehler zu beheben.

Vielleicht hat ja einer nee Idee

Danke

Ähnliche Themen
17 Antworten

Stehe zurzeit vor dem selben Problem. Bei mir ist es allerdings nach einer Fahrt durchs Gelände aufgetaucht. Ziehe mal den Stecker ab vom Drucksensor, sitzt genau unten am Hautpbremszylinder. Müssten 2 identische Bremsdrucksensoren sein. Den Stecker dann mal prüfen ob evtl Wasser eingedrungen ist, putzen und wieder anstecken. Vida vorhanden? Dann mal auslesen was für Werte die beiden Drucksensoren von sich geben. Ist es bei dir ein Fehlercode vom 1. oder 2. Drucksensor? Der 2. ist der an den man leichter rankommt, ist der vordere.

Asset.JPG
Themenstarteram 19. April 2020 um 12:29

Habe das mal gemacht sind nicht die Sensoren.

Schreibt Fehler

0139 Bremskraftverstärkerventil .Nicht durchführbar

Permanent

Was soll das denn sein?

Mit was wurde denn ausgelesen? Kann mit der Fehlermeldung auch nichts anfangen.

 

Hab nun doch was gefunden. BCM-0139

 

Hört sich für mich nach einem Problem an der Verkabelung an(Wasser eingedrungen) oder der Bremskraftverstärker selber.

.jpg
Themenstarteram 19. April 2020 um 13:43

Ja danke

Mit CN Delphi .

Hab die Sensoren abgezogen hat die Sofort angezeigt.

Kann auch alles auslesen hab ABS auch einzeln angefahren.

Hab noch einen unbestimmten Allrad Fehler.

Muss ich mir noch ein Vida zulegen

Das mit dem Allrad könnte ein Folgefehler sein. Sagt Delphi denn keinen Fehlercode? Auch grad wenn unbestimmt dort steht.

Themenstarteram 19. April 2020 um 15:21

A006

Da könnte es sich um dem Fehler DEM-0006 vom Allrad handeln. Bin ich mir sogar ziemlich sicher, denn zur damaligen Zeit hatte ich auch mit Delphi ausgelesen und musste erstmal googlen weil Delphi mir einen unbekannten Fehler herausspuckte. Hatte also genau das gleiche. Ist die Haldex Pumpe die getauscht werden muss

Themenstarteram 19. April 2020 um 15:30

Wo finde ich denn das "druckaufbauventil" ?

Welche Stecker sollte ich überprüfen ?

Vielen Dank

Zitat:

@jon.j.online schrieb am 19. April 2020 um 15:30:23 Uhr:

Wo finde ich denn das "druckaufbauventil" ?

Welche Stecker sollte ich überprüfen ?

Vielen Dank

Das weiss ich leider selber nicht. Nicht dass es im BKV integriert ist und somit das ganze Ding getauscht werden muss.

Hallo an alle,

"Glanzfetischisten" :D. Wieso macht ihr denn eine Motorwäsche, die vollkommen überflüssig ist da es sich bei einem Automotor um ein in sich geschlossenes System handelt das von außen nicht gereinigt werden muss. Ein Dampfstrahler macht doch elektronische Systeme eher kaputt als sie zu reinigen ;).

Liebe Grüße

Elchsocke

Themenstarteram 19. April 2020 um 19:17

Zitat:

@Elchsocke850 schrieb am 19. April 2020 um 18:59:21 Uhr:

Hallo an alle,

"Glanzfetischisten" :D. Wieso macht ihr denn eine Motorwäsche, die vollkommen überflüssig ist da es sich bei einem Automotor um ein in sich geschlossenes System handelt das von außen nicht gereinigt werden muss. Ein Dampfstrahler macht doch elektronische Systeme eher kaputt als sie zu reinigen ;).

Liebe Grüße

Elchsocke

Danke für die netten Grüße

Das geschlossene "System" verliert mal wieder Öl , hinterlässt immer nach dem Abstellen ein paar Tropfen .

Nach überprüfen Vent.Dichtung,Pumpe,Getriebe war der Verlust nicht genau zu finden , deshalb reinigt man und sucht dann den Öl Verlust.

 

 

Themenstarteram 19. April 2020 um 19:23

Zitat:

@sbbv123 schrieb am 19. April 2020 um 15:29:49 Uhr:

Da könnte es sich um dem Fehler DEM-0006 vom Allrad handeln. Bin ich mir sogar ziemlich sicher, denn zur damaligen Zeit hatte ich auch mit Delphi ausgelesen und musste erstmal googlen weil Delphi mir einen unbekannten Fehler herausspuckte. Hatte also genau das gleiche. Ist die Haldex Pumpe die getauscht werden muss

Ist die bei der Motorwäsche kaputt gegangen ?

Soll ich mir noch Vida besorgen ?

Hast du einen Tipp wo bzw wie ich anfangen kann?

Wenn ich die Fehler löschen sind die solange aus ,

Bis ich ein paar cm fahre.

Nein, das sind 2 unterschiedliche Baustellen. Die Pumpe sitzt unten am Auto. Die musst du austauschen und fertig. Hast wahrscheinlich nie bemerkt dass dein Allrad nicht funktioniert, denn bei diesem Fehler hatte ich auch kein Lämpchen an im Bordcomputer. Also Pumpe tauschen und fertig.

 

Bei dem anderen Fehler, was ich so im Internet gelesen habe, wurde der BKV gewechselt.

 

Falls du vor hast das Auto länger zu behalten, dann würde ich mir auf jeden Fall Vida holen.

@jon.j.online

Schau mal unten in den link, ob ggf. ein VIDA-User in deiner Nähe ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Fehler Rutschsicherung, Bremse Wartung erforderlich nach Motorwäsche