ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. E55 ESP problem

E55 ESP problem

Mercedes E-Klasse W210
Themenstarteram 7. März 2011 um 16:18

Hallo Allerseits,

Ein Bekannter von mir hat ein Merkwürdiges Problem an seinem Auto und ich wollte mich mal umhören ob es sich hierbei eventuell um etwas schon bekanntes handelt oder nicht.

Und zwar, das Auto (E55 bauj. 1997 104tkm) wird beim komplett normalen Betrieb in Kurven vom ESP ´runtergeregelt´.

Das heisst :

Stellt euch vor ihr fahrt in einen Kreissverkehr rein mit 30 - 40km/h und in dieser Kurvenlage geht das Warndreieck an und vorne rechts wird impulsartig gebremst (normales eingreifen des ESP´s, nur bei viel zu niedrigen geschwindigkeiten). Das Auto ist mit 40km/h im Kreissverkehr noch sehr weit weg vom Rutschen o.ä.

Weiss einer von euch eventuell was das sein könnte?

Vielen dank im voraus.

Gruß,

Brice.

Ähnliche Themen
13 Antworten

Hallo Brice,

 

nach meiner Erfahrung folgende Punkte möglich:

 

- einer der Drehzahlgeber verschmutzt / verrostet => reinigen (billig mit Drahtbürste)

- einer der ABS-Sensoren defekt => Fehlerspeicher checken  => ersetzen (günstig neu ca. 120 Euro)

- ESP-Sensor defekt => Fehlerspeicher checken => ersetzen  (teuer neu ca. 800 Euro)

 

Eventuell könnte es auch die Batterie sein. Wie alt ist die Batterie?

 

Gruß Gonzo

Zitat:

Original geschrieben von the great gonzo

 

- einer der Drehzahlgeber verschmutzt / verrostet => reinigen (billig mit Drahtbürste)

 

Gruß Gonzo

Ich hab es schonmal in einem ähnlichen Thread nachgefragt und keine Antwort bekommen, vielleicht hab ich diesmal mehr Glück :) Wie kommt man denn an die Dinger ran? Geht das als Normalo ohne die halbe Achse zu zerlegen? Bei mir geht es um das Tempomaten-Problem.

Danke!

Themenstarteram 7. März 2011 um 16:40

Hallo Gonzo,

Danke erstmal für die schnelle und ausgiebige Antwort.

Ist es denn nicht so dass wenn ein ABS sensor oder ein element vom ESP-system nicht mehr funktionniert, dass dann eine Warnleuchte in den Armaturen aufleuchtet?

Denn hier leuchtet nix...

Batterie muss ich checken aber die müsste neu sein. Die hat über den Winter viel Macken gemacht weil das Auto stand und da ist die jetzt schon 2 mal gewechselt worden.

Das heisst am besten mal Fehlerspeicher checken und dann weiter kucken?

Wobei mich wundern würde dass da was steht weil das ESP ja quasi ´normal´ funktionniert es ist halt nur viel zu sensiebel (wenn das jetzt die richtige Wortwahl war).

Gruß, Brice.

Zitat:

Original geschrieben von H-ManZX

Ich hab es schonmal in einem ähnlichen Thread nachgefragt und keine Antwort bekommen, vielleicht hab ich diesmal mehr Glück :) Wie kommt man denn an die Dinger ran? Geht das als Normalo ohne die halbe Achse zu zerlegen? Bei mir geht es um das Tempomaten-Problem.

 

Danke!

Hallo H-Man,

 

an der Innenseite der Radnabe, von aussen noch hinter der Bremsscheibe gesehen, müsste sich ein Sensor mit Kabel befinden. Dahinter sieht man ein kleines, flaches "Wellenrad". Jede Wellenspitze erzeugt ein Signal, über das die Elektronik die Raddrehzahl ermittelt.

 

Hat Rost oder Schmutz mit Abrieb die Täler des Zahnrades ausgefüllt, gibt es kein eindeutiges Signal mehr für die Steuerung. Das gleiche kann bei einem beginnenden Defekt des Sensors passieren. Kleine Ursache, kann aber vielfältige Auswirkungen haben.

 

Zum Beispiel Tempomat sporadisch ohne Funktion, oder ABS, ESP oder BAS gestört. Ohne, dass gleich die ganze Funktion ausfällt - bei Totalausfall dann freilich mit Warnleuchte.

 

Die Krux daran, manchmal ist im Fehlerspeicher nichts abgelegt. Oder verwirrende Aussagen wie: Unplausibler Wert / Werte ausserhalb erwartetem Bereich / sporadischer Fehler ABC123.

 

Beim Tempomat freilich kann auch der Mikro-Schalter im Tempomat selbst defekt sein oder auch ein bekannter Kandidat der Bremslichtschalter. Ganz übel wäre der Löseschalter im Bremskraftverstärker. Keine Möglichkeit da ran zu kommen.

 

Für die Fehlersuche hilfreich ist immer den Fehlerspeicher auslesen zu lassen. Macht fast jede Werkstatt für 5-10 Euro.

 

Gruß Gonzo

Zitat:

Für die Fehlersuche hilfreich ist immer den Fehlerspeicher auslesen zu lassen. Macht fast jede Werkstatt für 5-10 Euro.

Vorsicht! Habs schon gratis als Service aber auch schon bei MB für 40-50 Euro pro Auslesen gesehen bzw. berechnet bekommen! Aber wenn es sein muß, muß es sein. Hilft ja nichts.

Grüße Dirk

Danke Gonzo!

Verstehe ich das richtig, dass man da quasi frei rankommt, wenn man irgendwie unters/in Auto kriecht? Dann das ganze einfach mit ner Drat(Messing?)-Bürste saubermachen?

Die ganzen anderen von Dir genannten Ursachen kann ich ziemlich sicher ausschließen. Der Tempomat geht prinzipiell, nur nicht, wenn ich mal über 120 km/h gefahren bin (nach Neustart geht es wieder). Das ganze fing irgendwann mal bei 180km/h an und die Grenze sank immer weiter. Auto war auch schonmal bei MB deswegen, aber kein Fehlerspeichereintrag. Denen fiel dann auch wieder nichts ein, außer mal eben das Steuergerät zu tauschen (is ja klar).

Zitat:

Original geschrieben von Dirk E.

Zitat:

Für die Fehlersuche hilfreich ist immer den Fehlerspeicher auslesen zu lassen. Macht fast jede Werkstatt für 5-10 Euro.

Vorsicht! Habs schon gratis als Service aber auch schon bei MB für 40-50 Euro pro Auslesen gesehen bzw. berechnet bekommen! Aber wenn es sein muß, muß es sein. Hilft ja nichts.

 

Grüße Dirk

Hallo Dirk,

 

ok du hast recht, ich meinte natürlich nicht den "Freundlichen, Überzogen Teuren Teilewechsler" oder den "Teuren, Überzogen Freundlichen Teilewechsler" sondern eher eine normale freie Werkstatt. Die haben meist mehr Sachverstand beim Auffinden von Fehlern.

 

Und da heute in jedem Auto ähnliche Komponenten von gleichen Lieferanten verbaut sind, haben diese oft auch ein breites Basiswissen über deren Funktion und Fehler.

 

Gruß Gonzo

Zitat:

Original geschrieben von H-ManZX

Danke Gonzo!

 

Verstehe ich das richtig, dass man da quasi frei rankommt, wenn man irgendwie unters/in Auto kriecht? Dann das ganze einfach mit ner Drat(Messing?)-Bürste saubermachen?

 

Die ganzen anderen von Dir genannten Ursachen kann ich ziemlich sicher ausschließen. Der Tempomat geht prinzipiell, nur nicht, wenn ich mal über 120 km/h gefahren bin (nach Neustart geht es wieder). Das ganze fing irgendwann mal bei 180km/h an und die Grenze sank immer weiter. Auto war auch schonmal bei MB deswegen, aber kein Fehlerspeichereintrag. Denen fiel dann auch wieder nichts ein, außer mal eben das Steuergerät zu tauschen (is ja klar).

Hallo H-Man,

 

es kann sein, dass du den Sensor abnehmen musst um gut ranzukommen (2 Schrauben). Dann mit einem Drahtpinsel einfach durch das Sensorloch den Wellen-Kranz reinigen. Ist wirklich leicht. Nimm das Rad ab, dann kannst du die Nabe beim reinigen drehen.

 

Gruß Gonzo

Zitat:

Der Tempomat geht prinzipiell, nur nicht, wenn ich mal über 120 km/h gefahren bin (nach Neustart geht es wieder).

Moin,

ok, dann sind es zu 99% diese vergammelten "Zahnräder" an den Radnaben.

War bei mir auch - genau das Problem mit dem Tempomat, das Du beschreibst. Habe auch tagelang mit der Werkstatt diskutiert, weil die es einfach nicht glauben und lieber für tausende Euro Steuergeräte tauschen wollten... Zum Bürsten waren sie sich dann zu fein oder die betroffenen Teile zu vergammelt. Habe jedenfalls neue Radnaben bekommen. Ging auf Gewährleistung, da ich das Problem in weiser Voraussicht schon in den Kaufvertrag mit aufgenommen hatte. Daher wars mir egal. ;-) Jetzt geht der Tempomat wieder in jeder Situation.

Grüße Dirk

Vielen Dank Euch beiden! Ich werde mich (hoffentlich bald) an die Sache machen und dann berichten. Ich will den Thread nicht zum tausendsden Tempomatenthread umwandeln, aber eine Frage hätte ich noch: Sind Eurer Erfahrung nach alle 4 Räder betroffen oder nur vorne oder hinten?

Kann ich Dir nicht genau sagen. Aber ist auch egal, denn mit den gleichen Sensoren arbeiten auch ABS und ESP! Und damit die richtig funktionieren sind selbstverständlich alle vier Räder wichtig. Insofern mußt Du eh alle vier ansehen und ggfs. bearbeiten. Der Tempomat ist nur ne Komfort-Geschichte, aber ABS und ESP möchte man ja in jedem Fall funktionsfähig haben.

Grüße Dirk

P.S.: Schau mal spaßeshalber, ob bei Dir die Tachonadel auch minimal unruhig ist. Meine Stand wegen des unsauberen Geschwindigkeitssignals nie 100% perfekt ruhig. Ist jetzt auch erledigt. Auch Radio-Lautstärke, usw. arbeiten mit diesem Signal. Also einmal rundum säubern oder notfalls tauschen, damit alles wieder richtig funzt.

P.P.S.: Wenn Du mit Tempomat ne schnelle Autobahnkurve fährst, kannst Du vielleicht sogar provozieren, daß er im Betrieb bei gleichbleibender Geschwindigkeit rausspringt, weil er sich "verzählt".

Ich würde als allererstes die Batterie mal abklemmen, wieder anschließen und den Lenkwinkelsensor neu anlernen (Lenkrad ganz nach links, dann ganz nach rechts) und schauen wie sich das Fahrzeug nach dieser Prozedur verhält.

Dann würde ich mit dem schon Beschriebenen anfangen.

Lg

am 28. Mai 2012 um 10:36

habe das selbe problem...

leichte kurve, kreis verkehr ab einem gewissen winkel wenn ich dasmlenkrad eingeschlagen habe (schon bei 20kmh kein regenen trockener asphalt) fängt das drecks esp an zu blockieren... nach dem die lenkgeometrie eingestellt wurde, veringerte sich das problem..jedoch wenn ich das sport fahrwerk einschalte..verändert sich wieder die lenkgeometrie und das esp problem wird wieder stärker....

 

brice, wie wurde das problem gelöst?

Deine Antwort
Ähnliche Themen