ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. E320cdi W210 Tempomat springt raus. Bitte Hilfe nach Holland :)

E320cdi W210 Tempomat springt raus. Bitte Hilfe nach Holland :)

Mercedes E-Klasse W210
Themenstarteram 14. Januar 2015 um 9:34

Gutentag lebe freunde,

 

Mein Deutsch ist nicht so gut. Ich komme aus den Niederlanden und hier sind sie keinen Sinn für Autos.

Ich habe ein Mercedes-Benz E320cdi W210 aus 01-2000. Ich habe dieses Problem öfter hier lesen. Meine tempomat spring raus oben 120Km/h. Meine reifen sein 225/55/16 vorne und hinten. Ich habe bis jetzt Bremslichtschalter erneuert. Am die stardiagnose nichts aus, kein ABS fehler oder was sonst aus. nächste woche ich gehe alle radnaben und alle sensoren sauberen. Wie wahrscheinlich ist es , dass der Trick funktioniert? Ich weiß nicht, was ich tun kann. Bis 160Km/h ich bin zufrieden. :) Vielen dank.

 

grüßen,

 

Ismail

Beste Antwort im Thema

Hallo Motti,

schau mal in die FAQ 20.26

Dort ist der Reinigungsvorgang beschrieben.

Rostige Zahnringe (schauen aus wie von einem Zahnriemenräder) und gealterte Sensoren können Fehlsignale verursachen. Wegen der unplausiblen Werte wird dann bei höheren Geschwindigkeiten sicherheitshalber der Tempomat deaktiviert.

24 weitere Antworten
Ähnliche Themen
24 Antworten

Hallo.

Das sind zu 99% die Raddrehzahlsensoren/Signalringe an den Radnaben. Rost und Schmutz verursachen fehlerhafte Signale und der Tempomat gibt w/o.

Der Big Boss (@austriabenz) hat Recht. (-->Einiraunzer ...:D Mod)

Reinige mal mit einer Drahtbürste vorsichtig die Radnaben - und zwar die Sensoren-Signalringe.......

Hallo ich habe mit meinem W202 ein ähnliches Problem.

Der Tempomat funktioniert unter 100 km/h wunderbar. Sobald ich über 100 komme geht er aus und lässt sich auch unter 100 nicht mehr einschalten.

Macht man den Motor aus und wieder an funktioniert alles wieder perfekt - bis man über 100 km/h kommt...

Bisher getauscht wurde der Tempomatschalter, Bremslichtschalter und ein ABS-Sensor. Mein ABS funktioniert wunderbar und im Fehlerspeicher ist auch nichts hinterlegt.

Ich würde jetzt gerne wie Vorgeschlagen die Sensoren-Signalringe säubern. Wie mache ich das? Wo sitzen die?

Habe jetzt was gegoogelt, aber kann leider nichts für mich eindeutiges finden.

Würde mich freuen, wenn jemand ein Bild hochladen könnte :)

So würde mein Tempomat nach über 2 Jahren vielleicht mal funktionieren. Sogar eine Mercedes Fachwerkstatt war ratlos und hat es auf die Reifen geschoben....

Grüße,

Motti

Hallo Motti,

schau mal in die FAQ 20.26

Dort ist der Reinigungsvorgang beschrieben.

Rostige Zahnringe (schauen aus wie von einem Zahnriemenräder) und gealterte Sensoren können Fehlsignale verursachen. Wegen der unplausiblen Werte wird dann bei höheren Geschwindigkeiten sicherheitshalber der Tempomat deaktiviert.

Danke! Ich lese richtig, dass die Bremsscheiben dafür nicht runter müssen? :)

Falls nicht, dann würde ich das dieses Wochenende mal in Angriff nehmen und die Sensoren reinigen.

Ja, die BS brauchst du nicht abzumontieren.

Wenn du weit genug hinter die Bremsscheiben gucken kannst, wirst du die Zahnringe sehen. Am Besten auf eine Bühne fahren, da brauchst du dich nicht zu verbiegen und kannst im Stehen arbeiten.

Es geht aber auch im aufgebocktem Zustand.

Beim Reinigen aufpassen, dass du die Sensoren nicht beleidigst!

Danke ich werde versuchen in Gegenwart der Sensoren nicht zu fluchen :)

Spaß beiseite, ich weiß was du meinst und werde vorsichtig sein. Bühne ließe sich einrichten, mal schauen. Freu mich schon, wenn nach über 2 Jahren der Tempomat wieder seinen Dienst tut.

:)

Das wünsche ich dir. Wobei das nur eine Möglichkeit der Fehlerfindung/Beseitigung ist und nicht ausgeschlossen werden kann, dass irgend ein anderes Teil hinüber ist. Z.B. ein defekter Sensor, Kabelstecker, Kabelbruch, etc.

Vergammelte Zahnkränze sind aber die häufigste Ursache.

Danke, ja es ist leider nicht ausgeschlossen. Inzwischen habe ich eigentlich auch aufgegeben, dass der Tempomat noch mal funktionieren wird. Aber etwas das (fast) nichts kostet versuche ich gerne.

Die Mercedes Fachwerkstatt war total überfordert und beharrte darauf, dass es meine Reifen sind. Nach 2 anderen Felgensätzen die sie montiert haben funktionierte es noch immer nicht. Dennoch blieb die Aussage bei "Es sind die Reifen/Felgen".

Die grüne Zeile in meiner Signatur scheint doch nicht falsch zu sein.

Falsch ist sie definitiv nicht :)

Hätte das auch nicht von einer RKG MB Werkstatt erwartet. Seitdem meide ich die sehr...

gleiches Problem, nur der Tausch der vorderen Naben (auf welchen die Zahnkränze sitzen) brachte den Tempomaten wieder zum ordnungsgemäßen Funktionieren (geht wieder bis Vmax 240km/h)

Themenstarteram 14. Januar 2015 um 20:49

können sie Sagen Sie mir auch , wie ich am besten gereinigt werden? Danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. E320cdi W210 Tempomat springt raus. Bitte Hilfe nach Holland :)