ForumHonda
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Dragon Fire "Flammenwerfer"

Dragon Fire "Flammenwerfer"

Themenstarteram 11. Juli 2004 um 0:13

Hallo Hondafreaks,

nun, ich bräuchte dringend mal Rat von einschlägigen Bastlern.

Es geht um das Thema:

Dragon-Fire oder Better Flame oder auch einfach nur Flammenwerfer !

Ich habe mir ein solches Kit geordert, dass heisst:

Steuerkasten,

Zündspule mit Kerze,

Kabelbaum.

Eingebaut habe ich die Gaudi schon, auch auf die Gefahr hin (öfters schon gehört) dass der Kat kaputt geht !

In welcher Art und weise soll der denn kaputt gehen ?

Dann habe ich noch arge Probleme mit der Elektronik meines Prelude BB6, Bj. `97.

Ein Wagen der 5. generation der Prelude Baureihe.

Und zwar mit der Ansteuerung des gelben und weisen Kables des Kontrollkästchens, wo die Zündenergie durchgeschleift wird, angeschlossen an der Zündspule.

Leute, da sind 6 Kabel ???

Ausserdem haben die neueren Modelle von Honda keine extra Zündspule, sondern die sitzt direkt mit an der Verteilerkappe, was die Sache unheimlich erschwert.

Den wenn ich den Knopf zum Zünden des Dragon-Fires betätige, säuft mir der Motor ab ?????????

Nach Benzin richts am Auspuff aber extem.

Hat da schon mal jemand Erfahrung damit gemacht oder kann mir sonst irgendwie weiterhelfen ?????

Dann kommt noch dazu, dass das Fahrzeug logischerweise über eine elek. gesteuerte Einspritzanlage verfügt, soll angeblich auch nicht gehen (gelesen), was ich aber irgendwie nicht so glaube.

Bittttttttttttte, klärt mich mal auf in Sachen Elektronik, Kat und Einspritzanlage.

Der jemand, der mir das Teil vertickt hat, hat natürlich gesagt, jaaaaa das geht in allen Autos ohne Probleme, leider Pustekuchen.

Aber es sollte doch eine Möglichkeit geben ???

 

Vielen Dank im voraus ...

MfG: Webmaster

Ähnliche Themen
12 Antworten

Also meines Wissens nach funktioniert das nur in Vergaser Motoren ohne Katalysator richtig. Illegal bleibt es weiterhin.

Wieso baust du dir denn sowas überhaupt ein, m.E. passt es überhaupt nicht zu so einem stilvollen Auto wie der Prelude es ist und 2. hast du anscheinend keine Ahnung von der funktionsweise des Abgasstranges und der Elektrik/Elektronik in einem Auto.

Gruß

Dieses Flammenwerfersystem unterbricht die Zündung des Motors, so dass unverbrannter Sprit durch den Auspuff bis zum Endrohr kommt. Daher auch der Benzingeruch. Der Motor ist in dem Moment praktisch "aus" und wird nur vom fahrenden Auto weitergedreht.

Bei einem Einspritzer geht das aber gründlich in die Hose. Als erstes wird das Steuergerät die Fehlzündungen bemerken und einen entsprechenden Fehlercode speichern. Dann werden die Werte von der Lambdasonde total daneben liegen, weil keine Verbrennung stattgefunden hat, was wieder einen Fehlercode gibt. Möglicherweise geht an der Stelle schon die Warnlampe an und der Motor springt ins Notlaufprogramm.

Was aber noch viel schlimmer ist, der unverbrannte Sprit setzt sich teilweise als Ablagerungen auf den Zündkerzen fest und macht diese unbrauchbar. Sowas ähnliches passiert auch mit der Lambdasonde. Die wird relativ schnell den Geist aufgeben. Gleichzeitig wird der Sprit im heissen Kat verbrennen und den dabei überhitzen/zerstören.

Wenn du richtig Pech hast und die Zündung aus irgendeinem Grund zu lange unterbrochen wird, könnten die Zylinder mit Sprit volllaufen. Da sich Benzin nicht komprimieren lässt, könnte der Motor sich plötzlich nicht weiterdrehen, d.h. die Kolben hätten dann ein Guckloch und die Kurbelwelle würde nach moderner Kunst aussehen.

Prost Mahlzeit! :D

Ich will jetzt echt nichts gegen dich sagen, zumal ich mich ja auch nicht weiß Gott wie gut auskenne, aber:

Ich denke wer tunen will, sollte sich VORHER (vor dem Kauf aber spätestens vor dem Einbau) darüber informieren, schon recht wenn es um so illegalen 2f2f-Schwachsinn wie Flammenwerfer, provozierte Fehlzündungen, Lachgas, usw. geht um mal einige Sachen, die man hier in letzter Zeit liest, aufzulisten.

Nichtsdestotrotz wünsche ich dir, dass deine zukünftigen Umbauten klappen und jetzt nichts kaputt ist, wäre echt schade um den Prelude.

nos find ich gar nicht so schlecht *g*

Re: Dragon Fire "Flammenwerfer"

 

Zitat:

Original geschrieben von Webmaster

Der jemand, der mir das Teil vertickt hat, hat natürlich gesagt, jaaaaa das geht in allen Autos ohne Probleme...

Privat oder Händler?

Themenstarteram 11. Juli 2004 um 20:26

Flammenwerfer

 

Servus alle zusammen,

erstmal Danke für die zahlreiche Meinung bzw. auch Hilfe.

War ein Händler/Tuner der mir das Ding verkauft hat.

So wie`s aussieht, kriegt er das Ding wieder zurück, zumal ich nun ein Loch in einem wunderschönen 4 flutigen Endtopf habe, dass weniger schön ist.

Und, und, und ...

Anscheinend hat dieser selber keine Ahnung, da auf meine Anfrage keine brauchbare Antwort kam.

Meineserachtens ist es wieder typisch, hauptsache ein Drum mehr verkauft.

Logisch, ich hätte mich Informieren müssen.

Habe ich auch und es hat geheissen, kein Problem !

Und das aus dem Munde eines Tuners ...

Ahnung habe ich sehr wohl, aber leider kann ich nicht alles Wissen und können,

sonst dürftet Ihr mich gott nennen ;-)

Nun, der Lude Motor hat das bis jetzt nicht funktionierte Ding schon verkraftet, so dass nix fehlen sollte, bis auf Fehlermeldungen im Speichergerät, die ich aber wieder auslesen werde.

Auf alle Fälle werde ich das Teil wieder entfernen und mir eine schöne Nebelmaschine einbauen.

Nicht alles aus 2f2f ist schlecht, aber einiges einfach nicht Sinnvoll und eine Spinnerei, wie z.B.:

Flammenwerfer ;-)

Der Prelude hat mich bis Dato im Tuning ein haufen geld gekostet und es wäre echt schade drum ...

 

Nochmals Danke bis Dato:

MfG: Webmaster

Schau dir vorsichtshalber mal die Kerzen genauer an. Wenn schwarze Ablagerungen drauf sind, tauschen.

Themenstarteram 12. Juli 2004 um 0:36

Dragon-Fire

 

Hallo,

Zündkerzen werde ich morgen gleich mal kontrollieren ;-)

Anscheinend ist die Lamdasonde kaputt gegangen,

da die Temperaturanzeige nicht mehr funktioniert.

Der Lüfter schaltet sich aber noch ein.

Anderst kann ich mir die nicht mehr funktionierende Temp. Anzeige nicht erklären.

Also, meine Erfahrung diesbzgl.:

! F I N G E R W E G VON D R A G O N - F I R E !

MfG: Webmaster

Achja, wie kann ich den G-Kat auf Beshädigung testen ???

Gibts da eine Möglichkeit ohne hochtechnische Geräte.

Die Lambdasonde hängt mit der Temperaturanzeige nicht zusammen. Den Kat kannst du eigentlich selbst nicht kontrollieren ohne Abgasprüfanlage. Das einzige woran man es merken könnte, wäre ein fauliger Geruch aus dem Auspuff, mangelnde Leistung (wenn er zu Klump geschmolzen ist), oder falls das Auto zwei Lambdasonden hat eine leuchtende Motorkontrolllampe.

Themenstarteram 12. Juli 2004 um 1:52

Hallo,

 

nein, riecht eigentlich ganz normal nach abgasen.

also, eher ein stechender Geruch, nicht faulig.

Der Prelude hat 2 Sonden.

Eine direkt am Krümmer und eine am Kat,

bzw. vor diesem.

Motorkontrollampe leuchtet aber nicht auf.

Bleibt nur noch das Rätsel mit der Temp. Anzeige ??

Stimmt, die Temperatur Anzeige hängt mit dem Thermostat im Kühlerkreislauf zusammen.

Das Problem kann ich mir nun gar nicht Erklären.

Es muss aber von dieser Aktion kommen, da diese vorher noch 100%ig ging.

Kann man den die Thermostate auf Ihre funktion hin prüfen ???

Ich glaube schon, dass mal gehört zu haben, weiss aber auf Anhieb nicht so Recht, wie.

Noch einen Tipp auf Lager ...

Ich sage Danke.

 

MfG: Webmaster

Manche Autos haben eine Sonde nach dem Kat, die dessen Funktion überprüft. Aber wenn das bei dir nicht so ist, wird ein defekter Kat natürlich auch nicht angezeigt. Ich würde einfach bis zur nächsten AU warten.

Was die Tempanzeige angeht, kann sein, dass beim Basteln an der Zündung einfach nur das Kabel vom Temperatursensor abgefallen ist. Der sitzt normalerweise auch irgendwo am Kopf, also ziemlich in der Nähe vom Verteiler, wo du dran warst.

Testen kann man die Anzeige. Ist das beim Prelude nicht so, dass alle Anzeigen aufleuchten/ausschlagen wenn du den Schlüssel auf Stufe 2 drehst? Wenn nicht, mach mal das Kabel vom Tempsensor ab. Mit der Signalleitung dann kurz irgendwo einen Massepunkt antippen und schauen, ob die Anzeige ausschlägt (bzw. jemand anders, der im Auto sitzt).

Themenstarteram 12. Juli 2004 um 2:23

Nein, Sorry.

Bei mir schlagen keine Zeiger aus, beim einschalten der Zündung.

Ich habe schon etliche Honda gefahren und habe einen ganzen fuhrpark zurzeit, dennoch ist mir das neu.

Das Kabel vom Temp sitzt glaube ich direkt unter der Verteilerkappe.

Kann sein, dass da was locker ist, muss ich morgen mal überprüfen.

Genau, so glaube ich, kann man den Sensor überprüfen.

Habe noch ein altes Handbuch vom Prelude bj. 86.

Guck ich da auch nochmal und dann sage ich nochmal Bescheid.

 

Dankeschön bis Dato.

 

MfG: Webmaster

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Dragon Fire "Flammenwerfer"