ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Century Motor und Getriebe Überholung

Buick Century Motor und Getriebe Überholung

Themenstarteram 30. Juni 2011 um 19:03

Hey und ein herzliches Moin Moin ausm hohen Norden^^

Lange lange war es ruhig um mich und meinem geliebten Buick.. Aber endlich nach über 1 Jahr des wartens und Geld sparens fährt er (fast) wieder...

Zur Erinnerung:

Im Mai 2010 wollte ich mit meinem Buick von meiner Heimatstadt (Brunsbüttel) nach Hamburg zur alljährigen Street Mag Show auf dem Heiligengeistfeld...

Soweit so gut, Aber leider Gottes bin ich nicht weiter als bis nach Tornesch (ca. 65km) gekommen

Tja Motor war heiß gelaufen, über 120° laut Anzeige, naja und ich habe es zu spät gemerkt.

Kann sich ja jeder ungefähr vorstellen wie denn der Motor geklappert hat und was für Geräsuche er nach und nach von sich gab ^^

Naja gut denn halt Wagen bei ner Tanke aufn Hof abgestellt mein Vaddas angerufen und nächsten Tag hatten wir ihn denn mitn Trailer wieder abgeholt und bei meiner Lehrwerkstatt aufn Hof gestellt ^^

Dann fing das Sparen an ^^ Dann hatte ich im März 2011 die benötigte Kohle zs gespart und habe Motor und Getriebe zum Überholen in eine Us-Car Werkstatt gegegeben!

Vor ca. 2 Wochen durfte ich den Motor und das Getreibe wieder abholen und war erstmal begeistert vom Anblick des schönen Motors ^^

Naja und nun wurde gestern beides wieder in meinem Buick verpflanzt xD

Bloß jetzt stellt sich nur die Frage wie das alles mit der ganzen Unterdrucksache war xD Da sind ja Tausend Unterdruckschläuche und Dosen und haste nicht gesehen :D

Jetzt ist meine Frage ob es irgendwelche Unterlagen für die Unterdruckgeschichte für den Motor gibt, und wenn ja wo denn z.B.

Es ist ein 350er (5,7L) V8 ausm 1975 Buick Century

Bin um jede Hilfe dankbar :* ^^

Anbei par Bilder

Heavy Grüße

ANch der Grundüberholung
01062011916
01062011917
+7
Ähnliche Themen
12 Antworten

Was wurde denn am Motor instandgesetzt und was ist bei der Kernschmelze kaputtgegangen?

Themenstarteram 1. Juli 2011 um 19:19

Zitat:

Original geschrieben von spechti

Was wurde denn am Motor instandgesetzt und was ist bei der Kernschmelze kaputtgegangen?

HaHa Kernschmelze allein xD

Alsooo: Bei der Kernschmelze hat sich die Kurbelwelle verzogen und dadurch natürlich auch ein par Pleuel in mitleidenschafft gezogen...

Es wurde eine nagelneue Kurbelwelle verbaut, 4 Pleuel ersetzt, Alle Lagerschalen ersetzt, Der Motor wurde gehohnt, Alle Kolbenringe ersetz und neue WaPu, natürlich auch sämtliche Dichtungen die vorzufinden sind erneuert,

Also kurz gesagt wurde alles überholt bzw. instandgesetzt, was bei so einer Überholung halt alles gemacht wird, bis auf die Kolben und 4 Pleuel, Ventile kann ich dir leider im mom noch nicht sagen...

Achja und Lackiert wie man an den Bildern ja unschwer erkennen kann ^^

 

Beim Getriebe wurde ein kompletter Überholkit verbaut.

Heavy grüße

Ah an dich mag ich mich gerade noch erinnern. Schön das du deinen Motor wieder hast, ich denke bei www.v8buick.com wirst du sicher fündig werden mit den Unterdruckschemas etc.

Ich hoffe deine Sparrevision vom Motor hat keinen Hacken dran. Hast du eine Rechnung? was wurde alles gemacht? Nicht das du dich jetzt in falscher Sicherheit wägts...

Themenstarteram 8. Juli 2011 um 16:43

Zitat:

Original geschrieben von tradem4ster

Ah an dich mag ich mich gerade noch erinnern. Schön das du deinen Motor wieder hast, ich denke bei www.v8buick.com wirst du sicher fündig werden mit den Unterdruckschemas etc.

Ich hoffe deine Sparrevision vom Motor hat keinen Hacken dran. Hast du eine Rechnung? was wurde alles gemacht? Nicht das du dich jetzt in falscher Sicherheit wägts...

Hehe danke dir denn werde ich mal die seite mit meinen halb gebrochenem englisch durchfühlen ^^

Also rechnung habe ich nicht, weil er meinte das er es sozusagen unter der hand gemacht hatte ohne mwst... hatte schon nach ner rechnugn gefragt da meinter er zu mir das er ne rechnung schreiben kann aber denn müsste ich halt die mwst noch bezahlen und das wären iwas mit 700€ was ich ausgerechnet habe....

Also ob alles gemacht wurde was ich gesagt habe hoffe ich doch xD ich kann ja nun nich so in den Motor reinschauen^^

Aber wir haben ihn shconmal laufen lassen siehe er hier ^^

http://www.youtube.com/watch?v=kiTtTewk4kQ&feature=channel_video_title

Läuft soweit rund auch wenn par unterdruck sachen noch nich angeschlossen sind xD

hmm kp warum^^

Wie alt bist du denn und wo kommste her , wegen Lehrwerkstatt ^^ ?!

Gruß

Ich möchte Dir dringend empfehlen, das mit "ohne Rechnung" hier rauszunehmen. Du gibst offen zu, dass Steuern hinterzogen wurden. Sehr schlau. Wenn das der Falsche liest, hast Du und/oder Deine Werkstatt ein ganz massives Problem.

Themenstarteram 15. November 2011 um 21:24

Ja toll xD wie auch immer man hier eden Beitrag ändern oder löschen kann O_o

Habe bei "Hilfe" geschaut was gefunden aber iwie gibs das garnicht was da unter Beiträge ändern steht ^^

Ja Beiträge ändern kann man hier nich mehr nach ner gewissen Zeit, oder Antwort aufkommen.

Find ich auch sehr ärgerlich.

Zum Thema unterdruckdiagramm - Im Assembly manual würde sowas auch stehen.

EDIT: Grad auf den Bildern gesehen -- das is ja gaaaanz falsch. Der Zündverteiler sitzt an der falschen Stelle :D Datt kann ja gar nich laufen

Themenstarteram 16. November 2011 um 16:34

Zitat:

Original geschrieben von falloutboy

 

Zum Thema unterdruckdiagramm - Im Assembly manual würde sowas auch stehen.

EDIT: Grad auf den Bildern gesehen -- das is ja gaaaanz falsch. Der Zündverteiler sitzt an der falschen Stelle :D Datt kann ja gar nich laufen

Doch doch der Zündvereiler is schon an der richtigen Stelle ;) Sonst würde er ja bis heute nicht laufen, waser ja aber macht ;)

Aber naderes Problem ^^

Tacho hat den Geist aufgegeben und der Kick Down funkxt nicht richtig, wenn ich Kick Down "durchführen" will xD Denn kommt mir das so vor als wenn der Wagen sich erstmal so in der Art "verschluckt" und denn kommt er erst langsam^^

Könnte das am Vergaser liegen?? Bestimmt oder ? ;)

Stay Heavy

Zitat:

Original geschrieben von Metal-Calle

Tacho hat den Geist aufgegeben und der Kick Down funkxt nicht richtig, wenn ich Kick Down "durchführen" will

Vorrausgesetzt die Verbindung zum Getriebe is korrekt eingestellt (Unterdruck sowie Bowdenzüge) dann wirds entweder an nem defekten Bauteil im Getriebe liegen, oder an nem falsch eingestellten Vergaser.

Ohne ne genauere Beschreibung wirds schwer zu diagnostizieren.

Zundung, und Vergaser.

ich nehme mal an das du das Metallrohr verwendet hast fur den Unterdruck zum Getriebe, und die Gummi Stucke am vergaser und Getriebe EXTREM kurz gehalten hast. Wenn du aus unwissenheit, oder Einfachheit einen schlauch genommen hast, und du gibst Vollgas, zieht sich der Schlauch durch das Vacum zusammen und Dein Getriebe bekommt kein Signal.

Rudiger

Zitat:

Original geschrieben von Metal-Calle

Zitat:

Original geschrieben von falloutboy

 

Zum Thema unterdruckdiagramm - Im Assembly manual würde sowas auch stehen.

EDIT: Grad auf den Bildern gesehen -- das is ja gaaaanz falsch. Der Zündverteiler sitzt an der falschen Stelle :D Datt kann ja gar nich laufen

Doch doch der Zündvereiler is schon an der richtigen Stelle ;) Sonst würde er ja bis heute nicht laufen, waser ja aber macht ;)

Aber naderes Problem ^^

Tacho hat den Geist aufgegeben und der Kick Down funkxt nicht richtig, wenn ich Kick Down "durchführen" will xD Denn kommt mir das so vor als wenn der Wagen sich erstmal so in der Art "verschluckt" und denn kommt er erst langsam^^

Könnte das am Vergaser liegen?? Bestimmt oder ? ;)

Stay Heavy

Themenstarteram 20. November 2011 um 21:31

Ahh okey Jungs ihr habt mir Sher weiter geholfen, Es liegt wohl an der Uterdruckgeschichte, da die Werkstatt die den Motor und das Getriebe überholt hat es nicht auf die Reihe bekommen hat nach der Überholung die ganzen Unterdruckschläuche wieder an den Motor zu basteln, musste ich das selbst machen!!!!

Zum glück habe ich noch Bilder vor und nach der Überholung gemacht ^^

Und genau eben dieses erwähnte Metallrohr nach hinten zum Getriebe fehlt.

Ersatz habe ich schon, denn also auf den Bildern richtige Anschlüsse raussuchen wo was hingeht und denn sollte das wohl funtkionieren xD

Und wenn nciht ist dieser Fehler aber shcon mal ausgebügelt ;)

Danke Jungs...

Stay Heavy

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Century Motor und Getriebe Überholung