ForumCar Audio Produkte
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. Bitte um Hilfe : Probleme mit Pioneer DEH-P77MP

Bitte um Hilfe : Probleme mit Pioneer DEH-P77MP

Themenstarteram 21. Januar 2004 um 19:06

Hallo Leute,

Ich hab Probleme mit meinem neuen Pioneer DEH-P77MP. Sollte ich diese bis spätestens Freitag nicht gelöst bekommen geht das Radio direkt zum Händler zurück.

Problematik : Das Radio hat im CD-betrieb(und nur im CD-betrieb!) ein Grundrauschen das so manchem Billigradio Konkurrenz machen würde. Desweiteren hört man teilweise die Mechanik des CD-Laufwerks und hochfrequente Störgeräusche. Ich hab alles versucht, Radioeinstellungen, verschiedene Verstärker, Masseleitung von der Batterie direkt zum Radio - hat alles nix gebracht.

Hat jemand eine Idee? Anscheinend bin ich nicht der einzige der solche Probleme mit dem Radio hatte, hab über Google schon ein paar Postings darüber gefunden.

Muss ich doch zu einem Alpine greifen?

Ähnliche Themen
13 Antworten

Tausch es um. Ich hab das selbe Radio und kein von dir genanntes Problem! Ich bin begeistert von dem Teil :)

Also ich würde da gar nicht so lange zögern, einfach zum Händler kann ja sein das man mal ein kaputtes Gerät kauft :( nothing is perfect. Anscheinend hats ja was mit dem CD-Laufwerk zu tun und da würde ich gar keine faxen machen einfach zum Händler und sagen was sache ist. je länger du wartest desto mehr ärgerst du dich. (hab auch gerade ein problem mit meinem pioneer, und hoffe das es sich beheben lässt weil das war nicht gerade billig und bei dem preis erwartet man eigentlich das das radio mehr als nur ein jahr einem seine dienste erweißt) mfG Patrick

Themenstarteram 21. Januar 2004 um 20:26

Zitat:

Original geschrieben von JollyJumper

Tausch es um. Ich hab das selbe Radio und kein von dir genanntes Problem! Ich bin begeistert von dem Teil :)

Hallo ihr zwei!

Danke für die Antworten soweit!

Eine Frage an an dich Jolly : Sobald ich eine CD einlege (die Musik hat noch nicht angefangen zu spielen), fängt das Rauschen an. Besonders auch bemerkbar beim weiterschalten von einem Track zum anderen. Du hast das nicht?

Betreibst du dein Pioneer auch an externen Verstärkern?

Danke und Gruß!

Doch, es rauscht schon, aber nur gaaanz leise, also auf keinen Fall störend. Hab aber auch (noch) keinen Verstärker dran...

Ist das nur bei hoher Lautstärke oder auch bei leiser bzw. normaler.

Themenstarteram 21. Januar 2004 um 23:12

So ich hab noch etwas an der Anlage gespielt, das Rauschen kann ich jetzt "etwas" neutralisieren wenn ich für den Hoch/Mitteltonbereich doch ne Fosgate nehme und die Eingangsempfindlichkeit auf 8V Stelle. Dann ist das Rauschen nicht mehr so extrem, aber immernoch vorhanden.

Aber das kanns doch nicht sein? Dieses Radio wird sehr gut getestet, als Klang-Tip gepriesen und ist mit irgendwelchen tollen Burr Brown Wandlern und 6,5 Volt Ausgängen gesegnet und rauscht wie ein altes AM-Kofferradio? Der im Handbuch angegebene Pegel/Rauschabstand stimmt nie und nimmer!!

Ich muss sagen das Design ist Genial, Haptik ebenso. Die Beleuchtung zu hell ... aber das wäre noch Ok wenn nur das Rauschen nicht wäre ...

Es ist zum Verzweifeln, was gibt es für Alternativen?

Ah ja, es tritt ab Mittlerer Lautstärke auf.

Die Beleuchtung zu hell... das ist mir auch aufgefallen... kann man das senken? Hab noch net in der Anleitung nachgeschaut...

So, hab nochmal ein wenig in der Anleitung geblättert. Also man kann die Displaybeleuchtung doch so indirekt einstellen. Wenn man die Fahrzeugscheinwerfer anmacht, wird das Radio Display abgeblendet. Aber nur das Display, die Beleuchtung um die Drehknöpfe usw. nicht - sehr sinnvoll :( Bringt nicht wirklich viel.

Und was das Rauschen angeht... ich hab mich nochmal ins Auto gesetzt und ganz gezielt drauf geachtet... also das ist wirklich verdammt leise... auch bei hoher Lautstärke! Keinesfalls störend... ich glaub echt, deins hat n Treffer oder so. Ok, eins is mir aufgefallen, man hört ab und zu so ein hohes "Fiepen"... ganz leise... weiß net was das is, das wird aber leiser mit der Zeit und is etz scho fast ganz weg.

Hast dus zurückgegeben?!

Grüße

Marian

Themenstarteram 23. Januar 2004 um 8:15

Hallo Jolly!

Danke für die Antwort!

Ich hoffe bei dir wird das Rauschen wirklich nicht irgendwann lauter wenn du einen externen Verstärker dranhängst! Bei mir hab ich keine interene Endstufe des Pioneer Radios genutzt sondern alle Lautsprecher über externe Verstärker angesteuert. Sei's drum, das Radio darf überhaupt nicht hörbar rauschen. Schon gar nicht im CD Modus, im Radio Modus rauscht bei mir komischerweise zwischen dem umschalten nichts.

Und die Beleuchtung ist meiner Meinung nach auch eine Fehlkonstruktion, wenn du Nachts mal mit dem Auto unterwegs bist, bekommst du lustige Muster in die Netzhaut gebrannt :D

So ist s bei mir jedenfalls (3er BMW).

Ich werde es heute Vormittag noch zurückschicken und mich dann langsam nach etwas anderen umsehen. Schade eigentlich um das DEH-P77MP, hat wirklich eine geniale Optik, aber von Pioneer will ich nix mehr im Auto haben.

Gruß,

Martin

Hallo Tanari!

Bei mir gabs die gleichen Probleme wie bei dir!!!!!!

Hab es nach sehr langem hin und her mit dem Händler gegen ein Alpine CDA 9813 getauscht. Sieht zwar nicht so toll aus wie das Pioneer, aber da rauscht nix und es gibt auch keine Störgeräusche des Laufwerks wieder und das war mir um längen wichtiger als die Optik!!

Bin auch geheilt und werde nichts mehr von Pioneer in's Auto schrauben!

Viel Glück bei deiner Suche nach dem richtigen Radio.

Gruß

Sascha

am 24. Januar 2004 um 3:37

nun macht mal nicht gleich alle pioneer schlecht hier.

die 9000er serie ist TOP.

ich hatte das 9100er, und jetzt das 9300er, und beide sind 1A teile.

kein rauschproblem.

natürlich rauscht es auch, aber kaum hörbar.

sobald das auto fährt definitiv unmöglich hörbar, und auch im stand ohne motor nur wenn die umgebung leise ist, und die lautstärke fast auf 0...

also nicht ALLE pioneer sind mist, das wollte ich eigentlich nur sagen.

ausserden, ne anlage die nicht rauscht ist irgendwie auch scheisse :)

mfg.

--hustbaer

am 25. Januar 2004 um 2:42

Also bei mir hat mit Pioneer noch nie was gerauscht.

Hatte bisher:

8100R, 7400MP und jetzt das 9300R. Ich kann bis auf 40 Aufdrehen (Maximum) und man hört nicht mal im Stand (Auto aus) ein Rauschen. TOTENSTILLE. Ich glaube, daß das tatsächlich ein defekt des Gerätes ist, oder die Verkabelung, oder Verstärker oder ...!

Dieses schreckliche Grundrauschen hatte ich mit einem JVC SH-77R oder wie das Ding hies. JVC raus, Pioneer 9300R rein und ruhig wars! Lags am Gerät? Passen manche Autos nicht zum Radio???? KEINE AHNUNG! Von JVC sind die meisten hier ja auch begeistert.

Also es liegt definitiv nicht an Pioneer.

Themenstarteram 25. Januar 2004 um 4:09

Danke für die Antworten.

Autoradios durchlaufen in ihrer Produktionszeit verschiedene Hardware-, und Softwareänderungen. Ich könnte mir vorstellen das ich ein Gerät einer Serie gekauft hatte die in diesem Bereich fehlerhaft war. Fakt ist das ich schon mit mehreren Nutzern gesprochen habe (Motor-Talk.de und andere Foren) die meine Schilderungen ebenfalls bestätigt haben.

Ich bin beschäftigt in der Entwicklung der Firma VDO Dayton, sollte also der Händler auf die dumme Idee kommen mir das Gerät zurück zu senden, werde ich bei uns eine Rauschabstandsmessung durchführen lassen und auch das Ergebnis hier posten.

Gruß

Themenstarteram 19. Februar 2004 um 16:12

So, heute ist das Alpine 9813 angekommen. Ich teste es gerade hier auf der Arbeit und bin bisher eigentlich nur Begeistert. Der Klang ist sehr gut, die Optik irgendwie besser als auf den Bildern (zum Glück ;) .

die Einstellmöglichkeiten sind genial, die MP3 Zugriffszeit unschlagbar, der einstellbare Neigungswinkel der Front ne schöne Sache, ... :D

Sobald mein Auto vom Lackierer zurück ist wird das Ding im Auto auf Herz und Nieren geprüft.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. Bitte um Hilfe : Probleme mit Pioneer DEH-P77MP