ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Aprilia Rally 50 AC springt nicht an

Aprilia Rally 50 AC springt nicht an

Aprilia Rally 50
Themenstarteram 27. Juli 2019 um 15:18

So, da ich schon zwei Threads hier offen habe, mach ich nun einen Dritten auf. Würde hier meine Fragen alle einwerfen.

Ich schraube selber (mein alter Opel läuft inzwische super).

 

So, erstmal zur Geschichte meines Rollers.

Habe ihn erst gebraucht gekauft. Laut Tacho ca 8000 km. Tachowelle hab ich getauscht, da die Halterung gebrochen und Welle durchgerostet war. Vermutlich hat der mehr als 8000 drauf. Baujahr vermute ich zwischen '00 und '01. EZ war 08.'01.

Überführungsfahrt gemacht, laut GPS max. 56 km/h.

Folgendes hab ich inzwischen gemacht:

Tachowelle, Birnen im Tacho, Bremsbacken hinten, Vergaser gereinigt, Ansaugstutzen und Membran erneuert, Benzinschlauch und Filter erneuert, Zündkerze gereinigt und neu eingestellt (neue kommt am Montag), Unterdruckschlauch (für den Tank) gewechselt. Keilriemen neu, neuer Varoimatiksatz und Kickstarter erneuert.

Gas und Choke funktionieren, Unterdruckventil funktioniert. Hauptständer drauf gemacht bzw. drunter.

Wenn ich Ihn ankicke, sprinkt er nicht mehr an. Nichteinmal ein kleinen "poff". Nix. Auch nach 10 Minuten durchkicken.

Funke ist da, Kerze wird auch feucht, nach etlichen Kickstartversuchen (E-Starter ist leider auch defekt). CDI hat der ja nicht.

Vergaser nochmal gereinigt. Ohne Erfolg.

Ich hoffe, ich bekomm in spätestens 3 Tagen einen Kompressionsprüfer (liegt an DHL wann der kommt).

Wenn kein Druck, dann werd ich Kolben und Zylinder wechseln aber er lief ja schon mal.

Was mir sorgen macht, als ich den Ansaugstutzen abgeschraubt habe, kam mir ein Teil vom Gewindeloch (siehe Fotos) (die Hälfte, der länge nach) entgegen. Somit ist der Ansaugstutzen nur mit 3 Schrauben fest aber die Auflagefläche ist i.O. Habe mir überlegt, ob ich nicht, anstatt die Dichtungen, eine Dichtmasse herbehme, um sicher zu sein, das der keine Fremdluft zieht. Sollte da jetzt wirklich ein Loch sein, ab in den Müll mit dem Roller oder könnte man es flicken? Wenn kein Loch ist, was könnte noch das Problem sein?

Was meint Ihr?

Oder einfach einen gebrauchten Block holen? Würde da auch einer von einem, sagen wir mal SR reinpassen? Weil einen Rally hab ich nirgends im Netz gefunden.

20190727_151140.jpg
Ähnliche Themen
21 Antworten

Zündspule und CDI ist doch eins oder bin Ich Doof

Themenstarteram 27. Juli 2019 um 16:17

Ich kenn mich momentan nicht wirklich aus mit 50er.

Hab jetzt nix gesehen was nach CDI aussieht, nur eine Minizündspule.

Die hier, nur in alt:

https://rover.ebay.com/.../0?...

Die CDI befindet sich meistens in der Näh der Batterie im Fußraum. Kleiner Stecker mit 4 oder 6 Pins. Naja und DHL = Dauert Halt Länger :)

...und wenn ein Zündfunke da ist, sollte diese auch funktionieren, also arbeitet die CDI. Und Zündzeitpunkt falsch dürfte hier nicht zutreffen.

Entweder keine Kompression oder aber der Gaser ist vermurkst.

Themenstarteram 27. Juli 2019 um 16:34

Vergaser ist nicht vermurkst. Is nicht mein erster. Hab bei KfZ schon etliche gereinigt. Hab alles wieder si zusammengebaut wie es war. Da ich sowas immer mit Bilder dokumentieren. Dann sollte der wenigstens mit einem Startpiloten was machen.

Da ist nix mit 4 oder 6 Pins.

Komm leider erst morgen wieder heim. Werd mal morgen schauen und Fotos machen.

Aber funken hat er ja.

 

O CDI Aprilia Sportcity One 50 (2-Takt) / Sportcity Street 50 (2Takt) (CDI besitzt integrierte Zündspule

Wenn die CDI integriert ist, hat er nicht die abgebildete Zündspule.

Themenstarteram 27. Juli 2019 um 17:27

Ich schau morgen nochmal.

Themenstarteram 30. Juli 2019 um 17:12

So, hier folgende Fotos.

Der hat nur ein Zündmodul. Also eine "kleine CDI". Was Roller angeht, bin ich Neuling. Also verzeiht mir.

 

Da wo die Schraube fehlt, da ist das gebrochene Gewinde. Im Spalt war alles voll Benzin/Öl.

Klar, hält nicht dicht. Wahrscheinlich fehlt ihm da der Druck.

Hab das ganze mit einer Hochleistungsdichtmasse bis 230° Celsius (für Zylinderköpfe, Ölwannen, etc.) jetzt mal festgeklebt.

Warte jetzt noch, bis der Kompressionsmesser da ist, dann schaun ma mal.

 

Sollte Druck im Zylinder noch fehlen, rentiert sich eurer Meinung nach noch ein neuer Zylinderkopf inkl. Kolben oder ab zum Schrott?

 

Oder ein Austauschmotor? "Rally" finde ich nix aber sollte nicht auch ein SR passen?

20190730_170118.jpg
20190730_170049.jpg
20190730_170056.jpg

vieleicht bekommst Du ein Acht mm Gewinde hin

Themenstarteram 30. Juli 2019 um 18:37

Mit bisschen "Pfusch" gings gut Handfest.

Themenstarteram 31. Juli 2019 um 17:50

Sodala, Kompression hab ich gemessen.

Knapp 3 Bar. Hab den Kopf geöffnet und den Zylinder abgemacht.

Tja, siehe Foto. Unterer Kolbenring kam mir in 2 Teile entgegen. Das dritte Teil muss ich noch suchen.

Jetzt meine Frage.

Reicht neuer Kolben oder Gleich ein kompletter Kit?

Zylinder hat nichts abbekommen.

Laufleistung ca. 8.000 km, ziemlich verbastelt und rostig.

Hab geschaut, gibt 15,- Kolben aber auch 80,-

Kit kostet 60,-.

Keine Ahnung, ihr seid die Profis.

Edit:

Nach rumrechnen und recherchieren, habe ich ein KIT gekauft. Weil neuer Kolben + neue Dichtungen genausoviel kosten. Und da der Zylinder noch gut ist, kann den bestimmt jemand mal brauchen.

20190731_174424.jpg

kein neues Nadellager ?

Zitat:

@morti schrieb am 31. Juli 2019 um 21:47:21 Uhr:

kein neues Nadellager ?

Die sind immer dabei .

Themenstarteram 1. August 2019 um 15:38

Kolben, Zylinder, Nadellager, Kolbenringe +Expanderring (heißt der so?), Kolbenbolzen, Sicherungsclips, Zündkerze und Dichtungen.

Das Komplettpaket.

Aber is schon komisch. 45km Überführungsfahrt ging Motormäßig ohne Probleme und dann gab der Kolbenring auf. Zum kotzen.

Naja, dafür hat er viele neue Teile bekommen. Bis auf den Rahmen, fast ein neuer Roller :-D

Nervig sind halt jetzt noch die etlichen Kilometer zum einfahren. Hmpf

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Aprilia Rally 50 AC springt nicht an