ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. AC-Problem

AC-Problem

Themenstarteram 30. Juli 2004 um 9:24

Tachen Leute.

Habe ein kleines Problem mit der Klima beim Buick.

Seitdem der Buick in D ist, geht die Klima nicht mehr.

Hab sie jetzt neu befüllen lassen, und die Leitungen werden auch wieder richtig schön kalt, aber das (ich glaube das heisst) Expansionsventil macht nicht auf.

Bis zum Ventil wird die Leitung richtig kalt, und ´läuft sogar richtig an. Aber danach ist Schicht im Schacht.

Ist das Ventil kaput, oder was anderes?

Wie genau funktioniert dieses Ventil? Es gehen 2 kleine Rohrleitungen hin, die das Ventil wohl schalten sollen.

Gruss Jürgen

Ähnliche Themen
14 Antworten
am 30. Juli 2004 um 10:00

Zitat:

Seitdem der Buick in D ist, geht die Klima nicht mehr.

Also erst mal:

HERZLICHEN GLÜCKWUNSCH, UND ALLZEIT GUTES CRUISEN!

Nimmst mir's ja nicht übel, daß ich bei dem "Seitdem ..." mal kurz gegrinst habe.

Da Ex-Ventil, wie soll ich das mit zwei Worten sagen, reduziert den Kühlmitteldruck von hoch auf normal, so daß Wärme abgebaut werden kann.

(Okay, war jetzt holperig formuliert.)

Aber so wie Du das beschreibst, könnte es daran liegen.

Fahr einfach mal zum Bosch- oder Klima-Dienst und frag mal nach.

Es kann schon sein, dass das Exp.Ventil einen Schaden hat.

Die genaue Funktionsweise ist je nach Exp.Vent. Hersteller unterschiedlich....

...aber mal ganz grob erklärt: durch das Exp.Vent. werden die druck-und saugseite des Verdampfers geregelt.es arbeitet änlich wie der kühlungsthermostat.....

...viele exp.vent. sind über eine feder geregelt --> die könnte u.u. hinüber sein.....wenn du fundiertere infos diesbezüglich brauchst melde dich bei mir....ein BILD von deinem exp.vent. wäre auch nicht schlecht......

am 30. Juli 2004 um 10:20

Zitat:

Exp.Vent. werden die druck-und saugseite des Verdampfers geregelt.es arbeitet änlich wie der kühlungsthermostat.....

Ja, das war jetzt exakter ausgedrückt!

Du meinst, er soll ein Pic posten, Bow.

Was natürlich auch sein kann, dass das falsche Kältemittel eingefüllt wurde.

Was ist denn für ne anlage in deinem Buik drin noch ne R12????Das würde auch komplikationen geben.

Denn im Fühler des Expansionsventils muß sich das gleiche Kältemittel befinden wie in der Anlage.

Um das zu verstehen, muß man sich verinnerlichen, daß das Expansionsventil nicht die Verdampfertemperatur regelt (die kann je nach Maschinenleistung und Kältelast schwanken), sondern die Überhitzung des Kältemittels. Das bedeutet, daß die Temperatur am Verdampferausgang um x Grad (x = Überhitzung) über dem Siedepunkt des Kältemittels bei dem momentan herrschenden Druck liegen muß.

Damit daß funktioniert, muß sich im Fühler eine Substanz befinden, die die gleiche p-t-Kurve aufweist wie das Kältemittel - im Normalfall also das gleiche KM wie in der Anlage.

Themenstarteram 30. Juli 2004 um 19:52

Also das Kältemittel hat bestimmt seine richtigkeit. Da hab ich keine bedenken.

Ich gehe eher mal davon aus, dass das ventil den geist aufgegeben hat. Verstehe die Funktionsweise nur leider nicht so ganz

Gruss Jürgen

Poste mal ein Bild von Deinem Exp.Vent.,dann kann ich dir was darüber erzählen..... ;-)

Ich weiss leider auch nicht GANZ genau ueber was unser Juergen hier sinniert...

Spass beiseite - ich weiss es wirklich nicht ABER unter dem Stecker der die Klima steuert ist eine kleine Schraube, soweit ich weiss ist genau dieses Teil das Expansionsventil. Diese Schraube laesst sich verdrehen um den Fuellstand der Klima und ein einfrieren des Kondensators mit dem Fuellstand anzugleichen. Da wird of getrickts und eine HALBVOLLE Anlage kuehlt immer noch gut.

Soweit ich weiss, IM UHRZEIGERSINN = NIEDRIGER FUELLSTAND, ENTGEGEN UHRZEIGERSINN = HOHER FUELLSTAND (sprich volle Klima). Nachdem J. die Klima frisch befuellt hat koennte dass das Problem sein - die Anlage ist kurz vor dem einfrieren (siehe kalte schlauche).

J, verdrhe mal die Schraube und Teste mit einer Prueflampe den Zyklus wann die IC Kupplung zuschaltet und wann nicht (ist glaube ich gruenes Kabel auf Masse). Wenn Du nicht klar kommst muss ich den Ty auspacken, Bilder machen und nachschauen.

-T

Themenstarteram 31. Juli 2004 um 22:52

Hallo M@,

ich werd gleich morgen mal schauen, ob da irgendwo eine Schraube ist. An sonsten mach ich mal ein Foto von dem Ding,

Gruss Jürgen

am 31. Juli 2004 um 23:00

Ich werd da nicht ganz schlau draus!

Was Bowtie sagt, ist okay.

Mat erwähnte einen Stecker.

Hast Du einen Transportschaden da drin?

Ähnliches Problem

 

hallo zusammen, ich habe an meinem 94er lincoln towncar ein ähnliches problem. bei mir siehts aber so aus, dass die klima das kühlen gegen heizen ersetzt. habe jetzt ein relais gewechselt, aber das problem taucht zu weilen noch auf. vor allem wenn der wagen den ganzen tag in der sonne steht. (32 grad und mehr) allerdings kann ich die a/c nach einem neustart des motors meist wieder zum kühlen überreden.

kennt irgendjemand dieses problem, oder gar eine lösung dafür??

bis denne

freddy

am 7. September 2004 um 15:15

Klimatronic?

Egal wie, irgendwo hat das Ding bestimmt ein Steuergerät.

Zitat:

vor allem wenn der wagen den ganzen tag in der sonne steht. (32 grad und mehr)

Hört sich nach kalten Lötstellen an. Hatte ich dort beim Audi mal.

Wieso Audi ??!

Nun, glaub es oder nicht, als ich das StG zum Nachlöten ausbaute, lachte mich folgende Inschrift auf dem Label an:

"Prototype Model. Made in USA."

du meinst die klimaanlage hat ein eigenes steuergerät? hmm, und kalte lötstellen könnten das problem sein? davon verstehe ich zwar nichts, werde mich aber dennoch auf die suche in dem endlangen motorraum begeben.

soweit erstmal danke für den tipp.

Steuergeräte....

 

... befinden sich auch gern unter dem Armaturenbrett, in den Seitenverkleidungen der Fussräume, unter Sitzen, im Kofferraum..... weil:

Elektronische Bauteile sind wärmeempfindlich und deshalb an Stellen verbaut, wo es selbst bei Sommersonne nicht über 50 Grad Celsius gehen sollte.

Viel Spass beim suchen.....

Neumann

am 15. September 2004 um 11:26

Nee, nee, meist sind die Dinger im Innenraum versteckt, und dabei noch schön verteilt.

Wie gesagt, es käme auch darauf an, ob Du eine Klimaautomatik hast. Ich bin mir nicht sicher, ob die Manuellen ein StG haben, nur der Fehler bei Dir hört sich danach an.

Das muß hier aber doch jemand wissen, HUHU!

Deine Antwort
Ähnliche Themen