ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. ABS Steuergerät hin

ABS Steuergerät hin

Themenstarteram 29. Juli 2010 um 18:28

Hallo,

nachdem in meinem W208 230K die ABS, ESP und die Handbremslampe immer wieder aufleuchtete und der Tacho dann ausfiel und der Wagen nicht mehr schaltete, war ich heute in der Werkstatt.

Die frohe Botschaft lautet, das ABS-Steuergerät ist hin. Kostet bei MB 850€ + ca. 300€ Einbau.

Weiß jemand vielleicht wie ich den Schaden möglichst gering halten kann?

Kann man es irgendwo reparieren lassen? Soll man hierbei von Ebay und Autoverwertern die Finger lassen?

Würd mich über einen Tip freuen.

Beste Antwort im Thema

Hallo

 

Schau mal hier:

http://ecu.de/.../?PHPSESSID=5801e902c537bc02a8a046cfa3b7dacc

oder hier:

http://www.hitzpaetz.de/Produkte/24/produktpalette

oder bei MB Altteilecenter:

 

https://www.mbgtc.de/

Wünsch Dir allerdings - dass nur der Schalter getauscht und einiges vom Öl befreit werden muss

Viel und bitte billigen! - Erfolg

14 weitere Antworten
Ähnliche Themen
14 Antworten
am 29. Juli 2010 um 19:11

Hallo,

ich würde es mal ausbauen und reinigen. Ich bin mir nicht sicher, aber wenn das Steuergerät im Fußraum (Beifahrerseite) sitzt, kann Getriebeöl in das Steuergerät eingedrungensein. Der Kontaktschalter am Getriebe ist dann defekt. Das Öl kricht am Kabelbaum hoch zum Getribe-Steuergerät, welches auch da sitzt.

Wie gesagt das nur eine Vermutung.

Hallo

 

Schau mal hier:

http://ecu.de/.../?PHPSESSID=5801e902c537bc02a8a046cfa3b7dacc

oder hier:

http://www.hitzpaetz.de/Produkte/24/produktpalette

oder bei MB Altteilecenter:

 

https://www.mbgtc.de/

Wünsch Dir allerdings - dass nur der Schalter getauscht und einiges vom Öl befreit werden muss

Viel und bitte billigen! - Erfolg

am 29. Juli 2010 um 19:45

Du kannst mir mal schreiben, welches du genau suchst (Teilenummer). Vielleicht hab ich was für dich.

Gruß

Sven

Themenstarteram 6. August 2010 um 17:00

Hallo ElSoft,

mit ausbauen und reinigen ist da nicht viel. Das ESP-SG sitzt im Motorraum, auf der Fahrerseite, in der Nähe vom Scheinwerfer und ist mit einer Hydraulikeinheit verbunden. Der Meister in der Bosch-Werkstatt versicherte mir, dass man es nicht mal eben ausbauen könnte. Im SG seien Ventile, die dann wieder neu eingestellt werden müssten und das ganze Bremssystem müsste dann wieder entlüftet werden etc.

Ich war gerade noch beim MB-Händler und der sagte, dass der Fehler mit dem Tachoausfall und der Handbremsleuchte eigentlich gar nicht zu dem ESP/ABS-Fehler passt...es wäre auch denkbar, dass das Kombigerät defekt ist.

Keine Ahnung was ich jetzt tun soll. Werds wahrscheinlich nochmal zu MB bringen und eine zweite Meinung einholen. Bestimmt wieder 100-200€ die drauf gehen....oh man

also die Symthome kommen mir bekannt vor, habe einen 320 vormopf und bei mir tritt der fehler immer auf wenn ich mit dem Hochdruckreiniger richtig schön über meine Felgen gehe, dabei setze ich scheinbar einen ABS-fühler unter wasser.

Und wenn ich dann Zündung einschalte kommt die meldung Anzeige defekt, und BAS ABS und Bremse leuchten und Tacho ohne funktion, Getriebe schaltet in das Notprogramm. Ich habs in diesem falle einfach ich muss ca. 10 min warten und dann ist der fehler weg und alles ist wieder i.O bis zur nächsten Hochdruckreinigertortour, ausser ich lasse die felgen aus dann tritt der fehler erst gar nicht auf.

Habe aber bisher auch noch nicht den Fehlerspeicher ausgelesen, kann also den fehlercode (falls vorhanden) hier nicht berichten.

Was hat denn dein Fehlerspeicher genau gesagt? oder war gar kein Fehler abgespeichert?

Themenstarteram 6. August 2010 um 17:39

Ich habe den Ausdruck des Fehlerspeichers leider nicht hier.

Da war aber eine ganze Liste mit Fehlern, alle möglichen Raddrehzahlsensoren und noch so einiges mehr. Der erste Fehler war jedoch Steuergerät ist fehlerhaft, d.h. die anderen Fehler sind dann irrelevant. Das Motorsteuergerät hat auch etwas mit dem KAT ausgespuckt. Ich weiß zwar nicht wie das zuhammenhängt, aber da die Fehler innerhalb einer kurzen Zeitspanne auftraten liegt die Vermutung ja nahe.

ABS-Stauergerät und Kat überwachung? wäre mir jetzt ganz neu

Hast du auch schon alle Fehler löschen lassen, und dann geschaut welcher der vielen Fehler wieder auftritt und welche nicht?

Themenstarteram 6. August 2010 um 19:41

Ich hatte das Auto beim Bosch Service abgeliefert und die haben es ausgelesen, gelöscht, gefahren und nochmal ausgelesen. Es waren wieder eine Reihe Fehlermeldungen drin und als erstes wieder "Steuergerät fehlerhaft"

Hallo

Beim Bosch Dienst können sie den Fehlerspeicher löschen?

Ich dachte bislang immer das könnte nur Mercedes

MfG

Themenstarteram 6. August 2010 um 22:45

Die können das auch.

Hallo zusammen,

"können" tut das auch ATU.

Ich halte es für äußerst unwahrscheinlich, dass das Steuergerät defekt ist. Wie konnten Sie dieses denn feststellen, und wer genau? Also wodurch genau können Sie andere Fehler / Defekte ausschließen?

Man darf sich nicht immer zu Herzen nehmen; als ich die Tage Probleme mit dem dämlichen LMM hatte, hagelte es auch alle möglichen Hiobsbotschaften bis hin zu (Gott bewahre) Zylinderkopfdichtung. Letztendlich war es "mal wieder" der LMM.

Hört sich für mich hier bei Deinem Problem aber eher an wie Unterspannung bzw. Spannungseinbruch. Dadurch entstehen dann solche Probleme.

Du schreibst auch, der Wagen schaltete nicht mehr:

Kann es zufällig sein, dass das Getriebe in den Notlauf schaltete und maximal im 2. Gang fuhr (und D / R ruppiger waren)?

Ich würde die Fehlercodes löschen lassen bzw. die Batterie einmal abklemmen (Vorsicht, muss alles neu angelernt werden).

Kannst Du uns auch die genauen Fehlercodes nennen?

Mein Tipp: Immer erst vom kleinsten / Einfachsten Defekt/Fehler ausgehen.

Melde Dich

lg

Hallo..

Probier´s doch mal bei SENGER:

http://www.sender.de/service/kfzelektronik.html

oder

http://www.hitzpaetz.de/

Hitzing und Paetzold Elektronische Motormanagement Systeme GmbH

(steckt HELLA drin.. alles klar?!

(Beide gefunden über metager.de - besser/anders als google.de)

Themenstarteram 9. August 2010 um 14:30

Also wenn der Tacho ausfällt, dann bleibt das Getriebe immer in dem Gang in dem es passiert ist und schaltet gar nicht mehr.

MB sagte mir auch, dass das eigentlich nicht zu dem ESP bzw ABS SG passen würde und es könnte auch z.B einfach ein Massefehler sein oder was anderes.

Ich werde wohl nochmal in die Tasche greifen müssen und den Wagen zu einer weiteren Untersuchung bei MB abliefern, eine andere bzw. bessere Lösung sehe ich gerade nicht. Das mit Bosch war vielleicht ein Schuss in den Ofen. Mal sehen.

Ich werde von dem Ergebnis berichten.

Themenstarteram 12. August 2010 um 17:22

Das Ergebnis ist jetzt da. Das Steuergerät selber ist wohl i.O., defekt ist der Hydraulikblock am ESP SG. Kostet aber auch nicht viel weniger. Inkl. Einbau bei MB ca 1250€.

Deine Antwort
Ähnliche Themen