ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. 2002 Mercedes S 320 cdi (W220) kein Zuendungslicht,startet nicht HILFE

2002 Mercedes S 320 cdi (W220) kein Zuendungslicht,startet nicht HILFE

Mercedes S-Klasse W220
Themenstarteram 1. März 2019 um 19:54

Hallo Motortalk Freunde ,

Ich habe einen Mercedes S 320 cdi.

Wenn ich den Schluessel in Zuendschloss drehe passiert garnichts, einfach tot,kein Zuendungslicht,kein starten. Aber der Schluessel dreht. Alles andere funktioniert, kann den Automatik Waehlhebel in alle Gaeange bewegen !Licht , Verriegelung alles ok .

Habe heute mal das sam unit getauscht (Motorraum wo das starter relay ist),dachte das es vieleicht daran liegt.Kein erfolg .

Neue Batterie alles versucht ,Sicherungen gescheckt im Motorraum und unterm Ruecksitz .

Nun habe ich gehoehrt da is noch ein Sicherungskasten vorne unter der Fussmatte/Metalplatte ???

Bin fuer jede Hilfe dankbar

gruss aus England !!1

Beste Antwort im Thema

@englaender1 hier mehr dazu

+2
18 weitere Antworten
Ähnliche Themen
18 Antworten

@englaender1 hier mehr dazu

Img-1745
Img-1746
Img-1747
+2
Themenstarteram 2. März 2019 um 8:43

Vielen Dank fuer Deine Hilfe . Du bist sehr professional, gut das wir Leute wie dich haben .Ich werde es sofort testen und mich wieder melden . Vielen Dank

Themenstarteram 2. März 2019 um 12:37

Hallo,

habe den fussraum inspiziert , matte raus ,metal platte entfernt, aber kein electronisches bauteil vorhanden,

nur ein relay/box was sagt Leuchtweitenregelung .

habe festgestellt

Fenster oeffnen nicht mehr

Ablendlicht funktioniert sowie radio,

Zentral Verriegelung funktioniert ebenso

Schluessel mal wieder gedreht , beleuchtung im tacho steht fuer einige sekunden und geht dann aus .

Alle Sicherungen wiedermal gescheckt , Strom in einigen Sicherungen (box Beifahreseite in deutschland)Fahrzeug is ein linkslenker .

werde nochmal unter der Fahrerseite nachsehen.

Der mercedes ist ein W220 nicht modifiziert (2003 is anders auch die anordnung der relais),

ich habe keine Sicherungen links im Armaturenbrett .

Vielen dank nochmal

diesen Sicherungskasten im rechten Fußraum muss es geben. Ob das natürlich das Problem ist weiß man nicht. An sich sehen die "Fehler" aus wie Unterspannung, dabei macht der W220 alles mögliche unsinnige Zeug. Sicherungen gibt es noch links unter der Haube (spiegelbildlich zum Relaiskasten rechts)

https://mercedes.7zap.com/.../

https://mercedes.7zap.com/.../

Themenstarteram 2. März 2019 um 17:59

Vielen Dank nochmal, habe den ganzen Fussraum ausgebaut, und wirklich, die Box habe ich nicht gefunden .

Vieleicht ist diese im englischen auto woanders verbaut ?kann online nichts finden.

Es wird von einer 2.ten Batterie gesprochen , im Kofferraum is nur eine aux batterie ? So hat der 320cdi eine 2te ??

habe eine box naehe ecu gefunden, plastic mit 3 anschluessen PA66F304 andere seite mercedes benz 023 mitte nicht lesbar ended 4032.

Habe festgestellt wenn ich noch zusaetzlich mehr volt durch Ueberbrueckungs Kable gebe faengt der Airmatic Generator/Pumpe an zu laufen ???Alles so merkwuerdig

vielen Dank noch mal , der online link ist sehr hilfreich .

@englaender1 hast du einen "englischen" Wagen oder Europaversion. (Rechtsverkehr?). Aber was du gerade erfährst klingt nach deutlicher Unterspannung. Beim W220 gibt es nur eine Batterie hinten rechts im Kofferraum. Wenn beim überbrücken die Airmatic kommt, dann ist das noch ein Indiz für Unterspannung. In dem Link findest du auch alle anderen Teilebilder und -listen.

Miss doch mal die Spannung sollte bei 12,x V sein im Stillstand. Wenn die unter 10V sinkt, dann fällt Komfort aus zünd irgendwann kommt der Anlasser nicht mehr.

Themenstarteram 3. März 2019 um 8:38

Guten morgen, velen Dank nochmal!

Habe nach langem suchen 2 Sicherungsboxen online gefunden. Also die so besagte ist rechts Fahreseite unter dem Bremspedal.Kein Teppichboden ausschnitt, (wie auf der linken seite)Also, der teppich muss ausgeschnitten werden.

Die ander box ist im Kofferraum unter dem Kofferraum deckel .Werde heute im stuermischen wetter wieder versuchen den fehler zu finden . Meine Batterie Spannung ist 12,28 v .

Das Licht im Tacho geht an, nicht die Zuendung fuer 20 sekunden und dann klick und aus .

Alles ist entstanden durch ein Relais (Airmatic gruen) was mit einem defekten falschen relais ausgtauscht wurde .Wie ein Kurzschluss .Ich hoffe das es die grossen Sicherungen unter dem teppich oder im Kofferraum sind . Hoffe das das ECU nicht beschaedigt wurde. Werde dich auf den laufenden halten,vielen Dank nochmal.

Oh die 40 volt Sicherungen im Motorraum wo das starter relais is haben alle 12,23 Spannung .

Gruss Dirk

@englaender1 hast du einen Rechtslenker (englisch) oder einen Linkslenker (Europe)? Da ist manches spiegelbildlich, aber nicht alles. Der Teppich auf der Lenkradseite geht auch raus, ohne geschnitten zu werden. Da muss man die Tür- und die Einstiegsleisten entfernen. 12,28 Volt ist ok. Im Kofferraumdeckel ist kein Sicherungskasten. Wenn beim Airmatic Relais ein Fehler passiert ist müssten die Airmatic Sicherungen fallen, sonst eher nichts. Aber wenn doch, dann könnte es für die Sicherungen unter dem Teppich sprechen, wie in meinem Beitrag ganz am Anfang beschrieben.

Themenstarteram 3. März 2019 um 10:48

Ja, ist die englische Rechtslenker Version . Tatsaechlich habe ich einen 2 ten kleinen kasten nahe zum kofferraum . Gut zuhoeren das ich den Teppich nicht zerschneiden muss . Also, werde ihn heute ausbauen und hoffentlich ist es nur eine durchgechmorte Sicherung . Werde mal Bilder von meiner englischen version mitsenden . Vielen Dank

Themenstarteram 3. März 2019 um 17:12

so, habe die beiden Sicherungskasten gefunden ,siehe Bilder. Teppichboden musste ich rauschneiden, kein anderer weg ,gaspedal ist draufgeschrauubt . Im hinteren Sicherungs kasten sind 2 Sicherungen 100 und 40 , Die 40 ger ist durchgebrannt , die 100 er ist ok. Vorne Sicherung 60 ger (mitte )ist durchgebrannt . Nicht einfach zu wechseln,so werde eine drueberschrauben . .Hoffe das es mein problem loest. Zu aller Schande ist mein Kofferraum deckel nun halb zu,habe vorher noch den Schluessel ausprobiert und funktionierte, aber er will nun nicht entriegeln .

Viele Dank

Mercedes-fuse-001
Mercedes-fuse-002
Mercedes-fuse-003
+1

@englaender1 wo genau ist der Sicherungskasten auf Bild 4? Der ist doch nicht im Kofferraumdeckel? Das Airmatic Kompressor Relais Bild 4 das hohe schwarze Teil.sieht seltsam aus. Das muss auf jeden Fall 40 Ampere können, sonst brennt es ab oder verklebt.

Themenstarteram 3. März 2019 um 18:40

das ist der Sicherungskasten im Motorraum rechts(by Rechtslenker ) Das gruene Relais ist fuer die Airmatic,

das erste schwarze von unten ist secundary air pump , also zweite pumpe . Das was du meinst kleine lange schwarze muesste fuer die gluehkerzen sein . Was meinst du, ist die durchgebrannte 60 a Sicherung (unter der Matte)die Ursache fuer das Zuendungslicht und nicht starten ? danke

Themenstarteram 3. März 2019 um 18:42

Bild 1 ist im Kofferaum, Bild 2 unter der Fussmatte,Bild 4 im Motorraum .

Das sieht so aus, als wäre das vordere und das hintere Ding eine "Aufteilung" dessen, was beim Linkslenker im Beifahrerfussraum ist

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. 2002 Mercedes S 320 cdi (W220) kein Zuendungslicht,startet nicht HILFE