• Online: 3.883

haror0

Mein Saab9-5 BJ 2001

29.07.2017 16:16    |    haror0    |    Kommentare (1)

Hallo,

ich habe mir überlegt mal wieder einen Blog über meinen neuen Oldtimer zu schreiben und über meine Erfahrungen im Rahmen der anstehenden Renovierungen zu schreiben.

 

Das Fahrzeug stammt aus 1979 und war die ganze Zeit in Kalifornien zugelassen, was auch anhand eines Scheckheftes nachzuvollziehen war. Der Lack war halt der Kalifornischen Sonne ausgesetzt und ist daher an einigen Stellen nicht mehr so super.

Das Cabrioverdeck ist zur Zeit noch mit 4 Lüftungslöchern versehen :-), der Termin beim Sattler ist gemacht.

Rost hat er zum Glück kaum. Leder muss ein wenig Pflege bekommen.

Tür und Oldtimer Zulassung habe ich mir jetzt schon geholt, dafür mussten aber einige Gummies unter dem Wagen erneuert werden.

Der Motor, ein schöner 4,5 L V8, lief gleich von Anfang sehr unruhig als wenn nur 6 oder 7 Zylinder laufen würden. Ich stellte dann fest, dass ein Zündkerzenstecker gar nicht gesteckt war, vielleicht eine Spritsparmaßnahme ?

Aber selbst mit dem Stecker war an einen runden Motorlauf nicht zu denken.

Ich fing also an die Foren zu durchsuchen, und ich glaube ich kenne sie jetzt ALLE ! :-)

Erster Versuch, Zündkerzen ansehen = sehen neu aus , alles gut !

Zweiter Versuch Zündkerzenstecker abziehen und mal sehen bei welchem Zylinder kein Unterschied zu hören ist = Zylinder 3 war es egal ob er einen Zündungen hat oder nicht, schnell noch mal schauen ob überhaupt ein Zündfunken da ist, und ja Zündfunken war da spürte man auch deutlich durch die Handschuhe :-).

Also Kein Sprit !

Ich entschloss mich dann, nach einiger Lektüre , alle 8 Einspritzdüsen (K-Jet nur 50 € / Düse ) zu tauschen, und voila er lief schon besser. Nur im Stand ruckelte er noch so vor sich hin wie ein Chevy mit Vergaser. Nach einstellen der CO Schraube lief er dann deutlich besser. Morgen wird mal geprüft wie er sich so auf dauer macht. Ich werde weiter updaten !

 

30.7.:

Tja wenn er jetzt richtig heiß ist lüft er sauber, im stand und während der fahrt, aber der Kaltstart ist immer noch sehr schlecht. Es hört sich an ob er nur auf 7 oder 6 Zylindern läuft. Vielleicht hat ja jemand einen Tip ?

 

3.7.2018:

Mal wieder ein Update.

Nachdem ich letztes Jahr noch die Zündkabel gewechselt habe lief der Motor wieder gut.

 

Ich hatte jetzt im Frühjahr das Problem das der Motor einen sehr schlechten Heißstart hatte.

Klar war das es zu Dampfblasenbildung in den Kraftstoffleitungen gekommen ist. Nachdem ich den Kraftstoffdruckspeicher und die Kraftstoffpumpe gewechselt hatte, war das Problem leider nicht gelöst. Viel Geld für nichts :-(.

Also habe ich mir dann doch ein Kraftstoffmanometer besorgt um den Kraftstoffdruck zu messen.

Wie befürchtet war der Druck bei laufenden Motor 5,6 bar , also OK, und nach dem Abstellen im Prinzip nach wenigen Sekunden bei 0.

Ich habe dann angefangen mir die Möglichkeiten für den Druckverlust zu suchen. Das Kaltstartventil war dicht. Dann habe ich den Krafstoffdruckregler aus dem Mengenteiler ausgebaut und aha ... gaaaaaanz vorne am Kolben gibt es einen kleinen O-Ring der bei 3,5 bar die Rücklaufleistung schließt. Dieser O-Ring hatte einen kleinen Riss, aber eben genug um den Druck im System abzubauen. Kosten 2 € in die Kaffeekasse für 3 O-Ringe.

Das gute der ganzen Geschichte, ich denke ich kenne die KA Jet jetzt ganz gut ;-).

 

Letztes Wochenende gab es dann plötzlich in einer Rechtskurve einen Knall hinten rechts , ich hatte schon leicht Pipi in den Augen was jetzt wieder kaputt gegangen ist .

Nachdem ich den Wagen aufgebockt habe und das Hinterrad runter war sah ich den Übeltäter, der Stabi war rausvibriert !!!! Ich musste ihn nur wieder einschrauben und habe Ihn dann noch mit loctite gesichert. Alles wieder gut !

Hat Dir der Artikel gefallen?

05.08.2014 16:49    |    haror0    |    Kommentare (2)    |   Stichworte: 9-5, I (YS3E), Saab

Hallo ,

ich habe mir nach katastrophalen Erfahrungen mit einem ML 270 CDI (kann man im Mercedes Forum lesen :D) einen SAAB 9-5 Kombi aus 2001 gekauft.

Kaufpreis 2500 € + 600 € für 2 Jahre TÜV , neuen Bremsen und irgendwas an den Spurstangen :D.

160000km:

Leider hat die Klimaanlage gesponnen (Fehercode 1-8 bzw . 1-11) , der Beifahrer hat es kuschelig und ich habe gefroren. Da es hier super Reparaturanleitungen gibt habe ich mich heute in den Beifahrerfußraum gequetscht und mich an die Klappenmotoren rangemacht.

Erster Fehler : eine Stange war ausgehackt , also schnell erledigt

Zweiter Fehler : alles dreht sich aber die Klappe steht still.

 

Ich hatte schon die Befürchtung dass der Hebel gebrochen ist.

Ich habe den Motor ausgebaut, alles OK, Motor vom Getriebe getrennt, dann viel mir auf dass das Zahnrad vom Motor sehr weit raus stand, so daß es keinen Kontakt zum Getriebe hatte (ich hoffe das ist verständlich erklärt ? ) . Ich habe dann mit einer Zange die Welle wieder VORSICHTIG !!! zurück in den Motor gedrückt und alles wieder zusammengebaut. Danach war alles wieder OK ! Klima funktioniert wieder einwandfrei !

Vielleicht hilft meine Erfahrung ja mal jemanden.

 

165000 km:

 

Unterdruckschlücke und zwei Unterdruckventile sind kaputt, Reparatur kosten >600 € :-(

 

167000km:

yeah der Turbo ist abgeraucht, das kann man wörtlich nehmen, die Leute haben geglaubt ich bin eine Nebelgranate :-).

Reparaturosten bestimmt } 1000 € :-(

 

Dafür fahre ich jetzt temporär den 95 meines Bruders, BJ 2003 also nach Modellpflege , auch schick. Ich finde die Federn besser liegt aber glaube ich an der Vector Ausstattung . Die Sitze sind auch besser und er hat das Navi mit Touchscreen und CD Wechsler . Und er hat nur 85000 km, das sieht man ! :-)

 

Turboreparatur : 1400 € :-(

 

Der SAAB soll wieder weg, war eh nur eine Interims Lösung, ich bin schon älter und da kommt man kaum raus da er echt tief liegt ;-).

Ist aber im Prinzip ein schönes Auto, nur ich möchte wieder einen SUV. Zur Zeit schaue ich nach einem XC90 , also wieder ein Schwede. Ich hatte schon einmal einen Volvo und war ganz zufrieden.

Mal sehen was kommt...

Hat Dir der Artikel gefallen?

Blogautor(en)

haror0 haror0

Ford