ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Steuerung Klima/Heizung defekt ?

Steuerung Klima/Heizung defekt ?

Themenstarteram 21. August 2008 um 9:23

Hallo, ich hab' mal was neues:

W208 Cabrio, 200er Kompressor (Mopf) -keine Klimautomatik-

Beim Starten des Motors geht der Motorventilator sofort mit voller Drehzahl an und läuft ständig. Die ECO-Taste reagiert nicht auf Tastendruck (Klima an/aus). Mit steigender Motortemperatur wird auch die Luft aus den Lüftungsschlitzen immer heißer.

Beide Temperaturregler stehen ca. auf Mitte (Weiß).

Durch Drücken der REST-Taste kann der schnelle Motorlüfter ausgeschaltet werden.

Somit geht aber nix Klimaanlage, nur heiße Luft.

Hat jemand eine Idee zur Behebung des Problems ?

Detta

Ähnliche Themen
13 Antworten

Das ganze hört sich für mich nach einem Fehler im KLA-Bedienteil an. Klemm mal die Batterie ab. Warte 10 m. und schließ sie dann wieder an. Wenn der Fehler immer noch ist hat es wahrscheinlich das Lüfter SG zerlegt. Dann bleibt nur der Weg in die Werkstatt.

 

Themenstarteram 24. August 2008 um 16:38

Hallo,

die Werkstatt hat mal den Fehlerspeicher ausgelesen. Kein Fehler !

Aber die Sicherung 20 (15A) "Heizungsautomatik" war defekt. Neue Sicherung rein und alles bestens.

Nun nach 2 Tagen wieder das gleiche Problem.

Weiss jemand was die Sicherung 20 alles mit Strom versorgt ? Nur das Steuergerät, oder noch mehr ?

Wo sitzt das Steuergerät dafür beim MOPF 208 Cabrio ?

Die Antworten wären sehr hilfreich zur vorab Fehlereingrenzung, bevor "Die Freundlichen" das halbe Auto austauschen.

Danke Detta

Bitte auch um Hilfe betreffend Klimaautomatik

Bei meinem CLK 430, Bj. 2001 spinnt die Klimaautomatik ab und zu.

Temp. wird z.B auf 22 Grad eingestellt und wunderbar geregelt.

Dann plötzlich läuft das Gebläse auf volle Leistung (in der Regel wird es dann kalt im Fahrzeug).

Nach ein paar Sekunden wieder kleinere Gebläseleistung.

Sobald das Gebläse auf hoher Leistung bläst (grins) kann man auch von Hand nicht runter regeln.

Mann kann nur ganz ausschalten, wenn man den Sturm abstellen möchte.

Werk kennt das Problem?

Danke und Grüße

PS.: Bin von meinem CLK (Zweitwagen) überzeugt,

steige im April 2009 von VW Passat Bj. 2006 (viel Ärger mit Motorsteuerung) auf W210 um, suche dann 320 T Benziner

Silber, Automatik, Leder, AHK,

am 24. August 2008 um 17:42

Zitat:

Original geschrieben von Allesgeber

 

steige im April 2009 von VW Passat Bj. 2006 (viel Ärger mit Motorsteuerung) auf W210 um, suche dann 320 T Benziner

Silber, Automatik, Leder, AHK,

Dir ist aber schon bekannt, daß die 210er Baureihe, zumindest im Moment, das "schlechteste" ist, was MB bisher aus den Verkaufsräumen gelassen hat? Rostprobleme ohne Ende. Habe selbst im Bekanntenkreis 3 Leute die den 210er fuhren. 2 davon haben rechtzeitig verkaufen können, der dritte sitzt auf seiner "Rottkarre" fest. Unverkäuflich, und wenn, dann nur zu einem Preis...., nun ja.:mad:

Nie im Leben würde ich einen 210er fahren.

Ich wünsche Dir bei Deiner Suche ein wirklich "glückliches Händchen"!

Ist ja unverständlich. Mein CLK Bj. 2001 ist das Beste, was ich je gefahren habe. Kein Rost, aus dem Vollen gebaut..

Was haben die bei MB den da gemacht, beim W210 ?

Ich dachte, die Baujahre sind zu empfehlen.

Gruß

Allesgeber

Hallo,

mein Problem besteht immer noch. Die Sicherung 20 (blau 15A) fliegt immer noch ca. jeden 2. Tag raus.

Solange die Sicherung heil ist läuft die Klima/Heizung offensichtlich auch richtig.

Hab' mal die Abdeckung der Box im Motorraum rechts hinten geöffnet. Dort sind 2 Steuergeräte drin, finde aber mit Suche im Internet nicht welches das für die Klimaanlage ist. Ausserdem sind dort noch 11 Sicherungen, die in keiner Liste auftauchen und keine ist nummeriert, wie in den anderen Sicherungskästen.

Hat jemand 'ne Ahnung wo man eine Liste dafür findet und wo das Steuergerät dafür sitzt. Eines der zwei Steuergeräte im Beifahrerfussraum ist es wohl nicht.

Hallo, auch ich habe ein ähnliches Problem, was natürlich gerade bei den derzeitigen Temperaturen nicht als angenehm zu bezeichnen ist. Mein W208 hat eine KLima-Automatik, welche jedoch nicht heizt. Es kommt nur kalte Luft heraus, egal wie hoch ich die Temperatur auch einstelle.

Bekannter sagte, dass es am Wärmetauscher liegen könnte ? Kennt sich da jmd aus ?

Bin über jede Hilfe dankbar, denn eine neue Klima wollte ich eigentlich nicht gleich anschaffen.

Auch hier habe ich jetzt die Lösung gefunden. Es war ein Ventil, welches sich links im Motorraum befindet ( Beifahrerseite ) Dieses besteht aus 2 zylinderförmigen kleinen Kolben und diese Regeln wohl die Heizung über das Kühlwasser. Die Kolben hatten sich richtig fest gefressen. Achtung : das Ventil kostet bei Daimler ca 300 euro. Gebtaucht ist es für 50-100 zu bekommen. Der Einbau kann selbst vorgenommen werden. Hoffe ich konnte jmd damit helfen.

Hallo zusammen, ich bin nun auch stolzer Besitzer eines CLK 430 Coupe's Mopf und habe eine Frage bezüglich der Klima, weil ich es aus meinem W212 anders kenne.

Wenn ich das Fahrzeug starte und die Klima anmache läuft sie kurz (ca. 2-3min), dann ist totenstille (ca. 3min) und dann läuft die Klima wieder. Ist das so normal? Also die schaltet sich zwischendurch immer wieder ab bzw. hat Aussetzer. Ist das normal oder liegt ein defekt vor?

Hoffe auf hilfreiche Antworten.

Gruß Luke :)

Das ist nicht normal Luke. Die sollte durchgehend laufen. Oder meinst du nur den Motorlüfter?

 

Glückwunsch zum 430 ;-). Gute Wahl.

Lass mal deine Klima warten ich denke da ist zuwenig Gas vorhanden

jetzt ist die Frage ob es überhaupt wirklich an der Klima liegt, weil wenn ich die Klima auslasse (EC) dann ist es das selbe phänomen, dass der Lüfter anläuft ca 1-2min dann ist er aus für 2min und dann fängt er wieder an und läuft durchgehend.

Dann würde ich sagen Werkstatt

Deine Antwort
Ähnliche Themen