ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Probleme mit FISCON Freisprecheinrichtung "Basic-Plus"

Probleme mit FISCON Freisprecheinrichtung "Basic-Plus"

Themenstarteram 6. Juli 2009 um 9:50

Ich habe in meinem neuen Passat Variant Modelljahr 2010 Probleme mit der FISCON Freisprecheinrichtung "Basic-Plus".

1. In der MFA gibt es keinen Menueeintrag fürs Telefon und auch keine Anzeige der Telefonnummer.

2. Die Bedienung über das MFL funktioniert nicht.

3. Es findet kein kein Abgleich des Telefonbuchs statt.

(Funktionstest mit Apple iPhone 2G (SW 2.2.1), Apple iPhone 3G (SW 3.0), Sony Ericsson K750i und Sony Ericsson Z530i)

Bei meiner Anfrage vor dem Einbau sagte man mir bei Kufatec, das die FISCON Freisprecheinrichtung beim Passat problemlos funktioniert und keine Programmierung notwendig ist.

Liegt es vielleicht doch am neuen Modell? Mein Wagen ist ein Passat Variant "R-Line Edition" mit RCD 510 "Volkswagen Sound" und dem neuen Lenkrad aus dem Passat CC. Hat jemand von euch damit schon Erfahrung?

Thanks

wotan13

Ähnliche Themen
19 Antworten

ich weiss nur, dass es zwei Varianten gibt von der Fiscon, eine für die MFA Version mit roter Anzeige, eine für die MFA mit weisse Anzeige, welche du ja hast im MJ2010!

Hast Du die richtige Version?

schau mal hier

 

weisse MFA

http://www.fiscon-mobile.de/.../...-Skoda-br--wei-es-FIS-Display-.html

Rote MFA

http://www.fiscon-mobile.de/.../...d-Skoda-br--rotes-FIS-Display-.html

mich würde in diesem zusammenhang interessieren, wo und wie DU das Mikrofon verbaut hast?

Und wo hast Du die Blackbox versteckt?

Danke für ein paar Tipps.

am 6. Juli 2009 um 11:42

Zitat:

Original geschrieben von pmarquis

mich würde in diesem zusammenhang interessieren, wo und wie DU das Mikrofon verbaut hast?

Und wo hast Du die Blackbox versteckt?

 

Danke für ein paar Tipps.

Auch wenn ich nicht gefragt bin, antworte ich mal:

Das Mikrofon habe ich links in an die A-Säule geklemmt. Oben am Übergang zum Dachhimmel.

Die Blackbox habe ich hinter das Navi (bei mir RNS 510) jedoch mehr hinüber Richtung Handschuhfach verbaut (eher geschmissen).

 

Themenstarteram 6. Juli 2009 um 12:10

Das Mikrofon ist bei mir auch links an die A-Säule geklemmt.

Die Blackbox liegt unter dem RCD 510.

Es gibt nach Auskunft von Fiscon keine unterschiedlichen Versionen für rote und weisse MFA Displays, sondern nur unterschiedliche Firmwarestände. Ab der Firmware Version 1.64 soll es auch mit dem weissen MFA Display funktionieren. Aktueller Stand Version 1.69. Vielleicht liegt da ja der Hase im Pfeffer.

Welches bei mir verbaut wurde, ist wohl nur über die Distribution oder den Ausbau des Gerätes festzustellen. :-(

wotan13

ok dann noch eine andere Frage...du sagst, dass Du das Menu in der MFA nicht siehst...

aber auf dem RCD 510 kannst Du es bedienen?

Es besteht nämlich noch die Möglichkeit, dass dein Passat nicht oder Fehlerhaft codiert wurde und jetzt nicht weiss, dass die FSE verbaut hast.

Auch möglich (sehr unwahrscheinlich) ist, dass du eine FSE ab Werk verbaut hast und diese immer noch am CAN angeschlossen ist, heisst, Du hast 2 FSE aktiv...dies würde zu problemen führen...

 

Gehe so vor:

1. checke, ob das Auto richtig codiert ist

2. überprüfe den Firmwarestand dein Fiscon (wie auch immer, denn dieser wird ja über die MFA angezeigt)

3. überprüfe, ob nicht eine zweite FSE mit dem CAN-Bus verbunden ist

am 6. Juli 2009 um 13:47

Zitat:

Original geschrieben von pmarquis

ok dann noch eine andere Frage...du sagst, dass Du das Menu in der MFA nicht siehst...

 

aber auf dem RCD 510 kannst Du es bedienen?

 

Es besteht nämlich noch die Möglichkeit, dass dein Passat nicht oder Fehlerhaft codiert wurde und jetzt nicht weiss, dass die FSE verbaut hast.

 

Auch möglich (sehr unwahrscheinlich) ist, dass du eine FSE ab Werk verbaut hast und diese immer noch am CAN angeschlossen ist, heisst, Du hast 2 FSE aktiv...dies würde zu problemen führen...

 

 

Gehe so vor:

 

1. checke, ob das Auto richtig codiert ist

2. überprüfe den Firmwarestand dein Fiscon (wie auch immer, denn dieser wird ja über die MFA angezeigt)

3. überprüfe, ob nicht eine zweite FSE mit dem CAN-Bus verbunden ist

Ich denke auch, dass der Punkt 3. hier der entscheidende ist. Die original FSE muss deaktiviert werden (sicherung raus oder besser Stecker am Steuergerät unter dem Beifahrersitz abklemmen)

 

Punkt 1. kann ich mir nicht vorstellen und Punkt 2. hat eigentlich nicht diese Auswirkung.

Themenstarteram 6. Juli 2009 um 15:32

zu 1. Der Wagen ist nicht codiert worden,. Dies ist nach Aussage von Kufatec auch nicht nötig. (Ich kann die FSE auch über das Radio bedienen)

zu 2. Für den Firmwarestand muss das Gerät erst einmal wieder ausgebaut werden.

zu 3. Es ist keine FSE ab Werk verbaut worden. Der Punkt scheidet definitiv aus.

wotan13

also dann musst aber das Auto Codieren, damit das ganze in der MFA sauber angezeigt wird!

siehe mal auf Seite 3 in der Einbauanleitung, da steht doch alles sauber beschrieben...

 

ZITAT:

Codierung

Nach erfolgreicher Installation ist das Fahrzeug mittels Diagnose auf Telefon zu codieren. Dazu bitte einen VW Audi Partner bzw. eine Fachwerkstatt mit Diagnosesoftware aufsuchen.

am 6. Juli 2009 um 16:59

Richtig. Ich dachte es wäre schon eine FSE verbaut gewesen. Wenn nichts vorher da gewesen ist, sollte das Auto erst codiert werden.

@wotan13

Läuft nun eigentlich deine Fiscon? gruss

Zitat:

Original geschrieben von pmarquis

@wotan13

Läuft nun eigentlich deine Fiscon? gruss

Ich glaube ich kann da stellvertretend antworten. Habe zwar keinen Passat 3C, dafür aber den aktuellen Scirocco, Modelljahr 2010.

Habe heute morgen auch die Fiscon Basic Plus eingebaut, ist eine Sache von vielleicht 10 Minuten, wirklich Plug&Play. Anschließend auf dem Display des RNS510 nur die Anzeige "Telefon wird initialisiert. Bitte warten...". Daraufhin zum Händler und Telefon freischalten lassen, keine Fehlermeldungen mehr laut Diagnosegerät, auch das Menü für die Fiscon ist jetzt in der MFA+ vorhanden. Auf dem Display aber weiterhin die Meldung "Telefon wird initialisiert. Bitte warten...".

Daraufhin habe ich bei Fiscon angerufen und mir wurde am Telefon erklärt, das es sein könne, das VW etwas an der Hard- oder Software vom Navi oder Radio geändert hat. Darauf muß Fiscon jetzt natürlich erst einmal mit einem Update reagieren.

Naja, das ist momentan zwar nicht so erfreulich, da die FSE jetzt nicht funktioniert. Ich warte jetzt auf ein Update, dazu muß die Blackbox dann allerdings eingeschickt werden. Mein Rückgaberecht wurde von Fiscon auf unbestimmte Zeit verlängert, der Support am Telefon war erstklassig, ich habe ungefragt sogar noch einen Tipp zur Verlegung des Kabels Richtung Sicherungskasten bekommen. Dadurch muß ich wenn die Box eingeschcikt werden muß jetzt nur noch eine Klappe öffnen, Stecker ziehen und fertig.

Ich warte jetzt mal ab was passiert.

ja super, weisst Du ob das bei allen MJ2010 Modellen so ist?

Ich bekomme in den nächsten mein Passat, die Fiscon habe ich schon bestellt!

Gibt es hier eine offizielle Mitteilung seitens Kufatec/Fiscon??

Bis wann bekommst Du dann jetzt Feedback? Wie bist Du verblieben?

Zitat:

Original geschrieben von pmarquis

ja super, weisst Du ob das bei allen MJ2010 Modellen so ist?

Ich bekomme in den nächsten mein Passat, die Fiscon habe ich schon bestellt!

Gibt es hier eine offizielle Mitteilung seitens Kufatec/Fiscon??

Bis wann bekommst Du dann jetzt Feedback? Wie bist Du verblieben?

Ich stehe in pernanentem Kontakt mit Kufatec bzw. den Entwicklern. Der Support ist bisher nur als hervorragend zu bezeichnen. Antworten kommen innerhalb von Minuten. Da heute wohl weiter geforscht wurde steht jetzt die Vermutung an, das das Modul defekt ist, es also nichts mit dem Modelljahr zu tun hat. Ich bin jetzt so verblieben, das ich das Modul bis morgen früh abgesteckt habe und es dann noch einmal probiere. Sollte das nichts bringen wird das Modul ausgetauscht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Probleme mit FISCON Freisprecheinrichtung "Basic-Plus"