ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Nockenwellenpositionssensor

Nockenwellenpositionssensor

Themenstarteram 23. August 2006 um 18:03

Hi,

mein Auto nimmt manchmal das gas nicht richtig an. Ich habe mir nun einen Stecker fürs Notebook gekauft und den Fehlerspeicher ausgelesen.

Da steht nun:

17800 Bank2: Nockenwellenpositionssensor (G163) Unterbrechung/Kurzschluss nach Plus P1392-35-10---Unterbrochen.

Wie geht men denn nun auf die Fehlersuche?

Ich fahre zwar eh nächste Woche nach Audi aber so ein paar Ideen wären nicht verkehrt. Vielleicht kann ich selber was richten.

Audi A4 2,8 30V 142KW

Zündkerzen und Kabel sind neu erneuert, unterdruckschlüche sehen nach Sichtprüfung gut aus

Über Antwort würde ich mich sehr freuen.

MfG

13 Antworten

Öhh, das sagt der fehlerspeicher doch schon was du machen sollst, der fehler ist in der zweiten Zylinderbank zu finden und zwar am Nockenwellensensor. Da mal das kabel überprüfen, evtl. oxidation oder sensor defekt, den aber nicht mit einem Multimeter durchmessen, mir wurde mal gesagt, das man den damit zerstören kann, wenn man unwiisender weise einfach mal den ohmwert messen will, nur so als vorsicht.

Themenstarteram 27. August 2006 um 16:27

Hi,

meine Werstatt sagte, das zwar der Sensor ausgelöst hat, das kann aber viele Gründe haben. Es braucht nur eine Fehlzündung kommen oder so ähnilch, und schon löst der Sensor aus. Mit den Kontakten weiß ich nicht.

Ich habe am Mittwoch mal viele Steckerverbindungen gelöst die am am Motor sind. Die vom Nockenwellensensor nicht (Motor war zu heiss). Jedenfalls läuft er schon wieder seit 4 tagen.

Ich weiß auch nicht woran das noch liegen könnte :(

Das geht jetzt wieder ein paar tage gut, dann kommt ein ruck und er läuft wieder nicht

Falls ich denn mal den wiederstand am Nockenwellensensor messen möchte, wieviel Ohm darf, muß der Sensor denn haben?

Ja genau das messen darsft du ja nicht, weil die spannung aus dem Ohmmeter den sensor kaputt machen kann, das schrieb ich ja oben.

Ja also fehlzündung kann auch viele gründe haben. Hat dein V6 schon die einzel Zündspulen für jeden Zylinder??? Die haben auch öfter macken, kam denn der Fehler Klopfsensor auch schonmal vor??? Der müste eigentloch auch sofort reagieren, so war es bei meinem 1.8T jedenfalls.

Themenstarteram 27. August 2006 um 17:34

Nein, klopfsensor kam noch nie.

Was mich stutzig macht ist, wenn ich den Wagen über nacht von der Batterie klemme, läuft er wieder für ein paar tage, jetzt habe ich einige stecker abgezogen und wieder draufgemacht und er läuft wieder für ein paar tage.

Wobei richtig sauber läuft er nun auch wieder nicht. ich habe das gefühl das der motor nicht wirklich gut läuft.

Er läuft im Leerlauf total unrund.

Und beim fahren, beispielsweise 60 Km/h, egal ob 3. oder 4. Gang dann "eiert" der wagen irgendwie. Als wenn die Reifen einen wahnsinns höhenschlag hätten.

Machnchmal kann man es richtig im Schaltknüppel merken.

Aber halt nur manchmal.

Wenn ich den Wagen zu Audi bringe, und die schauen 2 Tage nach, kann ich mir wahrscheinlich anhören:

Hmm, wir merken da nichts, der Fehlerspeicher ist leer und der wagen für uns in Ordnung. Das macht dann 250 Euro bitte.

Wenn ich wenigstens den reparaturleitfaden hätte, wo beschrieben steht was zu tun ist bei dieser fehlermeldung, wenn sie denn wieder auftritt.

Themenstarteram 27. August 2006 um 17:38

sorry, ich bin nun wirklich kein mann vom fach. da mir aber fachleute nicht helfen können muß ich mich jetzt mit dieser materie auseinandersetzten.

Das buch "so wirds gemacht" beschreibt zwar wie ich die nockenwelle ausbaue, aber nicht mal wo der nockenwellensensor sitzt. Nicht wirklich eine hilfe.

 

"Hat dein V6 schon die einzel Zündspulen für jeden Zylinder???"

woran erkenne ich das? Motorkennbuchstaben sind ACK

Hatte kürzlich zum Thema "Nockenwellenpositionssensor" ein interessantes Elebnis. Die Tochter meiner Freundin rief völlig aufgeregt an, dass Ihr Auto, ein Corsa, mitten auf der Kreuzung stehen geblieben ist.

Habe im Motorraum , am Sicherungs- und Releaiskasten alles überprüft, ohne Erfolg. Nach 20min Warten auf den ADAC lief der Wagen dann wieder für ca. 2 min. Schnelle Diagnose vom ADAC mit PC Hilfe: Sensor. Problem ist dort in der Regel der Kontakt zwischen Sensor und Stecker. Die Kontaktfläche ist versilbert und oxidiert im Laufe der Zeit. Er hat den Stecker mit Kontaktspray eingesprüht, was allerdings nichts brachte, da der Wagen wieder nur 5min lief. Bei Fehlmeldung wird der Motor aus Sicherheitsgründen (zumindest im Leerlauf) sofort abgestellt, um Schäden zu vermeiden, da der Sensor praktisch eine falsche Nockenwellenstellung meldet. Mit dem dringenen Hinweis des ADAC Mannes: sagen sie der Werkstatt, es ist der Sensor, die sollen nichts testen... wurde dieser ausgetauscht (110,- Euro). Seitdem läufts...

Das Problem soll bei Opel Corsa und Omega extrem oft, bei KFZ höherer Klassen selten auftauchen (Goldkontakte).

Gruß

Hartmut

Also eine fehler hafte stellung der Nockenwelle halte ich für ausgeschlossen die ist über den Zahnriemen zwangsgesteuert und wenn der überspringt läuft der motor meist garnicht mehr oder immer schlecht .

Oxidierte Kontackte kann sein mal die stecker trennen und auf Oxidat prüfen .

Was auch sein kann ein Defektes Zündkabel was fehlzündungen zur folge haben kann und der Klopfsensor einen fehler auslöst .

Einzelzündung ( Doppelzündspulen) hatr der motor bestimmt hat schon der AAH 2,8 Vorgänger .

kann auch ein def des halgebers sein der steuert die zündung

Themenstarteram 28. August 2006 um 22:26

Zündkerzen und Kabel sind neu, wie kann ich den Hallgeber prüfen, ob er funktioniert?

Der Hallgeber geht sonst springt er nicht an.

Ich fahre auch V6 30V und warte den Motor komplett selbst daher habe ich damit schon ein wenig Erfahrung.

Ich gehe davon aus, dass der Sensor im Fehlerspeicher und/oder dessen Kabel defek ist/sind. Miss das Kabel mal durch. Die Stecker zu kontrollieren geht schnell Bank1 ist auf der Beifahrerseite, Bank2 folglich auf der Fahrseite, wo der Geber sitzt schaue ich bei meinem nochmal nach, dürfte allerdings auch selbst recht leicht zu finden sein, bau mal die Motorverkleidung ab.

Ansonsten ein paar generelle Fragen:

-Laufleistung des Motors

-Erreicht er Vmax?

-Ruckeln nur bei wenig Last und niedriger Drehzahl?

-Sonst auffälligkeiten?

Der V6 ist eigentlich - sofern man ihn kennengelernt hat - nicht schwieriger als jeder andere Motor, natürlich sehr verbaut, es kommt schon vor, dass man 90 Minuten zum Drosselklappe reinige benötigt und keiner glaubt es einem oder jeder behauptet man habe dabei viele Bierchen gezapft... Naja was ich sagen will, man muss sich Zeit nehmen, aber alles ist machbar.

Gruß

Themenstarteram 29. August 2006 um 17:26

Zitat:

Original geschrieben von Balimann

Ansonsten ein paar generelle Fragen:

-Laufleistung des Motors

-Erreicht er Vmax?

-Ruckeln nur bei wenig Last und niedriger Drehzahl?

-Sonst auffälligkeiten?

Laufleistung 165000

V-Max denke ja, laut Tacho 255

Ruckeln bei wenig last bis in mittleren Drehzahlbereich-nicht immer

Sonst auffälligkeiten:

Sehr unruiger leerlauf, manchmal rennt er los wenn man das gaspedal nur antippt, meistens jedoch muß ich das gaspedal stärker durchtreten, dann verschluckt sich der moter ein wenig (Gefühl- bruchteil einer sekunde) und rennt dann los.

Habt ihr schonmal die Luftmasse gemessen, klingt ein wenig nach defektem luftmassenmesser.

Themenstarteram 29. August 2006 um 20:29

wie kann ich den luftmassenmesser messen?

Software VAG Com 409.0 ist vorhanden und funktioniert, ich habe aber noch nichts damit gemacht als fehlerspeicher ausgelesen und gelöscht

Ja, es gibt da ne funktion da must du den wagen ich glaube im 2. oder 3. gang bis zum drehzahlende fahren und dann muss die angezeigte luftmasse in eine maßtabelle passen für diesen verbauetn Luftmassenmesser. Vielleicht kennt sich hier ja noch einer aus damit. Der Bosch dienst oder VW/Audi macht das eigentlich auch.

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Nockenwellenpositionssensor