ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Komisches Verhalten Innenraumbeleuchtung

Komisches Verhalten Innenraumbeleuchtung

Themenstarteram 6. Mai 2012 um 21:27

Nach dem Einbau einer Rückfahrkamera ist mir nun aufgefallen, dass meine Kofferaumbeleuchtung und die kleine Leuchte in der Heckklappe sich "komisch" verhalten.

 

Folgende Szenarien:

 

1. Schalter Kofferraumbeleuchtung "neutral" --> offene Kofferraumklappe --> Kofferraumbeleuchtung aus und Heckklappenleuchte aus... macht man nun eine Tür auf, fängt die Heckklappenleuchte an zu glimmen… macht man die Tür wieder zu, dann hört sie auf zu glimmen wenn die Innenraumbeleuchtung ausgeht.

 

2. Schalter Kofferraumbeleuchtung "ein" --> offene Kofferraumklappe --> Kofferraumbeleuchtung bleibt aus und Heckklappenbeleuchtung aus... macht man nun eine Tür auf, dann geht die Kofferraumbeleuchtung an, d.h. leuchtet richtig hell und die Heckklappenbleuchte glimmt nur … macht man die Tür wieder zu, dann geht die Kofferraumbeleuchtung aus wenn die Innenraumbeleuchtung ausgeht und die Hecklappenleuchte hört auf zu glimmen wenn die Innenraumbeleuchtung ausgeht,

 

Nur zur Info: Ich habe die komplette Innenraumbeleuchtung durch LED's z.Bsp. von Hypercolor ersetzt. Aber bereits seit 2010.

 

Beim Anschließen der Rückfahrkamera wurde der Strom vom 4-poligen Stecker des Heckwischers abgegriffen --> das sollte ja eigentlich keine Auswirkung auf das Verhalten der Innenraumbeleuchtung haben.

 

Hat jemand eine Ahnung woran es liegen kann, dass sich die Beleuchtung im Heck jetzt so komisch benimmt?

 

Liebe Grüße

Fred

 

28 Antworten

Es geht um einen A4 ?

Warum die spannung am wischer Motor abgegriffen? org. kommt sie vom STeuergerät

org. Komponenten verbaut?

Themenstarteram 7. Mai 2012 um 14:48

Zitat:

Original geschrieben von Scotty18

Es geht um einen A4 ?

Warum die spannung am wischer Motor abgegriffen? org. kommt sie vom STeuergerät

 

org. Komponenten verbaut?

Ja es geht um einen A4 B7.

 

Ob es einen besonderen Grund gibt, dass er die Spannung am Wischermotor abgegriffen hat, kann ich dir jetzt garnicht sagen.

Nur das er dies bei seinem A4 auch so realisiert hat und bei ihm alles ohne Probleme funktioniert.

 

Ja es handelt sich um originale Audi/VW Komponenten (siehe Bild).

K-teilefoto-rfk-fuer-mich

dann würde ich es erstmal ORG., Anschließen mit einer eigenen sicherung absichern und auf Dauerplus legen...

am wichermotor hat das ganze nichts zu suchen!

Themenstarteram 7. Mai 2012 um 18:09

Zitat:

Original geschrieben von Scotty18

dann würde ich es erstmal ORG., Anschließen mit einer eigenen sicherung absichern und auf Dauerplus legen...

 

am wichermotor hat das ganze nichts zu suchen!

Bei deinem Vorschlag mit org. anschließen u. mit eigener Sicherung absichern würde dies doch aber bedeuten, noch ein Kabel von der Heckklappe nach vorn zu ziehen,oder?

Das hieße ja fast den kompletten Umbau/Aufwand nochmal durchführen.

 

Hatte gehofft das jemand eine Erklärung für das komische Verhalten der Kofferraumbeleuchtung hat.

 

Denn mich macht stutzig, dass

  1. Die Kofferraumbeleuchtung bei Schalter "ein" nur leuchtet wenn eine Tür offen ist, also die Innenraumbeleuchtung brennt. Und sie auch zusammen wieder mit dieser ausgeht, wenn man die Tür schließt.
  2. Wieso sich aber die Heckklappenleuchte und die Kofferraumbeleuchtung auch unterschiedlich verhält.

  • A) Denn bei Schalter "neutral" und Kofferraum auf glimmt die Heckklappenleuchte, die Kofferraumbeleuchtung bleibt aber komplett dunkel.
  • B) Bei Schalter "ein" und zusätzlich Tür auf brennt die Kofferraumbeleuchtung richtig hell, jedoch die Heckklappenleuchte glimmt trotzdem nur.

 

Hi Fred,

 

was macht die Kofferraumleuchte, wenn der Schalter auf Dauer- Ein steht? Geht sie dann an oder bleibt sie ebenfalls aus?

 

Funktioniert sie in den Fall normal, hast Du ein Masseproblem, das entweder durch die Klemmung der RFK, möglicherweise aber auch durch einen gebrochenen Leitungsstrang zur Heckklappe hervorgerufen worden sein kann.

 

Ich würde die RFK noch einmal abklemmen, um sicher zu gehen. Möglicherweise tragen auch die LEDs eine Mitschuld, weil die sehr empfindlich auf ungenügende Spannungsversorgung reagieren, aber ich schiebe es schon auf die Methodik der Anklemmung.

 

Viele Grüße aus Leipzig

 

Torsten

Themenstarteram 7. Mai 2012 um 23:41

Zitat:

Original geschrieben von antichrist666

Hi Fred,

 

was macht die Kofferraumleuchte, wenn der Schalter auf Dauer- Ein steht? Geht sie dann an oder bleibt sie ebenfalls aus?

 

Funktioniert sie in den Fall normal, hast Du ein Masseproblem, das entweder durch die Klemmung der RFK, möglicherweise aber auch durch einen gebrochenen Leitungsstrang zur Heckklappe hervorgerufen worden sein kann.

 

Ich würde die RFK noch einmal abklemmen, um sicher zu gehen. Möglicherweise tragen auch die LEDs eine Mitschuld, weil die sehr empfindlich auf ungenügende Spannungsversorgung reagieren, aber ich schiebe es schon auf die Methodik der Anklemmung.

 

Viele Grüße aus Leipzig

 

Torsten

Hi Torsten!

 

Also die Kofferraumbeleuchtung bleibt aus wenn ich auf DAUER-EIN schalte.

Mache ich jedoch eine Tür auf, dann geht sie an.

Mache ich die Tür wieder zu, geht sie zusammen mit der Innenraumbeleuchtung wieder aus.

 

Liebe Grüße

Fred

am 8. Mai 2012 um 2:03

Wer keine AHK hat, wird im Kofferraum kaum einen echten Dauerplus finden. Nur Spannungen, die von den Steuergeräten gezielt an die verschiedenen Verbraucher gelegt werden.

Das hier beschriebene Verhalten würde bei mir alle Alarmglocken läuten lassen, denn ich vermute mal, daß hier Ströme quer durch irgendwelche Steuergeräte fließen und sich den Weg des geringsten Widerstands zu nächsten Masse suchen. Wenn da nicht schon Steuergeräte defekt sind, würde ich nicht die Hand dafür ins Feuer legen, daß es nicht irgendwelche bald sind...

Durch die LED-Leuchten haben sich die Fehlerquellen nochmal vervielfacht. Daher würde ich die zur Diagnose erstmal wieder gegen die Original-Lampen austauschen.

Abgesehen davon: Wenn ich schon mal das ganze Auto auseinandergelegt habe, um z.B. ein Video-, AHK- oder sonstige Kabel nach vorn zu verlegen, und dabei nicht gleich ein paar Reserve-Leitungen z.B. für einen Dauerplus, oder ein Lautsprecherkabel für einen Sub-Woofer etc (was man halt noch so alles vorhat) mit verlegt habe, dann muß man das einfach als "wieder was dazugelernt" verbuchen!

Dann muß man halt in den sauren Apfel beißen, und von vorne anfangen.

Den Plus von einem Gerät zu klauen, das von einem Steuergerät bedient wird, ist generell keine gute Idee!

so long...

Das Komfortstg. hat Dauerplus!

Themenstarteram 8. Mai 2012 um 21:16

Zitat:

Original geschrieben von Triumph BGH 125

Wer keine AHK hat, wird im Kofferraum kaum einen echten Dauerplus finden. Nur Spannungen, die von den Steuergeräten gezielt an die verschiedenen Verbraucher gelegt werden.

Das hier beschriebene Verhalten würde bei mir alle Alarmglocken läuten lassen, denn ich vermute mal, daß hier Ströme quer durch irgendwelche Steuergeräte fließen und sich den Weg des geringsten Widerstands zu nächsten Masse suchen. Wenn da nicht schon Steuergeräte defekt sind, würde ich nicht die Hand dafür ins Feuer legen, daß es nicht irgendwelche bald sind...

Durch die LED-Leuchten haben sich die Fehlerquellen nochmal vervielfacht. Daher würde ich die zur Diagnose erstmal wieder gegen die Original-Lampen austauschen.

Abgesehen davon: Wenn ich schon mal das ganze Auto auseinandergelegt habe, um z.B. ein Video-, AHK- oder sonstige Kabel nach vorn zu verlegen, und dabei nicht gleich ein paar Reserve-Leitungen z.B. für einen Dauerplus, oder ein Lautsprecherkabel für einen Sub-Woofer etc (was man halt noch so alles vorhat) mit verlegt habe, dann muß man das einfach als "wieder was dazugelernt" verbuchen!

Dann muß man halt in den sauren Apfel beißen, und von vorne anfangen.

Den Plus von einem Gerät zu klauen, das von einem Steuergerät bedient wird, ist generell keine gute Idee!

 

so long...

Dein Geschriebenes macht einem ja Angst.

Handelt es sich dabei um reine Vermutungen von dir, oder können wirklich durch das Stromabgreifen am Heckwischermotor für den Anschluß der RFK Steuergeräte kaputt gehen?!

 

 

Hi,

ich bin der derjenige Schuldige der Fred die Kamera eingebaut und auch angeschlossen hat. Ich habe es bei ihm genau so gemacht wie bei mir und da funktioniert das ohne Probleme. Einziger Unterschied liegt darin, dass ich mein Heck gecleant und somit den Heckwischer wegrationalisiert und auscodiert habe. Daher war bei mir der Stecker "frei", sodass ich diesen gleich als Anschlussmöglichkeit für die RFK genommen habe. Bei Fred habe ich dann das Gleiche gemacht, nur das bei Ihm halt noch der Heckwischer angeschlossen ist.

LG

Zitat:

Original geschrieben von Scotty18

org. kommt sie vom STeuergerät

org. Komponenten verbaut?

Es gibt kein Steuergerät für die RFK, da diese direkt ans RNS-E angeschlossen wird ;) Daher muss man sich den Strom von woanders holen.

äähhmm mal ne frage warum nich saft vom rückfahrscheinwerfer abnehmen??

so hab ichs bei meiner gemacht

Zitat:

Original geschrieben von Gunny-Highway

äähhmm mal ne frage warum nich saft vom rückfahrscheinwerfer abnehmen??

Heckwischer war in meinen Augen die beste Alternative mit den kürzesten Leitungswegen.

am 9. Mai 2012 um 2:00

Habe mir das nochmal angesehen: Der vierpolige Stecker des Wischermotors, Pin 4, führt bei aktiviertem Bordnetzsteuergerät (X-Kontakt) Spannung über eine 15A-Sicherung abgesichert. Das wurde wahrscheinlich wegen des hohen Stromverbrauchs des Wischermotors über das X-Relais geführt.

Aber Vorsicht an alle, die meinen, da jetzt endlich einen Dauerplus bei eingeschalteter Zündung gefunden zu haben: Das Ding ist nur mit 1mm² verdrahtet, also z.B. für den Hänger gar nicht geeignet!!!

"Kleinverbraucher", wie Rückleuchten, werden elektronisch vom Steuergerät geschaltet, und können nicht einfach so angezapft werden. Die führen nur Spannung, wenn der jeweilige Verbraucher eingeschlatet ist, auch wenn einem eine Prüflampe da u.U. etwas anderes erzählt (Nicht umsonst haben diese Teile den Spitznamen "Lügenbeutel").

Ich denke mal, mit dem Anschluß 4 des Wischermotor-Steckers könnte das gehen. Aber das erklärt nicht das seltsame Verhalten der Innenraumbeleuchtung. Ist das reproduzierbar? Wenn man den Anschluß vom Wischermotor wieder entfernt, funktioniert dann alles normal? Hat die Rückfahrkamera einen Minus-Anschluß, oder einen Masse-Anschluß? (Das kann ein gewaltiger Unterschied sein!!)

so long...

Deine Antwort
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Komisches Verhalten Innenraumbeleuchtung