ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Kein Ö Ü oder Ä mehr möglich

Kein Ö Ü oder Ä mehr möglich

Themenstarteram 13. Dezember 2011 um 22:21

Guten Abend.

 

Habe gerade das Problem das wenn ich einen Beitrag editieren will (egal ob als "normaler User oder als Forenpate) die Ö Ü oder Ä beinhalten, diesen dann abspeicher und anschauen will, diese Buchstaben "zerschossen" werden.

 

Bsp aus unserer FAQ:

 

Weitere Themenvorschläge, mit dem dazugehörigen Link, werden dankend entgegengenommen! Wendet euch bitte an die FAQ-Autoren per PN, die euch dann unterstützen werden. Nun wünschen wir viel Spaß mit der FAQ.

 

:confused::confused::confused:

 

Und nu?

24 Antworten

Ich habe keine Ahnung, ob es damit zusammenhängt, könnte mir das jedoch vorstellen. Also @ Werkstatt oder @ User ...

Zitat:

Umlaute falsch angezeigt im Firefox

Firefox zeigt anstatt Umlaute nur Kästchen Firefox-User werden auf verschiedenen Webseiten bemerken, dass die Umlaute (öäüß) fehlerhaft angezeigt werden (siehe Beispiel rechts). Es erscheinen anstatt der öäü einfach nur ein Kästchen.

Lustigerweise geht es manchmal und manchmal (bei ein und derselben Seite) nicht mehr. Firefox rät, welchen "charset" er verwenden soll. Die Umlaute sind im HTML richtig codiert, aber der Firefox hat keine Grundinformationen (oder die falschen) im Bezug auf den Charset.

Abhilfe bei Anzeigefehler Umlaute beim Firefox vom Nutzer aus

Der Nutzer kann dem Browser sagen, welche Zeichenkodierung er bitte verwenden soll. Beim Firefox versteckt sich das z.B. im Menü "Ansicht -> Zeichenkodierung -> Westlich (ISO-8859-1)"

Abhilfe bei Anzeigefehler Umlaute beim Firefox durch Administrator

Der Metatag für den charset muss sauber gesetzt sein:

Code:
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />

Zusätzlich muss im .htaccess der charset gesetzt werden. Dadurch wird beim Firefox das raten unterbunden, welcher charset nun kommen könnte (das ist der Grund warum es manchmal funktioniert und manchmal nicht :)

Code:
AddDefaultCharset iso-8859-1

Quelle: http://www.webmaster-crashkurs.de/...-falsch-angezeigt-bei-firefox.htm

Gruss DiSchu

Zitat:

Original geschrieben von __NEO__

Habe das heute auch bemerkt. Chrome + Win XP

Allerdings kann ich noch keine Gesetzmäßigkeit erkennen, wann dies verstärkt auftritt .

äöüßÄÖÜß

Ich hab das Problem an unsere Technik weitergeleitet. Da ich bisher auch keinen Weg gefunden habe wie die defekten Umlaute zu reproduzieren sind, weiß ich leider nicht was dabei herauskommt.

Mit besten Grüßen aus der Werkstatt

PowerMike

Nachtrag: Ich konnte das Problem reproduzieren. Die Technik hat nun einen Anhaltspunkt.

Themenstarteram 14. Dezember 2011 um 17:39

Danke für die Info :)

Ab Donnerstag sollten alle Umlaute wieder richtig angezeigt werden.:)

Mit besten Grüßen aus der Werkstatt

PowerMike

Safari-Browser auf ´nem Mac hat das gleiche Problem - gerade aufgefallen bei der richtigen Zuordnung der Threadtitel:

http://www.motor-talk.de/.../...elger-usch-aus-motorraum-t3650041.html

Aber wenn´s ab D"ö"nerstag wieder funktioniert ist alles super. :D

Themenstarteram 19. Dezember 2011 um 21:40

Zitat:

Original geschrieben von PowerMike

Ab Donnerstag sollten alle Umlaute wieder richtig angezeigt werden.:)

Mit besten Grüßen aus der Werkstatt

PowerMike

Super! :cool:

Geht's wieder los?

Heute 23:03 Email Benachrichtigung über neue Beiträge im thread: MOTOR-TALK: Antwort zum Thema 'Kann mir jemand Fußraumbeleuchtung einbauen?'

Heute 23:41 Email Benachrichtigung über neue Beiträge im thread: MOTOR-TALK: Antwort zum Thema 'Kann mir jemand Fußraumbeleuchtung einbauen?'

am 28. Dezember 2011 um 0:18

Gerade testweise als Forenpate nen Threadnamen geändert, und geht ohne Probleme. ;)

 

Das ging ja zu der Zeit auch nicht.

Zitat:

Original geschrieben von __NEO__

Geht's wieder los?

Heute 23:03 Email Benachrichtigung über neue Beiträge im thread: MOTOR-TALK: Antwort zum Thema 'Kann mir jemand Fußraumbeleuchtung einbauen?'

Heute 23:41 Email Benachrichtigung über neue Beiträge im thread: MOTOR-TALK: Antwort zum Thema 'Kann mir jemand Fußraumbeleuchtung einbauen?'

Kannst Du mir die Absender der Mails nennen (notifier@... oder mailer@...)?

Mit besten Grüßen aus der Werkstatt

PowerMike

Deine Antwort
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Kein Ö Ü oder Ä mehr möglich