ForumW212
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W212
  7. IPhone 4S funktioniert nicht im neuen MB 350E

IPhone 4S funktioniert nicht im neuen MB 350E

Mercedes E-Klasse W212
Themenstarteram 5. Juli 2013 um 21:56

Liebe Fachleute

Ich hoffe auf Eure Hilfe: Habe seit wenigen Tagen ein neuen 350E. Dort habe ich die iPhone Schale eingebaut, die ich im Vorgängermodell (350E Modell 2012) ebenfalls ohne Probleme benutzt hatte. Im "alten" Benz hatte die Musikübertragung meines iPhone 4S mit einem entsprechenden Kasbel einwandfrei funktioniert (Interpreten der Lieder wurden angezeigt usw...). Im neuen Benz funktioniert das nicht mehr. Kann mir jemand helfen ? Was muss man denn tun damit das wieder funktioniert ?

danke im voraus

Albert

Ähnliche Themen
14 Antworten

Hast Du die Anleitung für das iPhone 4s auf www.mercedes-benz.com/connect gesehen?

Ich konnte damit innerhalb von Sekunden mein 4S mit dem Vorführwagen pairen. Internet und Telefonie funktionierten. Achtung - Da Du kein Media Interface oder iPhone Interface hast geht nur Bluetooth Audio Streaming und das ist AFAIR ohne Informationen.

Gruß TuxOpa

Themenstarteram 6. Juli 2013 um 0:23

Hallo

Besten dank für die Antwort. Also gekoppelt hat die Werkstatt das iPhone per BT Bluetooth. Telefon klappt aber beim Musikabspielen erscheint kein Interpret usw..

Was bedeuted denn, wenn du schreibst

....Achtung - Da Du kein Media Interface oder iPhone Interface hast geht nur Bluetooth Audio Streaming und das ist AFAIR ohne Informationen.....

 

Was muss ich tun bzw der Werkstatt sagen, dass die Musiktitel usw. Wieder angezeigt werden. Angeblich gibt es für das 4s auch nicht mehr das notwendige Kabel und das Kabel soll es nur noch für das iPhone 5 zu kaufen geben. Kann das sein ? Das wäre doch wohl ein Witz...

 

Du brauchst entweder das iPod Interface( original Zubehör, ca. 200 EUR und 2h Einbau) oder lässt das Media Interface (Option ab Werk) nachrüsten. Das erste gibt es garantiert noch für NTG4.0 ob es das auch für NTG 4.5 oder 4.7 gibt, weis ich nicht.

Beim iPod Interface erfolgt die Bedienung ausschließlich über das Lenkrad und die Anzeige über KI, da es nur via Aux In mit dem Radio/Navi verbunden ist

Gruß TuxOpa

Themenstarteram 6. Juli 2013 um 11:58

Danke für die nochmalige Antwort.

Bedeutet das, dass ich dann die Titel, Interpreten usw.. genauso sehe wie beim Vorgänger Model des 350E (2012) ?

Ein Hinweis: Der Werkstattleiter der örtlichen Mercedes Niederlassung meinte, dass sein eigener Werkstatt Elektriker sich ein "Kabel zusammengelötet" hätte und damit das iPhone 4S wieder so funktionieren würde wie beim Vorgänger. Ist so etwas denkbar und glaubst Du, dass das ein guter Fernsehtechniker das auch "hinbringen" könnte ??

mit freundlichen Grüssen

Albert

 

Zitat:

Original geschrieben von TuxOpa

Du brauchst entweder das iPod Interface( original Zubehör, ca. 200 EUR und 2h Einbau) oder lässt das Media Interface (Option ab Werk) nachrüsten. Das erste gibt es garantiert noch für NTG4.0 ob es das auch für NTG 4.5 oder 4.7 gibt, weis ich nicht.

Beim iPod Interface erfolgt die Bedienung ausschließlich über das Lenkrad und die Anzeige über KI, da es nur via Aux In mit dem Radio/Navi verbunden ist

Gruß TuxOpa

Wenn es nur das Kabel ist (ich vermute mal Du hast dann das Media Interface schon drin) mache dir keine Sorgen. Es ist einfach nur ein Stecker mit Kabel, aber sonst keine Logik. Die hat das Media Inteface.

Gruß TuxOpa

Themenstarteram 6. Juli 2013 um 18:08

Ja die Schale habe ich schon drinnen. Die wurde vom Vorgängermodell - bei dem alles wie gewünscht funktionierte - in den neuen gleich eingebaut, aber das Kabel fehlt, weil angeblich das "alte" Kabel aus dem Vorgängermodell nicht funktioniert. Für den neuen gibts angeblich eines, das aber nur für das iPhone 5 funktioniert. Kann das sein ??

 

Zitat:

Original geschrieben von TuxOpa

q

Wenn es nur das Kabel ist (ich vermute mal Du hast dann das Media Interface schon drin) mache dir keine Sorgen. Es ist einfach nur ein Stecker mit Kabel, aber sonst keine Logik. Die hat das Media Inteface.

Gruß TuxOpa

Du sprichst in Rätseln...

So wie ich es jetzt habe hast Du die Komforttelefonie Code 386 und Media Interface 518?

Schau doch mal in Deiner Bestellung nach.

Beim I-Phone5 hat sich der Stecker geändert, aber für 518 gibt es auch einen Kabelsatz (Stecker für den Anschluß in der Armlehne) mit Stecker für USB, iPhone 4/3 und iPod . Die werden sogar regelmäßig bei eBay angeboten

Gruß TuxOpa

Themenstarteram 6. Juli 2013 um 20:49

Sorry, wenn ich etwas unverständlich schwafle, aber ich hab von dem Zeug keine große Ahnung: Also ich habe in der Bestellung nachgesehen und da steht: 518 Media Interface 220,00 EUR und es ist ein Avantgarde BlueTec 6-2013.

Aber unabhängig davon: Ich habe soeben in der Armlehne nochmals nachgesehen: Das iPhone 4 ist nur mit BT gekoppelt, ansonsten hängt vom oberen Teil des iphone noch ein Kabel dran, aber der Stecker ist nicht in der Buchse des Benz eingesteckt. Habe ich probiert, aber die Interpreten usw.. werden trotzdem nicht angezeigt.

Nun kommt das merkwürige: Im Handschuhfach liegt noch ne Plastitüte, in der sich 3 Kabel befinden, eines mit ner 3,5 mm Klinkensteckerbuchse und eine mit nem USB Anschluss und ein drittes Kabel mit dem iphone Anschluss. Nun habe ich das mit dem iPhone Anschluss hergenommen, angeschlossen und siehe da: Interpreten usw.. werden angezeigt, wie früher, aaaaber:

Dadurch, dass ich das iPhone nun mit einem Kabel verbunden habe, befindet es sich natürlich nicht mehr in dieser Ladeschale oder wie das Ding heisst. Dies hat natürlich zur Folge, dass das Iphone nicht mehr geladen wird und irgendwann leer ist und ob es mit dem Kabel als Telefon vom Lenkrad aus als Telefon benutzbar ist, hab ich jetzt gar nicht ausprobiert. Aber ehrlich ich dreh am Rad. Da fährt man eine teuere Kiste und dann sowas, das ist doch ein schlechter Witz oder wie seh` ich das ?

Ich wäre Dir sehr dankbar, wenn Du mir helfen könntest. Vielen Dank im Voraus....

 

mit freundlichen Grüssen

Albert

 

 

Beim I-Phone5 hat sich der Stecker geändert, aber für 518 gibt es auch einen Kabelsatz (Stecker für den Anschluß in der Armlehne) mit Stecker für USB, iPhone 4/3 und iPod . Die werden sogar regelmäßig bei eBay angeboten

Gruß TuxOpa

Du brauchst das hier:

http://www.ebay.de/.../380450452670

Gruß TuxOpa

Also ich bin gestern und heute ein neues E Cabrio Probe gefahren und konnte Iphone 4S mit dem Command Online (ist wohl NTG 4.7) problemlos koppeln und auch beim Bluetooth Streaming sind Titel und Interpret angezeigt worden. Beim Springen zeigt es zwar nur Titel +1 oder so an - aber wenn das dann spielt - dann kommt die Info nach ein paar Sekunden. Ich musste nur erst rauskriegen - wie die Titel sortiert sind - aber es spielt im Prinzip die aktuelle Playlist der Iphones ab.

Es war meines Wissens ausser Bluetooth Funktionalität kein Adapter oder sonstwas nötig

Gruss Mic :)

Themenstarteram 7. Juli 2013 um 6:47

Herzlichen Dank für euer beider Antworten.

Zunächst zu dem Hinweis mit dem E Modell Cabrio:

Ja er zeigt bei mir auch Titel +1 an usw..., komischerweise aber keinerlei Interpreten oder ähnliches. Dazu kommt noch der merkwürdige Umstand dass ich ungefähr 800 Lieder habe und er immer wieder nur die ersten 6-7 Lieder abspielt. Aber egal denn jetzt kommt das wirklich merkwürdige. Aber zunächst herzlichen Dank anTuxOpa:

Ich hab das Kabel ausprobiert welches so aussieht wie das eBay-Bild das Du geschickt hast. Ein solches lag ja bei mir im Handschuhfach. Mit diesem Kabel funktioniert alles - Interpretenanzeige usw...- und es wird auch noch angezeigt, dass das iPhone geladen wird. Damit wären ja dann praktisch alle Probleme gelöst.

Was ich aber nicht verstehen und das ist jetzt meine Frage an euch: das iPhone liegt dadurch praktisch "lose" in der Armlehne. Damit wäre ja die dort eingebaute Halterung nun praktisch nutzlos. Kann das sein und warum ist das so? Oder habe ich jetzt irgendwie einen Denkfehler.

Mir wäre es zwar egal wenn das iPhone einfach herum liegt aber merkwürdig ist warum dann dort eine Halterung eingebaut ist. Das iPhone kann ich dort in die Halterung logischerweise nicht mehr hinein stecken, weil ja jetzt dieses Kabel das iPhone mit dem Mercedes verbindet. Versteh ich nicht. Kann mich jemand aufklären?

Du hast alles was Du benötigst:

1. Medien-Kit

2. Komfortelefonie

Du musst natürlich das "Kabel am Iphone", welches natürlich das Kabel am Iphone Cradle ist, in die Anschlussdose des Medien-Kits einstecken.

Dann musst Du im Comand Menü bei der Auswahl der Medien nicht den untersten Punkt (Iphone über Bluetooth) sondern den Punkt darüber (Iphone über Medienkit) auswählen.

(Das einfache Anschlusskabel welches TuxOpa Dir per Ebay Link gezeigt hat, nutzt man wenn man keine Komfortelefonie nutzt/hat)

 

Was mich wundert ist, dass Dein Telefon über Bluetooth gekoppelt wurde, das war bisher nicht richtig.

Das Telefon sollte über Komforttelefonie gekoppelt werden. Aber mit der Einführung des Mopf wurde hier wohl einiges geändert/vereinfacht.

(Dazu musste man imho den Knopf vorne auf dem Iphone Craddle (der ladeschale) drücken, bis die Ladeschale hektisch blau blinkt. Anschliessend im Iphone, Einstellungen Bluetooth ausschalten und wieder einschalten. Dann sucht das Iphone das Craddle. Wenn es gefunden wird, auswählen. Dann wird nach einem Passcode gefragt, der ist 62872)

Die Ladeschale Die Du hast ist eine Kombiladeschale, die über den integrierten Anschluss das telefon einbindet und über das externe Kabel den Medienkit einschleift. Sie hat also 2 Funktionen. (Dir ist ja schon aufgefallen, dass das serienmäßige Kabel verhindert dass man das Iphone damit in die Ladeschale steckt, dieses Problem wird durch die Kombischale beseitigt)

 

Die Aussage dass man ein Kabel zusammenlöten muss, iglaube ich nicht. Falls Mercedes den Anschlussstecker im Wagen geändert haben sollte, brauchst Du schlimmstenfalls eine neue Ladeschale. Was aber pasiseren kann, ist dass die Ladeschale ein Softwareupdate (Firmwareupdate) benötigt. So etwas brauchte man um das Iphone 4s in der Iphone 4 Ladeschale zu nutzen.

Das sollte ein fachlich kompetenter Mercedes Monteur aber wissen, leider ist es schwierig so jemanden in den Werkstätten zu finden.

 

Themenstarteram 7. Juli 2013 um 11:20

Danke für die Hinweise

Ich habs gerade im Benz ausprobiert:

Das kleine, kurze Kabel, welches an dieser Ladeschale dranhängt funktioniert eben nicht, wenn mans in die passende Buchse einsteckt.

Wenn ich aber das zusätzliche Kabel hernehme, welches ich im Handschuhfach fand und damit das iPhone selbst mit der Buchse an dem Interface in der Armlehne oder wie das Ding heisst verbinde dann klappt alles und am iPhone wird sogar noch angeziegt, dass es geladen wird....aber wie gesagt:

Ich kann das iPhone logischerweise nichtg mehr in diese Ladeschale einstecken, weil ja jetzt das Kabel am iPhone angeschlossen ist- ist mir auch "wurscht" auch wenn ich`s nicht verstehe. Hauptsache das Dingen klappt jetzt.

Habe übrigens Deinem Rat folgend, die BT Kopplung im System ausgeschaltet: Nun ist nur noch dieses Media Interface akltiviert.

Aber wie gesagt, das iPhone fliegt jetzt einfach in der Armlehen hin und her - ist aber egal......

Herzlichen Dank aber für Eure Tips.....

diese Lösung hat für dich den Vorteil dass Du beim Wechsel auf ein Iphone 5/5s/6 einfach einen kleinen Adapter zwischenstecken brauchst, und alles klappt weiter.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W212
  7. IPhone 4S funktioniert nicht im neuen MB 350E