ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Garagentoröffner

Garagentoröffner

Ich habe im Laufe der Zeit Probleme bekommen mit dem im Fahrzeug (MB W463.346) ab Werk vorhandenen Garagentoröffner die Tore aus der Entfernung von ca. 20 - 30 m zu bedienen.

Das funktionierte von neu an einwandfrei. Manchmal muss ich bis direkt vor das jeweilige Tor fahren.

Fehler sind keine abgelegt.

Wo kann man ansetzen um entweder die Sendeleistung vom Auto oder die Empfangsleistung des Empfängers etwas zu erhöhen?

Ähnliche Themen
15 Antworten

Vielleicht liegt's einfach an der alterschwach gewordenen Batterie ?

Wo soll die Batterie denn sein?

Der Garagentoröffner im Auto ist im Innenspiegel integriert und wird über das Bordnetz vesorgt. Da ich mit laufenden Motor vor dem Tor stehe, liegen da min. 13,8 V an.

Der Garagentorantrieb incl. Empfänger ist permanent an 230V angeschlossen.

Ja war so die naheliegendste Idee.

Keine Ahnung. All meine Garagentoröffner sind separate Sender oder aber dann manuell, mit dem Arm ; )

Ich tät mal jetzt aber behaupten, dass da trotzdem doch sicher irgendwo eine Speicherbatterie zur Spannungshaltung, unabhängig von der Autobattere vorhanden ist, wie auch beim Autoradio.

Läuft aber der Motor, dürfte dies keinen Einfluss haben, da ja die volle Spannung zur Verfügung steht.

Evtl. zu große Übergangswiderstände an der Antenne im Auto oder am Empfangsmodul des Torantriebs (Korrosion). Weitere Möglichkeit wären neu hinzugekommene Funknetze in der Nähe des Torempfängers, was zu Einstreuungen führen kann.

Im Auto ist der Sender der "schreit". Am Tor ist das "Ohr" es lauscht und versucht das Schreien zu hören. Nun kann das Ohr taub sein oder der Schreiaffe ein Röchler. Aber eine Störung kann den lauten Schrei auch abschirmen.

 

Laber, Rabarber...Meist sind es die Torantriebe die den Geist aufgeben. Kauf dir einen PR433-4 Empfänger und dann klappt es auch ohne Antriebsfunk, mit tauben Antrieb und mit jedem Antrieb.

Hast du in der Wohnung noch ein Sender,da ist bestimmt die Batterie Tod.

Themenstarteram 1. Januar 2022 um 12:30

Der Garagentoröffner im Innenspiegel ist eine vergossene Platine die auch die Antenne enthält, sowie die 3 Printtaster zur Bedienung. Das sieht alles aus wie neu keine Korrossion am MQS-Stecker o. ä.

Ebenso am Garagentorantrieb alles sauber und trocken. Das habe ich mir als erstes angeschaut, übrigens die Garage hat permanent + 12 °C Raumtemperatur.

Als Vergleich habe ich auch die 5 Handsender getestet aber die Reichweite von denen ist nur minimal länger als die des Autos. Die Batterien von 3 Handsendern sind getauscht worden, auch keine Besserung.

Ich habe im Haus keinen Sender, also kann dort auch keine Batterie tod sein.

Neu hinzu gekommene Funknetze im Haus oder Sendemasten im Ort gibt es keine. Dass WLAN im Haus die Probleme bereiten könnte habe ich noch nirgends gelesen.

Dass mit dem PR433-4 Empfänger könnte ein guter Ansatz sein. Danke für den Tipp. Gibts da auch gleich ein brauchbares Produkt dazu, evtl. mit guten persönlichen Erfahrungswerten?

Muss ja nicht zwingend dein WLAN sein, kann ja auch sein, dass sich der Nachbar einen neuen Router zugelegt hat. Allerdings sagt Wikipedia, dass Garagentoröffner in der Regel in den niedrigen MHz-Bereichen funken und WLAN hat 2,4 Ghz bzw. 5 Ghz, also weit davon entfernt. Irgendetwas neues, das das Signal abschirmen könnte hinzugekommen? Kann auch ne Alugartenhütte beim Nachbarn sein.

Themenstarteram 1. Januar 2022 um 13:10

Nein, es ist in den letzten Jahren hier nichts neues hinzu gekommen und den Router vom Nachbarn findet unsere Fritzbox nichtmal, weil die Häuser ca. 50m Abstand haben. In den Gärten dazwischen stehen nur Bäume.

Ich bin gerade dabei PR433 Empfänger rauszusuchen, welcher von der Größe in das Gehäuse des Torantriebs passt.

Gibt es in der Garage irgendwelche Dauerverbraucher (Ladegeräte, Alarmtechnik, Netzteile)? Die müssen nicht auf der selben Frequenz arbeiten um über Streuung zu stören. Auch anderweitiger Mobilfunk kann im 433Mhz-Bereich Störungen mit sich bringen.

Themenstarteram 1. Januar 2022 um 14:08

Der einzige Dauerverbraucher ist die Ladestation von einem Festnetztelefon, aber die steht schon mindestens 10 Jahre da und damit hat Funkfersteuerung in den Jahren davor auch funktioniert.

Die originale Funkfernsteuerung arbeitet noch mit 27 MHz.

Noch ne Idee: vielleicht ist das Netzteil des Empfängers auch nicht mehr ganz taufrisch. Kondensatoren trocken gern ein und und die Betriebsspannung sinkt, somit auch die Empfangsleistung. Wäre zumindest denkbar.

Zitat:

@Balmer schrieb am 1. Januar 2022 um 13:10:28 Uhr:

Nein, es ist in den letzten Jahren hier nichts neues hinzu gekommen und den Router vom Nachbarn findet unsere Fritzbox nichtmal, weil die Häuser ca. 50m Abstand haben. In den Gärten dazwischen stehen nur Bäume.

Es gibt ja tausend Funkanwendungen, die für eine Störung in Frage kommen könnten. Pager, Wetterstationen mit Außentemperaturfühler und gerade bei 27 MHz auch Babyfone. Ist die Empfangsantenne zugänglich? Dann würde da mal zuerst kontrollieren, ob etwas lose ist.

Themenstarteram 2. Januar 2022 um 13:02

Der Antrieb ist jetzt 27 Jahre drin und in der Zeit ist ausser einem Funkthermometer vor ca. 20 Jahren nichts hinzu gekommen. Der Rest des o. g. ist bei uns noch nie im Einsatz gewesen.

Die Antenne ist eine Wurfantenne und mit der Platine verlötet, keine Korrosion o. ä.

Der Empfänger besitzt kein eigenes Netzteil, die Platine wird mit Wechselspannung direkt vom Trafo gespeist.

Ich habe noch einen gleich alten Ersatz-Antrieb, hier könnte ich die Platine mal ausbauen und umsetzen.

Deine Antwort
Ähnliche Themen