• Online: 6.665

joshy198

A4 B6 - Viel zu Reparieren

04.04.2020 13:01    |    joshy198    |    Kommentare (6)    |   Stichworte: A4, Audi, B6/8E

Linke (Fahrerseite) Zylinderbank mit KS-Wellen
Linke (Fahrerseite) Zylinderbank mit KS Wellen

März 2020

 

Über den Einfüllstutzen habe ich so etwas wie Laufspuren an einer Nocke gesehen (siehe Enduskopiefoto), die laut Auskunft der Werkstatt aber unbedenklich seien. Mal schauen, was da noch kommt. Außerdem gibt’s wieder Ärger mit der Lenkung, da diese immer mehr Öl am Rücklauf verliert. Dank der aktuellen Situation ist ja Zeit, sowas zu richten.

 

 

Mitte März habe ich die Rücklaufleitung inklusive aller Klemmschellen erneuert. Trotz Originalteilen waren die Kosten überschaubar und kaum teurer als ein Nachbau. Das Teil scheint aber über die Jahre mal überarbeitet worden zu sein. Im alten Schlauch war noch ein Rückschlagventil eingearbeitet, das im neuen Schlauch nicht mehr vorhanden war. Wirklich notwendig wird das aber bei einer Rücklaufleitung ohnehin nicht sein. Ob das ganze jetzt dicht ist, wird sich zeigen, da ich dank Homeoffice seither nicht mal 10 Kilometer gefahren bin. Bei der Reparatur an der Servo ist mir aber noch ein ordentlicher Ölverlust aus dem linken Ventildeckel aufgefallen. Das erklärt auch, wieso ab und an der Duft von verbranntem Öl in den Innenraum gezogen ist. Eine Woche später wurde der Ölverlust reklamiert und durch den Betrieb auch behoben. Hoffentlich ist da jetzt Ruhe. Außerdem hatte ich die Möglichkeit, die Nockenwellen zu begutachten. Zum Glück sind keinerlei Riefen, Kanten, sichtbare Laufspuren oder sonstige Beschädigungen auf den Nocken zu sehen. Wieso das Ganze durch das Endoskop so wild ausgesehen hat, weiß ich nicht.

 

Neue Funktionen :D

 

Da man bei der aktuellen Lage ohnehin nicht wirklich raus‘ kommt, habe ich mal wieder bei ebay rumgestöbert und bin auf 14-pin Spiegel gestoßen. Bisher habe ich die nur im Bereich von 200-300€ gesehen. Die Spiegel hatten zwar optische Schäden und wurden ohne Spiegelgläser angeboten, die Spiegelfüße wurden jedoch als funktionstüchtig beschrieben. Aufgrund der Schäden waren die Spiegel wirklich günstig zu bekommen. Ich wollte aber ohnehin nur die Spiegelfüße, da ich ja die Gläser und Spiegelkappen von den Bisherigen übernehmen konnte.

Dank des schönen Wetters konnte ich noch mal die Einstellung des Türrahmens an der Beifahrerseite korrigieren. Diese hatte sich irgendwie bei der Nachrüstung der Abblendautomatik verspannt, was u.A. dazu geführt hat, dass das Fenster etwas zu stark aufgesessen hat und die Komfortschaltung manchmal gebockt hat. Die Gelegenheit habe ich genutzt, die „neuen“ Spiegelfüße zu montieren. Den entsprechenden Schalter und die passende Armlehne hatte ich ohnehin schon seit dem Umbau der Sitze herumliegen.

 

Dann eben beim 4. mal

 

Alles wieder zusammen gebaut, ausprobiert und direkt einen Rückschlag eingesteckt. Die Fahrerseite klappte an, die Beifahrerseite nicht. Nochmal alles geprüft. Türsteuergerät Beifahrerseite: MAX -> sollte also funktionieren. Türsteuergerät Fahrerseite -> MAX sollte also auch passen. Türkabelbäume beide so gut wie neu, somit ist ein Kabelbruch auch auszuschließen. Also Messgerät geholt und gemessen. Zuerst an der funktionierenden Fahrerseite die 12V gemessen. Ab zur Beifahrerseite. Auch dort kamen die 12V an, sobald sie vorhanden sein sollten. Dann den Stecker zum Klappmotor getrennt und die Kontakte geprüft. Auch die waren völlig in Ordnung. Da ich nicht gerade Lust hatte, den Spiegel wieder auszubauen, haben wir den Spiegel am Fahrzeug direkt zerlegt. Einer hat die Feder runter gedrückt, der andere den Sprengbügel runtergezogen. Dadurch entspannt man die Feder und kann den Spiegel zumindest so weit abnehmen, dass man ihn aufschrauben kann.

 

 

Wie man auf den Fotos sieht, besteht der elektrische Verstellmechanismus lediglich aus einem kleinen Gleichstrommotor und einigen Zahnrädern, die als Übersetzung dienen. Nach dem Zerlegen war auch sofort klar, wieso sich der Spiegel nicht mehr bewegt hat. Der Motor war einfach abgebrannt. Technische Daten oder eine Typenbezeichnung waren leider nicht mehr zu finden. Einzig die Herstellerprägung (Mabuchi) und der Produktionsort (China) waren im Gehäuse eingetragen. Auf dem Motor selbst ist eine Schnecke aus Kunststoff oder Metall aufgesetzt.

 

 

Aufgrund des Defektes hatte ich Kontakt mit dem Verkäufer aufgenommen, der mir sofort angeboten hat, die Spiegel zurück zu nehmen oder mir einen Spiegelmotor zu schicken. Ich habe mich für den Spiegelmotor entschieden. Wie oben schon kurz erwähnt, gibt es aber zwei Versionen des Motors, die nicht kompatibel sind, da sich die Steigung der Schnecke unterscheidet. Bei mir war die Version aus Metall verbaut und der Verkäufer hat mir die Variante aus Kunststoff zukommen lassen. Auf der Welle des Motors selbst ist ein Fixierungsbereich, auf dem die Welle festsitzt. Aufgrund der fehlenden Daten habe ich nach einem Motor mit passenden Abmessungen gesucht und einen auf Amazon gefunden. Das Angebot beinhaltete 2 Motoren für 10€. Leider hatten diese Motoren keinen Fixierungsbereich. Diesen haben wir dann durch leichtes Zerdrücken der Welle an der passenden Stelle selbst „gefertigt“. Welle drauf und alles wieder zusammengebaut und anschließend getestet. Man hörte, wie der Motor kurz versuchte, los zu fahren, jedoch nicht über genügend Kraft verfügte, das Zahnrad zu bewegen, worauf der Spiegel wieder auseinander gebaut werden musste. Mit einer alten Autobatterie haben wir uns dann an die Arbeit gemacht, um heraus zu finden, wieso sich das Teil nicht bewegt. Schlussendlich war es eine Verkettung mehrerer Faktoren.

 

- Der Motor saß nicht völlig richtig in der Aufnahme.

- Das Fett war teilweise hart geworden, schmierte nicht mehr und hat die Zahnräder blockiert.

 

 

Nachdem der Motor richtig saß, alles gereinigt und mit Bohrfett geschmiert war, lief der Spiegel ohne Probleme. Der neue Motor ist etwas lauter und scheint eine deutlich höhere Drehgeschwindigkeit zu haben, denn der Spiegel klappt deutlich schneller an. Stören oder die Funktion beeinträchtigen tut das aber nicht.

Neben der elektronischen Klappfunktion läuft jetzt auch die Bordsteinautomatik und die Memory-Funktion, so wie sie soll.

 

Bezüglich dem unruhigen Motorlauf bin ich leider noch nicht weitergekommen. An den Nockenwellen scheint es aber nicht zu liegen. Mal schauen, ob sich der Grund irgendwann mal finden lässt.

Hat Dir der Artikel gefallen? 5 von 5 fanden den Artikel lesenswert.

13.04.2020 00:40    |    Gliese581

Tja die gute Servo bei Audi ( meinem Ex A4-B6 ). Hat mich auch über Nacht im Stich gelassen. Am Abend abgestellt, am nächsten Vormittag knarzte die Lenkung wie morsches Holz. Das ganze Servo-Öl war in die Manschette gelaufen und der Ausgleichbehälter völlig leer.


13.04.2020 15:57    |    speedy46

da kannst den ganzen teil ausbauen und einschicken, habe mir mal so ein Rep. Set gekauft, unnötig, ist wieder geronnen, war sinnlose Arbeit und Geld. Von einer Autoverwertung ist auch unsicher, wer weiß wie lange die schon ungebraucht am Lager liegt


13.04.2020 16:00    |    joshy198

Wie kommt ihr jetzt auf ein Lenkgetriebe?

Ich habe bloß die Rücklaufleitung von Servokühler zum Ausgleichsbehälter getauscht (original, Neuteil), da hier der Gummi nicht mehr der beste war und immer mehr öl an der Schelle rausgeronnen ist.

 

Das Lenkgetriebe wurde schon 2016 getauscht, da sich das ganze Servoöl plötzlich in die Manschette verabschiedet hatte.

Verbaut habe ich dann ein Lenkgetriebe von Servotec. Hatte eigentlich ein TRW bestellt, die Firma hat das aber damals einfach "ausgetauscht". Hab aus Not dann das eingebaut, was wohl auch Kalkühl des Händlers war. Funktioniert bisher (etwa seit 50t km) aber ohne Probleme.


13.04.2020 21:29    |    Gliese581

Ja eben, es läuft wohl bei jedem mal in die Manschette, ergo neues Lenkgetriebe.


13.04.2020 21:40    |    joshy198

Stimmt schon, als das damals hin geworden ist. Ich glaube, bei mir war es damals die Beifahrerseite.

Aber das mit der Servo in diesem Artikel hat sich auf die Am Foto markierten Teile bezogen.

Mfg.

 

Bildquelle siehe 7zap


Bild

14.04.2020 19:25    |    Gliese581

Bei mir war es damals auf der Fahrerseiten Manschette, Ergebniss ist das gleiche.


Deine Antwort auf "Nicht nur Corona macht Ärger"

Blogautor(en)

joshy198 joshy198

Dusty cruiser


 

Artikel Countdown

Neuer Artikel online!